Fragen über Fragen an G&L Premium Tribute L2000/2500 User

von rohue, 12.01.08.

  1. rohue

    rohue Registrierter Benutzer

    Im Board seit:
    11.09.07
    Zuletzt hier:
    15.07.09
    Beiträge:
    39
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.01.08   #1
    Hallo !

    Auf anraten der Leute hier habe ich jetzt den G&L Premium Tribute in der Fünfsaitigen Version ausführlich probegespielt.
    Der Sound ist echt Hammer. Wuchtig und total klar in den Höhen...

    Ein paar Fragen an User:


    1)) Wofür genau sind die ganzen Regler ?

    So wie Ich es der G&L Homepage entnommen habe:
    Volume Regler, Eimal Bass, einmal Höhen.

    und die kippschalter:

    pickup 3 weg schalter (also hals, brücke, beide?)

    seriell-paralell 2 weg schalter <----- heißt das: die pickups sind einmal humbucker und einmal singlecoils ??

    "preamp control mini-toggle" <---- heißt das: umschalten zw. passiv/aktiv/aktiv mit EQ High Boost ?


    2))
    Der einzige Wehrmutstropfen: Der Bass ist verdammt schwer und der schwerpunkt ist nicht ganz optimal, da Ich kaum Muskeln (oder sonstirgendwas am Körper habe) ist das etwas strapazierend.
    Deshalb überlege Ich, obs nicht doch ein leichterer Bass sein soll, der aber ähnliche Soundmöglichkeiten hat. Was gäbe es da für Alternativen ?
    bzw. Muss ein Bass schwer sein um einen fetten Sound zu haben ?


    3)) Ein paar Dinge noch, die mir beim probespielen aufgefallen sind:
    sind das mängel am Instrument (ev. transportschäden) oder ist das mit ein paar Handgriffen getan ?

    -Bei den unteren Bünden scheppert die saite ans griffbrett, wenn sie zufest angeschlagen wird (saiten höher ?)
    -Der Stecker hat einen Wackelkontakt
    (habe bei meinem yamaha das problem, dass sich anscheinend permanent die mutter lockert und der bass von zeit zu zeit keinen ton mehr von sich gibt, hab keine lust, dass das beim neuen bass auch so ist)



    na gut
    danke schön für eure zeit !

    grüße
    rohue
     
  2. account

    account Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    25.02.15
    Beiträge:
    322
    Ort:
    Graz/Österreich
    Zustimmungen:
    3
    Kekse:
    564
    Erstellt: 12.01.08   #2
    Ja. Sind beides Blenden, können also nur "weniger" machen, boosten ist nicht möglich.
    Ja.
    Die Spulen sind einmal parallel, einmal seriell geschaltet. Bin mir da nicht ganz sicher, müsste aber in beiden Fällen humbucking sein.
    Ja.
    Nein, das muss nicht sein. Mein Tribute L2000 gehört sogar zu den leichtesten Bässen die ich kenne, wenn ich den mit meine Fender vergleiche....Ist aber ein Standard, die Premium haben AFAIK anderes Holz.
    Die Saitenlage kann/soll man nach dem Kauf sowieso erstmal den persönlichen Vorlieben anpassen, da würd ich mir keinen Kopf machen.

    Das mit der Buchse ist komisch. Im Notfall solls der Verkäufer richten, sonst sieht er halt kein Geld. So würd ich das machen. ;)


    lg
     
  3. rohue

    rohue Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.07
    Zuletzt hier:
    15.07.09
    Beiträge:
    39
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.01.08   #3
  4. rohue

    rohue Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.07
    Zuletzt hier:
    15.07.09
    Beiträge:
    39
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.01.08   #4
    hmmm..
    als fünfsaiter scheint es von G&L nur den Premium zu geben..
     
  5. Ryknow

    Ryknow Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    18.08.15
    Beiträge:
    4.640
    Ort:
    Zuhause
    Zustimmungen:
    730
    Kekse:
    10.700
    Erstellt: 13.01.08   #5
  6. rohue

    rohue Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.07
    Zuletzt hier:
    15.07.09
    Beiträge:
    39
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.01.08   #6
    Der Bass in deinem Link hat aber auch Esche als Body, wird also genauso schwer sein.


    naja, mein Rücken wirds überleben, muss ich halt bisschen trainieren...
     
  7. bassomane

    bassomane Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    5.07.13
    Beiträge:
    146
    Zustimmungen:
    1
    Kekse:
    517
    Erstellt: 17.01.08   #7
    Der Esche Body darf ruhig etwas schwerer sein, damit der Bass am Körper besser balanciert. Ein zu leichter Body führt insbesondere beim 2500er zu Kopflastigkeit. 4,5 kg sollten so ziemlich optimal sein.
     
  8. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 17.01.08   #8
    Hier ein schönes "interaktives" Beispiel :
    http://www.jic.nl/GL2004/TriSonic/TriSonic.htm
     
  9. bass-starter

    bass-starter Registrierter Benutzer

    Im Board seit:
    09.04.07
    Zuletzt hier:
    10.01.12
    Beiträge:
    111
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 17.01.08   #9
    Hallo,
    ich hab den L2000 seit ca drei Monaten und bin immer noch jedes Mal begeistert.
    Wenn du die Suchfunktion benutzt, wirst du hier auch einiges erfahren, da war auch mal von einer schwer beherrschbaren H-Saite bei den Fünfsaitern die Rede, aber schau selbst.

    Zu deinen Fragen,

    Bedienung:
    Du wirst schon eine Weile brauchen, um die Soundmöglichkeiten in dein Spiel einzubauen, einfach ausprobieren.
    Hilfreich war für mich auch dieser link: http://www.jic.nl/GL2004/TriSonic/TriSonic.htm
    Eine genaue Übersicht der Regler habe ich dir angehängt.

    Gewicht:
    Sicher zerrt er etwas an der Schulter, bei längerem Üben oder Proben macht sich das schon bemerkbar, mit einem guten (breit, gepolstert) Gurt kannst du dem entgegenwirken. Manchmal nehme ich dann kurz meinen alten Yamaha zur Entlastung.

    Verarbeitung:
    Saitenscheppern muss nicht sein, da schliesse ich mich den Vorschreibern an, der G&L lässt sich hervorragend einstellen, das ist auch nicht kompliziert.
    Die Verarbeitung ist sehr gut, da wackelt nichts, insofern liegt da bei deinem ein Fehler vor, den du reklamieren solltest.
    (Übrigens habe ich bei meinem Yamaha an der Eingangsbuchse das gleiche Problem gehabt wie du, lässt sich doch aber leicht nachziehen.)

    Gruss

    Andreas
     

    Anhänge:

  10. rohue

    rohue Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.07
    Zuletzt hier:
    15.07.09
    Beiträge:
    39
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.08   #10
    na wunderbar.

    toll finde ich auch, dass man ihn einfach auf passiv schalten kann.
    Hatte nämlich unlängst das Vrgnügen mit einem geborgten aktiven Bass zu spielen, dessen Batterie während unserem Konzert (!) den Geist aufgegeben hat.

    @ bass-starter:

    ja, das stecker problem bei yamaha ist simpel, aber ich habe drei jahre gebraucht bis ich das gemerkt habe. (aus dem grund hab ich auch auf einem geborgten bass ein konzert gespielt anstatt einfach mal den stecker aufzuschrauben und alles festzuziehen :D )
     
  11. bass-starter

    bass-starter Registrierter Benutzer

    Im Board seit:
    09.04.07
    Zuletzt hier:
    10.01.12
    Beiträge:
    111
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 19.01.08   #11
    ne ne, so einfach ist das nicht, bei leerer Batterie gibt er unangenehme Zerrtöne von sich, auch im passiven Modus, ist mir neulich so gegangen.
    Solltest du also immer eine Ersatzbatterie dabei haben.

    Gruss

    Andreas
     
  12. HomerS

    HomerS Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    29.07.14
    Beiträge:
    683
    Ort:
    Dresden
    Zustimmungen:
    1
    Kekse:
    617
    Erstellt: 19.01.08   #12
    Bei mir nicht!
     
  13. Tieftonsüchtiger

    Tieftonsüchtiger Registrierter Benutzer

    Im Board seit:
    13.06.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    1.154
    Ort:
    Neudorf
    Zustimmungen:
    22
    Kekse:
    2.863
    Erstellt: 19.01.08   #13
    nur wenn die pickups ebenfalls aktiv sind. ansonsten hat man bei ausgeschaltetem preamp einen ganz normalen passiven bass.
     
  14. Matzolo

    Matzolo Registrierter Benutzer

    Im Board seit:
    24.03.08
    Zuletzt hier:
    31.03.08
    Beiträge:
    7
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.08   #14
    ach also ich spiel den L-2000 als Linskänderversion (war bei der wenigen Auswahl total herausragend!)
    un habe auch gerade seit wenigen Tagen das Problem, dass der Bass total scheppert, sobald ich in aktiv etwas fester anschlage. Hab mir schon gedacht, dass das an der Batterie liegt, bin aber noch nich dazu gekommen, mir ne neue zu kaufen.
    Meint ihr, dass das Problem dann behoben is? Komishc is nur, dass ich nach wie vor nen Unterschied zwischen passiv und aktiv bei dem Bass höre...
    danke schon mal für die Antworten, bin noch sehr unwissend, was Bass(technik) angeht....
     
  15. sonic_boom

    sonic_boom Registrierter Benutzer

    Im Board seit:
    02.02.08
    Zuletzt hier:
    20.02.09
    Beiträge:
    89
    Ort:
    Aurich
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 24.03.08   #15
    In wie fern "scheppert"? Ist das ein Geräusch, das vielleicht dadurch erzeugt wird, dass die Saite auf den Bünden oder Humbuckern schlägt? Was meinst du mit "Unterschied zwischen aktiv und passiv"? Ist das Geräusch beim Passivspielen nicht vorhanden? Tritt es vielleicht auf, wenn du einen großen Höhenanteil ansteuerst?

    Vielleicht ist auch der Eingangspegel schuld. Der G&L hat im aktiven Modus einen ziemlich heftigen Pegel - clippt dein Verstärker vielleicht?
     
  16. Matzolo

    Matzolo Registrierter Benutzer

    Im Board seit:
    24.03.08
    Zuletzt hier:
    31.03.08
    Beiträge:
    7
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.08   #16
    also das is wie n Knarren, aber kommt definitiv nich davon, dass die Saite auf den Abnehmer schlägt, das hab ich am Anfang auch gedacht. Habs dann aber genau beobachtet un kann das ausschliessen.
    und ja, wenn ich ihn passiv habe, is das Geräusch nicht da. Es klingt einfach wie übersteuert. Aber so weit ich das ausprobiert hab, kommts nich auf den Höhenregler an. Es ist also zusammengefasst ( :) ) nur, wenn er aktiv geschaltet ist (egal ob mit oder ohne Boost oder wie ich die Höhen regle) und nur wenn ich fest spiele (aber die Saite schlägt nicht auf den Abnhemer auf). Werde jetzt einfahc ma möglichst schnell ne neue Batterie reinbaun, dann werd ichs ja sehn obs daran lag.

    Wie sieht das mit dem Eingangspegel aus? Lässt sich das einstellen oder sollte ich da lieber die Finger von lassen?
     
  17. sonic_boom

    sonic_boom Registrierter Benutzer

    Im Board seit:
    02.02.08
    Zuletzt hier:
    20.02.09
    Beiträge:
    89
    Ort:
    Aurich
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 24.03.08   #17
    Den Eingangspegel regelt man am besten mit dem Lautstärkeregler am Bass :D

    Nee, im ernst: Ich hab den bei mir auch etwas runtergedreht, dazu den Gain-Regler noch auf eine erträgliche Position. Hast du´s schon mit nem anderen Amp, oder ganz simpel, mit etwas weniger Gain probiert? Hast du den Wahlschalter für die Schaltung der Humbucker seriell oder parallel?

    Mit der Batterie wäre vielleicht auch ne Lösung. Die war bei mir noch nicht fällig und daher kann ich dir da auch nicht sagen, was mit dem Bass bei nachlassender Batterieleistung passiert. Aber auch das ist ja eine einfache und kostenfreundliche Lösung.
     
  18. seBASStian

    seBASStian Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    17.11.12
    Beiträge:
    154
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    107
    Erstellt: 24.03.08   #18
    ich will die Gelegenheit dieses Threads gleich mal nutzen für eine Frage:
    Ich bin auch von den G&L Tributes begeistert. Bei einem Test in einem Musikladen ist mir allerdings aufgefallen, dass der Bass brummt, wenn man die Potis berührt.
    Habt ihr ebenfalls solche Erfahrungen? Ist das ein allgemeiner Fehler dieses Basses oder hatte nur dieser Bass diesen Fehler? Kann das auch an der Verkabelung des Hauses oder dem Verstärker gelegen haben?

    Eines hat mich ziemlich schockiert, dass der Bass im passiven Betrieb nicht ohne Batterie funktioniert. Haben andere auch diese Erfahrung gemacht, dass der Bass bei leerer Batterie auch im Passivmodus zerrt?

    seASStian
    ryan haun
     
  19. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 24.03.08   #19
    @seBASStian

    Hmm, mit dem Brummen müsste den Bass mal woanders ausprobieren. Normal ist es jedenfalls nicht. Das mit der Batterie müsste ich mal testen, ich hab allerdings den Ami.

    Gruesse, Pablo
     
  20. Matzolo

    Matzolo Registrierter Benutzer

    Im Board seit:
    24.03.08
    Zuletzt hier:
    31.03.08
    Beiträge:
    7
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.08   #20
    muha, da stand ich ja vorhin voll aufm Schlauch :D
    ja, also mim gain guck ich natürlich immer, hab auch echt alles durchprobiert... naja ich hoff jetz einfach, dass sich das mit der neuen Batterie dann erledigt hat.
    wie lange hast du denn den Bass schon ohne die Batterie gewechselt zu haben? Wie lange hält so ne Batterie generell denn so ungefähr in Bässen (der G&L is mein erster aktiver Bass...)?
     
Die Seite wird geladen...

mapping