FX-loop funktioniert nicht richtig?

von Hanskraut, 09.04.06.

  1. Hanskraut

    Hanskraut Registrierter Benutzer

    Im Board seit:
    15.04.05
    Zuletzt hier:
    27.08.13
    Beiträge:
    312
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 09.04.06   #1
    Hoi,
    So erstma ne Frage zum FX-loop allgemein: Alles was dort reingehangen wird, ist doch nach der internen Zerre oder?Und wenn man ein Vibrato einschleifen würde, würde doch auch ein chorus wieder rauskommen, oder?:o



    Und die richtige Frage..
    Wenn ich mein Chorus im Fx-loop einschleife ist es extrem leise bzw. kaum hörbar... Reguliert man das normalerweise mit dem Volumregler am Effektgerät oder ist da doch Irgendwas kaputt?


    Danke!
     
  2. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.771
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 09.04.06   #2
    Hast du einen FX-level Regler an deinem amp (welcher isses überhaupt?) oder nix dergleichen?

    Weil ja, im Loop hängt alles hinter der Zerre. Bis aufn Wahwah, oktaver/pitchshifter/harmonizer und OD/Distortion/Booster-pedale hängt man normalerweise alles zwischenrein.
     
  3. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 09.04.06   #3
    Normalerweise sitzt der FX-Loop zwischen Vor- und Endstufe. Amps erzeugen die Verzerrung hauptsächlich bzw. meistens sogar ausschließlich in der Vorstufe.

    Versuche den Volumen Regler am Pedal so einzustellen, daß die Lautstärke des Amps bei eingeschaltetem und ausgeschaltetem Pedal identisch ist. Schau auch mal nach, ob irgendwo der Pegel des Loops angepasst werden kann, wie AgentOrange vorschlägt.
    Das kapiere ich jetzt nicht...:confused:
     
  4. Hanskraut

    Hanskraut Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.05
    Zuletzt hier:
    27.08.13
    Beiträge:
    312
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 09.04.06   #4
    Vielen Dank für die Antworten!

    Jap, den Regler hab ich schon gefunden... der ist auch immer voll aufgedreht...
    naja dann muss ich halt noch warten bis ich ein pedal für Hall bzw. eben halt für den loop finde, bei dem ich die lautstärke regeln kann...


    So zum Vibrato... ich dachte das der FX-loop immer zum "Grundklang" beigemischt wird, da man ihn ja auch in der lautstärke regulieren kann...
    Skizze: :D
    Code:
                 fx-loop|~~~~~~~|                                     ~ = vibrato
    ------------------|-------------|  ->  {Speaker                 - =Grundklang 
    
    was man dann hören würde, wäre dann ja 
    -~-~-~-~-~-~-~ 
    also das gleiche wie beim Chorus...
    naja... hat das jemand verstanden?:o :D
     
  5. Hanskraut

    Hanskraut Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.05
    Zuletzt hier:
    27.08.13
    Beiträge:
    312
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 10.04.06   #5
    keiner ne idee?
     
  6. Hanskraut

    Hanskraut Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.05
    Zuletzt hier:
    27.08.13
    Beiträge:
    312
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 07.06.07   #6
    hmm.. ich hab das gefühl mein fx-loop ist wirklich kaputt, was mich bis jetzt aber noch nicht wirklich gestört hat... Ist es eigentlich so, dass wenn man das FX-level voll aufgedreht hat, der weg am fx loop vorbei dicht gemacht wird, sprich es kommt kein ton mehr raus, es sei denn man hat etwas eingeschleift?

    Also= 100% fx level
    und 0% was daran vorbeiführen würde ?^^

    btw: ich hab nen marshall dsl 401
     
  7. moe8

    moe8 Registrierter Benutzer

    Im Board seit:
    10.03.07
    Zuletzt hier:
    8.09.13
    Beiträge:
    612
    Zustimmungen:
    0
    Kekse:
    452
    Erstellt: 07.06.07   #7
    Das kommt darauf an was für eine Art FX-Loop du hast;o)
    Wenn es ein serieller ist, wird meiner Meinung nach das KOMPLETTE SIGNAL durch den Loop geschickt....
    -->wenn daa nicht am Return ankommt kommat auch nix raus.

    Bei einem parallelen Loop wird das Signal parallel also nur "nebenher" durch den Loop geschickt...es kommt auch ohne was im Return noch was an...

    Korrigiert mich wenn ich falsch liege :D
    Gruß
    Moritz
     
Die Seite wird geladen...

mapping