Gallien Krueger 700 RB II - Problem/Defekt


jimny
jimny
Registrierter Benutzer
Zuletzt hier
04.04.22
Registriert
06.07.11
Beiträge
44
Kekse
0
Ort
Frankfurt am Main
Hallo,

fünf Wochen nach Ablauf der Garantie machte mein Top gestern in der Probe Probleme. Zunächst war ein ungewohntes Brummen zu vernehmen, das verschwand dann auch wieder. Danach fängt die Box an, merkwürdige Geräusche von sich zu geben, also so eine Art moduliertes Rauschen mit Kratzen. Das verschwand auch nicht, als ich den Verstärker gemutet habe. Habe das nochmal mit einer anderen Box und anderem Kabel wiederholen können. Effektgeräte und Instrument hatte ich dann auch mal abgezogen, keine Änderung. Das Geräusch verschwindet nur, wenn ich den Verstärker ausschalte oder das Lautsprecherkabel abziehe. Der Volume-Regler beeinflusst das Geräusch nicht, ebenso kein anderer Regler.

Hat dazu jemand hier eine Idee? Ich vermute irgendwas nichts allzu Drastisches, vielleicht haben sich ein paar Lötverbindungen gelöst?

Anhang: Ich habe das Leerlaufgeräusch zu Hause mit dem Handy aufgenommen. Verstärker ist gemuted.
 
Eigenschaft
 

Anhänge

  • Gallien Krueger Leerlauf.mp3
    946,1 KB
siebass
siebass
Registrierter Benutzer
Zuletzt hier
17.05.22
Registriert
17.10.11
Beiträge
3.070
Kekse
6.843
  • Gefällt mir
Reaktionen: 1 Benutzer
jimny
jimny
Registrierter Benutzer
Zuletzt hier
04.04.22
Registriert
06.07.11
Beiträge
44
Kekse
0
Ort
Frankfurt am Main
da würde ich erst einmal deinen händler nach einer kulanzregelung fragen.
Das möchte ich lieber nicht. Ich kenne die Werkstatt und habe auch schon mal erfolglos versucht, einen anderen Verstärker dort reparieren zu lassen. Aber in den meisten anderen Fällen ist das sicherlich die beste Idee.
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
18.05.22
Registriert
11.09.03
Beiträge
1.415
Kekse
8.177
Ort
Oktoberfeststadt
Hallo,

hast Du öfter Verstärker Probleme oder ists eher Zufall?

Kommt das Signal aus der Vorstufe, oder erst " ganz hinten"?
Mal andere Endstufe an die Vorstufe angehängt?
Wenn der Master auch nicht wirkt, kann, aber muss der Fehler noch nicht im Leistungsteil liegen.
Schaltplan und Oszilloskop könnten weiterhelfen, erfordert aber schon tieferes Wissen.
 
Zuletzt bearbeitet:
jimny
jimny
Registrierter Benutzer
Zuletzt hier
04.04.22
Registriert
06.07.11
Beiträge
44
Kekse
0
Ort
Frankfurt am Main
hast Du öfter Verstärker Probleme oder ists eher Zufall?
Im Schnitt so alle 10 bis 15 Jahre. Beim Gallien Krueger hatte ich eigentlich den Eindruck, dass er so etwa auch wieder diese Zeitspanne ohne größere Probleme durchhalten könnte. War wohl eine Fehleinschätzung. Aber deswegen war mir die Werkstatt nicht wichtig. Es gibt leider nicht viele Amps, die so klingen, wie ich mir das vorstelle. Und es gab keinen alternativen Händler für dieses Gerät.
Wobei ich zugeben muss, zwei Geräte mussten kurz nach der Garantie nachgelötet werden (Marshall, QSC). Es vibriert halt schon ein bisschen, wenn ich spiele. Danach hielten die aber mindestens weitere 10 Jahre.
Kommt das Signal aus der Vorstufe, oder erst " ganz hinten"?
Mal andere Endstufe an die Vorstufe angehängt?
Nein, noch nicht gemacht.. Prinzipiell könnte ich dafür den DI-Out oder den Effekt-Send verwenden? Ich könnte vom Effekt-Send in meinen Ersatzverstärker gehen und mal reinhören? Klingt nach einer guten Idee, die ich umsetzen kann.
Edit: Eben gestestet. Vom Effekt-Send in meinen Ersatz-Amp. Nur ein leichtes Brummen, wahrscheinlich vom Dimmer meiner Lampe. Aber nicht diese Störgeräusche. Was könnte das bedeuten?
Schaltplan und Oszilloskop könnten weiterhelfen, erfordert aber schon tieferes Wissen.
Trau' ich mich nicht ran. Auf einer Skala von 1 bis 10 in Kenntnissen der Elektronik bin ich irgendwo zwischen 2 und 3.
Im Moment denke ich, ich bringe ihn lieber in eine (andere) Werkstatt. Wollte nur wissen, ob es nach was Schlimmen klingt.
Bei der Gelegenheit würde ich auch die Eingangsimpedanz modifizieren lassen. Mit meinem passiven Bass muss ich den -14 dB-Pad drücken und kann den Eingangsregler max. auf 2 stellen, sonst zerrt es schon. Klingt ziemlich unangenehm. Ist aber eine andere Geschichte.
 
Zuletzt bearbeitet:
jimny
jimny
Registrierter Benutzer
Zuletzt hier
04.04.22
Registriert
06.07.11
Beiträge
44
Kekse
0
Ort
Frankfurt am Main
thomann ist inzwischen wieder mit auf der GK party.
Gut zu wissen, Danke! Habe aber jemanden im Umkreis gefunden, der zumindest schon mal meinen alten Fender Squier Precision (Japan 1981) perfekt abgerichtet und eingestellt hat. Ich habe daher erst einmal Vertrauen, wenn er sagt, Amps reparieren sie genauso gut.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
18.05.22
Registriert
11.09.03
Beiträge
1.415
Kekse
8.177
Ort
Oktoberfeststadt
Danke fürs Feedback.
Ich denke auch dass das ein Fall für den Fachmann wird.
Vermutlich liegt der Fehler im Leistungsteil oder in der Stromversorgung. Da hilft nur gezieltes Suchen/ messen/hören.
Viel Erfolg

Norbert
 
  • Gefällt mir
Reaktionen: 1 Benutzer
jimny
jimny
Registrierter Benutzer
Zuletzt hier
04.04.22
Registriert
06.07.11
Beiträge
44
Kekse
0
Ort
Frankfurt am Main
Heute kam die Rückmeldung der Werkstatt: Totalschaden. Der Fehler liegt wohl in der Endstufe, die nicht repariert, sondern nur als ganzes Modul getauscht werden kann. Das Modul gibt es aber nicht.

Ich denke nicht, dass ich in diese Sache noch mehr Geld investiere. Also: Danke für alle Tipps! Ist erledigt.
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
18.05.22
Registriert
11.09.03
Beiträge
1.415
Kekse
8.177
Ort
Oktoberfeststadt
Hallo und danke für die Info.

Das ist natürlich bitter.
Bei solchen h hochintegrierten neuen Sachen würden auch meine Bastelkünste versagen.
Schade.

Trotzdem schönen Abend

Norbert
 
  • Gefällt mir
Reaktionen: 1 Benutzer
jimny
jimny
Registrierter Benutzer
Zuletzt hier
04.04.22
Registriert
06.07.11
Beiträge
44
Kekse
0
Ort
Frankfurt am Main
hast Du öfter Verstärker Probleme oder ists eher Zufall?
Ich muss meine vorherige Antwort revidieren. Ich hatte mir vor ein paar Tagen einen Harley Benton Solid Bass 600 H bestellt. Morgen wollte ich mit dem in den Proberaum. Daraus wird nichts, er ist eben kaputtgegangen, bei Wohnzimmerlautstärke. Ein leiser Klick und nichts mehr. Habe aber diesmal noch Garantie :cool:
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
18.05.22
Registriert
11.09.03
Beiträge
1.415
Kekse
8.177
Ort
Oktoberfeststadt
Aua, das ist aber auch ärgerlich.
Qualitäts-Endkontrolle beim Kunden.
Gut es kann immer was kaputt gehen, aber die Tendenz ist schon fragwürdig.

Eigentlich schade, dass so viel Billigzeugs hergestellt wird das dann nur kurzlebig ist.
Von wegen Nachhaltigkeit, Ressourcen/Rohstoffverbrauch ganz zu schweigen. Garantieumtausch, Transporte usw.

Früher war doch manches besser wenn auch ungleich teurer.

Nur meine Meinung
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Bass_Zicke
Bass_Zicke
Registrierter Benutzer
Zuletzt hier
17.05.22
Registriert
12.01.08
Beiträge
6.984
Kekse
46.474
Ort
Limburg an der lahn
.... das ist alles mehr als ärgerlich .

wenn ich da an mein altes zeugs so denke ........ egal ob pearl , yamaha oder ampeg , da gehen mal potis kaputt , klinkenbuchsen leiern aus aber ansonsten ? ..... nix , schaltet man ein und geht .

ich hasse zeugs , was so gebaut ist , das es maximal die garantie zeit überlebt ...... fast wie waschmaschinen heutzutag .
 
jimny
jimny
Registrierter Benutzer
Zuletzt hier
04.04.22
Registriert
06.07.11
Beiträge
44
Kekse
0
Ort
Frankfurt am Main
Ich ärgere mich auch so sehr. Ich habe gestern beim Händler angerufen und nach der Rücklaufquote für den Harley Benton gefragt. Bei drei Jahren Garantie führen die natürlich Buch, ich war mir aber nicht sicher, ob sie mir ihre interne Statistik verraten. Erster interessanter Fakt ist, dass sie den GK 700 RB II gar nicht im Sortiment haben, obwohl sie andere Amps dieses Herstellers verkaufen. Beim Harley Benton wurde mir eine Rücklaufquote von etwas über drei mitgeteilt. Ich vermute wegen Defekt pro Jahr, denn danach hatte ich gefragt. Der Mitarbeiter fand das nicht besorgniserregend, empfahl mir aber dann einen Hartke HA 3500, der für mich preislich noch im Rahmen liegt. Rücklaufquote knapp über eins. Bei wahrscheinlich mehr verkauften Geräten.
Ich ärgere mich vor allem wegen des Umweltaspektes. Ich möchte eigentlich kein Teil des Problems sein. Es ergibt doch keinen Sinn, kiloschweren Elektroschrott containerweise um die halbe Welt zu verschiffen und dann innerhalb Deutschlands munter hin und her zu senden, um es dann praktisch unbenutzt wegzuschmeißen. Ich hatte ja den relativ teuren GK gekauft, weil ich von einer gewissen Qualität, Haltbarkeit und Reparierbarkeit ausgegangen bin.
Aber Geld ist natürlich auch bei mir ein knappes Gut und wenn ich mir die Kosten pro Monat anschaue, war der GK unwirtschaftlich. Wenn ich mit drei Jahren Garantie kalkuliere, was den Händlerkreis natürlich einschränkt, und bspw. 10,- € pro Monat für Bassverstärker ausgeben kann, kann ich mir einen Amp für 360,- € in den Proberaum stellen. Aus wirtschaftlichen Gründen darf ich nach der Garantiezeit keinen Reparaturversuch unternehmen, weil alleine das Nachschauen und der Satz "Totalschaden" nochmal 100,- € kosten; war jedenfalls im GK-Fall so. Im Falle des Vorläufers des GK, meinem geliebten Marshall DBS 7200, hatte ich sogar nochmal 350,- € für vergebliche Reparaturversuche investiert. Den hatte ich aber immerhin knapp 20 Jahre gespielt.
Ich sehe da keine wirklich gute Lösung. Eigentlich habe ich jetzt nur die Option, dem Hartke eine Chance zu geben. Oder ich gehe auf mein altes Set-Up zurück, das ich wegen seiner Umständlichkeit und weil ich nie wirklich mit dem Sound glücklich war, aufgegeben habe (QSC Endstufe, Trace Elliot Vorverstärker, DBX Kompressor, noch ein Selbstbau-Vorverstärker aus einem alten CD-Player zur Pegelanhebung für den Kompressor). Funktioniert alles noch, alles aus den Neunzigern. Das Zeug war unter dem Gesichtspunkt der Haltbarkeit wirklich besser.
 
Korken
Korken
Registrierter Benutzer
Zuletzt hier
15.05.22
Registriert
15.10.08
Beiträge
497
Kekse
2.436
Ort
Bayern
Kannst den GK sicher noch für nen Okay-en Taler online verkaufen. Gibt viele (Hobby) Bastler, die defekte Endstufen einfach austauschen. Manchmal schmeißt man auch einfach ein fertiges Endstufenmodul rein (ICE800 z.B.) und das Ding läuft wieder und klingt wie gewohnt.
Sofern nicht Alles (PreAmp und Endstufe) auf einer Platine sind, wäre das vielleicht eine Option?
 
jimny
jimny
Registrierter Benutzer
Zuletzt hier
04.04.22
Registriert
06.07.11
Beiträge
44
Kekse
0
Ort
Frankfurt am Main
Beim GK ist öffnen und nachschauen bereits fürs Wochenende (also vielleicht) geplant. Ein Freund von mir – mit etwas mehr Erfahrung in dem Bereich – unterstützt mich dabei. Ich berichte dann nochmal hier im Thread, ob was dabei herausgekommen ist.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
M
Maui77
Registrierter Benutzer
Zuletzt hier
17.05.22
Registriert
16.01.22
Beiträge
50
Kekse
0
Einfach mal die ganzen Buchsen reinigen und ggf. Effect Send und Return mit einem Kabel brücken. Das war bei den alten GKs oft ein Problem. Wenn das nicht hilft, nach offensichtlich defekten Elkos ausschau halten. Ansonsten war ich mit meinen BL600 und 700II ern immer sehr zufrieden. Habe mir gerade im letzten Jahr wieder einen 700II zugelegt.

Der wird übrigends nicht mehr gebaut, deswegen wirst du den auch bei keinem Händler mehr finden!

Lass die Finger von dem Hartke.. den kann man nicht wirklich mit den GKs vergleichen.
 
F
FoxGolf
Registrierter Benutzer
Zuletzt hier
15.05.22
Registriert
28.07.18
Beiträge
329
Kekse
1.811
Heute kam die Rückmeldung der Werkstatt: Totalschaden. Der Fehler liegt wohl in der Endstufe, die nicht repariert, sondern nur als ganzes Modul getauscht werden kann. Das Modul gibt es aber nicht.
Das spricht aber nicht für die Werkstatt. Schaltplan, Platinenlayout und Stückliste sind im Netz verfügbar. Damit sollte eine detaillierte Fehlersuche möglich sein.
 
jimny
jimny
Registrierter Benutzer
Zuletzt hier
04.04.22
Registriert
06.07.11
Beiträge
44
Kekse
0
Ort
Frankfurt am Main
@Maui77 Die Warnung kam zu spät; ich habe den Hartke gestern im Proberaum angespielt. Im Vergleich zum GK ist das unbefriedigend, da hast Du recht. Unterhalb des A wird es schwammig und drucklos. Immerhin kann ich mit meinen Fußpedalen den Klang so weit modifizieren, dass es im Zusammenhang mit Schlagzeug und Gitarre einigermaßen gut klingt (dem Gitarristen hat das sogar ganz gut gefallen, so unterschiedlich sind die Geschmäcker). Aber der Hartke schöpft das Potenzial meiner Box nicht annähernd aus. Es klingt, als hätte ich eine viel kleinere Box.
@FoxGolf Der Gedanke kam mir auch schon. Nachdem mir jetzt klar geworden ist, dass ich nicht einfach so einen adäquaten Ersatz aus dem Hut zaubern kann, werde ich einen weiteren Versuch der Reparatur ernsthaft erwägen. Es steht ja immer noch im Raum, mit meinem Freund zunächst mal hineinzuschauen, was wir bisher noch nicht geschafft haben.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
18.05.22
Registriert
11.09.03
Beiträge
1.415
Kekse
8.177
Ort
Oktoberfeststadt
...weil es mich doch auch interessiert hat: lt Schaltplan ist das ja eine konventionelle Endstufe. Zwar mit unterschiedlichen Rail-Spannumgen, aber so unmöglich wäre das normal nicht für eine Fachwerkstatt, da ein detailliertere Beschreibung abzugeben.

Motivation zur Steigerung der Wegwerfmentalität?
Traurig
 
  • Gefällt mir
Reaktionen: 2 Benutzer

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben