Gebrauchte Anlage gekauft, Boxen geschrottet

von Donald_Drug, 16.02.08.

  1. Donald_Drug

    Donald_Drug Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    19.04.10
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 16.02.08   #1
    Hi, also wir haben eine gebrauchte Anlage gekauft und ich glaub wir haben direkt mal die Boxen durchgehauen... haben halt gar keine Ahnung davon gehabt und wollten nur mal schnell probieren obs funktioniert... jaja dumm halt.

    der relavante Teil ist:

    2 Omnitronic Boxen (TX-1520)

    nominal power 450W
    max power 900W
    impendance 8 Ohm

    diese hatten wir angeschlossen an eine t.amp 1400 Endstufe

    8 ohm stereo power: 450Wx2
    4 ohm stereo power: 700Wx2
    8 ohm bridged power: 1200W

    ich hab nachgeschaut, die Endstufe stand auf bridged und wir hatten 2 Boxen angeschlossen. hab jetzt leider sonst gar keine Ahnung... Wir hatten nur ein Mikro dran und haben mal kurz reingesungen, das klang auch schon nicht so toll... dann mit nem sm57 mal meine Gitarrenbox abgenommen und jetzt gehen nur noch die Hochtöner, klingt also wir ausm Telefonhörer. Was haben wir jetzt eigentlich falsch gemacht... soll uns ja nicht nochmal passieren. Irgenwas mit Leistung der Endstufe muss größer sein als von den Boxen hab ich gelesen, verstanden leider nicht. Was heisst überhaupt Bridges und haben die Boxen jetzt 450 oder 900 Watt (als Richtwert für die Endstufe)?

    Für Hilfe wäre ich sehr dankbar... Mann geht mir das aufn Sack!

    Naja ist passiert, wie gesagt ich wüsste nur gerne mal genau warum.
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 16.02.08   #2
    Was genau Du falsch gemacht hast,geht aus deiner dürftigen Beschreibung nicht hervor.
    Wenn die Tieftöner gekommen sind könnte das auf zu viel Leistung deuten.
    Wie jetzt ?ohne Mixer davor.
    Na ja als Boxen kann man die Teile eh nicht bezeichnen,aber vielleicht ist es sogar gut so das ihr die Experimente nicht mit wertigen Boxen gemacht habt um die wäre es dann schade.
    Betrachte es als Lehrgeld und über eine Reparatur braucht ihr garnicht erst nachdenken,es lohnt sich weder finaziell noch akustisch.
     
  3. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 16.02.08   #3
    Der offensichtliche Fehler ist, daß Ihr die Endstufe NICHT mit zwei dieser Boxen auf Bridge betreiben dürft. Wer ist denn auf die tolle Idee gekommen?

    Eigentlich sollte sowas den Amp killen, aber offensichtlich läuft der ja noch. Daß die tiefmitteltöner vor den Hochtönern sterben, ist auch untypisch, aber Ferndiagnose halt schwierig. Kannst Du bitte mehr Details geben? Was war genau wie angeschlossen und ist zwischen dem komisch klingenden Gesangsmikro und der Abnahme des Amps was auffälliges passiert?

    Was mir noch auffällt: Du schreibst nichts von einem Mischpult. Mikro direkt an die Endstufe geht nämlich nicht.

    Zur Fehlersuche:
    1. Mikro an Mischpult anschließen und sauber einpegeln oder falls kein Mischpult vorhanden, CD-Player etc. direkt an die Endstufe hängen.
    2. Mischpult an Endstufe anschließen und letztere auf stereo schalten (oder parallel - Hauptsache NICHT Brigde)
    3. Endstufe einschalten und checken, ob Eingangspegel angezeigt wird.
    4. Eine Box anschließen, vorsichtig aufdrehen und mal hören, was kommt.

    Kommt nur Signal vom Hochtöner, Box aufmachen, Tieftöner rausschrauben und von der Weiche abstecken.
    Mit multimeter Gleichstromwiderstand vom Tieftöner messen. Widerstand unendlich - Spulendraht gerissen, Widerstand annähernd null - Spule kurzgeschlossen, Widerstand so um die sechs Ohm - vermutlich Glück gehabt. In beiden anderen Fällen ist der Speaker hin.

    Falls Speaker ok, Weiche ansehen. Ist daran was verkokelt, wird's für den Laien schwierig, aber zumindest weiß man woran 's liegt...


    der onk mit Gruß
     
  4. Donald_Drug

    Donald_Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    19.04.10
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 16.02.08   #4
    mischpult haben wir natürlich auch dran gehabt... ein yamaha mx12/4... ich dachte nur das wäre unwichtig. Müsst ihr sonst noch was wissen?
     
  5. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 16.02.08   #5

    Waren die Boxen an die Speakonanschlüsse angesteckt oder an den beiden roten Klemmen (wie im Bridgebetrieb üblich)?

    Mach auf jeden Fall mal den Test wie beschriben und danach Bericht. Vielleicht hattet Ihr ja mehr Glück als... Du weisst schon... :D


    der onk mit Gruß
     
  6. Donald_Drug

    Donald_Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    19.04.10
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 16.02.08   #6
    die boxen waren über speakon angeschlossen... test kann ich frühstejns morgen machen.

    ansonsten hatten wir einfach ein mikro im kanal 1 vom mischpult, haben bisschen drüber gesungen, dann hab ich mein sm57 drangemacht und geschaut wie es klingt wenn ich meine Box abnehme. Das ging auch gut, nur irgendwann halt nicht mehr :-D ... sonst ist nichts auffälliges gewesn.
    Es hängt ja irgendwie mit der Leistung und Impendanz von Endstufe und Boxen zusammen, deswegen hab ich oben nur diese Werte angegeben... oder stimmt das gar nicht. Also physikalisch bin ich gar nicht so doof, Impendanz und Leistung sagt schon was (kenn auch die Formeln und so) und von der Gitarrenbox kennt mans ja auch nur mit PAs bzw Proberaumanlagen hatte ich noch nie was zu tun. Weiss nicht welche Angaben da relevant sind (also bei Leistung) und verstehe nicht was passiert wenn man bridged, bzw was es bringen soll. Wann geht denn normalerweise ein Box kaputt?
     
  7. Donald_Drug

    Donald_Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    19.04.10
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 17.02.08   #7
    So, hab das jetzt so gemessen wie oben beschrieben: der Widerstand ist unendlich, der Speaker also hin wenn ich das richtig verstehe. Oder kann man sowas reparieren lassen?
     
  8. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 17.02.08   #8
    Bei Markenboxen auf jeden Fall,für diese Tuten gibt es nur Ersatzlautsprecher.
    Ich würde in die Teile nicht einen Cent investieren.
    Irgend wie lässt mir das keine Ruhe,irgend wie werde ich das Gefühl nicht los ,das da was anderes nicht stimmt.
    Auch wenn es nur billige Omnitronic Boxen sind ist es eigentlich unüblich das zuerst die TT kaputt gegangen sind,aber Gleichspannung am Ausgang des Amps scheidet eigentlich auch aus.
    Einzige Ursache die ich mir im Moment erklären könnte ,wäre Amp auf Bridge gestellt und die LS sollten dann ja eigentlich an den beiden roten Klemmen hängen,haben Sie aber nicht da Sie an den beiden Speakons angeschlossen waren.
    Wie das Schaltungskonzept der Endstufe im einzelnen aussieht kann ich nicht sagen,was passiert wenn Brücke geschaltet ,LS aber jeweils links/rechts an den Speakon sind.
     
  9. Donald_Drug

    Donald_Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    19.04.10
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 17.02.08   #9
    So wie´s aussieht ist es ja ein Totalschaden... neue Lautsprecher lohnen sich nicht. Auf was muss ich denn achten, wenn ich neue Boxen kaufe damit ich sie nicht wieder überlaste?

    Ich hab mir das jetzt so erklären lassen (bzw. so verstande):

    Boxen weniger Leistung als Endstufe --> brennen durch, wegen zu viel Strom.
    Boxen viel mehr Leistung als Endstufe--> gehen mechanisch kaputt, also Membran reisst...

    Was wären denn nun passende Boxen für die t.amp 1400 Endstufe? Also mit passend meine ich: Endstufe voll aufgedreht, Mischpult auch so hoch wie geht und die Boxen gehen halt nicht kaputt.
     
  10. tonfreak

    tonfreak Registrierter Benutzer

    Im Board seit:
    03.03.06
    Zuletzt hier:
    27.03.10
    Beiträge:
    1.175
    Zustimmungen:
    1
    Kekse:
    1.026
    Erstellt: 17.02.08   #10
    Wenn die Endstufe weniger Leistung hat, als die Boxen vertragen, ist das nicht immer schlimm. Sobald man die Endstufe aber an ihr Limit fährt und sie zu clippen beginnt, werden unsaubere Signale produziert, die schließlich die Boxen zerstören
    Wobei eine Lautsprecherbox schon ein bisschen über die angegebenen Werte belastet werden kann, bevor da was kaputtgeht. Wenn man es jedoch übertreibt und die Endstufe, wie von dir geschrieben, viel mehr Leistung hat, als die Boxen vertragen, geht letzendlich alles kaputt.
    Wieviel Geld steht denn für den Neukauf zur Verfügung?

    MfG
    Tonfreak
     
  11. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 17.02.08   #11
    Ich würde etwas in dieser Richtung vorschlagen.

    Bei nicht bestimmungsgemässen Gebrauch geht fast alles drauf,dafür das es nicht kaputt geht wird Dir wohl keiner eine Gewähr geben können.
     
  12. Donald_Drug

    Donald_Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    19.04.10
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 17.02.08   #12
    @tonfreak

    schau mal, unsere Endstufe liefert 2x450W an 8 Ohm, die Boxen hatte auch eine Nennleistung von 450W und 8 Ohm... jetzt ist halt nur blöd, dass man nicht weiss was wirklich passiert ist, da wir auf bridged gestellt hatten aber über speakon, also falsch aus der Endstufe raus gegangen sind.

    Aber eigentlich, wenn richtig angeschlossen hätte ja nichts passieren dürfen, richtig?

    Tja wieviel Geld zur Verfügung steht hängt auch davon ab was nun sinnvoll ist... Also wir wollen eigentlich nur Gesang im Proberaum drüber laufen lassen, als Monitor beim aufnehmen oder generell auch mal zum Musikhören nutzen. Muss aber jetzt nicht die super Qualität haben. Sollte halt laut sein, da wir meinem Gefühl nach schon sehr laut proben.

    würden da nicht 2 von denen ihren Job tun?
    http://cgi.ebay.de/ws/eBayISAPI.dll...9528&_trksid=p3907.m32&_trkparms=tab=Watching
    ist bestimmt nichts tolles, aber wie gesagt laut solls sein und vom Klang sind die Ansprüche eher gering.
     
  13. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 17.02.08   #13
    Höchstwahrscheinlich wäre nichts passiert, wobei halt für die Ferndiagnose zuviele Fragezeichen bleiben, was da eigentlich genau abgegangen ist.

    Leider können wir hier über Deine Ansprüche nur mutmaßen. Im zweifelsfall würde ich mir halt eine Superdupersaubilligaberexaktekopiehochwertigenmarkenmaterials-Box sowie eine passable Einsteigerbox beim Onlinehändler bestellen, testen (aber nicht schrotten! :D) und den "Verlierer" zurückgeben.

    Der KFZ-Vergleich zu der verlinkten Box wäre der, daß man mit einem Trabant auch 'nen Wohnwagen ziehen kann... :D


    der onk mit Gruß
     
  14. Donald_Drug

    Donald_Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    19.04.10
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 17.02.08   #14
    @rockopa

    also das ist mir schon klar :rolleyes:
    Ich hab auch nicht vor die Dinger nochmal falsch anzuschließen, bzw die es meine Bandkollegen machen zu lassen ohne, dass einer (ich bis dahin ja auch nicht) die geringste Ahnung hätte was er da macht.

    Werden sie das nächste mal ganz normal stereo laufen lassen. Darauf ist dann auch meine Aussage bezogen. Ich meine wenn ich 10 Watt Boxen anschließe brennen die auch bei ordnungsgemäßem Anschluss durch. Bei deinen vorgeschlagenen 300 Watt Boxen sollte man die Endstufe besser auch nicht ganz aufdrehen, bzw am Mischpult den Pegel runterregeln, richtig?
     
  15. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 17.02.08   #15

    Normalerweise zerschießt eine Endstufe mit 450W eine Box mit 300W Belastbarkeit nicht. Wichtig ist halt, daß die Endstufe nicht clippt und auch auf dem Signalveg davor keine Übersteuerungen auftreten. Ob man bei Bedarf nach maximalem Pegel jetzt die Vollaussteuerung der Endstufe bei voll aufgedrehten Pegelstellern erreicht oder bei etwaas zurückgedrehten (und entsprechend weiter aufgezogenen Masterfadern am Mischpult) ist eigentlich Jacke wie Hose. Je nach Gerätepark kann das Grundrauschen bei etwas zurückgedrehter Endstufe geringer ausfallen, dafür bleibt halt die Gefahr, daß irgendwann ein DAU bemerkt "da geht ja noch was", die Pegelsteller voll aufreisst und über den nun fröhlich clippenden Amp die Hochtöner abfackelt.


    der onk mit Gruß
     
  16. Donald_Drug

    Donald_Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    19.04.10
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 17.02.08   #16
    @ Onk...

    hehe jaja so der ein oder andere Dau verkehrt in unseren Kreisen :D
    Aber wie sagt man so schön: Aus Fehlern lernt man. Jetzt weiss ich ja ein wenig was über unsere Anlage und werde es meine Bandkollegen auch lehren.
     
  17. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 17.02.08   #17
    Die Endstufe passt schon zu den Boxen und Endstufe ganz aufdrehen passt auch,sonst hätte ich die ja nicht vorgeschlagen.

    Nein,wenn man die nicht lauter macht als Sie können,warum sollten Sie dann durchbrennen.

    Warum willst Du den gleichen Fehler noch mal machen und schon wieder 200€ aus dem Fenster werfen.
    Omnitronic hat sich die Leistungsdaten schon aus den Fingern gesogenund die Daten der Xenio Box sind gewürfelt worden,Papier ist ebend geduldig.
    Im Gegensatz zu der Omni-Tröte und dem X-Blumenkübel hat die LD einen guten Wirkungsgrad,somit braucht man diese Box nicht bis an ihr Leistungslimit betreiben,was auch ihr Leben verlängert.
    Lieber eine wertige Box ,als zwei Trümmer.
     
  18. Donald_Drug

    Donald_Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    19.04.10
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 17.02.08   #18
    achso, du meinst die Daten sind einfach Mist... na sag das doch gleich, dass kann ich ja nicht wissen, ich dachte dir geht es primär um den klang der Boxen.
     
  19. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 17.02.08   #19
    Mal Klartext: Wie soll eine Box klingen, die weniger kostet als ein einzelner Hochtontreiber? Eben!

    Kein Händler hat was zu verschenken, auch wenn da noch so viel über Großeinkauf, Lagerüberfüllung, Marienerscheinung und dadurch ausgelöste Abkehr vom Gewinnstreben im Auktionstext steht. Passable PA-Lautsprecher für'n Hunni gibt's höchstens mit 'nem Bügel dazwischen und das heisst sich dann Kopfhörer... :D


    der onk mit Gruß
     
  20. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 17.02.08   #20
    Das kommt noch dazu,da liegen Welten zwischen.
     
Die Seite wird geladen...

mapping