Geht der Vorvertsärker Presonus nur mit Kondensatormics?

D
domor
Registrierter Benutzer
Zuletzt hier
18.07.05
Registriert
28.10.03
Beiträge
65
Kekse
0
Hi,
ich hab im Moment nur das SM 58 angeschlossen, wollte mal testen wie der Micpreamp is aber es geht (fast) nix. beim liveaufnehmen hör ich über die Boxen gar nichts.Als ich in Cubase 1 SX aufgenommen habe hörte ich allerdings nachher beim anhören das ganz leise eine Aufnahme stattfand. Hab die verstärkung dabei beim Micpreamp auf max. gestellt.

mein Equipment ist die Terratec EWS 88 MT ,Presonus Tubepre ist der Vorverstärker

der Vorverstärker des Mics funktionierte allerdings schon als ich ihn direkt an die Anlage mit Boxen anschloss.

Vielleicht hat irgendjemand Erfahrungen mit diesenm Porblem. Könnte es evtl. auch an diesem komischen Contrlpanl liegen?
Für Antworten bin ich dankbar
 
Eigenschaft
 
P
Patrick Beyer
Mod Emeritus
Ex-Moderator
Zuletzt hier
06.09.06
Registriert
18.08.03
Beiträge
653
Kekse
0
Also zunächst mal funktioniert der PreAmp sowohl mit Kondensatoren (mit zugeschlateter Phantomspeisung) und mit dynamischen Mikros.

Bei deinem Problem klingt es schon irgendwie nach einem Fehler in der Verkabelung oder in den Einstellungen im Computer. Du musst mit dem Ausgang des PReamps in den Eingang (LINE-IN) deiner Audiokarte - welcher ist eigentlich egal. Dann musst du mal schauen, dass der Eingang auch zu Aufnahme aktiviert ist und auch raufgeregelt ist (Treiberpanel). So müsste das eigentlich funktionieren.
 
D
domor
Registrierter Benutzer
Zuletzt hier
18.07.05
Registriert
28.10.03
Beiträge
65
Kekse
0
ja ich habs doch noch hingekrigt aber die scheiße ist das bei dem Micpreamp eben bei Liverap der Sound nur über eine Box kommt (nur ein Cinchausgang am Micpreamp Presonus Pretube) kann man das aucxh im Control Panel so einstellen, dass die Signale auch an dei 2 .Box kommen oder in Cubase SX 1.0
 
M
Mr.Bean
Registrierter Benutzer
Zuletzt hier
01.10.06
Registriert
20.08.03
Beiträge
99
Kekse
0
Hi Domor,

wenn du in Cubase eine Mono-Spur nimmst und den Pan nicht verstellst, sollte der Sound aus beiden Kanälen kommen...

Gruß,
Mr.Bean
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben