GEM Keyboards ?

von opf-opf, 19.11.08.

Sponsored by
Casio
  1. opf-opf

    opf-opf Registrierter Benutzer

    Im Board seit:
    10.01.09
    Zuletzt hier:
    18.05.09
    Beiträge:
    14
    Kekse:
    10
    Erstellt: 19.11.08   #1
    Hallo.

    Ich sehe ab und zu das auch keyboards von GEM bentzt werden und das nicht mal selten. Hat da jemand Erfahrungen damit gemacht? Das würde mich mal interessieren, da das ja doch eine Makre ist die nicht so geläufig ist.

    Mfg de Herr-Bert
     
  2. lucjesuistonpere

    lucjesuistonpere Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    12.10.18
    Beiträge:
    2.487
    Ort:
    Münster
    Kekse:
    1.193
    Erstellt: 25.11.08   #2
    Ich habe ein GEM RP-X Soundmodul. Das ist ganz nett, aber kein Überflieger. Die Clavinets sind ziemlich geil, der Rest der Sounds befindet sich einigermaßen normalverteilt zwischen gut und mies.

    Ich persönlich finde die Sounds der Konkurrenz momentan etwas frischer und ausgereifter (sind halt auch neuer). GEM macht viele tolle Experimente mit Physical modelling, das klingt im Resultat aber oft gewöhnungsbedürftig (v.a. bei den Rhodessounds).

    Das ist meine persönliche Meinung, ich muß auch betonen, daß es hier viele GEM-Fans gibt, welche die Sounds als gelungene Abwechslung empfinden.
     
  3. Cosinus

    Cosinus Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    24.08.20
    Beiträge:
    347
    Ort:
    Lu
    Kekse:
    1.304
    Erstellt: 26.11.08   #3
    Habe selbst zwei GEMsen und finde die sehr charakterstark.
    Wie auch Menschen mit Charakter sind sie ungewöhnlich und nicht immer leicht zu nehmen, bieten dafür aber auch Besonderes:
    Das Spektrum reicht dabei von "unbrauchbar" und "langweilig" bis "süchtig machend" bei den Sounds, "gewöhnungsbedürftig" (Equinox) bis "genial einfach" (Promega) bei den Bedienkonzepten.

    Ein schon in den 80ern sehr gefragter Studiopianist (Milan Samko) erzählte mir neulich, dass der Name GEM im damaligen Osten des Landes einen sehr guten Ruf hatte (unter denen, die an solches Equipment aus dem Westen herankamen).
    Leider leidet die Marke inzwischen trotz innovativer Produkte (z.B. Promega 3) unter einem schlechtem Service von Seiten des italienischen Herstellers, was auch hochmotivierte private Dienstleister (z.B. User "GEM-Service" hier im Board) nicht immer ausgleichen können.
    Schade eigentlich, denn die Instrumente haben viel zu bieten und sind mehr als einen Blick wert.
    Und damit auch immer für ein Schnäppchen gut.

    Mehr über GEM-Instrumente gibt's unter anderem im amerikanischen GeneralMusic-Forum.
     
  4. lucjesuistonpere

    lucjesuistonpere Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    12.10.18
    Beiträge:
    2.487
    Ort:
    Münster
    Kekse:
    1.193
    Erstellt: 28.11.08   #4
    Da kann ich dir sogar zustimmen. Die Sounds von GEM sind was individualistisches, exotisches und klingen einfach anders als die Samples von Yamaha, Roland und co. Das kann sich zum Teil sehr geil und interessant anhören, zum Teil will man aber oft auch schnöde, altbewährte, einigermaßen realistische Samples.
     
  5. manu-faktur

    manu-faktur Registrierter Benutzer

    Im Board seit:
    04.02.07
    Zuletzt hier:
    14.10.19
    Beiträge:
    30
    Ort:
    Wuppertal
    Kekse:
    10
    Erstellt: 06.12.08   #5
    Möchte auch mal meinen Senf dazu geben...

    Ich habe bis vor kurzem das GEM Promega 2 gehabt.
    Sowohl die Sounds, als auch das geniale Bedienkonzept haben mir voll zugesagt. Leider war das Gerät innerhalb von zwei Jahren vier mal defekt. Der Service war echt schlecht. Sogar der deutsche Vertrieb mit Michael Neski konnte nicht viel machen, da GEM in Italien offenichtlich nicht Interessa daran hat, seine Kunden zufriedenzustellen, geschweige denn behalten zu wollen!
    Als ich das Gerät bei Musicstore zurückgegeben habe, haben die mir sofort den vollen Kaufpreis erstattet, da es ständig bis permanent Probleme mit GEM gab und die Geräte einfach nicht zuverlässig sind.

    Also Soundmäßig sind die Geräte sicherlich recht weit oben anzusiedeln, aber wenn man die Pianos nicht fein säuberlich im Wohnzimmer auf einem großzügig gepolsterten Weingummiständer mit kontrollierter Raumtemperatur und Luftfeuchtigkeit aufbewahrt, wird man bezogen auf die Ausfallsicherheit sicherlich nicht lange Freude an den Geräten haben.

    Mein Resumée: Finger Weg!

    Gruß,
    Manu
     
  6. Cosinus

    Cosinus Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    24.08.20
    Beiträge:
    347
    Ort:
    Lu
    Kekse:
    1.304
    Erstellt: 08.12.08   #6
    Ich will nicht verschweigen, dass mein (gebraucht gekauftes) Promega 3 leider auch schon monatelang "offline" war, da die Platinen wegen Problemen beim Booten zur "Instandsetzung" incl. kostenpflichtigem Update beim Hersteller waren.
    Der Erfolg war allerdings derselbe, wie wenn man ein faules mit einem frischen Ei mischt...
    Ob das aktuelle OS-Update (auf 1.07) endlich Abhilfe schaffen wird - da bin ich inzwischen eher skeptisch.

    Betriebsystem Promega 3 1.07

    Einstweilen helfe ich mir damit, dass das Promega bei Nichtgebrauch - als einziges Gerät im Hause - auf "Standby" bleibt.
    So läuft's jedenfalls.

    Beim Equinox (88Pro) "kleben" nach längerem Nichtgebrauch die Tasten etwas an ihren Anschlägen.
    Ansonsten bisher ohne Beanstandungen.
     
  7. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    23.09.20
    Beiträge:
    7.596
    Ort:
    Aschaffenburg
    Kekse:
    37.523
    Erstellt: 18.12.08   #7
    zur Info

    wegen der völlig unzureichenden Versorgung mit Ersatzteilen und ständiger Defekte haben wir GEM aus dem Sortiment gestrichen!:rolleyes:
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  8. andi.k

    andi.k Registrierter Benutzer

    Im Board seit:
    28.10.06
    Zuletzt hier:
    5.03.17
    Beiträge:
    629
    Ort:
    DD
    Kekse:
    697
    Erstellt: 19.12.08   #8
    Da hab ich mit meinem Promega3 ja echt Schwein gehabt... da wurde bisher nur der Pufferakku getauscht, aber der wurde mir kostenlos zugeschickt. Betriebssystem (1.06 und 1.07) habe ich jeweils per Mail bekommen, auch kostenlos.

    Das 1.07er taktet in erster Linie die Prozessoren runter. Klanglich habe ich keinen Unterschied gemerkt, aber ich denke, dass es so stabiler laeuft. Vielleicht hatten sie sich vorher ueberhitzt.

    Vorher hatte ich das Pro1, welches 6 Jahre lang klaglos seinen Dienst verrichtete.

    Aber der Einschaetzung mit der Mutterfirma in Italien kann ich nur zustimmen... keine Ahnung was die fuer ne Firmenphilosophie haben. Obwohl da auch Profimusiker in der Entwicklung beschaeftigt sind.

    Die Instrumente haben bzw. _hatten_ viel Potential, aber der Zug ist langsam abgefahren... Leider.
     
  9. musicbehr

    musicbehr Registrierter Benutzer

    Im Board seit:
    19.05.06
    Zuletzt hier:
    29.05.20
    Beiträge:
    21
    Kekse:
    10
    Erstellt: 19.12.08   #9
    Hallo Andi,
    ich bin inzw. auch "stolzer" Besitzer eines Pro3, bin nicht ganz rundum zufrieden, den einen oder anderen bug glaube ich festgestellt zu haben. Meine Fragen bzgl des Betriebssystems: Wie leicht bzw. kompliziert ist das Updaten? Was benötigt man hierfür? Wärst Du so freundlich mir die 1.07 er Version ebenfalls zu mailen? Wäre schön von Dir zu hören!
    Zum Sound: Da ich das Gerät gebraucht über einen Händler gekauft habe, der sich wahrscheinlich nicht so auskennt, die Frage eines Vergleichs: Wie ist das Saitenresonanzverhalten bei deinem Gerät? 1) c'' still drücken, c' stacc. anschlagen: Ist die Resonanz ebenfalls c', was physikal. ja nicht möglich ist (umgekehrt ja schon), da der "Untertöne" nicht existent sind! 2) Bei gedrückten Sustainpedal im oberen Bereich ab c'' ein ich möchte sagen "Gewehrschussverhalten" (so ein PIIUUUU) in der Resonanz.
    3) Eine weitere Klangbegebenheit ist mir aufgefallen (gerade bei klassischen Stücken störend): Nach akkordischem Anschlag -z.B. die "Promenade" in Mussorgskys "Bilder .." steigt die Lautstärke beim Treten des Haltepedals etwas an. Dass sich die Klangfarbe ändert -durch Hinzutreten der Obertöne/Resonanzen etc.- ist klar. Das die Lautstärke -wenn auch minimal- ansteigt ist mir neu!
    Vielleicht kannst Du das ja mal ausprobieren. Für mich wäre es interessant herauszufinden ob das Gerät evtl. nicht einwandfrei arbeitet.
    Mit welcher Verstärkung/Boxen etc arbeitest Du (auch öffentlich?). Mit dem Kopfhörerklang bin ich sehr zufrieden, über die Anlage habe ich noch nichts optimales gefunden.
    Gruß
    Manfred
     
  10. Tax-5

    Tax-5 Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    4.08.20
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Kekse:
    138
    Erstellt: 24.12.08   #10
  11. Cosinus

    Cosinus Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    24.08.20
    Beiträge:
    347
    Ort:
    Lu
    Kekse:
    1.304
    Erstellt: 24.12.08   #11
    Zu diesem "Beitrag" fällt mir nur ein:

    Die Leute von GEM waren zumindest einmal nahe dran... :rolleyes:
     
  12. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    23.09.20
    Beiträge:
    7.596
    Ort:
    Aschaffenburg
    Kekse:
    37.523
    Erstellt: 29.12.08   #12
    nicht schlecht!:great::D
     
  13. andi85

    andi85 Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    20.07.05
    Zuletzt hier:
    15.04.20
    Beiträge:
    6.144
    Ort:
    MUC
    Kekse:
    7.499
    Erstellt: 29.12.08   #13
    Wenn ich mal eine Reparatur brauche, werde ich mich an euch wenden ;)
    Nettes Auto übrigens!
     
  14. bmueller

    bmueller Registrierter Benutzer

    Im Board seit:
    02.04.10
    Zuletzt hier:
    22.08.11
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 02.04.10   #14


    Elegant gesagt ... ich hätte es härter ausgedrückt ...
     
  15. Matt_28

    Matt_28 Registrierter Benutzer

    Im Board seit:
    16.03.09
    Zuletzt hier:
    17.09.13
    Beiträge:
    127
    Kekse:
    285
    Erstellt: 02.04.10   #15
    Wollte ich mir gerade anschauen. Erhielt eine Fehlermeldung:
    Forbidden: You don't have permission to access /gem_lem_katalog/gem/promega3.php on this server.
    OK, dann halt auf die Hauptseite, http://www.gem-lem.de/
    Diese Seite ist ausser Betrieb
    Nanü? Wohl nicht ganz... wenn man ganz genau nachschaut, findet man unten noch – weiße Schrift auf weißem Hintergrund(!) – einen Link zu einem Alleinunterhalter.

    Bei so viel ... nun, ähm ... Professionalität lohnt sich sicher ein Blick in den Quelltext der Seite. Tatsache:
    <link href="file:///C|/Programme/Macromedia/Dreamweaver%20MX%202004/Meine%20Webs/gem-lem/bauteile/style_text-index.css" rel="stylesheet" type="text/css">
    (Für Nicht-HTMLer: Das ist ein Link auf die eigene Festplatte, der überhaupt nicht funktionieren kann. Ein "Anfängerfehler" ist das eigentlich nicht mehr...)

    Fazit: :confused::confused::confused:

    PS: Ist bestimmt nur ein dummer Zufall und in zehn Minuten funktioniert alles wieder – aber wie heißt es immer so schön: "You only get one chance to create a good first impression"
     
  16. Alex 884

    Alex 884 Registrierter Benutzer

    Im Board seit:
    31.03.09
    Zuletzt hier:
    10.05.10
    Beiträge:
    30
    Kekse:
    10
    Erstellt: 02.04.10   #16
    @Matt_28 Der Thread war in Etwa gleich alt wie die Firma GEM nicht mehr existiert, bevor Ihn bmueller wieder ausgegraben hat ;-) Die deutsche Domain der Firma gehört inzwischen besagtem Alleinunterhalter (Google-ranking) =) LG. ALex
     
  17. Matt_28

    Matt_28 Registrierter Benutzer

    Im Board seit:
    16.03.09
    Zuletzt hier:
    17.09.13
    Beiträge:
    127
    Kekse:
    285
    Erstellt: 03.04.10   #17
    Ups, mal wieder nicht aufgepasst... dank dir für den Hinweis!
     
  18. bmueller

    bmueller Registrierter Benutzer

    Im Board seit:
    02.04.10
    Zuletzt hier:
    22.08.11
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 06.04.10   #18
    Allerdings scheint irgendwas bei GEM wieder zu leben, denn auf eine Anfrage beim Italienischen Support habe ich immerhin sofort einen Link zu einem Server mit Servicunterlagen und Software bekommen ... hilft mir zwar bisher noch nichts, da ich den fehler dennoch bisher nicht gefunden habe, aber immerhin....
     
  19. termman

    termman Registrierter Benutzer

    Im Board seit:
    13.11.09
    Zuletzt hier:
    29.05.13
    Beiträge:
    75
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 06.04.10   #19
    Hab mir heute ein altes "GEM Rodeo 49" abgeholt.
    Wenngleich ich nicht zu hoffen wage, dass der Link zu dieser Uraltkiste was hergibt - könntest Du den hier evtl. reinsetzen?

    Viele Grüsse,
    Matthias
     
  20. Huberte2000

    Huberte2000 Registrierter Benutzer

    Im Board seit:
    29.09.07
    Zuletzt hier:
    17.05.19
    Beiträge:
    6
    Ort:
    Trier
    Kekse:
    10
    Erstellt: 14.06.10   #20
    Hallo allerseits,

    bei mir wird noch ein Equinox 61 auf der Bühne eingesetzt; ich betone das Wort NOCH, weil die LineOut-jacks nach meinem ersten EQ nun auch auf diesem Gerät sich als Störquelle (Wackler) rausstellen.
    Der 8MB DRAM-Speicher bekommt man wohl auch nirgendswo zu kaufen oder habt Ihr eine Idee?
    Meine Pufferbatterie gibt so langsam auch den Geist auf. Hat jemand eine Anleitung für den Wechsel?

    Eigentlich klingt das alles nach dem Weg zum Elektroschrott, aber ich habe die EQ doch irgendwie in'`s Herz geschlossen.

    Gruß
    aus Trier
     
Die Seite wird geladen...

mapping