Gibson Les Paul Pickups QUIETSCHEN!!!???

von Camerra, 29.10.03.

  1. Camerra

    Camerra Registrierter Benutzer

    Im Board seit:
    29.10.03
    Zuletzt hier:
    19.05.11
    Beiträge:
    135
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.10.03   #1
    Hallo

    Ich habe eine Hohner Professional L 75, Gibson Les Paul Nachbau...

    Nun habe ich mir neue original Gibson Les Paul Classic Pickups einbauen lassen. Wenn ich über meinen grossen Marshall auf der Lautstärke 5 (=laut!) spiele, und keinen Ton anschlage oder erzeugen will, ist meine Gitarre nurnoch am quietschen und pfeiffen!!!???

    Was kann ich dagegen machen?????????????

    Bitte um Ratschlag!

    Danke

    Martyn
     
  2. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    76
    Kekse:
    13.607
    Erstellt: 29.10.03   #2
    handelt sich wohl um rückkopplung. saiten zuhalten, weiter weggehen, volume regler runterdrehen. nur einige der möglichkeiten
     
  3. LilyLazer

    LilyLazer Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 29.10.03   #3
    Weg vom Amp gehen, Saiten abdämpfen wenn du nicht spielst, Gain runterdrehen. Ohren zuhalten :twisted:
     
  4. Camerra

    Camerra Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.03
    Zuletzt hier:
    19.05.11
    Beiträge:
    135
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.10.03   #4
    erstmals danke für die ratschläge...

    aber könnte dies auch an einer schlechten verlötung der tonabnehmer sein? oder sonst irgend sowas?

    gruss

    Martyn
     
  5. KirkHammett

    KirkHammett Registrierter Benutzer

    Im Board seit:
    12.10.03
    Zuletzt hier:
    24.12.10
    Beiträge:
    1.113
    Ort:
    Wien
    Zustimmungen:
    1
    Kekse:
    87
    Erstellt: 29.10.03   #5
    soweit ich weiß sind die "normalen" gibson pickups nicht gerade die besten für verzerrungen(kann ein grund sein)..aber ich schließ mich der meinung der beiden an..weg vom verstärker ;)
     
  6. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    64
    Kekse:
    8.834
    Erstellt: 29.10.03   #6
    Vielleicht haben sei dir die Dinger aus Versehn out of phase geschaltet....lol

    Glaube ich allerdings nicht. Sollte im Laden nicht vorkommen. Ausserdem müsste dein Ton dann auch ziemlich anders klingen und leiser sein.
     
  7. Camerra

    Camerra Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.03
    Zuletzt hier:
    19.05.11
    Beiträge:
    135
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.10.03   #7
    Es hat mich eifach mit der zeit aufgeregt, da ein proben durch das ewige pfeiffen beeinträchtigt wird....

    wär in meinem falle eine neue gitarre am besten??? wenn ich dieses problem beheben möchte, um normal zu proben?
     
  8. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    64
    Kekse:
    8.834
    Erstellt: 29.10.03   #8
    Also ich würd da mit der Klampfe noch mal in den Laden gehen und vor Ort demonstrieren, was und wies da pfeift.

    Wenn deine Klampe vorher net gepfiffen hat, sollte sie es jetzt auch nicht tun. Die Gibson Classics sind sicher nicht schlechter als das, was vorher drin war. Ich kenne die jetzt nicht, aber ich kenn die PAF Classics von DI Marzio und die Seth Lovers von SD. Das dürfte alles in allem ähnlich sein.

    Dei neu bestückte Klampfwe jetzt einfach so durch ne neue austauschen...also ich weiss net. Wenn du genügend Geld hast natürlich.... :-)
     
  9. KirkHammett

    KirkHammett Registrierter Benutzer

    Im Board seit:
    12.10.03
    Zuletzt hier:
    24.12.10
    Beiträge:
    1.113
    Ort:
    Wien
    Zustimmungen:
    1
    Kekse:
    87
    Erstellt: 29.10.03   #9
    mir ist noch was eingefallen...verwendest du ein effektgerät oder sowas??mit welchem effekt spielst du dass es so pfeift?
    wenn du ein effektgerät benutzt kanns sein dass sich deine eingestellten effekte nicht mit dem der tonabnehmer vertragen..hab auch das selbe problem..zuhaus funktioniert alles einwandfrei aber wenn ich in einem proberaum bin(meistens JCM 900) pfeifts auch(da dreh ich das volume vom effektkastl auf die hälfte, gain recht wenig, bass voll, mid -5 und high auf -4) ..das liegt bei mir an den effekten..wenn das nicht wegen den effekten ist schließ ich mich Ray`s meinung an: geh in einen laden und lass dich beraten ;)
     
  10. Camerra

    Camerra Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.03
    Zuletzt hier:
    19.05.11
    Beiträge:
    135
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.10.03   #10
    hmm.... ja ich benuze ein Korg Toneworks AX 1500 G Multieffektgerät! Ich habe mir au einen eigenen verzerrsound mit dem effektgerät gemacht... weil wenn ich von verzerrung auf clean switche, geht es beim cleansound recht gut!!!

    Villeicht könnte es wirklich an dem liegen! Danke...

    Eine gute Idee wäre vielleicht einmal die gitarre ohne effektgerät an den marshall anzustecken!? Probiere ich gerade als nächstes!

    Hast du bei dir schon mal probiert die gitarre ohne effektgerät anzuschliessen, ob sie dann immernoch quietscht???

    thanks

    Martyn
     
  11. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 30.10.03   #11
    @MaRtyn

    hast Du die classic oder classic plus Pickups von Gibson?

    ich glaube die hatten kein Wachsbad und sind deshalb sehr anfällig für Rückkopplungen


    RAGMAN
     
  12. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    64
    Kekse:
    8.834
    Erstellt: 30.10.03   #12
    AFAIK sind beide classic Varianten gewachst, während die "echte" Replik des alten PAFs, der Burstbucker, völlig wachsfrei daherkommt.
     
  13. Camerra

    Camerra Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.03
    Zuletzt hier:
    19.05.11
    Beiträge:
    135
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.10.03   #13
    ich glaube es sind die normalen classic pickups...

    aber villeicht könnte es wirklich sein, dass sich diese nicht mit meinem effektgerät "Korg Toneworks AX 1500 G" vertragen!!!?

    Gruss

    Martyn
     
  14. SoЯRoW

    SoЯRoW Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.07.11
    Beiträge:
    645
    Ort:
    pirk
    Zustimmungen:
    1
    Kekse:
    388
    Erstellt: 30.10.03   #14
    @MaRtyn

    wenn du pu´s ohne kappen hast, hilft es welche draufzusetzen. das bringt einiges...verändert aber auch minimal den klang.

    @KirkHammett

    wer sagt denn sowas? kann ich beileibe nicht bestätigen. ;)
     
Die Seite wird geladen...