Gitarre kaputt???

von brauni, 06.12.05.

  1. brauni

    brauni Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    2.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.05   #1
    Seit ein paar tagen funzt meine strat nicht mehr.
    Es kommt nur ein lautes brummen egal bei clean oder distortion.
    Was kann das sein.
    Achja der Amp ist es nicht.
     
  2. Fliege

    Fliege Helpful & Friendly User HFU

    Im Board seit:
    09.01.05
    Zuletzt hier:
    11.06.12
    Beiträge:
    987
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    1.057
    Erstellt: 06.12.05   #2
    HI

    Aufschrauben und reinschaun. Kann gut sein, dass sich nur irgendwo die masse gelöst hat, in dem Fall müsste irgendwo ein Kabel lose rumhängen, oder eine ausgerissene Lötstelle zu sehen sein. Vielleicht ist eine ötstelle auch nur erkaltet, also evtl. einfach mal alles neu löten. Viel kaputt kann da nicht sein, eigentlich fiele mir da nur ein defekter Lötpunkt ein, oder evtl. auch ein kaputtes Poti. Das könnte man aber irgendwie durchmessen und bei Bedarf günstig ersetzen.
     
  3. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 06.12.05   #3
    wahrscheinlich hat sich nur das Kabel an der Klinkenbuchse gelöst, schau da mal nach
     
  4. brauni

    brauni Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    2.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.05   #4
    Ok
    an der Klinkenbuchse sind 2 lötstellen aber nur ein Kabel doch ich seh kein loses kabel ?
     
  5. gibsonrocker

    gibsonrocker Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    12.11.06
    Beiträge:
    435
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 06.12.05   #5
  6. brauni

    brauni Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    2.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.05   #6
    also es sieht so aus es geht ein blaues kabel vom volume poti zur buchse
    kurz vor der buchse kommt ein kleineres weißes kabel aus dem blauen und geht
    zum großen haken an der Klinkenbuchse.
    Wo das weiße kabel vom blauen rauskommt sind ein paar einzelne kurze drahtfäden drumherum.
    Am kleinen Haken ist kein Kabel.
    Es ist auch nirgendwo ein loses Kabel zu sehen.
     
  7. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 06.12.05   #7
    die einzelnen "Drahtfaden" sind die Masse. Die muss wieder angelötet werden, du siehst ja die entsprechende Lötstelle. Eventuell muss du das Kabel halt noch einmal abisolieren...
    ist keine große OP, das machst Du schon :great:

    viel Erfolg
     
  8. brauni

    brauni Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    2.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.05   #8
    Danke schonmal
    muss die Masse dann an den kleinen Haken an der Klinkenbuchse weil da war schon mal ein kabel angelötet glaub ich
     
  9. hoffstrat

    hoffstrat Registrierter Benutzer

    Im Board seit:
    15.11.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    153
    Ort:
    Much, NRW
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 06.12.05   #9
    Die Masse gehört an den kurzen "Haken". Der berührt auch den langen Schaft am Klinkenstecker und das ist Masse.
     
  10. brauni

    brauni Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    2.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.05   #10
    Ok das heißt konkret ich muss jetzt von der volume potti platte ein neues kabel zum kurzen Haken an der Klinkenbuchse löten
     
  11. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 06.12.05   #11
    ja, aber verwende dazu am besten das was bereits am volumepotie dran ist und mit (oder besser) um das weiss Kabel in dem blauen läuft... wie gesagt das weiße Kabel einfach mal abisolieren

    ... man klingt das kompliziert wenn man das schreibt
     
  12. brauni

    brauni Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    2.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.05   #12
    Ja stimmt klingt alles kompliziert
    ja ne das weiße ist ja bereits am großen haken.
    kurz bevor das weiße aus dem blauen austritt sind ein paar kleine einzelne drähte aber die reichen ja nicht mehr bis zum kleinen Haken
     
  13. hoffstrat

    hoffstrat Registrierter Benutzer

    Im Board seit:
    15.11.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    153
    Ort:
    Much, NRW
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 06.12.05   #13
    Dann mußt Du das Blaue noch etwas abisolieren, und das Geflecht zusammenfriemeln. Dafür lötest Du am besten das weiße Kabel auch ab, sonst hast Du Spaß.
     
  14. brauni

    brauni Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    2.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.05   #14
    Ja schon aber es ist zu kurz.
    Selbst wenn ich das ganze Blaue Kabel abisolieren würde würde es nicht bis zur Klinkenbuchse reichen.
    Also muss ich ein neues nehmen oder?
    Danke für alle antworten.
     
  15. hoffstrat

    hoffstrat Registrierter Benutzer

    Im Board seit:
    15.11.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    153
    Ort:
    Much, NRW
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 06.12.05   #15
    Wenn sich das Kabel aus dem E-Fach nicht nachziehen läßt, kann man es auch verlängern. Aber schön wieder isolieren.
    Wenn Du das Pickguard schon ab hast, kannst Du es natürlich auch ersetzen.
     
  16. brauni

    brauni Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    2.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.05   #16
    Ok letzte frage ich kann doch auch die paar drähte wo zu kurz sind isolieren das weiße kabel am langen haken lassen und ein anderes kabel vom poti zum kurzen haken löten oder.
    bedanke mich bei allen
     
  17. hoffstrat

    hoffstrat Registrierter Benutzer

    Im Board seit:
    15.11.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    153
    Ort:
    Much, NRW
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 06.12.05   #17
    Jawoll.
     
  18. brauni

    brauni Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    2.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.05   #18
    danke das wollt ich hören
     
  19. gitarren-peter

    gitarren-peter Gesperrter Benutzer

    Im Board seit:
    12.08.05
    Zuletzt hier:
    26.11.15
    Beiträge:
    35
    Ort:
    Düsseldorf
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.05   #19
    Hallo,
    also ich habe Dein Problem auch bei meiner USA Strat gehabt.
    Es war der 5-Wege Schalter der kaputt war.
    Als ich den erneuert hatte, war ich überrascht wie die wieder geklungen hat.
     
  20. Maxi

    Maxi Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.849
    Zustimmungen:
    350
    Kekse:
    5.099
    Erstellt: 08.12.05   #20
    schon manchmal hilft auch kontakrspray :-D!
    Naja ich hab noch so ne alte Framus gitarre bei der geth so langsam auch nix mehr, und ich weiß nicht wie mann die aufbekommen soll....... kennt sich da jemand aus?
    das ist so ne bluesgitarre: also so ein riesen teil :-D!

    MFG: Maxi
     
Die Seite wird geladen...

mapping