gitarre über computer verzerren

von the_priest, 17.01.07.

  1. the_priest

    the_priest Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    26.11.13
    Beiträge:
    998
    Ort:
    Leipzig
    Zustimmungen:
    6
    Kekse:
    2.537
    Erstellt: 17.01.07   #1
    hi leutz
    da mein verstärker grad im probenraum steht, hatte ich die lustige idee, meine gitarre über meinen computer lazfen zu lassen. clean ist das grundsätzlich kein problem, da lässt sich die gitarre ja direkt anschließen, allerdings hab ich keine möglichkeit gefunden, das ganze zu verzerren.
    kennt ihr da ne möglichkeit?? sowas wie ein programm, wo man ne verzerrung einstellen kann oder so in der richtung??
    grüße
     
  2. MichaF

    MichaF Registrierter Benutzer

    Im Board seit:
    03.07.06
    Zuletzt hier:
    2.07.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.07   #2
    Moin!
    Da fallen mir Amplitube und Guitar Rig ein. Kosten allerdings beide Geld, vielleicht findest Du aber dazu Demo-Versionen zum Testen.
    Es gibt auch ein freies, aber sehr spartanisches Programm dafür... aber ich kann mich nicht mehr an den Namen erinnern.
    Ciao,
    Micha
     
  3. themanwhosold

    themanwhosold Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    5.11.16
    Beiträge:
    169
    Ort:
    Fürth
    Zustimmungen:
    9
    Kekse:
    213
    Erstellt: 17.01.07   #3
    Versuchs doch mal mit der Demo von Guitar Rig NATIVE INSTRUMENTS: Guitar Rig 2 das hat zwar ein paar Funktionseinschränkungen (nur 30 Minuten Laufzeit pro Session,...) aber zum probieren sollts reichen.:)

    Nur so interessehalber was für eine Soundkarte hast du?

    Mfg Markus

    EDIT: Mist zu langsam...:mad:
     
  4. ralek

    ralek Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    18.05.16
    Beiträge:
    210
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 17.01.07   #4
  5. the_priest

    the_priest Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    26.11.13
    Beiträge:
    998
    Ort:
    Leipzig
    Zustimmungen:
    6
    Kekse:
    2.537
    Erstellt: 17.01.07   #5
    also mit soundkarte erwischts du mich auf dem falschem fuß, ich hab nämlich von hardware nicht wirklich ahnung, aber ich glaube es ist die Realtek AC'97 Audio, hoffe ich jedenfalls, wenn nicht, dann muss ich weiter suchen^^
     
  6. the_priest

    the_priest Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    26.11.13
    Beiträge:
    998
    Ort:
    Leipzig
    Zustimmungen:
    6
    Kekse:
    2.537
    Erstellt: 17.01.07   #6
    könnt ihr mir mal sagen, wie ich bei Welcome To SimulAnalog was downloaden kann??
     
  7. ralek

    ralek Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    18.05.16
    Beiträge:
    210
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 17.01.07   #7
    klick auf "Technology" -> "SimulAnalog Guitar Suite" -> runterscrollen -> Download
     
  8. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 17.01.07   #8
    und bei deinem soundchip lad dir erstmal den asio4all-treiber (googlen) runter und installier den - sonst kriegst du die kriese wegen latenz
     
  9. Eddy?

    Eddy? Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    21.08.09
    Beiträge:
    516
    Zustimmungen:
    0
    Kekse:
    162
    Erstellt: 17.01.07   #9
    PC als Amp kannste schonmal vergessen. Besonders wegen den Latenzen , aber wenn dir nichts ausmacht das der Ton ne halbe Sekunde später kommt ;)

    Für Aufnahmen sind solche Probs wie Guitar Rig richtig gut. Muss einfach nur die Boxen ausstellen :)
     
  10. Kuhfladen

    Kuhfladen Registrierter Benutzer

    Im Board seit:
    07.06.05
    Zuletzt hier:
    30.09.13
    Beiträge:
    290
    Ort:
    Frischborn
    Zustimmungen:
    1
    Kekse:
    330
    Erstellt: 17.01.07   #10
    hm bei dem guitar rig 2 is ja diese fuß leiste dabei... gibts da immer noch so wilde latenzen? weil es is ja schon ne rießige spaßbremse wenn der sound ne halbe sek später kommt... hab das ma live miterlebt als mein bruder die demo version hatte und dann übers mischpult laufen hatte. der hat glaub ich ne audigy 4 und hatte auch die neusten asio treiber drauf da bin ich mir sicher. lags also am mischpult oder lags dennoch am rechner?
     
  11. KingJames

    KingJames Registrierter Benutzer

    Im Board seit:
    11.08.06
    Zuletzt hier:
    10.09.15
    Beiträge:
    104
    Zustimmungen:
    1
    Kekse:
    430
    Erstellt: 17.01.07   #11
    Das mit den Latenzen ist ein Vorurteil! Ich hab ne Creative SB Live! 5.1 drin mit KX Treibern und die Karte ist nun wahrlich schon ganz paar Jahre alt. Hab sie für 10€ gekauft und hab ne Latenzzeit von 2,66 ms. Jetzt frag ich mich wo du da noch Verzögerungen hörst, also ich hör keine! Und nebenbei, Guitar Rig ist ein ganz feines Programm! Kann ich dir nur empfehlen, und wenn du auf das Pedal verzichten kannst gibts auch ne reine Software Version. Und wie du siehst brauchste auch keine teure Soundkarte dafür.
     
  12. the_priest

    the_priest Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    26.11.13
    Beiträge:
    998
    Ort:
    Leipzig
    Zustimmungen:
    6
    Kekse:
    2.537
    Erstellt: 18.01.07   #12
    irgendwie gibt es mit dem guitar rig bei mri probleme: wenn ich da in dem einstellungsfenster, was kommt, wenn man das programm das erstemal startet, in diesem fenster, indem 44100 oder so drin steht, was verändere, die rate dort hoch oder runter setze, hängt sich das programm faktisch auf, alle befehle laufen also mit ner 5 minuten verzögerung
     
  13. ralek

    ralek Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    18.05.16
    Beiträge:
    210
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 18.01.07   #13
    die rate brauchste nich verändern. hast du dir ASIO4ALL runtergeladen und installiert? wenn nein, tue dies. wenn ja wähl bei

    "Interface" "ASIO"
    "Sample Rate" "44100"
    "Output Device" "[deine Soundkarte]" (weiß nich genau, wie die unterm asio4all-treiber heißt, hab hier ne ESI Juli@, die hat "richtiges" asio)

    dann wird dir unten auch die latenz angezeigt. wenn sie zu hoch ist, könntest du noch die asio-puffergröße kleinerstellen (so klein wie möglich, aber ohne knackser/fehler bei der wiedergabe), um sie zu verringern. wie und wo das genau bei asio4all eingestellt werden kann, müsste dir aber jemand anderes sagen, da ich wie gesagt den treiber nicht genau kenne.
     
  14. the_priest

    the_priest Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    26.11.13
    Beiträge:
    998
    Ort:
    Leipzig
    Zustimmungen:
    6
    Kekse:
    2.537
    Erstellt: 18.01.07   #14
    also, ich hab jetzt alles gemacht, auch mit dem asio, aber es sind immernoch recht extreme latenzen dabei
    @kingjames: kannst du mir verraten, wie du die latenzen auf so ne geringe dauer verkürzt?? ich hab ne latenz von 47ms, das ist ganz schön heftig
     
  15. KingJames

    KingJames Registrierter Benutzer

    Im Board seit:
    11.08.06
    Zuletzt hier:
    10.09.15
    Beiträge:
    104
    Zustimmungen:
    1
    Kekse:
    430
    Erstellt: 18.01.07   #15
    Hey! also wie gesagt, ich benutz ne Creative Soundkarte, und dafür gibts die speziellen KX Project Treiber. Und durch diese krieg ich diese gerinmgen Latenzen. Aber nichtsdesto trotz hatte ich vorher auch nur ne Onboard Soundkarte. Aber selbst mit der und den ASIO4all Treibern gings wunderbar und ich hatte glaub irgendwas um dei 10ms Latenz. Du musst drauf achten das in den Einstellungen der ASIO4all Treiber eine Puffergöße von weniger als 512 eingestellt ist, und falls Hardwarepuffer oder sowas eingeschaltet ist, dort das Häckchen entfernen. Also ich hatte damals was in der 100er Region bei Puffergröße eingestellt, Hardwarepuffer aus und den Rest so gelassen, und es lief wunderbar!
     
  16. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    9.763
    Ort:
    Heidelberg
    Zustimmungen:
    352
    Kekse:
    7.549
    Erstellt: 19.01.07   #16
    Guitar rig is eh so ne sache, wenn man mich fragt von allen kostenpflichtigen computer-amps der madigste.

    wesentlich cooler find ich da amplitube 2, den X-amp (freeware!) oder, am geilsten, die simulanalog guitarsuite.

    Hab grad n kleines sample damit gemacht :D


    File-Upload.net - Ihr kostenloser File Hoster!


    Für Latenzfreies spielen solltest du im übrigen auch so 1GB Ram haben. Die soundkarte ist für die latenzen egal, ich hör auch soundtechnisch zwischen meiner líve 5.1, der audigy 2ZS von meim bruder und meiner onboardkarte kaum nen unterschied. Die Audigy klingt etwas brillanter, die live etwas fetter.
     
Die Seite wird geladen...

mapping