gitarre über pc verstärken

von alexvbern, 24.04.05.

  1. alexvbern

    alexvbern Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.04.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.05   #1
    hi@all,
    ich habe folgendes problem: ich habe eine e-gitarre, effektebrett aber keinen verstärker. mein kumpel, von dem ich die gitarre geliehen hab, hat gesagt, dass ich sie auch am pc anschließen kann, um zu spielen. jetzt wollte ich wissen, wie ich die gitarre da anschließen muss, und welches programm ich zum spielen brauche.
    mfg alex
     
  2. Sponge-82-Bob

    Sponge-82-Bob Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    31.05.15
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    337
    Erstellt: 24.04.05   #2
    gitarre in line-in stecken.

    clean kannst du auch ohne ein programm spielen.
    für effekte/zerre könntest du AmplitubeLive nehmen.
    (demoversion gibts auf deren hp)
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 24.04.05   #3
    Falls das Effektgeraet einen Kopfhoererausgang hat, gehst du von dem in das Line-In der Soundkarte (Stereo auf Stereo).

    Ansonsten wirst du einen Adapter von 6,3 auf 3,5 Klinke brauchen um in den Mikroeingang der Soundkarte zu gehen... aber toll anhoeren wird sichdas nicht.
     
  4. alexvbern

    alexvbern Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.04.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.05   #4
    des hab ich probiert. soll ich einfach die gitarre audioline-in einstecken, und dann hör ich des über meine boxen oder wie? bei mir ging des net. was mach ich falsch?:confused:
     
  5. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 24.04.05   #5
    Wenn es nicht geht, musst du den Audiomischer oeffnen, und die Eingangseinstellungen kontrollieren.
     
  6. alexvbern

    alexvbern Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.04.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.05   #6
    uns was soll ich da wo einstellen?
     
  7. Sponge-82-Bob

    Sponge-82-Bob Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    31.05.15
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    337
    Erstellt: 24.04.05   #7
    kann sein dass line--in muted ist, musst du dann aktivieren und lautstärke einstellen
    davor musste natürlich line-in als aufnahme-quelle wählen
     
  8. alexvbern

    alexvbern Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.04.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.05   #8
    also entweder bin ich jetzt total blöd oder ich seh den wald vor lauter bäumen nicht mehr. bitte sagt mir mal jemand genau, was ich bei xp tun muss um meine gitarre hören zu können.
     
  9. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 24.04.05   #9
    Gitarre an LineIn anschließen, in die lautstärke regelung gehen und dort Line In einschalten (Tonaus deaktivieren) und lautstärke aufdrehen...
     
  10. alexvbern

    alexvbern Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.04.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.05   #10
    hab ich gemacht. geht nichts!
     
  11. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 24.04.05   #11

    Volumenpoti der Gitarre ist offen?


    Effektgeraet ist an, bzw. Batterie ist voll?
     
  12. alexvbern

    alexvbern Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.04.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.05   #12
    volume ok, effektgrät ist keins angeschlossen. gitarre geht clean an den pc.
     
  13. Sponge-82-Bob

    Sponge-82-Bob Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    31.05.15
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    337
    Erstellt: 24.04.05   #13
    tjaah...

    dann ist deine gitarre eben nicht line-in-compatibel :screwy:
     
  14. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 24.04.05   #14

    Bist du dir sicher das du den Mixer fuer Aufnahme hast, und nicht den fuer Wiedergabe?


    Was fuer eine Soundkarte hast du (evt. Suround, und dort koennte Line In auch anders belegt sein)?
     
  15. alexvbern

    alexvbern Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.04.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.05   #15
    wie jetzt nicht compatibel? warum sollte sie nicht compatibel sein? und wenn das so ist, was mach ich jetzt?
     
  16. Sponge-82-Bob

    Sponge-82-Bob Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    31.05.15
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    337
    Erstellt: 24.04.05   #16
    löl, das war ein scherz man ^^


    aber kann es vielleicht daran liegen dass der ausgangsignal der gitarre zu schwach ist?
    hast du es auf einem anderen rechner schon versucht?
     
  17. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 24.04.05   #17
    Das Gitarrensignal ist idT eigentlcih zu schwach fuer den Line IN Eingang, trotzdem sollte man zumindest etwas hoeren koennen.

    @alexvbern

    Evt. solltest du es mal mit einem anderen Kabel probieren.
     
  18. alexvbern

    alexvbern Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.04.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.05   #18
    ta taucht prob nummer zwei auf. ich hab kein anderes kabel
     
  19. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 24.04.05   #19
    Was fuer ein Effektgeraet ist das denn? Bzw. hat es einen Kopfhoererausgang?
     
  20. alexvbern

    alexvbern Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.04.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.05   #20
    ne hat es nicht. außerdem ist des garnet angeschlossen.
     
Die Seite wird geladen...

mapping