Großes problem (Samplitude) !!!Drumspuren weg!!!

von codyallen, 27.09.06.

  1. codyallen

    codyallen Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    11.04.10
    Beiträge:
    70
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.06   #1
    hallo, ich hoffe hier ist jemand der mir einen tipp geben kann.
    wir haben am we bei einer befreundeten band mit samplitude drumspuren für
    5 songs aufgenommen.
    Anschliessend hat unser freund es in einem ordner gespeichert und diesen haben wir
    auf eine externe festplatte gespeichert und mit nach hause genommen.
    jetzt wollte ich es bei mir (auch samplitude,gleiche version und einstellungen) auf dem pc öffnen und weiter daran arbeiten......
    dann passiert folgendes...........
    er blendet eine meldung ein:
    objekt eintrag ist länger als das wave projekt
    und dann wird unter anderem nach "alle laden" gefragt, dieses bestätige ich.

    dann lädt er es und es schaut alles normal aus, aber wenn ich dann z.b auf abspielen gehe, ist nur der 1. song unserer aufnahmen drauf.
    da fehlt komischerweise noch der 1. bassdrum schlag.
    nach diesem song sind komischerweise drum aufnahmen der anderen band die sie mal aufgenommen haben drauf. dann zwischen durch wieder unser 1. song.
    alles sehr veriwrrend.

    wenn ich z.b eine wave datei nur so im windows mediaplayer abspielen möchte erscheint die meldung:
    "der durch den formattag 1 identifizierte audiocodec ist für die wiedergabe dieser datei
    erforderlich....blabla "



    kann mir da jemand nen tipp geben? wäre echt traurig wenn das alles umsonst war!
     
  2. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 27.09.06   #2
    Hm, bin kein Experte in der Hinsicht aber klingt so als ob die externe Platte einiges durcheinandergewürfelt hätte...?:o
     
  3. codyallen

    codyallen Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    11.04.10
    Beiträge:
    70
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.06   #3
    aber bei auf dem pc wo es aufgenommen wurde ist das gleiche phänomen........
     
  4. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 28.09.06   #4
    In welchem Format aufgenommen?
    WMP kommt nicht mit allen, zB. 32Bit Float, Formaten klar.
    Wie groß ist die größte aufgenommenen Datei? Größer als 2GB macht auf meinem System(Platte FAT32) die Datei unlesbar.
    Kannst Du die Wave-Dateien wenigstens noch laden? Also ein neues VIP (aufpassen, gleiche Auflösung und Sampelrate wie bei der Aufnahme einstellen) erstellen und die Waves einzeln darin öffnen? (3.Menue-Punkt unter "Datei", Audio-Datei laden).
    Dann mußt Du zwar alle Bearbeitungen, die Du noch nicht getrackbounced hattest, neu machen, aber die Musikspuren sind wenigstens noch da.
     
Die Seite wird geladen...

mapping