Guitar Rig 2

von Marcel D., 22.01.07.

  1. Marcel D.

    Marcel D. Registrierter Benutzer

    Im Board seit:
    27.01.06
    Zuletzt hier:
    27.05.07
    Beiträge:
    82
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.07   #1
    Hi,

    Hat jemand schon Erfahrung mit dem Guitar Rig 2 gemacht ?
    Ich bin am überlegen ob ich es mir zulege.
    Ich würde es an einen Dual Rectifier schalten.
    Wie wäre das dann mit der Handhabung?
    Ist es z.B. möglich das ich in Guitar Rig mir ein Preset mit bestimmten Effekten einstelle und den dann über Channel 2 laufen lasse; dann mit einem Fußtritt auf Channel 1 mit einem anderen Preset schalte? Ich habe auch bereits einen Midiswitcher, darüber kann ich ja sicher mit einem Footswitcher sicher Guitar Rig und Rectifier gleichzetig umschalten, oder ?
    Und bräuchte ich dafür wenn ich so mache , den Fußschalter vom Guitar Rig ?
    Ist es notwenig eine gute Soundkarte zu haben, wegen der Latenz ?

    Gruß Marcel
     
  2. Orschd

    Orschd Registrierter Benutzer

    Im Board seit:
    21.01.07
    Zuletzt hier:
    17.10.13
    Beiträge:
    97
    Ort:
    Heilbronn
    Zustimmungen:
    0
    Kekse:
    464
    Erstellt: 22.01.07   #2
    wegen der Latenz :
    Ich hab mir kürzlich mal die Demo Version gezogen, und erstaunliches festgestellt !
    Trotz meiner Audigy Studio und einem High End PC System (Asus) hab ich eine Latenz von ca. 0,2-0,4 ms.
    Sobald ich weitere Effekte zu schalte erhöht sich die Latenz nicht wirklich, aber die Effekte arbeiten anders in Kombination, als allein stehend.....
    Das versteh wer will :screwy:
     
  3. Starfucker

    Starfucker Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 22.01.07   #3
    Hab ne M-Audio FW 410 und habe wirklich geringste Latenzen, und es erhöht sich auch nicht wenn ich Effekte zuschalte!
    Zur Handhabung:
    Du bräuchtest eben ein Interface, dass auch Midi-fähig ist, dann sollte die Steuerung kein Problem sein! Ist aber schon ein Heidenaufwand, bis das ganze klappt!
    Guitar Rig 2 ist ja eigentlich als All-In-One Lösung gedacht!
     
  4. s!d

    s!d Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.11.16
    Beiträge:
    1.724
    Ort:
    Mainz
    Zustimmungen:
    18
    Kekse:
    3.080
    Erstellt: 22.01.07   #4
    Öhm... hab mir grad die Demo-Version gezogen und installiert... Ich krieg jedesmal ne Fehlermeldung "Problembericht senden"..., "GuitarRig.exe kann nicht gestartet werden"...
    Weis jmd woran das liegt???
     
  5. Airport

    Airport Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    27.09.11
    Beiträge:
    309
    Ort:
    Bei München
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 22.01.07   #5
    guitar rig is ja eigentlich haupsächlich zur simulation eines z.b. mesa da.willst du es nur für modulationseffekt,kompressoren etc nutzen?würde sich meiner meinung nach nicht so ganz lohnen.lieber ein gescheideter 19" Effekt mit Midisteuerung.Da kannste dann auch deinen Amp gleichzeitig mit dem Effekt umschalten wie es die spaß macht

    edit:und im fußschalter von guitar rig ist eigentlich auch das interface drin
     
  6. Marcel D.

    Marcel D. Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.06
    Zuletzt hier:
    27.05.07
    Beiträge:
    82
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.01.07   #6

    Ja ich würde wohl nur die Effekte nutzen, aber das Rocktron Xpression was ich bisher habe is nich gerade so der Knüller weiß nich obs am effektgerät liegt aber die Effekte sind recht leise und man hört ganz kurz immer erst den puren rectifiersound und dann kommt erst der Effekt. Also zB macht es wenig unterschied ob ich Reverb drin habe oder nich selbst wenn er im Xpression auf 0 db also voller lautstärke eingestellt ist.
    Es ist besser wenn ich den eingeschleiftem Effekt 100% dem Rectifier beimische aber dann hört sich das nur noch nach Effektbrei an und der Rectifier kommt nich mehr zur Gältung.
     
  7. Starfucker

    Starfucker Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 23.01.07   #7
    Der Effektloop eines Rectos ist ne Sache für sich!
    Frag mal ein paar User hier, die spielen auch 19" Effekte in nen Recto!
    Probier mal lieber ein bisschen rum, damit kann man bares Geld sparen :)
     
  8. s!d

    s!d Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.11.16
    Beiträge:
    1.724
    Ort:
    Mainz
    Zustimmungen:
    18
    Kekse:
    3.080
    Erstellt: 23.01.07   #8
    Kann man ihr einer vllt noch meine Frage beantworten?!
     
  9. Maxi

    Maxi Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.849
    Zustimmungen:
    350
    Kekse:
    5.099
    Erstellt: 23.01.07   #9
    Vergiss Guitar rig2 und kauf dir nen G-Major!
     
  10. birdfire

    birdfire Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    466
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 23.01.07   #10

    Hallo?!?......0,2-0,4ms was willst du denn mehr?!? das hört kein mensch mehr

    das sind 2-4/10000-tel sekunden.......die latenz macht sich ab ca.10ms bemerkbar......da liegst du um ein 25-50 faches drunter...:screwy:

    ......ausserdem schneller als lichtgeschwindigkeit geht nach Einstein ja eh nicht (3*10^8 m/s):D

    gruß matze

    PS ich spiel mit 4ms und ich merk nix....du spielst mit 1/10 davon....
     
  11. birdfire

    birdfire Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    466
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 23.01.07   #11
    ka woran das liegt......probiers mal mit dem Windows standart-programm:
    deinstallieren, neu drauf, computer an und aus schalten, Windows neu installieren, notfalls Bill anrufen und nachfragen....:D oder kotz ihm gleich in den blumenstock im Vorgarten:evil:, probiers mal über die konsole, im abgesicherten modus.....was fällt mir sonst noch ein:rolleyes:ka einfach rum probieren,,.....
     
  12. morello

    morello Registrierter Benutzer

    Im Board seit:
    11.01.06
    Zuletzt hier:
    5.12.12
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 28.01.07   #12
    haste das ServicePack2 installiert ? falls net könnts daran liegen...

    bei mir läuft GuitarRig zwar aber wenns geöffnet iss kann ich mit keinem anderen player
    irgendwelche sounddateien öffnen , nur fehlermeldungen:mad: , weiss zufällig jemand wie ich das problem lösen kann? thx
     
  13. birdfire

    birdfire Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    466
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 28.01.07   #13
    also ich hab kein SP2 drauf und bei mir läufts einwandfrei.....

    dass sich kein anderer plyer öffen lässt könnte damit zusammenhängen dass das audiointerface bereits genutzt wird.......hierfür einfach für in- und output ASIO benutzen......dann gibts auch kein Latenzen mehr (zumindest keine relevanten:D:great:)
     
  14. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 29.01.07   #14

    Allerdings nur wenn der Audio-Treiber mitspielt ;)...

    Was die Frage des Threadstellers angeht - BLOSS nicht als Effektgeraet an nen Recto haengen - ist nicht nur Blasphemie sondern auch einfach nur Bloedsinn :p... Da wuerde ich lieber zu nem gescheiten Rack oder Boden Multieffektgeraet raten - die Probleme mitm FX Loop kriegste naemlich auch nicht durch Guitar Rig weg...
     
  15. zion

    zion Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    26.01.10
    Beiträge:
    504
    Ort:
    Mönchengladbach
    Zustimmungen:
    1
    Kekse:
    198
    Erstellt: 29.01.07   #15
    Ich hab mal ne Frage bezüglich des Guitar Rig.

    Bei mir lassen sich die Aufnahmen nur in der Rohfassung also ohne den Sound des Guitar Rigs aufzeichnen.
    Wie bekomme ich ne Wave Datei mit den Sounds ausm Rig hin?
    Die Bedienungsanleitung hilft mir da leider nicht weiter.
     
  16. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 29.01.07   #16
    Meinst Du mit dem eingebauten Tapercorder? Nimm lieber ein richtiges Aufnahmeprogramm wie das kostenlose KRISTAL Audio Engine . Damit kannst Du mehrere Spuren aufnehmen, schneiden, bearbeiten etc. Und dann den fertigen Song exportieren.
     
  17. Ebm7/b5

    Ebm7/b5 Registrierter Benutzer

    Im Board seit:
    04.11.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    257
    Ort:
    LKR Heilbronn
    Zustimmungen:
    5
    Kekse:
    48
    Erstellt: 29.01.07   #17

    in der theorie mag das ja alles ganz cool sein, aber was letztendlich zählt ist doch das eigene empfinden. mit 6ms latenz werde ich schier wahnsinnig, bei 3-4 lässt es sich arbeiten mit 2 merk ich dann auch nichts mehr :)

    @all:

    deshalb einfach mal selbst probieren!

    Gruss

    Ricky
     
  18. zion

    zion Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    26.01.10
    Beiträge:
    504
    Ort:
    Mönchengladbach
    Zustimmungen:
    1
    Kekse:
    198
    Erstellt: 29.01.07   #18
    danke schonmal für den Tipp, sowas hab ich mir auch schon gedacht, aber es muss ja noch ne möglichkeit geben das direkt über das Guitar Rig zu machen.

    Dann kann man die fertigen wave dateien auch noch in Kristal oder Audacity bearbeiten.

    Aber ich werde deinen Tipp natürlich mal verfolgen um mich mit dne Vorteilen dieser Methode besser auseinander zu setzen.
     
  19. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 29.01.07   #19
    6ms Latenz hast Du übrigens auch, wenn Du 2 Meter vom Amp entfernt stehst :-)

    Naja, den Taperecorder in GuitarRig sehe ich eher als Bonus Gag. Andere Effektsoftware hat sowas auch nicht unbedingt, da man eben normalerweise mit einem "richtigen" Recordingprogramm aufnimmt. Der Vorteil da ist auch, dass man eben nur das Cleansignal aufnimmt. Dadurch kannst Du im Nachhineinen noch deinen AmpSound verändern.
     
  20. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 29.01.07   #20

    Hahah, wie cool. Dann steh' ich wohl ~1 Meter vor meinem virtuellen Amp - und nen Meter Abstand hab ich noch von meinen PC Lautsprechern :D

    Hat hier sonst noch jemand das Problem, dass das Aufnehmen von ASIO nicht so wirklich klappt? Ich benutze N-Track Studio als Aufnahmeprogramm, und wenn ich z.B. Guitar Rig laufen lasse und dann aufnehme (beide Programme auf ASIO geschaltet, auch mit den richtigen Kanaelen ausgewaehlt) kriege ich zwar den Audio Stream aufgenommen, aber GANZ uebel verzerrt und eklig. Wenn ich Guitar Rig als VST Plugin einbinde ist's genau gleich... Tips?
     
Die Seite wird geladen...

mapping