Guitar Rig - Ton erst zu spät!

von Bonebraker, 09.02.05.

  1. Bonebraker

    Bonebraker Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 09.02.05   #1
    hi,

    also ich hab nen problem! nen kumpel von mir hat mir das guitar rig gegeben und ich steckt natürlich voller elan meine gitte an! aber wenn ich die seiten anschlage kommt erst ca 1 bis 1/2 sekunde später der ton raus! bei meinem kumpel ist das net so. ich hab schon mal hier im forum was von irgend nem treiber gelesen den man dafür braucht, find aber den thread nicht mehr. bitte helft mir!

    und irgendwie bekomm ich da auch keinen gescheiten sound raus! immer wenn ich verzerrt zocke fängt das wenn ich aufhör total an zu pfeifen! kennt ihr noch irgendwelche programme die so ähnlich sind?

    Bonebraker
     
  2. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 09.02.05   #2
    guitar rig ist in der hinsicht das beste was du bekommst, das pfeifen liegt an deiner gitarre. such wegen der treiber mal nach ASIO-treibern bei google. diese treiber werden aber meist nur von "anständigen" soundkarten unterstützt und funktionieren nicht mit on-board soundkarten.
    also: kauf dir ne gescheite soundkarte, dann funktioniert auch guitar rig.
     
  3. savoonga

    savoonga Registrierter Benutzer

    Im Board seit:
    01.09.04
    Zuletzt hier:
    29.01.09
    Beiträge:
    219
    Zustimmungen:
    1
    Kekse:
    33
    Erstellt: 09.02.05   #3
    Um die Latenz auf ein unhörbares Maß zu drücken benötigt man eine hochwertige Audiokarte oder Soundkarte mit schnellen ASIO 2.0-Treibern, die eine Latenz von 2-10 Millisekunden gewährleisten .
     
  4. Bonebraker

    Bonebraker Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 09.02.05   #4
    mist...ich hab nen onboard-soundwürfel (karte darf man sowas nicht nenne). egal, dann nehm ich halt meinen amp mit nem micro ab. is halt nur für aufnahmen gedacht. ich kanns ja dann mit guitar rig nachbearbeiten. kann man da eigendlich noch andere amps oder so runterladen? ich finde nämlich für 400 euro hat der nur 4 amps drin.
     
  5. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 09.02.05   #5
    ist total egal. allein die mesa-kopie hat vier soundmodi, mit den vier ampmodellen deckt man eigentlich so ziemlich alle sounds ab....
     
  6. Decadox

    Decadox Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    10.02.14
    Beiträge:
    579
    Zustimmungen:
    5
    Kekse:
    2.292
  7. Bonebraker

    Bonebraker Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 09.02.05   #7
    ok, dass stimmt auch wieder. aber mir fehlen halt nen paar dinge wie z.b. nen drumcomputer. aber ich hab nen fenderamp drin und zerre mit dem orangen oder grünen ding. klingt find ich besser.
     
  8. Bonebraker

    Bonebraker Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 09.02.05   #8
    jipppppiiii!! danke leute! jetzt funzts. der sagt irgendwas mit 2 ms. und es rauscht auch nicht mehr...garnicht. echt geil.
     
  9. Decadox

    Decadox Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    10.02.14
    Beiträge:
    579
    Zustimmungen:
    5
    Kekse:
    2.292
    Erstellt: 09.02.05   #9
    Immer wieder gerne, falls du noch Fragen hast, helfe ich dir gerne...
     
  10. Bonebraker

    Bonebraker Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 09.02.05   #10
    ja, eine. wenn ich auf higain gehe und nach dem ich einen ton gespielt hab die seiten anhalte fängt es total laut an zu pfeifen. an der gitte kanns net liegen. weil an meinem amp ist das auch net
     
  11. Decadox

    Decadox Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    10.02.14
    Beiträge:
    579
    Zustimmungen:
    5
    Kekse:
    2.292
    Erstellt: 09.02.05   #11
    Probier erstmal ein paar Presets aus, dann sehen wir weiter!
     
  12. Bonebraker

    Bonebraker Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 09.02.05   #12
    ich steck die gitarre direkt an meinen soundwürfel an. aber wenn ich den gain runterdrehe und die lautstärke an der anlage aufdreh pfeift nichts mehr. wenn ich noch fragen hab meld ich mich wieder. danke erstmal
     
  13. Decadox

    Decadox Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    10.02.14
    Beiträge:
    579
    Zustimmungen:
    5
    Kekse:
    2.292
    Erstellt: 09.02.05   #13
    Das GuitarRig verträgt viel Gain, wenn du die Mastervolumes runterdrehst!
     
  14. Bonebraker

    Bonebraker Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 09.02.05   #14
    jo mach ich mal. wie kann man mit dem ding überhaupt was aufnehmen? mit dem 2. tapedeck oder wie?
     
  15. Decadox

    Decadox Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    10.02.14
    Beiträge:
    579
    Zustimmungen:
    5
    Kekse:
    2.292
    Erstellt: 10.02.05   #15
    Ja, mit dem 2. Tapedeck kannst du das vom GuitarRig bearbeitete Signal aufnehmen!
     
  16. Bonebraker

    Bonebraker Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 10.02.05   #16
    cool. aber wie kann ich die ganzen loopriffs abspielen ohne das sie durchs rack durchlaufen. die drums klingen verzerrt net gut. weil man kann nur am oberen (1.) tapedeck das tempo ändern. und ich möchte halt mit dem programm auch üben und möchte es daher langsamer machen. und wie funzt das metronom? bei mir kommt da kein ton raus. und ich hab schon alles gedrückt. danke

    bone
     
  17. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 10.02.05   #17
    du musst erst die passenden clicksounds in das metronom laden. du hörst nur nix da die pfade der sounds die bei der installation eingebunden sind nicht mit den korrekten dateipfaden übereinstimmen... (was für ein satz :rolleyes: )
     
  18. Bonebraker

    Bonebraker Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 10.02.05   #18
    ah danke! jetzt funzts. und wie schaut das mit den loopdingern aus?
     
Die Seite wird geladen...

mapping