Guitarpro 5 export funktioniert nicht

von Sonöar, 20.06.07.

  1. Sonöar

    Sonöar Registrierter Benutzer

    Im Board seit:
    06.10.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    639
    Ort:
    Bei Kiel
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 20.06.07   #1
    ich habe mir mit guitarpro 5 einen song erstellt und möchte den exportieren und auf cd brennen, dass ich dazu schlagzeug spielen kann aber:

    ich exportiere es als midi und wenn ich es nun anhöre passiert nichts, kein pegel schläg aus, garnichts.
    jetzt habe ich die datei in cubase sx3 importiert und bekomme auch wieder sound und kann es mir anhören, sobald ich es als audiomixdown exportieren will, egal ob wave oder mp3 bekomme ich kein signal auch wenn ich es brenne und auf einem cd-player anhöre kommt nur stille

    wenn ich es bei guitarpro direkt als wave exportiere kommt folgende fehlermeldung
    -FMOD error! unsupportet file or audio format.

    meine soundkarte ist eine
    -Terratec DMX 6fire 24/96

    gruß Sonöar
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 20.06.07   #2
    Hi und Hallo.

    Midi Daten sind nur Steuerinformation die erst unter dem "Microsoft GS Wavetable SW Synth" Klangerzeuger zum klingen gebracht werden. In dem Sinne ist es nicht möglich diese Informationen zu Exportieren oder sogar zu brennen. Daher würde ich einen Konverter nutzen, der die Midi Datei in Audio (wave oder mp3) wandelt. Bei diesem Verfahren wird eingentlich nur die abgespielte Midi Datei, in Audio aufgenommen und kann somit exportiert werden.

    Schau mal hier.

    Hoffe das hilft erst mal.
     
  3. Sonöar

    Sonöar Threadersteller Registrierter Benutzer

    Im Board seit:
    06.10.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    639
    Ort:
    Bei Kiel
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 20.06.07   #3
    ich hab ja beschrieben das ich genau das mit cubase gemacht habe und auch ein signal in cubase hatte und es auch gehört habe. doch als ich es dan aus cubase als audiomixdown exportiert hab kam immernoch ekin signal, oder geht das sowieso nicht.

    wenn nicht würde mich interessieren wieso man es dann bei cubase exportieren kann?

    edit: außerdem kann ich nichtmal die midi datei anhören, was ich auch mal konnt
     
  4. Sonöar

    Sonöar Threadersteller Registrierter Benutzer

    Im Board seit:
    06.10.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    639
    Ort:
    Bei Kiel
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 20.06.07   #4
    das kommt bei dem midi to mp3 raus
     

    Anhänge:

  5. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 20.06.07   #5
    Das geht einfach nicht. Cubase nutzt zwar zum abspielen den Klangerzeuger von Microsoft, aber kann beim Exportieren nichts damit anfangen. Kein Sequenzer kann das, außer er nutzt Vsti Plugins.

    Midi klingt auch eigentlich nicht. Wie schon gesagt, sind dass Steuerdaten und keine Audio Files. Erst wenn sie den "Microsoft GS Wavetable SW Synth" Klangerzeuger ansteuern, bekommen sie auch Farbe. Am besten checkst du mal deine Midi Einstellungen in der Systemsteuerung unter -> Sounds und Audiogeräte -> Audio -> Midi-Musikwiedergabe. Dort muss der "Microsoft GS Wavetable SW Synth" ausgewählt sein.

    Mit deiner angezeigten Fehlermeldung kann ich nichts anfangen.
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 21.06.07   #6
    Wobei Guitra Pro 5 ja auch RSE an Board hat als Alternative zum Microsoft GS Wavetable SW Synth. Da weiß ich aber nicht, ob man aus dem direkt exportieren kann, oder ob man da auch abspielen/aufnehmen muss.
    Oder hat die DMX 6Fire einen Hardware-Klangerzeuger?
     
  7. Sonöar

    Sonöar Threadersteller Registrierter Benutzer

    Im Board seit:
    06.10.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    639
    Ort:
    Bei Kiel
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 21.06.07   #7
    also bei dem midi2wav geht das auch nicht, da kommt kein signal bei raus ich kanne s zwar wunderbar durchlaufen lassen, doch wenn ich das als wav speichern will, entsteht wieder eine lehre datei

    mit dem RSE möchte ich das ungerne amchen, weil es einfach nicht klingt, und das mit dem klangerzeuger verstehe ich nicht?

    "Systemsteuerung unter -> Sounds und Audiogeräte -> Audio -> Midi-Musikwiedergabe"
    diese einstellung habe ich übernommen, jetzt kann ich den midi kram wieder über normale player hören, aber als wav bekomme ich da nichts hin
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 22.06.07   #8
    Warum das nicht funktioniert, wurde ja oben schon erklärt. Eine Midi-Datei enthält lediglich Steuerdaten, die den Windows-Klangerzeuger ansteuern. Der schickt die Klänge aber lediglich an den Ausgang der Soundkarte und NICHT zurück ins GP. Also kann das GP auch keine WAV davon machen.

    # Zieh Dir einen kostenlosen Audiorecoder wie z.B. Audacity aus dm Web

    # stell im Windoof den Soundkartenausgang als Aufnahmequelle ein

    # Stell Audacity auf Aufnahme

    # Spiel den Midikram ab und lass gleichzeitig von Audacity aufnehmen
     
  9. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 22.06.07   #9
    Ja, das wäre auch eine Möglichkeit.

    @Sonöar: ...und wie du das machst, will ich dir noch sagen.


    Du gehst auf das kleine Lautsprechersymbol in der Taskleiste und klickst es an. Anschließend öffnet sich die Lautstärkeregelung in Form eines Mixer. Dort steht oben links "Option", worüber du auf "Eigenschaften" kommst. In den Eigenschaften klickst du auf "Aufnahme" und wählst unten "Stereo Mix" aus. Nach dem du das alles gemacht hast, klickst du unten aus "Ok" und es erscheind wieder der Mixer. In diesem Feld wählst du jetzt noch "Stereo Mixer" aus und ziehst den Regler hoch. Mit "Ok" bestädigen und schon nimmt der Computer alles auf, was gerade auf ihm läuft.

    Du musst also nur den "Nippel durch die Lasche ziehen" :p

    Tschüss :great:
     
  10. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 22.06.07   #10
    Jedes Programm, welches den Micrsoft GS Wavetable SW Synth zum Abspielen von MIDI-Information benutzt, aber eben auch die Möglichkeit eines WAV-Export bietest, funktioniert einfach so, dass es die Datei abspielt und gleichzeitig wieder aufnimmt. Dazu muss aber eben Stereomix als Aufnahmequelle gewählt sein.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  11. Sonöar

    Sonöar Threadersteller Registrierter Benutzer

    Im Board seit:
    06.10.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    639
    Ort:
    Bei Kiel
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 22.06.07   #11
    wunderbar es hat funktioniert, ich hätte es aber auch deutlich einfacher haben können, denn als ich es so gamacht habe wie du beschrieben, ist mir eingefallen, dass es wie bei jeder anderen aufnahme si ist das ich bei dem controll panel von mei9ner DMX 6fire ersteinmal auswählen muss was er überhaupt als aufnahme quelle haben will, und wie man das aus wählt, wäre es mit 3 klicks erledigt

    danke für die hilfe es hat wunderbar funktioniert und ich wieder was dazu gelernt:great:
    gruß sonöar
     
  12. javi

    javi Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    11.11.16
    Beiträge:
    607
    Zustimmungen:
    27
    Kekse:
    1.259
    Erstellt: 22.06.07   #12
    Hi,
    ich hab einen ähnlichen Thread bei "Tabs und Spieltechniken" laufen,wußte nämlich nicht wo das am besten hingehört.
    Hab folgendes Problem:
    ich will eine Drumspur aufnehmen,klappt aber irgendwie nicht.
    Wenn ich auf Exportieren und dann auf Wave klicke erscheint folgendes Fenster

    "stellen sie sicher das der Line Ausgang für "Stereo-Mix" angeklickt ist und drüber ist das Bild das man anklicken soll.Sobald ich es anklicke kommt aber folgende Meldung:

    "Die Soundhardware kann nicht fehlerfrei verwendet werden.Klicken Sie in der Systemsteuerung auf "Drucker und andere Hardware" und
    dann auf Hardware , um Mixergeräte zu installieren."

    weiß da jemand Bescheid was man da machen muß?
    Ich benutze das Line6 Toneport als Soundkarte und intern ist die Sigma Tel drin, funktioniert mit beiden nicht.

    gruß
    javi
     
  13. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 23.06.07   #13
    Also ist bei dir auch kein Lautsprechersymbol in der Taskleiste, die den Mixer öffnet ?

    Hast du das mal versucht ?
     
  14. javi

    javi Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    11.11.16
    Beiträge:
    607
    Zustimmungen:
    27
    Kekse:
    1.259
    Erstellt: 23.06.07   #14
    Das Lautsprechersymbol in der Taskleiste ist da.
    Ich gehe also auf Lautstärkeregelung öffnen,es erscheint ein Mixer mit folgenden Regelungen:
    4 Spalten: Lautstärkeregelung, Wave, SW Synthesizer,CD Player

    Als nächstes geh ich in "Optionen" dann in "Eigenschaften"
    dort wähle ich den Mixer aus . In meinem Fall das Toneport oder
    Sigma Tel.Dann klicke ich auf "Aufnahme". Im Feld unten erscheint nur Aufnahme mit einem grünen Haken drin.Also kein "Stereomix"
    Wenn ich Sigma Tel auswähle erscheint unten im Feld
    Mikrofon
    Hinteres MIC
    Line-in
     
Die Seite wird geladen...

mapping