HA 2500 - anders einsetzen?

von Gav, 30.07.07.

  1. Gav

    Gav Registrierter Benutzer

    Im Board seit:
    29.07.07
    Zuletzt hier:
    9.06.13
    Beiträge:
    31
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.07   #1
    Hallo!

    Wir haben ein Problem: Unsere, bei eBay ersteigerte, Bass-Box ist leider defekt (grummelt und brummelt... Solton 8 Ohm..) , so dass wir eine andere Möglichkeit suchen...

    Ist es möglich über den Direct Out des HA 2500 direkt in einen Verstärker zu gehen oder in ein Mischpult?

    LG,
    Gavin
     
  2. Orgetorix

    Orgetorix Registrierter Benutzer

    Im Board seit:
    12.04.06
    Zuletzt hier:
    2.12.12
    Beiträge:
    435
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    1.439
    Erstellt: 30.07.07   #2
    hallo!
    selbstverständlich kannst du über den DI out des hartkes in ein mischpult rein, dafür ist er ja mehr oder weniger gedacht.
    über entsprechende anschlussmöglichkeiten kannst du sicherlich auch den preamp des hartkes in einen anderen verstärker gehen.
    henne
     
  3. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 30.07.07   #3
    Hallo Gav,

    Du solltest im Handbuch des 2500 nachlesen, ob er auch ohne Speaker betrieben werden darf.
    Theoretisch ja - aber praktisch?

    Durch Zufall habe ich eben noch die Bedienungsanleitung eines Gallien-Krueger 400RB durchgelesen - und da steht explizit drin, dass der Verstärker auch ohne Boxen gefahren werden darf.

    Ansonsten schließe ich mich henne an.

    Gruß
    Andreas
     
  4. Gav

    Gav Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.07
    Zuletzt hier:
    9.06.13
    Beiträge:
    31
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.07   #4
    Vielen dank für die flotte Hilfe!

    Habt ihr denn 'ne Idee wieso ne alte Box eine Art Verzerrung von sich gibt? Grundlos?

    ^^

    Aber vermutlich werden wir usn jetzt einfach was Vernünftiges leisten :) Vielen dank nochmal :)
     
  5. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 30.07.07   #5
    Nein, für grundlose Verzerrung habe ich keine Erklärung! Aber es gibt nachprüfbare Gründe für Verzerrungen, allen voran Speakerdefekte.
    - Schwingspule defomiert
    - Membranaufhängung oder Zentrierung defekt
    - Sicke eingerissen
    Da es sich nicht um einen Röhrenverstärker handelt, kann der Amp gefahrlos mit unendlicher großer Last gefahren werden (d.h. Abschlussimpendanz = ohmscher Widerstand der Luft), im Klartext: Ohne Box!
     
  6. Gav

    Gav Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.07
    Zuletzt hier:
    9.06.13
    Beiträge:
    31
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.07   #6
    Vielen Dank! Leider habe ich überhaupt keine Ahnung von Lautsprechern etc., so dass ich auch nicht feststellen kann, wo das Problem liegt... vermutlich werden wir ihn einfach austauschen oder eine neue Box kaufen ;-)

    LG,
    Gavin
     
  7. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 30.07.07   #7
    Einfach austauschen gegen den exakt gleichen Typ, sonst kommt da auch nur Murks bei rum - oder den Typ hier noch mal posten (oder die Innenmaße und Dimension evtl.vorhandener BR-Ports), damit die Spezis hier was empfehlen können!
     
  8. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 30.07.07   #8
    Hallöli,

    die Wahrscheinlichkeit dass der Speaker einen Hub zuviel abbekommen hat liegt bei 90% - da es ein ebay Kauf war bei 99% ...

    Es gibt aber noch eine weitere Möglichkeit!
    Theoretisch kann es eine schlechte Lötstelle zwischen Amp und Box geben - oder eine sonstige schlechte Verbindung (Klinkenstecker ...).

    Unterschied:
    Ist der Speaker (wie von RAUTI beshrieben) defekt, wird die Zerre mit zunehmender Lautstärke immer schlimmer.
    Liegt es an einer schlechten Verbindung, kommen leise Töne verzerrt rüber (da sie gegen einen hohen Widerstand ankämpfen müssen). Sehr laute Töne kommen jedoch (fast) unverzerrt rüber, weil der Output reicht die schlechte Verbindung zu überspringen. Wird der Output geringter zerrt es.

    EDIT: Trotzdem kann auch leise Zerre an einem defekten Speaker liegen!!!

    @ RAUTI: Ich gebe Dir ja zu 99,999% Recht. ;)
    Aber trotzdem sollte man noch mal im Benutzerhandbuch blättern, bevor man seinen Amp ohne Speaker betreibt. Vielleicht haben sich die Konstrukteure irgend einen Blödsinn einfallen lassen!
    "Wer glaubt etwas narrensicher erklärt zu haben, unterschätzt die Fantasie der Narren!" :D
    Wegen dem 0,001% bin ich etwas vorsichtig mit generellen Aussagen in dieser Frage. Vor allem, da ich das Manual nicht gelesen habe. Beim GK Top hatte ich eine eindeutige Antwort (laut Hersteller) gewusst.

    Netter Gruß
    Andreas
     
  9. Gav

    Gav Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.07
    Zuletzt hier:
    9.06.13
    Beiträge:
    31
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.07   #9
    Das Lautsprecherkabel und die Lötstellen hat bereits unser technikversierter Drummer ausgetauscht, es scheint also wirklich der Lautsprecher zu sein.. die Boxeninfos die wir haben sind lediglich: Solton, 1x15er, 150W, 8Ohm.

    Damit hörts auf...
    eBay ist eben meistens doch nur 'ne Bauernfängersammelstelle. Leider... :mad:
     
  10. Gav

    Gav Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.07
    Zuletzt hier:
    9.06.13
    Beiträge:
    31
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.08.07   #10
    Sorry fürn Doppelpost aber klappts jetzt nicht... sorry ^^

    Wir haben uns jetzt einen neuen Lautsprecher gekauft, die Lautsprecherkabel ausgetauscht, etc., aber es zerrt immernoch, wir sind der Verzweiflung nahe... also wollen wir langsam vorgehen:

    Ist es richtig, dass vom XLR Out/In lediglich das Lautsprecherkabel zum Speaker geht und mehr nicht? Nichts zwischen?
    Gibt es irgendwas, dass wir zukaufen können, ohne unser, ohnehin belastetes, Budget soweit zu belasten, dass wir jetzt echt besser 'ne ganze Box neukaufen können?

    Seufzend...

    Gavin
     
  11. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 03.08.07   #11
    XLR.... Das dürfte mit an Sicherheit grenzender Wahrscheinlichkeit falsch sein. Hat der Amp keinen Speaker-Out als Klinke und/oder Speakon??????? XLR ist seit längerer Zeit für Lautsprecheranschlüsse völlig ungebräuchlich!
    Äh, oder sind die XLRs in der Box verbaut? :o Sowas findet sich natürlich schon mal bei einem alten Schätzchen, aber der Amp ist sicher frei von solchen Altlasten.
    Ansonsten ist es schon korrekt, dass zwischen der Eingangsbuchse der Box und dem Bass-Speaker nichts mehr sitzen muß (es sei denn, es ist eine Frequenzweiche eingebaut). Demnach könnte ja auch die Buchs selbst eine Macke haben, da hilft ebenfalls austauschen - und tut euch den Gefallen und nehmt dann gleich Speakon!
     
  12. Gav

    Gav Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.07
    Zuletzt hier:
    9.06.13
    Beiträge:
    31
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.08.07   #12
    Japp, also die Box hatte eben solche XLR-Buchsen, die aber wohl falsch verkabelt zu einem Kurzschluss führten, so hats mir der elektrisch versierte Schwiegerpapa in spé erklärt.
    Jedenfalls hat er das nun so zusammengebastelt, dass alles funktioniert ;-)

    Ich danke euch dennoch allen für die fleißige und sympatische Hilfe :)
     
Die Seite wird geladen...

mapping