Hackintosh / CustoMac – Userthread

taste89
taste89
Registrierter Benutzer
Zuletzt hier
22.07.21
Registriert
18.05.08
Beiträge
704
Kekse
1.339
Ort
Berlin
Nutzt von euch einer seinen Hack(10.11) mit einer Grafikkarte, die über HDMI ausgibt? Bei mir gibts kein Bild, gleiche Grafikkarte mit DVI schickt Bild. Bis zum Login-Bildschirm wird auch alles (verzerrt) angezeigt. Auch abgesicherter Modus gibt nix aus. Sind die WebDriver installiert.
Hab das gleiche nochmal mit 10.12 ausprobiert - diesmal kommt beim Ladebildschirm mit dem Apfel nach 75% einfach Schwarzbild.

HDMI, DVI und DP funktionieren bei mir (10.12) mit der Asus GTX Strix TI 750 und Nvidia WebDriver.
 
egoldstein
egoldstein
HCA Synthesizer
HCA
Zuletzt hier
02.01.21
Registriert
25.02.11
Beiträge
1.657
Kekse
14.882
So, wenn alles gut läuft, kann ich mich bald auch in die Riege der CustoMac-User einreihen. :)

Bestellung ist draußen, bei den Komponenten habe ich mich eigentlich recht strikt an die Tony Mac X86-Liste für den Customac Pro gehalten:

ProzessorIntel i7 7700k
MainboardGigabyte GA-Z270X Gaming K3
GrafikkarteGigabyte GeForce GTX 1050 Ti G1
RAM2*8 GB Crucial Ballistix Sport LT DDR4-2400
SSDSamsung 850 EVO 250 GB
NetzteilCorsair CS 550 Watt
LüfterCorsair H60 Wasserkühlung
[TBODY] [/TBODY]

Ich hatte noch überlegt, ob ich Intels neue Prozessoren abwarten soll, aber da die Verträglichkeit mit Hackintoshs noch aussteht und es anfangs womöglich noch Probleme geben wird, habe ich es sein lassen. Die 4*4,2 GHz des i7 7700k sollten wohl ausreichen, notfalls kann man immer noch übertakten.

Dann hoffe ich mal, dass alles heil ankommt. Und dass es bei der Installation nicht all zu viele Probleme gibt. Die Anleitungen im Customac-Forum sehen ja doch recht einfach aus.

Gibt es bei der OS-Version irgendwelche Empfehlungen? Ich habe die Wahl zwischen 10.9 (Mavericks), das ich auch auf meinem MBA nutze, und 10.12 (Sierra), das ich mir aus dem Store laden könnte.
Mein Audio-Interface sollte laut Hersteller mit beiden Versionen funktionieren, ansonsten bräuchte ich eigentlich nur noch Logic Pro 9 und ein paar Licenser-Sachen (iLok-Software, Waves).

Oh, und ich werde den PC auch für Windows nutzen, da mein alter Windows-PC bis auf die Festplatte so langsam den Geist aufgibt. Ich nehme an, wenn man im BIOS die Boot-Partition ändert, sollte das Wechseln kein Problem sein?
 
taste89
taste89
Registrierter Benutzer
Zuletzt hier
22.07.21
Registriert
18.05.08
Beiträge
704
Kekse
1.339
Ort
Berlin
Mein Audio-Interface sollte laut Hersteller mit beiden Versionen funktionieren, ansonsten bräuchte ich eigentlich nur noch Logic Pro 9 und ein paar Licenser-Sachen (iLok-Software, Waves).


Hübsche Hardware … ich hab meinen letzten Hackie verkauft und jetzt auch ein 270X Board mit 1050 Ti. Audiointerface dürfte kein Problem sein, solange es einen Mac Treiber gibt.

Ich hatte auch erst eine Corsair All-in-one-Wasserkühlung drin, die hat ein nicht sehr lautes, aber mich doch störendes hochfrequentes Geräusch von sich gegeben, was ich nicht wegbekommen habe. Bin jetzt wieder bei einer bewährten Lösung mit großem CPU-Kühlkörper samt großen, langsam drehenden Lüftern gelandet. Wie schlägt sich die Corsair H60?

Oh, und ich werde den PC auch für Windows nutzen, da mein alter Windows-PC bis auf die Festplatte so langsam den Geist aufgibt. Ich nehme an, wenn man im BIOS die Boot-Partition ändert, sollte das Wechseln kein Problem sein?


Meinst du Disk ändern (und nicht Partition)? Dann korrekt. Ich würde schon pro OS eine separate Disk verwenden. Normalerweise sollte Clover auch Windows booten können, hatte aber auch schon den Fall dass der Windows Boot Manager da rumzickt und dann einfach im BIOS umgeschaltet.
 
egoldstein
egoldstein
HCA Synthesizer
HCA
Zuletzt hier
02.01.21
Registriert
25.02.11
Beiträge
1.657
Kekse
14.882
Habe inzwischen (fast) alles hinbekommen, wie es sein soll. Die Installation war erfreulich einfach, dann noch die Grafikkarten-Treiber installiert und mit Multibeast ein bisschen rumprobiert, bis USB und Ethernet funktionierten…irgendwann hat es einfach geklappt. Dann noch die ganzen Sample Libraries, Treiber und Plugins runterladen, Lizenzen aktivieren…fertig. Da habe ich schon Schlimmeres befürchtet. :)


Specs.png

Die Leistung scheint sich allerdings noch nicht ganz so verbessert zu haben, wie ich es mir erhofft habe. Reaktor-Synths beanspruchen etwa die gleiche Prozentzahl wie auf meinem eigentlich schwächeren Macbook Air (2*1,8 GHz), bei Guitar Rig ist es sogar deutlich mehr.
Bei ganzen Projekten in Logic sieht es dafür wieder deutlich besser aus. Endlich kein plötzliches Stoppen wegen Systemüberlastung mehr.

Es gibt noch einzelne Auslastungsspitzen, aber ich vermute fast, dass das durch das automatische Anschalten des Turbo Boosts des i7700k ausgelöst wird. Selbst, wenn er eigentlich unterfordert wäre.
Dabei dreht der Lüfter auch immer mal wieder kurz hoch und bremst direkt danach wieder ab. Das ist ein bisschen nervig, aber anscheinend haben andere i7700k-Nutzer das Problem auch. Mit Austausch der Wärmeleitpaste soll es sich wohl beheben lassen, vielleicht mache ich das in Zukunft mal. Die Smart Fan-Steuerung im BIOS zu ändern hat leider nichts gebracht.

Aber davon abgesehen schlägt sich der H60 eigentlich ganz gut. Nicht High-End, nicht lautlos, aber akzeptabel. Störgeräusche kann ich keine vernehmen, wobei ich auch ein gedämmtes Gehäuse habe, das hohe Frequenzen vermutlich abschirmt.


Das mit Windows hat sich auch geklärt. Clover kann die Windows-Festplatte zwar nicht starten, aber im BIOS kurz F12 drücken und das Problem hat sich auch gelöst.
 
teilzeitheld
teilzeitheld
Registrierter Benutzer
Zuletzt hier
05.11.20
Registriert
30.09.17
Beiträge
66
Kekse
0
So, wenn alles gut läuft, kann ich mich bald auch in die Riege der CustoMac-User einreihen. :)

Bestellung ist draußen, bei den Komponenten habe ich mich eigentlich recht strikt an die Tony Mac X86-Liste für den Customac Pro gehalten:

ProzessorIntel i7 7700k
MainboardGigabyte GA-Z270X Gaming K3
GrafikkarteGigabyte GeForce GTX 1050 Ti G1
RAM2*8 GB Crucial Ballistix Sport LT DDR4-2400
SSDSamsung 850 EVO 250 GB
NetzteilCorsair CS 550 Watt
LüfterCorsair H60 Wasserkühlung
[TBODY] [/TBODY]
Ich hatte noch überlegt, ob ich Intels neue Prozessoren abwarten soll, aber da die Verträglichkeit mit Hackintoshs noch aussteht und es anfangs womöglich noch Probleme geben wird, habe ich es sein lassen. Die 4*4,2 GHz des i7 7700k sollten wohl ausreichen, notfalls kann man immer noch übertakten.

Dann hoffe ich mal, dass alles heil ankommt. Und dass es bei der Installation nicht all zu viele Probleme gibt. Die Anleitungen im Customac-Forum sehen ja doch recht einfach aus.

Gibt es bei der OS-Version irgendwelche Empfehlungen? Ich habe die Wahl zwischen 10.9 (Mavericks), das ich auch auf meinem MBA nutze, und 10.12 (Sierra), das ich mir aus dem Store laden könnte.
Mein Audio-Interface sollte laut Hersteller mit beiden Versionen funktionieren, ansonsten bräuchte ich eigentlich nur noch Logic Pro 9 und ein paar Licenser-Sachen (iLok-Software, Waves).

Oh, und ich werde den PC auch für Windows nutzen, da mein alter Windows-PC bis auf die Festplatte so langsam den Geist aufgibt. Ich nehme an, wenn man im BIOS die Boot-Partition ändert, sollte das Wechseln kein Problem sein?



Was hast du insgesamt bezahlt?

Welches Gehäuse hast du genommen?

Bist du noch mit deinem Hack zufrieden?
 
T
Tonsortierer
Registrierter Benutzer
Zuletzt hier
21.02.21
Registriert
31.03.15
Beiträge
1.129
Kekse
6.974
Habe inzwischen (fast) alles hinbekommen, wie es sein soll. Die Installation war erfreulich einfach, dann noch die Grafikkarten-Treiber installiert und mit Multibeast ein bisschen rumprobiert, bis USB und Ethernet funktionierten…irgendwann hat es einfach geklappt. Dann noch die ganzen Sample Libraries, Treiber und Plugins runterladen, Lizenzen aktivieren…fertig. Da habe ich schon Schlimmeres befürchtet. :)



Die Leistung scheint sich allerdings noch nicht ganz so verbessert zu haben, wie ich es mir erhofft habe. Reaktor-Synths beanspruchen etwa die gleiche Prozentzahl wie auf meinem eigentlich schwächeren Macbook Air (2*1,8 GHz), bei Guitar Rig ist es sogar deutlich mehr.
Bei ganzen Projekten in Logic sieht es dafür wieder deutlich besser aus. Endlich kein plötzliches Stoppen wegen Systemüberlastung mehr.

Es gibt noch einzelne Auslastungsspitzen, aber ich vermute fast, dass das durch das automatische Anschalten des Turbo Boosts des i7700k ausgelöst wird. Selbst, wenn er eigentlich unterfordert wäre.
Dabei dreht der Lüfter auch immer mal wieder kurz hoch und bremst direkt danach wieder ab. Das ist ein bisschen nervig, aber anscheinend haben andere i7700k-Nutzer das Problem auch. Mit Austausch der Wärmeleitpaste soll es sich wohl beheben lassen, vielleicht mache ich das in Zukunft mal. Die Smart Fan-Steuerung im BIOS zu ändern hat leider nichts gebracht.

Aber davon abgesehen schlägt sich der H60 eigentlich ganz gut. Nicht High-End, nicht lautlos, aber akzeptabel. Störgeräusche kann ich keine vernehmen, wobei ich auch ein gedämmtes Gehäuse habe, das hohe Frequenzen vermutlich abschirmt.


Das mit Windows hat sich auch geklärt. Clover kann die Windows-Festplatte zwar nicht starten, aber im BIOS kurz F12 drücken und das Problem hat sich auch gelöst.

Gibt es etwas das nicht funktioniert? Photo Stream oder i Message? Da soll es ja Probleme gegeben haben. Und wie sieht es mit dem Sleep Modus aus?

Ich bin immer noch am hadern. iMac wenn ich die Kohle zusammen habe, Mac mini als sofort Lösung oder hacki. Weil mich Windows mitlerweile tierisch nervt. Aber ich hab keine Zeit was zu probieren. Und ein Umzug und Jobwechsel steht unmittelbar bevor.

Dann wolle ich neu anfangen. Neu aufgesetzter Pc, neues Handy und neues nas. Und der Pc soll dann einem Hack oder einem echten weichen.

Aber ich will nicht dauernd basteln müssen. Da kann ich bei windoof bleiben.
 
egoldstein
egoldstein
HCA Synthesizer
HCA
Zuletzt hier
02.01.21
Registriert
25.02.11
Beiträge
1.657
Kekse
14.882
Drei Monate nichts und dann gleich zwei Beiträge so kurz hintereinander. :D

Was hast du insgesamt bezahlt?

Welches Gehäuse hast du genommen?
So hohe Ausgaben schreibe ich lieber nicht ins Forum. :redface:

Aber ich habe von damals noch einen Warenkorb-Link von dem Shop, bei dem ich damals alles bestellt habe (inklusive Gehäuse). Die Preise sind mehr oder weniger gleich geblieben, von den dort üblichen Schwankungen im Minutentakt mal abgesehen:

https://www.mindfactory.de/shopping...221d1dd3a4f0b860b77864f03a8c8eba345216f07df0b

Eine Ausnahme ist der Prozessor, der war damals ganz knapp über 300€ und wenige Tage nach der Bestellung sogar bei 320€ angesiedelt. Dafür gab es aber auch bis Ende September(?) eine Cashback-Aktion, wenn man ihn in Verbindung mit einem Gigabyte-Mainboard gekauft hat. Da habe ich immerhin noch mal 40€ bekommen, so dass es sich dennoch gelohnt hat.

Da Intels neue Prozessoren schon vor längerer Zeit angekündigt wurden, werden die Preise für den i7700 und seine Verwandten aber wohl noch deutlich weiter fallen.

Bist du noch mit deinem Hack zufrieden?
Ja, alles in allem schon. Die Leistung ist schon recht ordentlich, gerade im Vergleich zu meinem vorher für Musik genutzten Macbook Air.

Kleines Beispiel: den aktuellen Software-Synthesizer Repro-5 von u-he kann ich auf meinem MBA (2*1,8 GHz) geradeso einmal nutzen, bevor das System überlastet ist.
Auf meinem Hackintosh habe ich schon ganze Stücke mit mehr als einem Dutzend Spuren von Repro-5 genutzt, ohne dass sich das bemerkbar gemacht hat.

Manche Plugins zeigen kurioserweise aber auch einen höheren Leistungsbedarf an, beispielsweise Guitar Rig 5 oder Amplitube 4. Da ich aber bei Weitem nicht an die Auslastungsgrenze komme, fällt das nicht weiter auf.

Wobei ich rückblickend vermutlich einen anderen Prozessor genommen hätte. Die Leistung ist gut, aber der i7700k hat die Angewohnheit, besonders beim Öffnen von Programmen (auch Hintergrundprozessen) kurz aufzudrehen, was man leider hört. 10% weniger Leistung, dafür ohne diese nervige Eigenschaft wären mir fast lieber. Würde ich Mikrofone nutzen, wäre das wohl noch deutlich störender. Mit Software-Instrumenten und Kopfhörern vergisst man das aber schnell.

Unter Windows läuft der Rechner auch einwandfrei. Die Grafikkarte ist eher nicht für aktuelle Spiele in hohen Einstellungen geeignet, aber ansonsten gibt es da nichts, das stören würde. Nun, bis auf das erwähnte Aufdrehen des Prozessors. Windows mit seinen vielen Hintergrundprozessen ist da ziemlich übel.

Gibt es etwas das nicht funktioniert? Photo Stream oder i Message? Da soll es ja Probleme gegeben haben. Und wie sieht es mit dem Sleep Modus aus?
Eigentlich habe ich alles, was ich brauche, zum Laufen gebracht.

Photo Stream und iMessage habe ich auch davor nie verwendet, weil sie für mich persönlich keinen Nutzen haben. Generell habe ich auf dem Hackintosh eigentlich nur Musikzeug - Logic, AUs, Lizenz-/Updateprogramme - installiert. Fürs Surfen und andere Dinge, die nichts mit Musik zu tun haben, verwende ich ihn nicht. Auch, um mich nicht abzlenken. :)

Den Sleepmodus verwende ich eigentlich auch nie, er schien aber zu funktionieren, als ich ihn gerade ausprobiert habe.

Generell gibt es für die meisten Probleme im tonymacx86-Forum bereits Lösungen und Workarounds, insbesondere zu typischen Problemen wie iMessage, HDMI-Audio oder Sleep-Modus. Wenn es dann noch einen Build gibt, in dem die eigenen Komponenten verwendet wurden, kann man oft absehen, ob solche Funktionen funktionieren und wie man sie gegebenenfalls repariert. Die Anleitungen sind recht detailliert, so dass man oft auch ohne große Informatik-Kenntnisse alles einrichten kann.

Nur mein Audio-Interface, das Focusrite Scarlett 6i6, zickt ein wenig rum. Es ist unter Windows und bei meinem MBA auch schon ein paar Mal ausgefallen, aber auf dem Hackintosh braucht es 10-15 Sekunden, bevor es überhaupt erst erkannt wird. Und dann verschwindet es auch öfters ungefragt oder gibt Fehlermeldungen von irgendwelchen schrägen Samplingraten an.

Meine Roland AIRA TR-8 hat auch ein eingebautes Audio-Interface, da habe ich diese Probleme nicht. Liegt also vielleicht eher am Scarlett 6i6 als am Hackintosh.

Ich bin immer noch am hadern. iMac wenn ich die Kohle zusammen habe, Mac mini als sofort Lösung oder hacki. Weil mich Windows mitlerweile tierisch nervt. Aber ich hab keine Zeit was zu probieren. Und ein Umzug und Jobwechsel steht unmittelbar bevor.
Die aktuellen Mac Minis hatte ich mir auch angesehen, aber sie sind relativ schwach auf der Brust. Selbst die beste Konfiguration hat nur einen Dualcore mit 3,0 GHz. Wo sich gerade die Octacore-Prozessoren etablieren, ist das schon ziemlich wenig. Gut, fürs Internet und zum Betrachten von Multimedia reicht es. Aber kreative Sachen wie Videos oder Musik würde ich damit nicht produzieren wollen.

Aber ich will nicht dauernd basteln müssen. Da kann ich bei windoof bleiben.
Dauernd musste ich auch nicht basteln. Nach den ersten ein, zwei Wochen habe ich eigentlich nichts mehr verändert. Wenn es einmal läuft, läuft es auch weiterhin.

Nur mit Updates sollte man aufpassen. Da läuft man immer Gefahr, dass plötzlich etwas nicht mehr funktioniert. Das Problem hat man zwar mit normalen Rechnern auch, aber bei Hackintoshs ist noch mal besondere Vorsicht geboten.

Wenn ein Update nicht zwingend nötig ist, würde ich es daher sein lassen und erst abwarten, wie andere Hackintosh-Nutzer, beispielsweise im tonymacx86-Forum damit zurecht gekommen sind.

Bei meinem letzten Update ging beispielsweise der Grafikkartentreiber erst einmal nicht mehr, so dass ich mit einer Handvoll Megabyte an Grafik-RAM auskommen musste. Flackernde Bildschrme und schwarz Streifen nerven schon ziemlich. Glücklicherweise gab es für den Grafikkartentreiber auch schon ein Update, so dass das schnell behoben war. Aber wenn nicht, wäre das ziemlich ärgerlich gewesen.

Backups sind da natürlich auch zu empfehlen.

Wenn Aktualität, Kompatibilität und Stabilität ohne eigenes Anpassen gewünscht sind, ist man mit einem richtigen Mac in der Regel besser bedient als mit einem Hackintosh. Nur das kostet dann natürlich extra...
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Bzgl. Updates: Man sollte nicht sofort jedes OS-Update installieren. Ich warte immer eins-zwei Wochen und dann mach ich es. Aber einzig und allein wegen NVidia und deren Web-Driver für meine Grafikkarte. Sonst habe ich bei Nachkommaupdates keine Probleme seit 10.11 mit meinem Hack. Major-Versionen sind schon eine andere Hausnummer. An 10.13 habe ich mich noch nicht gewagt, weil mein 10.12 noch rennt.
--- Beiträge wurden zusammengefasst ---
Die aktuellen Mac Minis hatte ich mir auch angesehen, aber sie sind relativ schwach auf der Brust. Selbst die beste Konfiguration hat nur einen Dualcore mit 3,0 GHz. Wo sich gerade die Octacore-Prozessoren etablieren, ist das schon ziemlich wenig. Gut, fürs Internet und zum Betrachten von Multimedia reicht es. Aber kreative Sachen wie Videos oder Musik würde ich damit nicht produzieren wollen.

Apple wird den Fehler nicht noch einmal begehen wie 2012, und die MM zu stark und auch noch vom User erweiterbar zu machen. Denn dann werden die gekauft und nicht der andere, teurere Kram mit weniger Power.
 
teilzeitheld
teilzeitheld
Registrierter Benutzer
Zuletzt hier
05.11.20
Registriert
30.09.17
Beiträge
66
Kekse
0
Drei Monate nichts und dann gleich zwei Beiträge so kurz hintereinander. :D


So hohe Ausgaben schreibe ich lieber nicht ins Forum. :redface:

Aber ich habe von damals noch einen Warenkorb-Link von dem Shop, bei dem ich damals alles bestellt habe (inklusive Gehäuse). Die Preise sind mehr oder weniger gleich geblieben, von den dort üblichen Schwankungen im Minutentakt mal abgesehen:

https://www.mindfactory.de/shopping...221d1dd3a4f0b860b77864f03a8c8eba345216f07df0b

Eine Ausnahme ist der Prozessor, der war damals ganz knapp über 300€ und wenige Tage nach der Bestellung sogar bei 320€ angesiedelt. Dafür gab es aber auch bis Ende September(?) eine Cashback-Aktion, wenn man ihn in Verbindung mit einem Gigabyte-Mainboard gekauft hat. Da habe ich immerhin noch mal 40€ bekommen, so dass es sich dennoch gelohnt hat.

Da Intels neue Prozessoren schon vor längerer Zeit angekündigt wurden, werden die Preise für den i7700 und seine Verwandten aber wohl noch deutlich weiter fallen.


Ja, alles in allem schon. Die Leistung ist schon recht ordentlich, gerade im Vergleich zu meinem vorher für Musik genutzten Macbook Air.

Kleines Beispiel: den aktuellen Software-Synthesizer Repro-5 von u-he kann ich auf meinem MBA (2*1,8 GHz) geradeso einmal nutzen, bevor das System überlastet ist.
Auf meinem Hackintosh habe ich schon ganze Stücke mit mehr als einem Dutzend Spuren von Repro-5 genutzt, ohne dass sich das bemerkbar gemacht hat.

Manche Plugins zeigen kurioserweise aber auch einen höheren Leistungsbedarf an, beispielsweise Guitar Rig 5 oder Amplitube 4. Da ich aber bei Weitem nicht an die Auslastungsgrenze komme, fällt das nicht weiter auf.

Wobei ich rückblickend vermutlich einen anderen Prozessor genommen hätte. Die Leistung ist gut, aber der i7700k hat die Angewohnheit, besonders beim Öffnen von Programmen (auch Hintergrundprozessen) kurz aufzudrehen, was man leider hört. 10% weniger Leistung, dafür ohne diese nervige Eigenschaft wären mir fast lieber. Würde ich Mikrofone nutzen, wäre das wohl noch deutlich störender. Mit Software-Instrumenten und Kopfhörern vergisst man das aber schnell.

Unter Windows läuft der Rechner auch einwandfrei. Die Grafikkarte ist eher nicht für aktuelle Spiele in hohen Einstellungen geeignet, aber ansonsten gibt es da nichts, das stören würde. Nun, bis auf das erwähnte Aufdrehen des Prozessors. Windows mit seinen vielen Hintergrundprozessen ist da ziemlich übel.


Eigentlich habe ich alles, was ich brauche, zum Laufen gebracht.

Photo Stream und iMessage habe ich auch davor nie verwendet, weil sie für mich persönlich keinen Nutzen haben. Generell habe ich auf dem Hackintosh eigentlich nur Musikzeug - Logic, AUs, Lizenz-/Updateprogramme - installiert. Fürs Surfen und andere Dinge, die nichts mit Musik zu tun haben, verwende ich ihn nicht. Auch, um mich nicht abzlenken. :)

Den Sleepmodus verwende ich eigentlich auch nie, er schien aber zu funktionieren, als ich ihn gerade ausprobiert habe.

Generell gibt es für die meisten Probleme im tonymacx86-Forum bereits Lösungen und Workarounds, insbesondere zu typischen Problemen wie iMessage, HDMI-Audio oder Sleep-Modus. Wenn es dann noch einen Build gibt, in dem die eigenen Komponenten verwendet wurden, kann man oft absehen, ob solche Funktionen funktionieren und wie man sie gegebenenfalls repariert. Die Anleitungen sind recht detailliert, so dass man oft auch ohne große Informatik-Kenntnisse alles einrichten kann.

Nur mein Audio-Interface, das Focusrite Scarlett 6i6, zickt ein wenig rum. Es ist unter Windows und bei meinem MBA auch schon ein paar Mal ausgefallen, aber auf dem Hackintosh braucht es 10-15 Sekunden, bevor es überhaupt erst erkannt wird. Und dann verschwindet es auch öfters ungefragt oder gibt Fehlermeldungen von irgendwelchen schrägen Samplingraten an.

Meine Roland AIRA TR-8 hat auch ein eingebautes Audio-Interface, da habe ich diese Probleme nicht. Liegt also vielleicht eher am Scarlett 6i6 als am Hackintosh.


Die aktuellen Mac Minis hatte ich mir auch angesehen, aber sie sind relativ schwach auf der Brust. Selbst die beste Konfiguration hat nur einen Dualcore mit 3,0 GHz. Wo sich gerade die Octacore-Prozessoren etablieren, ist das schon ziemlich wenig. Gut, fürs Internet und zum Betrachten von Multimedia reicht es. Aber kreative Sachen wie Videos oder Musik würde ich damit nicht produzieren wollen.


Dauernd musste ich auch nicht basteln. Nach den ersten ein, zwei Wochen habe ich eigentlich nichts mehr verändert. Wenn es einmal läuft, läuft es auch weiterhin.

Nur mit Updates sollte man aufpassen. Da läuft man immer Gefahr, dass plötzlich etwas nicht mehr funktioniert. Das Problem hat man zwar mit normalen Rechnern auch, aber bei Hackintoshs ist noch mal besondere Vorsicht geboten.

Wenn ein Update nicht zwingend nötig ist, würde ich es daher sein lassen und erst abwarten, wie andere Hackintosh-Nutzer, beispielsweise im tonymacx86-Forum damit zurecht gekommen sind.

Bei meinem letzten Update ging beispielsweise der Grafikkartentreiber erst einmal nicht mehr, so dass ich mit einer Handvoll Megabyte an Grafik-RAM auskommen musste. Flackernde Bildschrme und schwarz Streifen nerven schon ziemlich. Glücklicherweise gab es für den Grafikkartentreiber auch schon ein Update, so dass das schnell behoben war. Aber wenn nicht, wäre das ziemlich ärgerlich gewesen.

Backups sind da natürlich auch zu empfehlen.

Wenn Aktualität, Kompatibilität und Stabilität ohne eigenes Anpassen gewünscht sind, ist man mit einem richtigen Mac in der Regel besser bedient als mit einem Hackintosh. Nur das kostet dann natürlich extra...


Danke für deine ausführliche Antwort! Sehr cool :)!

Das kurzzeitige Aufdrehen des Prozessors würde mich persönlich sehr stören, da ich viel mit Mikrofon aufnehme. An welchen alternativen Prozessor hast du gedacht? Wie lässt sich sowas vermeiden?

Welchen Bildschirm benutzt du an deinem Hack?


Ich hoffe ich löchere dich nicht zu sehr mit Fragen, aber durch deinen Post habe ich bzgl. des Themas Blut geleckt :)!

Mein Mac Mini von 2012 ist leistungsmäßig zwar noch okay, aber ich kann keinen großen Bildschirm mit hoher Auflösung dranhängen, keine richtige Graka, in Logic geht mir immer öfter der Saft aus, zu wenig Speicher, und und und...
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Mein Mac Mini von 2012 ist leistungsmäßig zwar noch okay, aber ich kann keinen großen Bildschirm mit hoher Auflösung dranhängen, keine richtige Graka, in Logic geht mir immer öfter der Saft aus, zu wenig Speicher, und und und...

Ich meinte aus Sicht eines Nutzers von 2012. ;)
 
egoldstein
egoldstein
HCA Synthesizer
HCA
Zuletzt hier
02.01.21
Registriert
25.02.11
Beiträge
1.657
Kekse
14.882
Das kurzzeitige Aufdrehen des Prozessors würde mich persönlich sehr stören, da ich viel mit Mikrofon aufnehme. An welchen alternativen Prozessor hast du gedacht? Wie lässt sich sowas vermeiden?
Es scheint beim i7700k hauptsächlich an einem Fehler mit dem Temperatursensor zu liegen, dessen gemessener Wert immer mal wieder kurz um etwa 30°C hoch springt und danach direkt wieder runtergeht. Manche bekämpfen das Problem mit einem Öffnen der Abdeckung der CPU und Austausch der Wärmeleitpaste, Verwenden einer Wasserkühlung oder dem Verändern von Lüfter-Schwellwerten und CPU-Spannung im BIOS.
Letzteres habe ich auch schon ausprobiert, aber verschwunden ist das Aufdrehen dennoch nicht.

Alternativen habe ich mir zugegeben bisher noch keine angesehen, schließlich habe ich den Kauf hinter mir und werde damit jetzt irgendwie zurechtkommen müssen. Das Problem gibt es bei mehreren Intel-CPUs, aber den i7700k scheint es da besonders erwischt zu haben. Hätte ich das vorher gewusst, wäre :gruebel:

Welchen Bildschirm benutzt du an deinem Hack?
Ein BenQ GL2450. Wirklich nichts Besonderes, ein einfacher 24"/1080p-Monitor, der damals gerade im Angebot war, als mein vorheriger Bildschirm den Geist aufgegeben hatte. Ich bin da nicht sehr anspruchsvoll, solange ich auf dem Bildschirm alles gut ablesen kann, bin ich zufrieden. :)


Ich hoffe ich löchere dich nicht zu sehr mit Fragen, aber durch deinen Post habe ich bzgl. des Themas Blut geleckt :)!
Nein, schon okay. Dafür sind Foren ja da.


Mein Mac Mini von 2012 ist leistungsmäßig zwar noch okay, aber ich kann keinen großen Bildschirm mit hoher Auflösung dranhängen, keine richtige Graka, in Logic geht mir immer öfter der Saft aus, zu wenig Speicher, und und und...
Ja, da ist das verständlich. Ging mir mit meinem (2012er) MBA ähnlich. Vieles geht damit zwar, aber irgendwann kommt man doch an die Grenzen. In Logic wurden auch die "Systemüberlastung"-Meldungen immer mehr. Latenz verändern und Spuren einfrieren war da eine brauchbare Lösung, aber auf lange Sicht wollte ich dann doch mehr Leistung haben. Und die habe ich auch bekommen. :D
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
06.05.14
Beiträge
8.561
Kekse
21.728
Ort
Blauen
Und noch ein Hackintosh:

  • Asrock z170 OC formular
  • i7 6700k
  • 32 GB G Skil Ram 3600
  • bQuite Gehäuse
  • bQuite Netzteil
  • Alpenföhn Lüfter mit konstanter Drehzahl
  • 512 GB Samsung 950 Pro m.2 SSD
läuft prima. Alles geht bis auf die Thunderbolt 2 Karte. Die ging aber auch unter Windows nicht. Schlechter Support seitens Asrock.

Sonst alle Port funktional. Firewire über Firewire Karte, USB 2.0, USB 3.0 und USB 3.1.

Ich hatte den vorher monatelang unter Windows 10 laufen. War in Ordnung. Schnell und auch sonst keine Probleme. Mit OS X aber noch mal eine andere Ansage. Endlich Core Audio und nicht mehr den Beschränkungen von ASIO oder WDM unterlegen. Insgesamt fühlt sich das auch schneller an als unter Windows 10. Die Zukunft wird zeigen, ob das auch auf alles was mit Audio zu tun hat gilt.

Interfaces sind im Moment Dante Virtual Soundcard. Ich betreibe ein Mini Netz damit. Eingebunden:

  • Shuttel PC mit Win 10. Der macht nur den Flux Analyzer
  • Mac mini late 2010. Der macht Lautsprecher- und Kopfhörer Equalisation mit Sonarworks 4. Kann verwendet werden für Interfaces.
  • MacBook Air. Macht nix konkretes. Kann als zusätzlicher KH Ausgang verwendet werden oder zum anschliessen von Interfaces.
  • Studiorechner Hackintosh. Pro Audio, Mischungen und Master und was man sonst so macht.
So macht das Spass. So mag ich das....... :D
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Ui, der sieht potent aus. Was hast du gezahlt?
Ich hab immer das Gefühl, dass Win10 auf meinem Hack schneller als die OSXe sind.
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
06.05.14
Beiträge
8.561
Kekse
21.728
Ort
Blauen
CHF 1.486,59

Ja. Na ja. Im Laden teurer. Und bei Apple sowieso........ :D
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
06.05.14
Beiträge
8.561
Kekse
21.728
Ort
Blauen
So, weil ich unbedingt Thunderbolt haben wollte habe ich das Mainboard getauscht:

GA-Z170X-Ultra Gaming (rev. 1.0)

und Thunderbolt geht........ :D

Bis jetzt der interne Thunderbolt 3 Anschluss. Da hängt jetzt vorerst ein Clarett 2pre. Grund für den Umbau war der Plan von UAD Apollo Twin auf UAD Apollo Thunderbolt umzusteigen. Und dabei gleich noch ein Upgrade auf MKII zu machen.

Ziemlich einfache Aktion. MB raus, neues rein, Thunderbolt an und nach diesen Einstellungen konfiguriert:

170526143105.jpg


das vorhandene OS X gebootet und geht. Firewire auch noch da. Alles gut.

Einziger Nervfaktor, man glaubt gar nicht, wieviele Lizenzen an des MB gebunden sind. Apple ID, Paragon NTFS, Dante Virtual Soundcard und ein paar andere die ich vielleicht noch nicht entdeckt habe.

Und natürlich Windows. Das Windows 10 lässt sich nicht mehr aktivieren. Das hängt wie eine Klette an dem MB. Aber das kann ich verschmerzen. Brauche ich nicht unbedingt. Und über 260 für eine Win Lizenz? Das wollten sie zumindest im Shop.

Ich hätte jetzt ein MB mit Windows 10 Pro Lizenz abzugeben. Irgendjemand?

Und ein Apollo Twin USB.
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
06.05.14
Beiträge
8.561
Kekse
21.728
Ort
Blauen
Kleiner Nachtrag. Das:

Thunderbolt Latency.png


ist der Grund warum ich Thunderbolt wollte. Volle Mischung. Null Dropouts. S1 Power Meter bei 32%.

So mag ich das.......... :D

Ging unter Windows nicht. No way.
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Das mit Thunderbolt ist natürlich ein heißer Tipp. :great:
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
06.05.14
Beiträge
8.561
Kekse
21.728
Ort
Blauen
Und das UAD dazu:

UAD Thunderbolt.jpeg


die etwas höhere Latenz im Eingang ist den DSP geschuldet.

Laut Aussage Gigabyte Support würde auch noch die GC-ALPINE RIDGE zusätzlich gehen.
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
06.05.14
Beiträge
8.561
Kekse
21.728
Ort
Blauen
So, kleines Update. Irgendwie habe ich es nicht geschafft Dual Monitor Betrieb hinzubekommen. Das Board hat zwar einen Ausgang für einen zweiten Monitor aber das ist ein Mini Display Port. Und da wollte einfach nichts rauskommen und wenn doch hat sich das dann aufgehängt. Auch eine GT610 und GT 730 NVIDIA wollten einfach nicht so richtig funktionieren. Das hat dann schon gar nicht gebootet.

Jetzt werkelt eine GT1030 passive gekühlte GraKa. Nix high speed aber zumindest leistungsfähiger als die build in Intel 530. Die ist ausgeschaltet im BIOS und so geht das dann mit zwei Monitoren. Also kann ich empfehlen die Konfiguration. Läuft stabil und zuverlässig und schnell noch dazu. Das Board als solches kostet auch nicht die Welt. Eher am unteren Rand. Kann aber OC und läuft auch mit OC 4.6 GHz. Nur das BIOS Profile Speicher XMP geht nicht so richtig. Das würde den Speicher beschleunigen. Gehe zwar aber da bootet er spannten mal zwischendurch. Und das manuell zurecht zu Dängeln ist mir zu mühsam.

Gehen tut alles an dem Ding ausser den USB 3 Ports an der Frontseite. Könnte man vielleicht hinbiegen mit den entsprechenden Hacks ist mir aber auch zu mühsam. 2 Anschlüsse weniger. Who cares.

Alles in allem ganz prima so. Und doch ein ziemlicher Unterschied zu Win. I never go back......... :D
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
06.05.14
Beiträge
8.561
Kekse
21.728
Ort
Blauen
Und geht! ....... :D :great:


Am internen Anschluss ein UAD Satellit über Thunderbolt 3 auf Thunderbolt 2 Adapter und dann Thunderbolt 2 auf Firewire Adapter.

An der Alpine Ridge ein Clarett 2 pre über Thunderbolt 3 auf Thunderbolt 2 Adapter:

Bildschirmfoto 2018-04-20 um 14.44.11.png


am dritten Thunderbolt 3 Port hängt noch ein USB-C Hub der zusätzliche USB 3.0 Anschlüsse zur Verfügung stellt.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben