Hackintosh / CustoMac – Userthread

.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Seit dem Update aufs neuste 10.12. hakelt mein System merklich und startet viel langsamer. Hat das noch jemand bemerkt?
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
06.05.14
Beiträge
8.564
Kekse
21.728
Ort
Blauen
Nur beim ersten Start. Da wollte der NVIDIA Webdriver ein Update. Dann war wieder alles im grünen Bereich.....

Äh, ne. doch nicht. Ich bin schon längst auf 10.13.4.
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Schöne Grüße von meinem jungfräulichem 10.13 Hackintosh. Ging absolut reibungslos, nur eine Netzwerk.kext musste mit MultiBeast nachinstalliert werden. Wahnsinn, wie einfach das geworden ist. Selbst bei 10.12 musste ich noch hier und da Hand anlegen. Mal sehen, wann Apple wieder was einfällt, wie man es schwerer macht. ;)
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
06.05.14
Beiträge
8.564
Kekse
21.728
Ort
Blauen
Und was steckt drin?
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Das gleiche wie bei dem alten, und dem davor, und dem davor. Festplatte gepplättet und los gehts. :D
 
egoldstein
egoldstein
HCA Synthesizer
HCA
Zuletzt hier
02.01.21
Registriert
25.02.11
Beiträge
1.657
Kekse
14.882
Nutzt hier jemand Logic Pro X in der aktuellen Version 10.4 unter OSX 10.12? Ich bin heute von Logic Pro 9 umgestiegen und bisher funktioniert das meiste eigentlich auch. Nur eine Sache verwundert mich: das Demo-Projekt (Becks Colors) will nicht so recht laden.

Die Fenster mit den Ladeanzeigen für Plugins und Audio-Dateien ploppen auf und gehen auch bis zum Ende durch. Aber wenn sie verschwinden, taucht nur das bunte Warterädchen auf und Logic Pro X ist im "Das Programm reagiert nicht"-Modus.

Wenn ich dann brav 5 Minuten warte, öffnet sich das Demo-Projekt tatsächlich. Es ruckelt anfangs noch ein wenig, aber dann geht es. Zu Beginn kommt allerdings eine Fehlermeldung, dass bei der MIDI-Synchronisierung etwas falsch gelaufen ist und dass ich doch bitte Logic und meinen iMac neustarten soll. Hilft leider nichts. Mein Audio-Interface (Focusrite Scarlett 6i6 1st Gen) hat auch den aktuellsten Treiber und wird offiziell für OSX 10.12 und selbst 10.13 unterstützt.

Das Demo-Projekt aus Logic Pro 9, Foster the Peoples Helena Beat geht hingegen problemlos.

Hmm…vielleicht werde ich wohl doch auf 10.13 updaten.:gruebel:
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Also ich hatte es auf 10.12 damals mal geladen und es ging definitiv problemlos. Gleiche HW auf 10.13 geht auch.
 
egoldstein
egoldstein
HCA Synthesizer
HCA
Zuletzt hier
02.01.21
Registriert
25.02.11
Beiträge
1.657
Kekse
14.882
Okay, die gute Nachricht zuerst: bei mir geht es jetzt auch. :)

Die schlechte Nachricht: der Weg dahin war steinig und schwer…

Ich war noch auf OSX 10.12.2 und dachte mir, ich sollte es vielleicht mit einem Update auf 10.12.3 versuchen. Von 10.12.1(?) auf 10.12.2 ging das recht unproblematisch: einfach im App Store das Update auswählen, neu starten, neue Nvidia-Treiber drauf und fertig.

Also auf Update geklickt, neugestartet und…

Das erste Apfel-Logo auf dem Bildschirm wird gleich in einem Meer weißer Buchstaben, mutmaßlich Fehlermeldungen ertränkt. Zum Lesen sind es zu viele in zu kurzer Zeit. Danach startet er neu, versucht es noch mal…und kommt wieder nicht weiter. Die nächsten Iterationen dasselbe.

Ich hatte noch ein (zwar etwas älteres, aber wenigstens vorher funktionierendes) Backup des Systems, also versuchte ich es mit einer Wiederherstellung. Es installierte bis zum Schluss, aber nach dem Neustart brach das Booten nach einem Millimeter der Lade-Anzeige wieder und wieder ab.

Dann habe ich es mit OSX 10.13 probiert. Ich dachte mir, vielleicht würde ein komplettes Update meine restlichen Daten intakt lassen. Also bei meinem Macbook Air von 10.9 auf 10.12.3 upgedatet, damit ich den kompletten Installer herunterladen kann, und wieder mit UniBeast einen neuen USB-Stick erstellt. Die Installation war vielversprechend, aber danach wieder das Problem: beim Booten ging die Anzeige nicht weiter als einen Millimeter.

10.12.X wollte ich dann testweise neu installieren. Das ging aber auch nicht mehr, dafür war mein nicht mehr lauffähiger Customac schon zu weit "upgedatet".

Nun, an die Daten kam ich nicht mehr ran. Also habe ich meine SSD komplett plattgemacht und zum mittlerweile 6. Mal einen USB-Stick mit UniBeast generiert.
OSX 10.13 darauf installiert, ein paar Mal mit MultiBeast und Neustarts rumgehadert (Ethernet brachte mich einmal mehr an den Rand der Verzweiflung) und…

Jetzt geht mein Customac wieder.

Eigentlich sogar besser als vorher. Davor brauchte mein Interface etwa 30 Sekunden, bis es erkannt wurde. Jetzt geht das sofort. Der HDMI-Bildschirm gibt jetzt auch korrekt Sound aus, wenn man ihn anwählt.
War es das wert?

Vermutlich nicht. Eigentlich mag ich Beck nicht mal. Wahrscheinlich werde ich das Demo-Projekt ab morgen nie wieder öffnen. Aber hätte ich es nicht getan, hätte es mir vermutlich keine Ruhe gelassen…
Naja, zumindest habe ich jetzt 10.13 und kann die Video-Sachen aus dem Pro Apps Bundle für Bildung auch nutzen. :)

Angst hatte ich bei den Lizenzen, besonders bei iLok. Im Netz gibt es da ein paar unschöne Geschichten…aber die iLok-Software hat sie zum Glück - wie auch immer - wiedererkannt.
Bei Waves kann man die verloren gegangenen Lizenzen auch einmal jährlich reaktivieren, andere Hersteller waren noch deutlich unproblematischer.

Alles in allem habe ich also nicht viel verloren. Naja, außer einem ganzen Samstag.:igitt:
 
egoldstein
egoldstein
HCA Synthesizer
HCA
Zuletzt hier
02.01.21
Registriert
25.02.11
Beiträge
1.657
Kekse
14.882
Final Cut Pro X alleine kostet ja schon weitaus mehr als das Bundle. Wenn ich so darüber nachdenke…solche Studentenrabatte sind vermutlich der Hauptgrund, warum ich studiere. :D

Wobei ich mich da wohl noch laaaaaange Zeit einarbeiten muss. Heute mal testweise Motion 5 gestartet, ein Programm für Video-Animationen. Das erinnerte direkt mich an den Tag, als ich Logic zum allerersten Mal geöffnet habe…so viele Menüs und Funktionen…und so wenig Ahnung, was man damit genau anstellt…:dizzy:

Aber das mit der Erfahrung stimmt. Jetzt weiß ich, wie ich mir demnächst das Bangen um verlorene Datenden Nervenkitzel ersparen kann.

Weiteres Plus: wenn man alle Plugins neu installieren muss, kann man gleich etwas ausmisten. Bei den ganzen 1$-Deals und Freebies nimmt man gerne mehr mit, als man wirklich braucht. Wenn man die dann alle hintereinander neu herunterladen, installieren und lizensieren muss, merkt man, dass man vielleicht doch keine fünf verschiedenen Stereo-Verbreiterungs-Tools braucht. :evil:
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Update von mir:
Ich habe mein System zerschossen. Ich hatte High Sierra drauf, wollte das Update auf 10.13.6 machen (oder war es 5?) und dann startete er sehr langsam. Also bis der Clover Boot Manager stand waren es 3-4 Minuten. Sonst problemlos im OS. Also Clover Update gemacht und seit dem komme ich nicht mal mehr in die Kommandozeile. Habe also meine Platte formatiert und wollte macOS neu installieren.

Ich kann die Platte aber nur noch als APFS formatieren, und die wird im Installationsprozess nicht aufgrund ihres Formats erkannt.
Interessanter weise kann ich auch unter Windows oder Linux (gparted) die Platte gar nicht mehr formatieren. Es wirkt, als wäre sie Dateisystem-Blockiert.

Habt ihr eine Idee?
 
T
Tonsortierer
Registrierter Benutzer
Zuletzt hier
21.02.21
Registriert
31.03.15
Beiträge
1.129
Kekse
6.974
Kannst du sie an einem echten mac anklemmen und formatieren?
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Schon probiert, der ist leider auf Mojave und hat nur APFS im Angebot bei der Platte. Da ist auch eine Mini-EFI-Partition, die ich nicht weg bekomme. Ich vermute, die ist der Auslöser dafür. Gerade erst entdeckt. :redface:
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
06.05.14
Beiträge
8.564
Kekse
21.728
Ort
Blauen
Schon probiert, der ist leider auf Mojave und hat nur APFS im Angebot bei der Platte

Das kann ja nun nicht sein. Extern angeschlossen kann Disk Utility ziemlich viele Formate.
 
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Ich schick dir gern ein Screenshot, in dem nur das ganz neue angeboten wird. Allerdings sind Google und TonyMacX86 auch dumm in der hinsicht.
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
06.05.14
Beiträge
8.564
Kekse
21.728
Ort
Blauen
Schon gut, keine Panik..... :)

Ich hatte mal sowas in der Richtung. Muss dann einer dieser Hacks gewesen sein, den ich verwendet habe. Soweit ich erinnere hatte ich auf einem MAC das xml File modifiziert......
 
Rescue
Rescue
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
02.10.07
Beiträge
4.122
Kekse
5.589
Ort
Kiel
Ich spiele mit dem Gedanken mir so ein Ding zu bauen
Denn ich habe genug Zeit und mein Win8.1 läuft Problemlos.Also muss ich mir Probleme selber schaffen:D
Das nennt man dann Beschäftigungstherapie.
Anleitungen und Wiki's gibts ja genug im Netz.
Aber beim beschaffen vom OS schweigen sich alle aus.
Frage: Wo bekommt man das Betriebssystem dafür her?
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
.s
.s
.hfu
Ex-Moderator
HFU
Zuletzt hier
09.07.21
Registriert
12.03.06
Beiträge
16.261
Kekse
47.561
Frage: Wo bekommt man das Betriebssystem dafür her?

Du musst einen Mac besitzen und dir das ISO im Mac App Store runterladen.
Sonst gibt es alte CDs, allerdings sind die nicht Hack-tauglich, da man noch einiges daran verändern muss.
Also ohne echten Mac gehts zumindest auf dem offiziellem Weg nix.
 
Rescue
Rescue
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
02.10.07
Beiträge
4.122
Kekse
5.589
Ort
Kiel
Also ohne echten Mac gehts zumindest auf dem offiziellem Weg nix
ahh ok Apple hält das für illegal?
das heisst man ist auf Isos aus dunklen Quellen angewiesen?
Na toll:(
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben