Haltbarkeit der Batterien beim BOSS DD-3

von Nogo, 16.01.07.

  1. Nogo

    Nogo Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    30.03.08
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 16.01.07   #1
    Hallo,

    bin relativ neu im "Effektbereich", und hoffe mal, dass es keine naive Frage ist ;)

    Ich habe mir bei Thomann den Boss DD-3 bestellt und bin mit dem Sound absolut zufrieden. Da bei dem Gerät allerdings kein Netzteil mitgeliefert wurde, läuft er logischerweise über die Batterien.

    Komischerweise leuchtete die rote LED Lampe schon nach einigen Stunden nicht mehr stark(ich glaub ich hab 1 stunde gespielt mit pausen), dabei habe ich gemerkt, dass das Gerät quasi noch "an" ist, wenn ein Klinkenkabel im input drin steckt... (mit "an" meine ich, dass er, wenn man ihn betätigt, rot leuchtet, obwohl Verstärker etc. nicht an sind).

    Nachdem ich die Batterie gewechselt habe,die anzeige also hellrot war, und für 3 stunden ausm haus war (klinkenkabel war immer noch drin), leuchtete die LED Lampe nur noch ganz schwach, als ich wieder spielte...

    Ist das normal? Also auch wenn der Verstärker und alles aus ist, läuft die Batterie trotzdem, sobald das Klinkenkabel drin steckt?

    Ich wäre schon durchaus enttäuscht, wenn ein 130€ teures Gerät eine so kurze Batteriendauer hat.

    Danke fürs Lesen und im Voraus, Nogo
     
  2. explorer76

    explorer76 Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.209
    Ort:
    RUHRGEBIET
    Zustimmungen:
    69
    Kekse:
    1.201
    Erstellt: 16.01.07   #2
    Für das DD-3 sollte man sich unbedingt ein Netzteil holen, ein Cogitarrero hat das Teil und das frisst Batterien wie blöd. Imo führt da kein Weg an einem Netzteil vorbei!
     
  3. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 16.01.07   #3
    Ja :)

    Greets.
    Ced
     
  4. H?rman

    H?rman Registrierter Benutzer

    Im Board seit:
    17.03.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    727
    Ort:
    Springstille
    Zustimmungen:
    4
    Kekse:
    3.277
    Erstellt: 16.01.07   #4
    Willkommen ersma im Effektbereich :D , zu deiner frage: Ja das is normal weil sobald das kabel im pedal steckt is die batterie quasi angezapft ;) soll heisen du musst die klinke halt jedes ma rausziehen, wobei ich dir jedoch generell zu netzteilen raten würde was die Verwendung von Effektpedalen angeht, muss ja au nich immer das teure originalnetzteil von boss sein bei meinem boss tuts auch ein universalnetzteil vom "großen T"

    https://www.thomann.de/de/thomann_universal-netzteil.htm :great:


    mist zu langsam :rolleyes:
     
  5. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.147
    Zustimmungen:
    1.123
    Kekse:
    49.622
    Erstellt: 16.01.07   #5
    Ja, da ist bei allen Geräten so. Sonst würde es Knackser und kleine Verzögerungen geben, wenn mit dem Effekt glechzeitig der Strom mit ein-/ausgeschaltet wird.

    Das DD verbraucht zudem ohnehin recht viel Strom, bedingt durch die erforderliche TEchnik, die dort drinsteckt. Da kommt bei Delays so einiges zusammen. Besorg Dir ein Netzteil.
     
  6. Nogo

    Nogo Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    30.03.08
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 16.01.07   #6
    wow,erstmal vielen dank für die vielen und schnellen antworten...

    in der Anleitung steht ja ,dass man sich schon das Original Netzteil kaufen sollte. Wenn ich denn nun ein (billigeres ;) ) universal netzteil bestelle, gibt es da irgendwelche Nachteile (Schäden? Lebensdauer wird geringer... etc.?... wie gesagt, ein absoluter Effektenewbie ;) ).

    Mfg, Nogo
     
  7. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 17.01.07   #7
    Zu dem billigen Universalnetzteil kann ich nicht raten, da gibt's einige Horrorgeschichten.

    Nimm Dir lieber so was: Ibanez AC-109 Netzteil

    Funktioniert einwandfrei mit Boss Tretern.
     
  8. Chaos-Black

    Chaos-Black Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 17.01.07   #8
    Da kann ich dem guten monkey nur zustimmen. Allerdings weiß ich nicht genau wieviel Strom das DD-3 zieht. Erfahrungsgemäß fressen Digitale Delays ja vil mA, reichen damit echt 200mA aus?
    Falls du dir mehr als einen Effekt zulegen willst macht schon das One Spot Netzteil Sinn. Zusammen mit diversen Daisy Chains/ Mehrfachkabel/Verteilerkabeln kannst du bei den 1700mA Leistung echt ne Menge Effekte betreiben. Mit dem One Spot ziemlich brummfrei. (Ich hab bei mir 3 Daisy Chains dran und kein Brummen!)

    alex
     
  9. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 17.01.07   #9
    Afair zieht das DD-3 was um die 55mA. Also wenn das DD-3 nicht noch mit einer Menge anderen Tretern verbunden werden soll, passt das schon.

    Greets.
    Ced
     
  10. Chaos-Black

    Chaos-Black Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 17.01.07   #10
    Hmm :/ Eigenartig.
    Mich interessiert jetzt nebenbei echt mal was meinen Zoom HL-01 (Einen Zerrer!) dazu bringt 300mA zu schlucken wenn selbst Delays WEIT darunter bleiben....
     
  11. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 17.01.07   #11
    Hmm stimmt... aber laut Manual hält die Batterie auch zwischen 8 und 26 Stunden...
     

    Anhänge:

    • HL-01.jpg
      Dateigröße:
      77,6 KB
      Aufrufe:
      34
  12. GreedyFly

    GreedyFly Registrierter Benutzer

    Im Board seit:
    06.09.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    102
    Ort:
    Hessen
    Zustimmungen:
    1
    Kekse:
    19
    Erstellt: 17.01.07   #12
    Wenn da 300mA am Anschluss/in der Anleitung stehen, zieht das Ding sicher keine 300mA. Sonst würde man das Netzteil ständig am Limit bewegen, und das ist nie gut!
    Schätze mal, die wollen einfach ihr eigenes 300mA Netzteil verkaufen?!
    Modelieren tut das Teil ja wohl nicht (siehe Zoom HL-01 Hyper Lead/UF-01 Ultra Fuzz - Gitarre & Bass 10/2001 - Test --> analoge Schaltkreise), sonst hätte man es noch auf den höheren Stromverbrauch bei digitalen Schaltungen (wie beim Delay, um mal zum Topic zurückzukommen) zurückführen können...
     
  13. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 17.01.07   #13
    Vermute ich auch mal - Zerrer brauchen generell sogar SEHR wenig Strom im Vergleich zu Delay/Modulation/Hall...
     
  14. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 17.01.07   #14
    Wenn du ein leistungsfähigeres, flexibleres und günstigeres Netzteil möchtest, dann schau dir mal das hier an: Klick: Netzteil 1000mA
    Dieses Netzteil kanst du auch später erweitern und ohne Probleme mind. 10 Effekte betreiben.

    PS: Ich kanns auch nur nochmal sagen: Digitale Delays nur mit Netzteil betreiben - Batterien sind dabei eine Qual und mit der Zeit um einiges teurer.
     
Die Seite wird geladen...

mapping