Hat jemand Erfahrung mit dem Soundcraft Powerstation Spirit

von Ho_Tchi, 04.12.03.

  1. Ho_Tchi

    Ho_Tchi Registrierter Benutzer

    Im Board seit:
    20.11.03
    Zuletzt hier:
    5.12.06
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.12.03   #1
    Hallo Leute,

    ich habe Interesse an einem Soundcraft Powerstation Spirit 600.
    Im Ebay gab es mehrere für etwa 300 bis 400€ um die drei Jahre
    alt, Neupreis lag zwischen 1200 und 1600€!!?
    Hat jemand Erfahrung mit diesem Powermixer?
    Gibt es einen Hacken bei dieser Geschichte?

    Gruß
     
  2. VoWe

    VoWe Registrierter Benutzer

    Im Board seit:
    07.09.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    499
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 04.12.03   #2
    Also wir hatten den mal geliehen!
    War eigentlich ganz gut, nur dass der nach knapp 48 Staunden dauerbetrieb der plötzlich komisczh gerochen hat und ich hab in ausgeschaltet! :? :?
    Na, ja!!!
    Vom klang und Steuerung ok!!!

    Also Powermixer ist ja immer so ne Sache!!!
    Aber für kleines reicht das!!!
     
  3. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 05.12.03   #3
    @ Ho_Tchi:

    Habe das Teil seit 1997 im Einsatz, bisher immer zuverlässig, keine Ausfälle. Durchaus brauchbar für kleinere Sachen. Neupreis zur Zeit: ca. 950 Euro.

    Gruß, Jürgen
     
  4. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    6.946
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.746
    Kekse:
    37.160
    Erstellt: 05.12.03   #4
    die Powerstation kostet bei MS derzeit 855

    http://www.musik-service.de/ProduX/PA/Mischpulte/Soundcraft_Spirit_Powerstation_600_Powermischer.htm

    das Teil ist ok - aber auch nichts besonderes. Für 300 eine gebrauchte? Da würde ich zuschlagen
     
Die Seite wird geladen...

mapping