Hilfe, Aufnehmen über Line-In!

von Amad3us, 06.10.07.

  1. Amad3us

    Amad3us Registrierter Benutzer

    Im Board seit:
    19.04.06
    Zuletzt hier:
    28.11.10
    Beiträge:
    206
    Ort:
    (Versmold) Bielefeld
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 06.10.07   #1
    Hi Community!

    Ich brauche eure Hilfe!

    Ich hab heraus gefunden, dass ich mein Gitarren oder Piano-Gedudel über meine Anlage des Pc's hören kann, wenn ich das Output-Kabel per Adapter in den blauen Anschluss auf dem angehängten Bild stecke. Ich SCHÄTZE, dass dieser Anschluss mein Line-In der Soundkarte ist? Denn normalerweise habe ich immer über den Mic-In (der rote Anschluss auf dem Bild) aufgenommen.
    Für's Piano ist das schön und gut (fürs üben), denn mehr als cleanen Sound benötige ich da nicht.
    Jetzt möchte ich aber meine Gitarre gerne durch Guitar Rig 2 schicken, damit mir auch mehr Sounds zur Verfügung stehen.
    Doch leider habe ich keinen schimmer, wie ich das machen soll? Muss ich da was bestimmtes einstellen in Guitar Rig oder irgendwo anders?
    Und ein weiteres Problem liegt darin, dass ich damit auch nicht aufnehmen kann. Also wenn ich versuche Aufzunehmen rührt sich der Input-Pegel kein Stück.
    Ich hab auch unter Systemsteuerung - Audio Geräte - Audio - unter Aufnahme - Lautstärke "Line-IN" makiert.
    Trotzdem erkennt er es nicht?

    Kann mir da irgendjemand helfen?
    Habe auch schon versucht mehr Infos über meine Soundkarte rauszubekommen, leider nichts schlüssiges gefunden. Ich hab ne Realtek AC97 (ja ist schlecht, aber ich möchte einfach mal versuchen, wie hoch die Latenz ist etc...vielleicht ists ertragbar.)

    Desweiteren hatte ich mal mit nem flüchtigen Bekannten über meine Soundkarte gesprochen und der meinte, das man aus meiner Soundkarte noch einiges mehr rausholen könnte...mit Treibern oder ähnlichem?! Leider sind wir nicht näher darauf eingegangen.
    Hätte da jemand Tips, Hinweise und Ratschläge für mich?

    Vielen Dank im Voraus!

    LG Amadeus
     

    Anhänge:

  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 06.10.07   #2
    Latenz ist eigentlich nur eine Sache des Treibers. Und für geringe Latenzen ist ein ASIO-TReiber nötig, für GuitarRig also sowieso. Und da gibt es für AC'97-Soundkarten den ASIO4ALL-Treiber.
    In GuitarRig stellst du dann in den Settings ASIO und ASIO4ALL; bei Inputs/outputs entsprechend deine Soundkarte.
     
  3. Amad3us

    Amad3us Threadersteller Registrierter Benutzer

    Im Board seit:
    19.04.06
    Zuletzt hier:
    28.11.10
    Beiträge:
    206
    Ort:
    (Versmold) Bielefeld
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 06.10.07   #3
    juhu :)
    Vielen Dank dir! Klappt, wenn auch über den altertümlichen MIC-Eingang, das andere scheint iwie nicht funktionieren. Aber das Ziel ist erreicht :)!

    Danke nochmals!

    LG Amadeus
     
  4. gonzo83

    gonzo83 Registrierter Benutzer

    Im Board seit:
    30.09.07
    Zuletzt hier:
    1.12.15
    Beiträge:
    193
    Ort:
    Herborn
    Zustimmungen:
    4
    Kekse:
    716
    Erstellt: 07.10.07   #4
    Jap hab das auch so gemacht...
    Über Line -In hat es nur funktioniert wenn ich über den verschtärker ein signal rein geschickt habe..
    Aber über den Mic eingang gehts auch so ohne probleme.
     
Die Seite wird geladen...

mapping