Hilfe .. ich bin zu doof

von Maggifix2, 30.11.06.

  1. Maggifix2

    Maggifix2 Registrierter Benutzer

    Im Board seit:
    21.07.04
    Zuletzt hier:
    16.12.06
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.11.06   #1
    Hallo Leute
    ich möchte meine ersten Gehversuche beim Homerecording machen. Also mit meiner Gitarre und dem PC dran und fleißig das geübte aufnehmen und bearbeiten.
    Ich dachte da so an eine Mehrspurrecorder als Software. Die Hersteller sagen ja alle, es ist alles total einfach ...blah blah .. :evil:
    Gut .. ich habe mir verschiedene Demos Programme aus dem Netz gezogen. Gut gefallen hat mir N Track und der hier auch genannte Kristal.
    Mein Problem ... :confused: :confused:
    Ich schließe meine Gitarre erst an meine kleinen Zoom PFX 9003 Effekt Prozessor an, dann den Zoom an die Soundkarte vom PC teste ob der Sound ankommt. Gut ,- das klappt schonmal bestens .

    Dann nehme ich die erste Spur auf. Hier lasse ich nur den Schlagzeugpart des Zoom ca. 2 Min, dudeln um einen schöne Begleitspur zu haben. Fertig .. Schön .. die erste Spur (Begleitung) steht. Klingt super !
    Dann die Gitarre aufgedreht und wieder Rec. und die Begleitung läuft schön im Hintergrund und ich klimpere meine ersten Gitarrenriffs drüber. Fertig ,..,. Stop gedrückt und anhören..Hmm die Begleitung klingt irgendwie seltsam .. doppelt ??
    Ok egal ,- nächste Spur aufnehmen. Ein paar nette Akkorde schön passend zum Song. Fertig und anhören .. Grrr nun höre ich 3 minnimal versetzte Begleitungen. Es wird alles immer schlechter. Bei beiden Programmen ist das so .
    Frage ,.,, Was mache ich denn nur falsch ? Kann hier darüber nichts finden ..Danke für ein paar Tips .:)
    Gruß
    Chris
     
  2. x-Riff

    x-Riff Helpful & Friendly User HFU

    Im Board seit:
    09.01.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    12.025
    Ort:
    Dessau-Roßlau
    Zustimmungen:
    2.234
    Kekse:
    61.328
    Erstellt: 30.11.06   #2
    Okay - nicht verzweifeln - das ist völlig normal.

    Das nennt sich Latenz.
    Du musst Dir vorstellen, dass der Rechner diese Informationen einerseits sendet - Du willst die anderen Spuren ja hören - und andererseits die neuen Informationen verarbeiten muss. (Und Audio-Daten sind recht umfangreich.)

    Das klappt nur, wenn Du eine richtig gute soundkarte hast und das Programm super ist und Dein Rechner das packt.

    An all diesen Dingen kannst Du perspektivisch drehen - sprich: ein bißchen Geld in die Hand nehmen.

    Was Du jetzt konkret machen kannst, ist folgendes:

    Du guckst Dir einen markanten Punkt aus - also etwa eine Stelle, wo alle Spuren einen gleichzeitigen gut sichtbaren Ausschlag haben. Und dann verschiebst Du die nachträglich aufgenommenen Spuren nach hinten.

    Ich arbeite mit Cubase und da ist das kein großer Akt: ich schneide sicherheitshalber einen kleinen Teil der aufgenommenen Spur ab (am Anfang ist ja meist nix drauf). Dann vergrößere ich optisch die Spuren so, dass ich die gut sehen kann. Und dann verschiebe ich die dahin, wo ich´s hinhaben will.

    Ist kein großer Akt. Am Anfang ist es ein bißchen Frickelei - aber das geht nach ein paar Mal wirklich ohne großen Aufwand.

    Was Du beim nächsten mal machst ist folgendes: Du läßt das drum mal schön vorspielen und bevor Du einsetzt mit der Gitarre haust Du einmal kurz einen Ton auf der 1 rein oder so - machst wieder ne Pause und setzt dann ein.

    Damit hast Du auf der Spur einen gut sichtbaren Ausschlag und Du weißt: der muss dahin wo beim drum die 1 ist. Das erleichtert Dir das korrekte Verschieben erheblich.

    x-Riff
     
  3. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 30.11.06   #3
    wegen deinem latenzprobl:

    versuch mal den asio4all-treiber (einfach googlen)
    hilft oft...

    in deinem aufnahmeproggi natürlich auch den asiotreiber dann auswählen.
    und zuerst nach der installation rechner neu starten (wird auch oft vergessen).

    wenn es nicht besser wird kanst du immer noch ein audiointerface/soundkarte für recording kaufen.
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 30.11.06   #4
    Ich glaube Es besteht noch ein witeres Problem - was aber recht verbreitet und leciht zu lösen ist.
    Das liegt daran, dass Du jedesmal alles aufnimmst, was aus den Boxen zu hören ist. Kannst Du aber einstellen. Unten rechts auf deas keilen Lautsprecher symbol doppelt klicken. Dann Optionen->Einstellunegn->Lautstäre regeln für aufnahme. Dort kann man dann die Aufnahmequelle auswählen. Wahrscheinlich ist das StereoMix angekreuzt. Du musst aber stattdessen den Eingang einstellen, an dem Du dein Instrument angeschlossen hast, in deinem Fall ann wohl "LIne In".
     
  5. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 30.11.06   #5
    dieses problem wäre aber mit dem asio-treiber auch sonst behoben
     
  6. Maggifix2

    Maggifix2 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.07.04
    Zuletzt hier:
    16.12.06
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.12.06   #6
    Hallo
    ich hätte sicher mal besser noch was zu meinem Equipment geschrieben.
    PC ADM 3000 Mghz, 1 GB Speicher, Soundblaster Live 24 Bit,
    Versuche es mal mit dem Treiber und gebe Rückmeldung.
    Gruß
    Chris
     
  7. Maggifix2

    Maggifix2 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.07.04
    Zuletzt hier:
    16.12.06
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.12.06   #7
    Hallo
    habe mir heute Zeit genommen und bei Mussicstore Köln ein AUDIO MIDI Interface US 122 L mitgebracht. Das Teil scheint alles zu können was ich will und ich verstehe schon viel mehr von der Sache. Sooo einfach wie ich dachte ist es jedoch schonmal nicht.
    Bei dem Teil ist auch einen gute Software (Cubase LE ) dabei und die Grundeinstellungen werden gut beschrieben.:great: :great: :great: :great:
    Also dann...
    Gruß Chris
     
  8. x-Riff

    x-Riff Helpful & Friendly User HFU

    Im Board seit:
    09.01.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    12.025
    Ort:
    Dessau-Roßlau
    Zustimmungen:
    2.234
    Kekse:
    61.328
    Erstellt: 02.12.06   #8
    Na - das ist doch prima!

    Dann hau mal rein - ist in der Tat so, dass man sich am Anfang erst einfinden muss.
    Aber es klappt in der Regel recht schnell und man kommt zu guten Resultaten.

    Viel Erfolg und Spaß,

    x-Riff
     
Die Seite wird geladen...

mapping