Hilfe zum T.Bone SCT700

von Witschi262, 11.04.12.

  1. Witschi262

    Witschi262 Registrierter Benutzer

    Im Board seit:
    11.04.12
    Zuletzt hier:
    1.10.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.04.12   #1
    Hallo,
    ich habe mir vor etwas längerer Zeit (Weihnachten) das T.Bone SCT 700 gekauft.

    Leider bin ich nicht sonderlich zufrieden, was aber nicht am Mikrofon sondern am schlechten Support von Thomann liegt. Ich habe das momentan ganz Plump von der Stromversorgung direkt via Klinke im Mic Input im PC drin. Die Stromversorgung rauscht da aber erstmal gewaltig dazwischen. Wenn ich den Frequenzbereich hochstelle in Windows 7 selber (Bei den Aufnahmeeigenschaften Punkto Qualität "Studioqualität") hochregle, fängt diese an, ohne dass das Mikrofon überhaupt angeschlossen ist, ordentlich zu brummen. Wenn ich sie ausschalte, ist alles still.

    Auch ist das Mikrofon dann Mono geschalten, was bei "CD-Qualität" oder "DVD-Qualität" nicht der Fall ist. Jetzt habe ich mir für 140€ ein Klemmstativ besorgt, um das Mikrofon besser bewegen zu können. Da fängt es schon an. Auf Thomann stand natürlich nicht, dass das innengeführte Kabel nur 3 Polig ist, und der Telefonsupport meinte, ich solle einfach ein anderes Kabel rumwickeln und so anschließen. Der andere Mitarbeiter meinte dann sogar noch, dass der Klemmbereich garnicht passen würde, was ein wieder anderer Mitarbeiter natürlich wiederlegt hat. Jetzt kommts: Die wollten mir dann noch zusätzlich ein Kabel für 17€ verkaufen damit dann alles passt. Oder am besten gleich noch das Stativ aufschrauben um das innengeführte Kabel dann herausnehmen. Sicher, ich schraube da groß an einem 140€ Stativ herum und soll dann noch ein Kabel für 17€ kaufen, DAS ICH NICHTMAL BRAUCHE? Sorry, aber da ist Thomann bei mir unten durch. Das Teil ist bereits auf bestem Wege zurück zum Store.

    Doch es geht noch weiter. Das oben erwähnte Rauschen liegt an meiner Soundkarte, laut Thomann Support. Sie haben mir dann ein Audio Interface empfohlen, dass, ich zitiere "hervorragend mit meinem Mikrofon zusammen arbeitet". Zu Blöd dass der Input des Interfaces nur 3 Polig ist - also garnicht passt.

    Jetzt hoffe ich mal auf eure Hilfe. Ich suche ein Interface (Ca 100€ sollte erschwinglich sein) dass zu meinem T.Bone SCT 700 passt. Außerdem ein passenden MikrofonArm mit Klemmstativ. Hat da jemand bereits Erfahrung gemacht?

    Grüße,
    Lucas
     
  2. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.524
    Ort:
    NRW
    Zustimmungen:
    3.123
    Kekse:
    48.605
    Erstellt: 11.04.12   #2
    Hallo,

    Du hättest Dich besser erstmal mit den Grundlagen vertraut gemacht... Mikrofone schließt man nämlich üblicherweise per XLR-Kabel und nicht mit Klinkenkabel an. Der Mic in des Rechners ist auch üblicherweise unsymmetrisch, das Mic-Kabel dagegen symmetrisch. Und noch was: Ein Mikrofon ist IMMER mono - es sei denn, es gehört zur Spezies der STEREOmikrofone, was das SCT700 nicht ist.
    In Deinem Fall kommt noch dazu, daß das SCT700 ein Röhrennmic ist, was Du zunächst mal an die Spannungsversorgung hängen mußt - das Kabel ist nunmal halt 7-polig. Das ist aber auf den Bildern bei der Artikelbeschreibung gut zu sehen. Was für ein Stativ für 140 € war denn das, was Du gekauft hast? Dieses hier? Gut, da ist es nicht zu sehen, aber da Röhrenmics mit ihren mehr als dreipoligen Kabeln eher zu den seltener Verwendeten zähen, solltest Du eigentlich nicht davon ausgehen, daß da auch ein 7-poliges Kabel drinsteckt. Die Produktbeschreibung bei K & M ist da im übrigen sehr eindeutig...

    Und mit dem Interface hatten die Thomänner übrigens recht - zwischen Mic und Spannungsversorgung (die ist bei Röhrenmics nunmal immer notwendig und ein separates Bauteil!) kommt ein 7-poliges Kabel zum Einsatz. Und aus der Spannungsversorgung 'raus bis zum Interface geht ein ganz normales dreipoliges Kabel. Und das paßt sehr wohl!!
    So, und jetzt noch ein konkretes Beispiel. Wenn Du unter 100 € bleiben möchtest und mit einem einzigen Mic-Anschluß auskommst, dann sollte das M-Audio Fast Track mkII
    Dir gute Dienste leisten können...

    Viele Grüße
    Klaus
     
  3. Witschi262

    Witschi262 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.12
    Zuletzt hier:
    1.10.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.04.12   #3
    Hallo,
    Danke für die schnelle Antwort. Das Fast-Track hatten die mir auch empfohlen. Ist das also korrekt, dass ich es NACH der Spannungsversorgung einbauen kann?

    Ich muss aber dazu sagen, dass Thomann überhaupt nirgendwo zeigt, ob mein Mikrofon damit wirklich kompatible ist. Bei Conrad z.B sehe ich unter dem Produkt, ob ich evtl. Zusätze oder sachen benötige. Und welches Zubehör gut passt.

    Ansonsten, Armtechnisch eines ohne Kabel, oder?
     
  4. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.524
    Ort:
    NRW
    Zustimmungen:
    3.123
    Kekse:
    48.605
    Erstellt: 11.04.12   #4
    Hallo,

    Du kannst das Fast Track - jedes andere Interface genauso - erst NACH der Spannungsversorgung anschließen. Die Spannungsversorgung liefert der Röhrenschaltung die Versorgungsspannung (und das ist NICHT 48 Volt!!), die das gewöhnliche Interface eben nicht liefern kann.
    Aus der Spannungsversorgung geht es dann, wie bereits gesagt, ganz normal weiter ins Interface. "Kompatibel" ist das auf jeden Fall, egal, ob da jetzt M-Audio, Focusrite oder RME draufstünde. Wichtig ist: Das Mikrofonsignal gehört an einen Mikrofoneingang - und alles wird gut. Ob es klanglich "kompatibel" ist, solltest Du das fragen wollen, da brauchen wir uns in dieser Preisklasse nicht drüber zu unterhalten. Die Einsteiger-Interfaces, ich nenne sie mal so, geben sich eigentlich alle nichts, da kannst Du nach Belieben und nach der benötigten Ausstattung oder nach der dazu gebundelten Software frei nach Gusto wählen.

    "Armtechnisch": Da verstehe ich Deine Frage jetzt nicht so ganz. Wenn Du wirklich einen Arm möchtest, dann mußt Du halt mal schauen, ob es einen ohne Kabel gibt, das halte ich allerdings eher für unwahrscheinlich. Mit einem regulären Stativ plus Galgen kommst Du nicht aus?

    Viele Grüße
    Klaus
     
  5. Witschi262

    Witschi262 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.12
    Zuletzt hier:
    1.10.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.04.12   #5
    Hallo,
    Mit Fast Track dachte ich, dass ich dann die 48V Phantomspeisung für das Mikrofon dann verwende, deshalb war ich etwas skeptisch, ob das dann so auch funktioniert, wegen XLR etc.
    Der Fast Track ist ja dann per USB, dadurch umgehe ich ja dann klug meine "schlechte" Soundkarte, oder? Dann müsste das Mikrofon ja dann besser "laufen". Ist dann das Brummen des Stromversorgers dann weg?

    Zum Stativ:
    Ich kenne mich da eher gesagt nicht ganz so aus, und meine mal welche gesehen zu haben. Ich habe auch einen für 85€ gefunden. Nur rufe ich da morgen lieber nochmal an und lasse mich umfangreich beraten. Ich möchte nicht nochmal etwas falsches kaufen. Einzeln kaufen geht nicht, da ich das ganze ja frei nach belieben bewegen möchte. 360 Grad usw. Da muss also eine Feder rein usw.

    Wie sieht es mit dem hier aus?
    http://www.musicstore.de/de_DE/EUR/...112-850d-424f-9669-a140e753e9c4&campaign=EPOQ

    Danke für die schnelle Antwort.

    Gruß,
    Lucas
     
  6. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.524
    Ort:
    NRW
    Zustimmungen:
    3.123
    Kekse:
    48.605
    Erstellt: 12.04.12   #6
    Hallo, Lucas,

    nein - Du benutzt ja ein Röhrenmic, und das braucht sein EIGENES Speiseteil, weshalb dieses dabei immer das erste Teil hinter dem Mic ist. Dann erst kommt das Interface. Wenn Du alles richtig verkabelst, dann sollte auch das Brummen weg sein.
    Zum Schwenkarm: Tatsächlich - das Rode-Teil habe ich völlig übersehen, und da ist kein Kabel dran. Wäre also für Dich eine Alternative, wenn Du wirklich mit Schwenkarm am Tisch arbeiten möchtest. Auch Rode ist qualitätsmäßig absolut in Ordnung.

    Viele Grüße
    Klaus
     
  7. Witschi262

    Witschi262 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.12
    Zuletzt hier:
    1.10.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.12   #7
    Hallo,
    danke für die Antwort.
    Alle meine Fragen sind geklärt und ich sage DANKESCHÖN.
     
  8. Witschi262

    Witschi262 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.12
    Zuletzt hier:
    1.10.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.12   #8
    Hallo,
    das FastTrack MK II ist nun endlich da.
    Auch das Brummen von der Stromversorgung ist nun endlich weg!

    Lediglich stellen sich bei mir noch zwei Anliegen:
    Ich habe weiterhin ein Piepsen im Hintergrund in jeder Aufnahme (was aber auch daran liegen kann, dass ich NICHT via XLR Input "reingehe", da ich vergessen hatte ein Kabel zu bestellen)
    Und Ich bin weiterhin Mono.

    Gibt's da Lösungen?
    Gruß,
    Lucas
     
  9. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    19.130
    Ort:
    So südlich
    Zustimmungen:
    4.514
    Kekse:
    80.536
    Erstellt: 17.04.12   #9
  10. Witschi262

    Witschi262 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.12
    Zuletzt hier:
    1.10.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.12   #10
    Hi,
    Okay, danke.
    Da ich im Webradio tätig bin, kann ich nicht vorher über eine Software meine Spur verdoppeln bzw. eine Pegel versetzen.
    Gibt es da Einstellungen?

    Edit:
    Wenn ich also das Richtig verstanden habe dann muss ich in den Einstellungen eig. "1 Kanal" wählen, richtig?
    Falls Ja: Ich kann nur Zwei Kanäle einstellen, einen aber nicht :(
     
  11. Jeefs

    Jeefs Registrierter Benutzer

    Im Board seit:
    12.04.08
    Zuletzt hier:
    27.12.13
    Beiträge:
    353
    Ort:
    Wien
    Zustimmungen:
    11
    Kekse:
    230
    Erstellt: 18.04.12   #11
    Ähm...wozu willst Du irgendwelche Spuren verdoppeln? Du hast EIN Mikrofon vor Dir, das nimmt EINEN Kanal auf, also MONO.
    Und dieser Kanal kommt bei der Wiedergabe im Idealfall aus der Mitte :D
    Um zu wissen was Du da einstellen musst, wäre gut zu wissen, was für ein Programm Du verwendest.
    Ich nehme an, dass Dein eigentliches mono-Problem darin liegt, dass Du nur eine Seite hörst?
    Falls das so ist, liegt das daran, dass Dein Programm denkt Du nimmst ein Stereo-Signal auf, ist also eine Einstellungssache.
     
  12. Witschi262

    Witschi262 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.12
    Zuletzt hier:
    1.10.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.04.12   #12
    Hi,
    ich benutze Sam Broadcaster.
    Allerdings wie oben erwähnt erkennt nicht einmal mein Windows 7 den "1 Kanal". Bei den Mikrofoneinstelungen in Windows 7 selber stehen mir nur 2 Kanaleinstellungen zur verfügung.

    Edit:
    Habe ein nettes Video für Sam und solche Probleme gefunden. Habe das über ein DSP Plugin gelöst
     
  13. Witschi262

    Witschi262 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.12
    Zuletzt hier:
    1.10.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.04.12   #13
    Hallo,
    Nach Umfangreichen Tests bin ich nun fast zufrieden.
    Die Qualität ist Glasklar und auch sonst passt alles.

    Aber:
    Ich habe das Rädchen auf dem Interface ganz runter gedreht, trotzdem ist das Mikrofon extrem empfindlich gegenüber Nebengeröusche geworden. Sogar das Ticken meiner Uhr wird Aufgenommen. Wie kann man das lösen?
     
  14. Vester

    Vester E-Gitarren Moderator HFU

    Im Board seit:
    18.08.10
    Zuletzt hier:
    17.10.18
    Beiträge:
    8.541
    Ort:
    Norddeutschland
    Zustimmungen:
    3.929
    Kekse:
    74.197
    Erstellt: 20.04.12   #14
    Hi,

    klare Antwort: Schlechteres Mikrofon oder digitale Quarzuhr kaufen:)

    Es ist aber normal, dass ein gutes Membranmikrofon auch leise Geräusche in gewisser Entfernung aufnimmt.
    Ohne jetzt der Mikrofachmann zu sein: aber du benutzt es ja für eine Gesangs- oder Instrumentenabnahme...und wenn du die im grünen Bereich einpegelst, wird auch von deiner Uhr nichts mehr zu hören sein (wegen Pegel)

    Ergänzung: Irgendwo wird sich der Pegel einstellen lassen; am Interface, an der Aufnahmesoftware und manchmal hat das Mikro auch eine Moglichkeit der grundsätzlichen Absenkung des Pegels.

    Viele Grüße
     
  15. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    21.10.18
    Beiträge:
    8.262
    Zustimmungen:
    1.158
    Kekse:
    9.466
    Erstellt: 21.04.12   #15
    Was bitte ist ein Membranmikro? Außerdem wüßtest Du, wenn du gelesen hättest, dass es der TE wohl für Sprachaufnahmen (Webradio) verwendet. Von daher ist Dein Tipp nicht so hilfreich.
     
  16. Vester

    Vester E-Gitarren Moderator HFU

    Im Board seit:
    18.08.10
    Zuletzt hier:
    17.10.18
    Beiträge:
    8.541
    Ort:
    Norddeutschland
    Zustimmungen:
    3.929
    Kekse:
    74.197
    Erstellt: 21.04.12   #16
    Da hast du natürlich Recht.

    Das Problem besteht ja nur noch in der Anpassung des Pegels (dachte ich)
    Wie ist es denn eigentlich, wenn das Interface auf 0 geregelt ist und trotzdem noch leiseste Geräusche aufgenommen werden ?

    Viele Grüße
     
  17. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.497
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.492
    Kekse:
    33.521
    Erstellt: 21.04.12   #17
    Gratuliere, dann hast Du einen preamp und ein Mikrofon mit einem sehr guten S/N Wert!

    Es ist doch sinn eines Mikrofons möglichst alles aufzunehmen. Der Gain Regler dient nur zur Anpassung des Pegels, nicht zur Reglung was das Mikrofon aufnehmen soll. Sonst wäre ja die Einheit am Gain Regler nicht "db" sondern "Meter" :D

    Um so leise Hintergrundgeräusche wie das Ticken einer Uhr Papierrascheln beim Radiomoderieren.... auszublenden ist der Einsatz eines Noise Gates sinvoll.

    Gruß

    Fish
     
  18. Vester

    Vester E-Gitarren Moderator HFU

    Im Board seit:
    18.08.10
    Zuletzt hier:
    17.10.18
    Beiträge:
    8.541
    Ort:
    Norddeutschland
    Zustimmungen:
    3.929
    Kekse:
    74.197
    Erstellt: 21.04.12   #18
    Hallo Fish,

    schon klar.
    Ich dachte immer, wenn der Pegel für die Sprache/Gesang usw. korrekt eingestellt ist, sind die o.g. Geräusche auf Grund der unterschiedlichen Lautstärke zu vernachlässigen?

    Viele Grüße
     
  19. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.497
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.492
    Kekse:
    33.521
    Erstellt: 21.04.12   #19
    Je besser das Mikrofon und der Preamp, desto mehr Details werden aufgenommen.
    Natürlich übertönt eine gesprochene Stimme das Ticken einer Armbanduhr. In den Sprechpausen hört man es aber sehr wohl. Darum auch mein Vorschlag für den einsatz eines Gates bzw. Expanders. Hier wird das Mikrofon in den Sprechpausen automatisch gemuted.

    Gruß

    Fish

    €: Hier wird die funktionsweise erklärt: https://www.musiker-board.de/faq-wo...sor-limiter-noise-gate-enhancer-expander.html
     
  20. Witschi262

    Witschi262 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.12
    Zuletzt hier:
    1.10.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.04.12   #20
    Hi,
    Ich denke, vorerst wird das komplett ausreichen.

    Schön wäre eben, eine Noise Gate Software (am besten in Form eines DSP Audio Plugins).
     
Die Seite wird geladen...

mapping