Hohner Electronium Probleme

von Don_Tommi, 04.12.07.

  1. Don_Tommi

    Don_Tommi Registrierter Benutzer

    Im Board seit:
    07.05.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    259
    Ort:
    Ötigheim
    Zustimmungen:
    30
    Kekse:
    164
    Erstellt: 04.12.07   #1
    Hallo zusammen,

    ich hab zuhause noch ein altes hohner electronium (röhrengerät). da ich trotz seines alters von den sounds überzeugt bin, nutze ich es auch noch in unserer spielgruppe.
    allerdings hat sich mittlerweile ein problem aufgetan, was zunehmend stört:

    ich weiß zwar, dass das gerät erst richtig warm sein muss, damit es gut läuft und sich nicht verstimmt, ABER
    manche töne haben auch nach ein, zwei stunden "vorheizen" oder spielzeit nicht gleich die richtige höhe.
    das ist nicht bei allen so. nur bei bestimmten!
    so drücke ich zb das hohe Fis und der ton wandert dann langsam auf die mehr oder weniger richtige höhe. das gleiche auch beim normalen G.

    hat jemand von euch eine ahnung, was ich da machen könnte?
    sind evtl kondensatoren defekt?
    sind da überhaupt welche drinnen?
    liegts am instrument oder am verstärker?

    haben ja beide teile röhren!

    ich hoffe, ihr könnt mir helfen!

    Gruß
    Thomas
     
  2. Don_Tommi

    Don_Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    259
    Ort:
    Ötigheim
    Zustimmungen:
    30
    Kekse:
    164
    Erstellt: 05.12.07   #2
    Hallo zusammen,

    auch wenn keiner geantwortet hat, kleines update:

    habe das electronium mal ein bisschen zerlegt. unter der tastatur sieht man, dass jeder ton einen eigenen öhm ja, weiß jetzt nicht ob widerstand oder kondensator...drückt man eine taste, so werden zwei häkchen auf eine kupferplatte gedrückt. ich denke mal, dass dann dieses bauteil durchgang hat...

    kennt sich denn niemand damit aus oder hat vlt sogar nen schaltplan??
     
  3. Ydufree

    Ydufree Registrierter Benutzer

    Im Board seit:
    15.04.07
    Zuletzt hier:
    21.09.14
    Beiträge:
    153
    Ort:
    Solothurn - Schweiz
    Zustimmungen:
    5
    Kekse:
    97
    Erstellt: 05.12.07   #3
  4. Don_Tommi

    Don_Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    259
    Ort:
    Ötigheim
    Zustimmungen:
    30
    Kekse:
    164
    Erstellt: 05.12.07   #4
    hallo fritz!
    vielen dank für die links. von dem eldek electronium hab ich bisher noch nie was gehört. allerdings haben die ihres ja umgebaut.
    meins funktioniert ja noch wie original von hohner mit den röhren!
    hab auch schonmal auf der hohner seite geschaut. aber dort ist nur was zum electronium 2000 zu finden. unter downloads komme ich an anleitungen von electronium n und tk..sind aber beides andere instrumente, welche mit transistoren ausgestattet sind und nach einem anderen prinzip funktionieren!

    Gruß
    Thomas
     
  5. Musikerclaus

    Musikerclaus HCA Hohner Akkordeons HCA

    Im Board seit:
    31.07.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    918
    Zustimmungen:
    260
    Kekse:
    7.464
    Erstellt: 05.12.07   #5
    Hallo Thomas,

    eigentlich hatte ich mich schon eine Weile wieder abgemeldet, da mir hier zu viele Orchester-Hasser, Hohner-Hasser und sonstige Hasser zugange sind (Eigentlich schade, denn es gibt weiß Gott schon zuviel Hass auf dieser Welt).

    Ich habe mich nur kurz eingeklinkt, weil für Dich zum Thema Röhren-Electronium nichts gekommen ist.

    Ganz klar, das Eldek ist ein Digital-Umbau; hier wird nur noch das Gehäuse verwendet und die Innereien wegeschmissen. Das Elec 2000 ist die neueste Ausführung und fünf Generationen weiter als das was Du hast. Damit fängst Du nichts an.

    Da ich seit ca. 45 Jahren Röhren-Elecs repariere, kenne ich die Dinger einigermaßen. Es gibt auch heute noch viele Orchesterleiter, die diesen alten Röhren-Sound allem vorziehen, was danach kam. Aber das sind wie so oft Geschmackssachen.

    Nun zu Deinem Fehler: Es gibt ein paar Möglichkeiten, woran es liegen kann. Allerdings ist es so, dass man als Laie überhaupt keine Chance hat, daran etwas zu tun.

    Die häufigste Ursache ist der Kontaktsatz, der war schon nicht gut, als er produziert wurde.
    An jedem Tastenkontakt ist ein Widerstand angelötet, dessen Ohmwert die Tonhöhe bestimmt. Die Kontakte sind längst korrodiert; die Galvanisierung ist dahin. Der Übergangswiderstand der Kontakte addiert sich nun zu den Widerständen und verursacht dann "falsche Töne". Manchmal quiekt es auch, wenn man eine Taste drückt, dann hat man die Oxidschicht durch die Bewegung wieder einmal etwas "abgekratzt" und die Tonhöhe ändert sich sprunghaft. Es gibt aber auch noch ein paar andere Möglichkeiten (Generatorröhre, Betriebsspannungen usw.) Im Verstärker werden auch die Betriebsspannungen für das Instrument produziert, da kann auch etwas faul sein.

    Ich baue im Normalfall die Kontaktsätze aus, die Kontakte werden gereinigt, geschliffen, galvanisch vergoldet, wieder eingebaut und justiert. Das ist aber eine Angelegenheit, die nicht unter 350 Euro zu machen ist und die nur ein Fachmann machen kann. Man kann natürlich auch erst mal die Kontakte reinigen, aber das hilft nur kurzfristig.

    Eine Schaltung kann ich Dir geben, aber was willst Du damit ? Du solltest dann Radio- und Fernsehtechniker sein und auch mindestens 50 Jahre alt sein, denn die heutigen Reparaturleute wissen von dieser alten Röhrentechnik nichts mehr.

    Ich wohne zwar auch im Süden, aber da ich hier keine Schleichwerbung machen möchte und ich weiß Gott genug zu tun habe, rate ich Dir folgendes: Wende Dich an den Mann, der von Hohner mit dem Elektronik-Service beauftragt wurde (Hohner selbst hat keinerlei elektronische Aktivitäten mehr). Das ist der Herr Fuchs in Seitingen-Oberflacht (Adresse etc. in der Hohner-Homepage). Der ist ein ehemaliger Hohner-Mitarbeiter und ein absoluter Könner. Der hat das alles total drauf.

    Außerdem ist es ja von Rastatt bis dort nicht allzuweit, denn die zwei Kisten zu verschicken wäre schon heftig.

    Daher sei so gut und fummle vor allem ja nicht am Kontaktsatz 'rum; da hast Du blitzschnell einen irreparablen Schaden angerichtet.

    Gruß Claus
     
  6. Heber

    Heber Gesperrter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    15.10.14
    Beiträge:
    220
    Zustimmungen:
    2
    Kekse:
    131
    Erstellt: 05.12.07   #6
    Hallo Claus,

    schön, dass du dich wieder entladen hast. Aber so`ne Röhre braucht halt eine Weile. :D

    >>> Die gibt es "ostwärts" auch schon deutlich jünger!!! Manchmal auch ein Vorteil, wenn man hinterherhinkt. :great:
     
  7. Musikerclaus

    Musikerclaus HCA Hohner Akkordeons HCA

    Im Board seit:
    31.07.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    918
    Zustimmungen:
    260
    Kekse:
    7.464
    Erstellt: 05.12.07   #7
    Hallo Heber,

    das ist so nicht richtig. Ich kenne mich in der Szene recht gut aus und weiß genau, dass die Leute im Osten in der Elektronik immer voll am "Puls der Zeit" waren. Man hat sie nur nicht machen lassen (Siehe auch "Geschichte des Trabbi").

    Gruß Claus
     
  8. Heber

    Heber Gesperrter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    15.10.14
    Beiträge:
    220
    Zustimmungen:
    2
    Kekse:
    131
    Erstellt: 05.12.07   #8
    O.K. Claus. Danke für die Blumen!

    Gruß Heiko
     
  9. Musikerclaus

    Musikerclaus HCA Hohner Akkordeons HCA

    Im Board seit:
    31.07.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    918
    Zustimmungen:
    260
    Kekse:
    7.464
    Erstellt: 05.12.07   #9
    Hallo Heiko,

    nee nee, nix mit Blumen. Ich kenne einige Leute von der RFT und weiß genau, was die draufhatten. Das waren keine technischen, sondern nur politische Probleme.

    Gruß Claus
     
  10. Heber

    Heber Gesperrter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    15.10.14
    Beiträge:
    220
    Zustimmungen:
    2
    Kekse:
    131
    Erstellt: 05.12.07   #10
    Ich arbeite fast täglich mit diesen Leuten zusammen! Aber jetzt ist auch wieder gut. Ich glaube, wir wissen beide was gemeint ist.
     
  11. Don_Tommi

    Don_Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    259
    Ort:
    Ötigheim
    Zustimmungen:
    30
    Kekse:
    164
    Erstellt: 05.12.07   #11
    Hallo Claus!

    vielen dank für deine tips!

    also mal vorne weg: bin KEIN Hohner hasser, denn ich halte von diesem instrument sehr viel (trotz meines "jungen" alters von 22 jahren). zudem besitze ich ne morino VM (also nix mit retro, sondern die damals gebaute :) )!

    im vereinsorchester spiele ich auf einem vereinseigenen electronium tk. das instrument erfüllt seinen zweck, aber seit ich das erste mal so ein altes röhrengerät gehört habe und dann auch mal eines spielen konnte, musste ich auch eines haben.
    so hatte ich bei ebay mal ziemlich viel glück und habe das instrument dort für 200€ erworben. der zustand war und ist immer noch tadellos (auch vom optischen her). ich nutze es in unserer spielgruppe. nur hatte ich eben seit neuestem die beschriebenen probleme.

    das reinigen der kontakte hat geholfen, daran lag es auch! die töne kommen nun alle wieder richtig und ohne verzerrung! bin sehr vorsichtig an die sache rangegangen...habe beruflich viel mit elektronik zu tun und hatte unterstützung von meinem vater, der sich noch besser auskennt!

    also nochmals danke!

    falls es dich noch interessiert: früher hatten wir im verein auch so ein electronium (vor meiner zeit). daher hatten wir noch ein bisschen zubehör davon. so habe ich noch einen zweiten röhrenverstärker und eine "Echolett" trompete, welche man am einen verstärker durchschleussen kann! wenn du mit dem spielst, denkst du, da steht ein echter trompeter:)!

    naja, genug geschwärmt! ich kenne deine vorgeschichte oder genaue gründe nicht, warum du nicht mehr so oft hier bist, oder warst...aber wenns um orchester und auch hohner instrumente geht, würde ich mich freuen, einen ansprechpartner hier zu haben :)

    liebe grüße
    Thomas
     
  12. WhitePhoenix

    WhitePhoenix Registrierter Benutzer

    Im Board seit:
    17.09.07
    Zuletzt hier:
    18.07.13
    Beiträge:
    217
    Ort:
    Lingenfeld
    Zustimmungen:
    1
    Kekse:
    89
    Erstellt: 06.12.07   #12
    mh......und warum gehst du dann einfach?leute, die nicht zu wahlen gehen sind die, die sich danach über die politik aufregen! wenn man nichts gegen irgendwas tut, dann kann sich auch nichts verbessern. ich hasse zwar das normale akkordeon-orchester, weil - sind wir mal ehrlich - es scheiße klingt. aber ich spiele selbst hohner und habe immer hohner gespielt. habe natürlich auch schon mit anderen instrumenten hantiert aber hohner ist eben das, was ich momentan spiele.
     
  13. WilliamBasie

    WilliamBasie Registrierter Benutzer

    Im Board seit:
    16.05.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.913
    Ort:
    Karlsruhe
    Zustimmungen:
    487
    Kekse:
    12.820
    Erstellt: 06.12.07   #13
    das ist doch genau der Punkt - ich mag "normale" Akkordeon-Orchester auch nicht sonderlich, das ist einfach eine Frage des Geschmacks. Und zwar des meinigen, sehr persönlichen!

    Warum kann man sowas hassen?? Vielleicht sollte man sich mal drüber unterhalten, was Haß ist, was er bewirkt (vorallem auch in einem selber!)...

    Ganz bescheiden werden diese Diskussionen immer dann, wenn noch persönlicher Geschmack mit Qualität verwechselt wird.

    Ich bin immer für offene Diskussionen, wenn jemand irgendwas nicht mag, dann ist das doch ok, daraus aber allgemeine Wertungen/Wertigkeiten gegenüber Musik-Arten/Stile/Können/Wissen/... oder den entsprechenden Menschen abzuleiten, finde ich ziemlich daneben!

    In diesem Sinne für etwas mehr Toleranz, die einen ja nicht hintert, persönliche Grenzen zu setzen.
    ...und man kann nur das nicht mögen, was man kennt, alles andere ist Ignorieren von Fremdem.
     
  14. Don_Tommi

    Don_Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    259
    Ort:
    Ötigheim
    Zustimmungen:
    30
    Kekse:
    164
    Erstellt: 06.12.07   #14
    hallo zusammen,

    ich bin schon eurer meinung, aber mich interessiert trotzdem die geschichte vom musiker claus...ich kenne ihn ja garnicht und jemand anderes kann viel erzählen!

    nebenbei: das ursprüngliche problem mit meinem electronium hab ich ja gelöst...also sollten wir das thema umlagern?!
    also mich störts nicht, aber eigentlich ist es recht viel off topic jetzt^^
     
  15. Musikerclaus

    Musikerclaus HCA Hohner Akkordeons HCA

    Im Board seit:
    31.07.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    918
    Zustimmungen:
    260
    Kekse:
    7.464
    Erstellt: 06.12.07   #15
    Hallo Thomas,

    es freut mich sehr, dass Du das alte Schätzchen hingekriegt hast, denn die Sache mit dem Kontaktreinigen ist schon etwas heikel.

    Du wirst das halt noch öfter machen müssen, denn es ist keine Dauerlösung wie eine Neu-Galvanisierung. Die Kontakte oxidiern halt immer wieder. Wenn es aber nun so ist, dann solltest Du Dir ein kleines Werkzeug dazu machen. Nimm einen dünnen ca. 4 mm breiten Blechstreifen und klebe darauf (z. B. mit doppelseitigem Klebeband) einen sehr dünnen Lederstreifen. Dieser wird mit Isopropyl-Alkohol (2-Propanol) getränkt. Damit kann man jetzt die Kontakte putzen. Wenn das Lederstreifchen vorne schmutzig wird, abziehen, das vorderste Stück abschneiden und wieder nachschieben.

    Man tut sich leichter, wenn man die Platine mit den Widerständen und Drahtkontakten vorher vorsichtig abschraubt und umdreht, dann kann man auch die Berührungsstelle mit den Stufenblechen besser kontrollieren. Beim Wiedereinbau die Schrauben nicht zu stark
    anziehen; da ist nur ein sehr zartes Alu-Gewinde, das man ganz schnell durchgewürgt hat, und dann wird es ganz schwierig (Taste raus, Gegenmutter rein usw.)

    Die Holzleiste mit den Stufenblechen nicht abschrauben; der Wiedereinbau ist eine äußerst heikle Sache, da kann auch mal die Leiste brechen oder ein Schaden an den Hubstangen entstehen.

    Eines solltest Du noch kontrollieren: Im Verstärker gibt es einen sogenannten Glimm-Stabilisator. Das ist ein Ding, das ähnlich aussieht wie die anderen Röhren; es ist aber mit einem Gas gefüllt, das rötlich/bläulich leuchtet. Es steht 150 C 2 drauf. Kontrolliere dieses Leuchten, denn wenn das Ding nicht mehr leuchtet, steigt die Versorgungsspannung für das Instrument auf einen unzulässigen Wert an, und dann gibt es Probleme.

    Weiterhin viel Glück mit der Kiste !

    Claus
     
  16. Don_Tommi

    Don_Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    259
    Ort:
    Ötigheim
    Zustimmungen:
    30
    Kekse:
    164
    Erstellt: 06.12.07   #16
    Hallo Claus!

    werde den glimm stabilisator heute abend mal kontrollieren...sollte das teil nicht mehr leuchten, hoffe ich mal, dass du nen weiteren tip parat hast ;)

    Grüße
    Thomas
     
  17. Musikerclaus

    Musikerclaus HCA Hohner Akkordeons HCA

    Im Board seit:
    31.07.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    918
    Zustimmungen:
    260
    Kekse:
    7.464
    Erstellt: 06.12.07   #17
    Hallo Thomas,

    der Tipp ist ganz einfach: Einen kaufen. Die Dinger werden im Ebay laufend als sog. NOS-Ware angeboten (NOS=New Old Stock). D. h. dass das Teil zwar uralt, aber ungebraucht ist. Man zahlt ca. 8....15 Euro dafür.

    Erstaunlicherweise ist es eh so, dass man alle im Elektronium vorkommenden Röhren problemlos für wenig Geld nachkaufen kann. Von den IC's wesentlich jüngerer Instrumente kann man das oft nicht mehr sagen, da kann es ohne weiteres sein, dass man bestimmte Typen einfach nicht mehr kriegt, und dann kann man das Buch zumachen. Ist mir bei einem N-Elektronium schon passiert.

    Übrigens: Die Rückwand des Verstärkers sollte man dranlassen. Man sieht das Leuchten schräg von oben. Es ist nämlich so, dass am Transformator an den blanken Lötfahnen Spannungen anliegen, die jenseits von Gut und Böse sind. Ja nicht anfassen !

    Gruß Claus
     
  18. Don_Tommi

    Don_Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    259
    Ort:
    Ötigheim
    Zustimmungen:
    30
    Kekse:
    164
    Erstellt: 06.12.07   #18
    Hallo Claus,

    ok, werde heute abend wie gesagt mal danach schauen, ob das teil noch leuchtet! verstärker habe ich ja zwei verschiedene. funktionieren tun beide. hatte aber bisher immer nur einen davon im einsatz! werd mal bilder machen und hier posten!

    so ein electronium n habe ich auch noch samt verstärker zuhause rumstehen. da ist allerdings ein kabelbruch vorhanden...das war mein erstes eigenes (hab ich von nem befreundeten verein für ne flasche wein bekommen):)! allerdings liegt hier mittlerweile ein kabelbruch vor..muss ich auch mal bei gelegenheit danach schauen.

    Grüße
    Thomas
     
  19. Musikerclaus

    Musikerclaus HCA Hohner Akkordeons HCA

    Im Board seit:
    31.07.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    918
    Zustimmungen:
    260
    Kekse:
    7.464
    Erstellt: 06.12.07   #19
    Hallo Thomas,

    also ein "N" für eine Flasche Wein ist schon ein Hammer ! Das Ding ist nämlich gar nicht soo schlecht. Mir persönlich gefällt es immer noch wesentlich besser als das "TK", dieses ist für mich eigentlich das Schlechteste von allen Typen (Wie immer Geschmackssache). Am "N" kann man ziemlich viel an der Charakteristik der Instrumente einstellen, wenn man weiß wie's geht und da haben sich schon manche gewundert, wie gut das Teil klingen kann.

    Wenn Du mit "Kabelbruch" das Verbindungskabel zwischen Instrument und Verstärker meinst, dann brauchst Du mit Reparieren gar nicht mehr anfangen. Das Kabelmaterial selbst ist so verrottet, dass das keinen Zweck hat. Es gibt heutzutage gutes Ersatzmaterial; das Dumme ist nur, dass das Kabel an der Verstärkerseite fest angeschlossen ist, so dass das Auswechseln nicht gar so einfach ist.

    Gruß Claus
     
  20. Don_Tommi

    Don_Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    259
    Ort:
    Ötigheim
    Zustimmungen:
    30
    Kekse:
    164
    Erstellt: 06.12.07   #20
    Hallo Claus,

    ja, ich meine das verbindungskabel und genau da liegt das problem: es ist fest im verstärker!
    ich denke mal, das austauschen ist kein problem, aber an sowas drankommen, erweißt sich meines erachtens schon als schwieriger.
    auf jedenfall würde ich es auch gerne wieder "flott" bekommen!

    was mir (also junger kerl)´;-) ein bisschen fehlt, ist am liebsten eine internetseite, die sich mit sämtlichen baureihen der electronien beschäftigt...wo man sieht, was drin ist, wie man dran gehen muss, wenn was defekt ist und so! leider sind die instrumente dafür eben nicht in dem zeitalter gebaut worden, wo man überall was im netz dazu findet!
    das bedeuted nicht, dass ich jetzt die teile alle zerlegen will, aber ich interessiere mich einfahc für sowas!

    zu dem problem mit dem n: es lief immer tadellos...dann habe ich es bei einem auftritt angeschlossen und der pegel am verstärker ist in den roten bereich geschossen und es war ein lauter brumm zu hören...seit daher gehe ich (vor allen mit den älteren kabeln) sehr sorgsam um!

    Gruß
    Thomas
     
Die Seite wird geladen...

mapping