Interface via ADAT erweitern

von Insane, 10.09.10.

Sponsored by
QSC
  1. Insane

    Insane Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.11.18
    Beiträge:
    1.621
    Ort:
    Esens
    Kekse:
    1.659
    Erstellt: 10.09.10   #1
  2. sir stony

    sir stony Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    03.09.09
    Zuletzt hier:
    11.01.21
    Beiträge:
    2.365
    Ort:
    München
    Kekse:
    11.588
    Erstellt: 10.09.10   #2
    Das ist aber nicht ADAT, sondern SPDiF. Die laufen zwar beide über Toslink Optical, aber es sind trotzdem zwei völlig verschiedene Formate.
    edit: Das Firefly hat aber angeblich auch einen SPDiF Anschluß, also muss es da dran. Problem bei digitalen Verbindungen: beide Geräte müssen dann mit einer synchronen "clock" arbeiten, und wenn die Datenverbindung nur in eine Richtung geht, kann auch nur das erste Glied in der Kette der clock Master sein... das würde bedeuten, dieses kleines Kästchen da... ob das so empfehlenswert ist, bezweifle ich ehrlich etwas.
    Wenn der Wandler am Digitalanschluß erkannt wird, sollten die Eingänge im Treiber auch freigegeben werden.
     
  3. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 10.09.10   #3
    Bei dem anderen thread konnte ich nicht groß weiterhelfen, jetzt hast du es abr eindeutiger geschrieben und da hab ich auch einen fehler entdeckt :)
    Du willst dein Inteface via ADAT erweitern, hast dir aber einen SPIDF-Adapter gekauft. Geht natürlich nicht. Lässt ich aber ganz leicht lösen, indem du den SPIDF-Ausgang benutzt (mit einem Cinch Kabel) und damit in den Wandler gehst.

    Ich habe zwar mit Logic keine Erfahrung, aber an sich sollte der Sequencer alle Ausgänge anzeigen. Möglicherweise werden digitalne Ausgänge (also 8 per ADAT plus 2 per SPDIF) nur dann angezeigt, wenn was drin steckt. Bietet Logic nur die acht analogen Ausgänge an? Ansoinsten muss man viellecht im Phonic Controlpanel die Ausgänge erst zuweisen/benennen?

    EDIT:
    Das Kästchen ist ein Digital-Analog-Wandler. Er will den SPDIF-Ausgang nutzen.

    Aber generell dennoch eine interessante Frage. Es gibt von CYP nämlich auch einen A/D-Wanddler, der genauo aus sieht wie dieser D/A-Wandler. Frag mich auch, wie das da mit der Synchronisierung jeweils läuft.
     
  4. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    29.12.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 10.09.10   #4
  5. sir stony

    sir stony Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    03.09.09
    Zuletzt hier:
    11.01.21
    Beiträge:
    2.365
    Ort:
    München
    Kekse:
    11.588
    Erstellt: 10.09.10   #5
    Wer lesen kann... u.s.w. jaaaaa hab ich glatt übersehen. kommt vor. :rolleyes: :o
     
  6. Insane

    Insane Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.11.18
    Beiträge:
    1.621
    Ort:
    Esens
    Kekse:
    1.659
    Erstellt: 11.09.10   #6
    Oh, darauf hätte ich vielleicht selbst kommen können... Hatte vor einiger Zeit mal Das Behringer Ultragain als Erweiterung via ADAT angeschlossen und bin einfach davon ausgegangen, dass es hiermit genauso geht. Mittlerweile bin ich aber tatsächlich wieder am Überlegen, ob ich doch etwas mehr Geld ausgeben soll und anstelle dieses Wandlers das Ultragain anschließe. Alleine, damit ich einfach noch mehr Ein- und Ausgänge frei habe, denn im Moment sind alle belegt. Beim Ultragain hatte ich allerdings das Problem, dass ich die Samplerate nicht an das Phonic angleichen konnte bzw. umgekehrt. Sobald ich Logic gestartet habe, hat sich wieder alle geändert. Und das Phonic Controlpanel ist sowieso etwas merkwürdig. Stürzt jedes mal ab bei mir... Kann man das eigentlich einfach deinstallieren und alle Einstellungen nur in Logic vornehmen?
     
  7. Insane

    Insane Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.11.18
    Beiträge:
    1.621
    Ort:
    Esens
    Kekse:
    1.659
    Erstellt: 13.09.10   #7
    So, nun habe ich das mal ausprobiert. Leider ohne Erfolg...

    Habe das Teil umgestöpselt und dann im Controlpanel ausgewählt. Dabei hat sich die Samplerate beim Interface dann geändert (leuchtet vorne am Interface auf). Beim Start von Logic springt die Samplerate dann schlagartig um. Der zusätzliche Ausgang ist dann auswählbar, dort kam aber kein Signal raus. Bei allen anderen Ausgängen kam zwar was an, allerdings mit starkem Ruckeln und Knacksen... Ich gehe davon aus, dass man da in Logic etwas einstellen muss, allerdings find ich nichts zur Samplerate in Logic. Könnt ihr mir da weitrhelfen? Oder sollte ich vielleicht einen separaten Thread im Software-Bereich öffnen?

    Edit: Hab es gefunden. Wird unter Projekteinstellungen eingestellt und nicht bei den Grundeinstellungen... Nun werde ich nochmal mein Glück versuchen. Hat die Samplerate eigentlich einen (bedeutenden) Einfluss auf die Latenz?
     
  8. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    21.702
    Ort:
    So südlich
    Kekse:
    95.800
    Erstellt: 13.09.10   #8
    Bei gleicher Puffergröße ist die Samplerate indirekt proportional zur Latenz. Sprich doppelte Samplerate = halbe Latenz, zumindest im Wesentlichen, evtl. sind in der Latenz ein paar samplerateunabhängige Faktoren drin.

    Allerdings kann es gut sein, dass Du bei höherer Samplerate mit der Puffergröße rauf musst, weil der PC eben die kurze Latenz nicht packt, dann ist alles wieder beim Alten...

    Banjo
     
  9. Insane

    Insane Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.11.18
    Beiträge:
    1.621
    Ort:
    Esens
    Kekse:
    1.659
    Erstellt: 13.09.10   #9
    Oh, das ist ja sogar ziemlich gut. Hatte das immer auf der niedrigsten Samplerate laufen. Wenn ich das richtig verstanden habe, kann es dann nur besser werden, wenn ich die Samplerate hochschraube, richtig? Mit der Puffergröße gab es keine Probleme. Allerdings hab ich ein anderes Problem:

    Die Samplerate konnte ich jetzt problemlos ändern und es gab kein Ruckeln und kein Knacken. Auch keine Latenz, was wohl auch nicht möglich wäre, wenn ich den Beitrag über diesem richtig verstanden hab. Der Stereoausgang ist auch anwählbar, allerdings spuckt er immernoch kein Signal aus. Keine Ahnung woran das liegt, aber ich bin drauf und dran das Ding zurückzugeben, um mit dann das Behringer Ultragain zu ordern. Da weiß ich, dass es funktioniert und außerdem habe ich dann die Möglichkeit ein Atmo-Mic anzuschließen, was vor allem auf der Bühne sicher ein riesiger Vorteil ist und ich kann, falls wir es benötigen sollten, Samples über die freien Ausgänge rausschicken. Ist auf jeden Fall die bessere Lösung, auch wenn es teurer ist.
     
mapping