ist es normal dass das so pfeift

von zet, 12.10.03.

  1. zet

    zet Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.04.09
    Beiträge:
    181
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.03   #1
    hi, ich hab ne frage bezueglich feedback.
    also: ich spiele eine ibanez rg 220 mit nem SD SH4 jeff beck am steg ueber ein hughes & kettner tour reverb.
    bei hohen lautstaerken kommt es im lead kanal zu ziemlich unangenehmen rueckkopplungen. ich stehe so 4 m vom amp entfernt, das sollte doch reichen? ich spiel auch noch auf ner strat, und bei der hatte ich das problem nicht. kann es vielleicht sein dass der pickup schlecht eingebaut wurd?
     
  2. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 12.10.03   #2
    ja wenns bei einer gitarre ist - und bei der und bei der anderen nich, dannw irds wohl an der gitarre liegen!!! und welche fehlerquellen kann es da ausser den pu's noch geben??? nix"
     
  3. InFlame

    InFlame Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    1.840
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.03   #3
    nein ist es nicht
     
  4. zet

    zet Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.04.09
    Beiträge:
    181
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.03   #4
    nein wie hilfreich.....ich will aber eventuell noch wissen was da zu machenist oder was krumm sein koennte
     
  5. panic

    panic Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    100
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 12.10.03   #5
    willkommen im club.
    hab genau das gleiche problem, nur dass ich ne ibanez RG7321 spiele, DiMarzio Blaze7 humbucker drin hab und über nen Marshall MGF100DFX spiele.
    wenn ich laut genug aufdreh pfeifts bei mir auch hin und wieder.
    hab acuh keine ahnung wie ich das beheben soll.
    mir wurde gesagt einfach mit der position vorm amp rumspielen.
     
  6. InFlame

    InFlame Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    1.840
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.03   #6
    Du hast einfach die Falsche Gitarre .. so schauts aus ..
    kauf dier ne gscheite und du wirst solche Probleme nichtmehr haben :D
     
  7. zet

    zet Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.04.09
    Beiträge:
    181
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.03   #7

    hmmm, ich verlier schnell die geduld weisst du?
     
  8. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 13.10.03   #8
    Probier doch mal den PU etwas weiter in den Korpus zu drehen :)
     
  9. zet

    zet Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.04.09
    Beiträge:
    181
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.10.03   #9
    das soll helfen? er ist auf etwa 2, 3 mm. na gut, werds auf jede fall versuchen
     
  10. deepfritz7

    deepfritz7 Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    28.06.13
    Beiträge:
    248
    Ort:
    Balsthal (CH)
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 13.10.03   #10
    stehst du mit der gitarre zur box? wenn ich mich mit de rücken zur box stelle hörts auf zu pfeifen, ansonsten halt gain zurück nehmen..

    deepfritz7
     
  11. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 13.10.03   #11
    Hi,

    man munkelt ab und zu das Seymour Duncan auch Montags Pickups herstellen. Ansonsten:

    - Pickup weiter reindrehen
    - Mit dem Gain rumspielen
    - mal andere Standpositionen ausprobieren(also nicht direkt vorm amp hinstellen)

    Gruss, Christoph

    p.s mein sh-4 pfeift ab und zu auch schonmal ein liedchen ;)
     
  12. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 13.10.03   #12
    wenn es nicht daran liegt, daß es normale rückkopplung ist, die bei jedem hi-gain bei hoher lautstärke vorkommt, könnte es an der verkabelung liegen, wenn z.b. irgendein (oder gar alle) teil(e) der elektronik nicht mit masse verbunden ist (wie es gerne beim pickup-wahlschalter passiert). ferndiagnose ist aber so nicht möglich ohne das zu sehen...
     
  13. zet

    zet Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.04.09
    Beiträge:
    181
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.10.03   #13

    hm, naja, das mit dem pickup werd ich dann wie gesagt mal testen, vom gain her kann ich mir nich vorstellen, ist immer knapp ueber der healfte im lead, das heisst ist schon ziemlich verzerrt, aber sicher kein hi gain
     
Die Seite wird geladen...

mapping