jcm 900 4100 matscht??

von looping, 20.12.05.

  1. looping

    looping Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 20.12.05   #1
    hi leude!
    zu allererst:
    hab den jcm(wie in der sig. im proberaum stehen), also kann ich jetz von zuhause aus net groß rumprobieren.

    der 2. guitarerro hat nen 5150 mit ner 1936 A box(2x12"). mein jcm hängt an ner 4x12"
    und für mein empfinden bekomm ich keine gescheite zerre raus wenn ich gain unter ~15(von 20) hab. is allerdings mit meiner neuen klampfe schon etwas besser geworden.
    master volume vom channel b is allerdings auch schon auf ~10(hab die genauen werte von den potis nur ungefähr im kopf). is für unseren proberaum schon sehr laut(spielen auch immer mit ohrstöpsel)
    für rythmus-gitarre reichts, aber sobald ich nen lead-part spielen will komm ich einfach ned so richtig ausm bandgefüge raus.

    was kann ich machen?
    sollte ich jetz nen booster vor den amp hängen, oder würds der nur noch schlimmer machen?

    2. frage:
    wie stellt man einen amp richtig ein???
    stehe ich direkt vor den reglern, schraube daran rum und spiele, dann werden die höhen regelrecht verschluckt.
    gehe ich aber nun 1-2m weg mit dem kopf in richtung box wird der sound immer klarer, definierter.
    der sound sollte wahrscheinlich so eingestellt werden, dass das publikum den sound direkt in die fresse bekommt oder :D

    danke leudz
     
  2. wolf667

    wolf667 Registrierter Benutzer

    Im Board seit:
    10.01.05
    Zuletzt hier:
    21.07.13
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 20.12.05   #2
    hi looping
    zu 1) obwohl ich durchaus ein begeisterter anhänger der if-it's-too-loud-you're-too-old-fraktion bin, seh' ich da nur zwei möglichkeiten:
    - entweder die "spirale des schreckens", in der ihr euch abwechselnd immer lauter macht, um den jeweils anderen zu übertönen - das endet irgendwann mal im irrenheim
    - oder ihr schraubt euch alle gemeinsam mal ein bisschen runter (less is more - more or less) und testet aus, wer wieviel lautstärke braucht, um dann auch noch beim solieren gehör zu finden. das würde auch der oft erwähnten tendenz "je gain desto matsch" entgegenwirken. und nein, es ist nicht wirklich weniger männlich, mit der lautstärke etwas runterzugehen ;-)

    zu 2) tja, hehe, das is voll die scheiße, oder? v.a. bei geschlossenen 4x12ern kommt's dermaßen darauf an, WO im abstrahlbereich man steht und was man dann so hört. mögliche lösung: du stellst dich 2-3 meter vor die box und lässt einen kumpel am EQ einstellen, wie's dir am besten gefällt. wenn du diese position verlässt, wird's erst mal etwas ungewohnt, d.h. in der regel "schlechter" für dich klingen. also entweder wie angenagelt dort stehen bleiben ... oder du musst da durch, wenn du willst, dass "dein sound" auch beim publikum ankommt. aber keine sorge: wie auch an etwas gemäßigtere lautstärken, gewöhnt man sich auch früher oder später an je nach standort wechselnde sounds. achja, in-ear würde auch helfen ... wenn man sich's leisten kann/will ...

    nochwas: nehmt mal eine probe mit einem halbwegs vernünftigen raummikro an einer neutralen position auf, da hört man normalerweise schon einiges raus, wenn was entscheidend nicht stimmt - und dann geht's ans EQ-schrauben ...

    good luck!
    wolf
     
  3. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 21.12.05   #3
    Der 4100 matscht, wenn man den Preamp über ungefähr zwei Uhr aufdreht. Dann kicken die Dioden richtig rein und es kommt Brei raus. Obwohl der Amp "High Gain" im Namen hat, wirst Du niemals auch nur annähern so viel rausbekommen wie aus einem 5150.

    Mit einem Booster oder OD kann man schon eher was machen, ein parametrischer EQ im Loop kann den Sound dann noch mal richtig effektiv formen.

    Auf keinen Fall solltest Du den Master auf 10 aufreissen, daß kann in Verbindung mit viel Gain nicht gut gehen. Der Amp wird sowieso nicht mehr viel lauter, wenn die Lautstärke über 50% gedreht wird.
    Woran kann es liegen, daß Du Dich nicht gegen einen 5150 an einer 2x12 durchsetzen kannst:
    - schlechte EQ Einstellung, zu wenig Mitten etc.
    - schlechte Box
    - Endröhren durchgenudelt
    - Einbildung. Mein ich ernst. Gitarrenboxen sind sehr direktional, lauf mal etwas im Raum herum. Evtl. stehst Du nur ungünstig. Hat Wolf ja schon erklärt.
     
  4. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 21.12.05   #4
    Wow!:eek: Da bleibt mir ja die Spucke weg. Pre auf 15 und Master auf 10! Uiuiuiuiui.

    Schaukelt euch mal wieder runter.
    Wie BF79 schon sagte, ab Stellung 12 (also ca. 13 Uhr), wird es schon matschig.
    Der 900 fängt auch sehr früh an zu komprimieren. D.h. ab ca 45% Master.
    Also dreh alle etwas die Lautstärke runter. Würdest du ca 10 Meter vor dem Amp stellen, würde dich die Lautstärke wegpusten. Die armen Leute im Publikum!!! Die hören dann nur deinen Amp, wenn sie vor die stehen.

    P.S.

    Der Amp mag die Zugabe von Mitten recht gern.;)
     
  5. SG Rocker

    SG Rocker Registrierter Benutzer

    Im Board seit:
    20.08.05
    Zuletzt hier:
    2.11.07
    Beiträge:
    869
    Ort:
    Hohenahar
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 21.12.05   #5
    @ Bato

    Schön das du auch noch lebst, lange nichts von dir gelesen;) .

    @ Threadersteller

    :screwy: Wenn du dich mit dem 900er nicht durchsetzt machst du was falsch, das kann allerdings auch an einem schlechten Bandraum liegen, das Proplem hab ich nämlich auch, unser Bandraum ist so zum Kotzen, der Hallt einfach nur und ach vergessen wir es! Allerdings Marshall setzt sich in der Regel gegen alles durch und wie Bato schon sagte Marshalls klingen mit aufgedrehten Mitten am besten! :great:
     
  6. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 21.12.05   #6
    jo hey leude danke vorerst mal!

    aber meine erfahrung mit dem jcm steckt noch etwas in kinderschuhen :o
    ich besitze den amp erst ~1 monat und hatte bis jetzt noch nie richtig zeit die EQ-settings einzustellen da er, wie oben schon erwähnt, ~20km entfernt im proberaum steht :(

    allerdings werde ich bei der nächsten probe meine ganzen bandmitglieder zu nem großen soundcheck überreden und dann alles einstellen.
    jetzt wo ihrs sagt: die mitten habe ich ziemlich runtergedreht, weil ich den sound einfach net mochte, aber man sollte den klang evtl. doch vom auge/ohr des betrachter/zuhörer einstellen :rolleyes:

    unser größtes prob is wahrscheinlich, dass es bei uns einfach keinen richtigen lead-gitarristen geben soll. momentan sieht es so aus, dass ich der band erst seit kurzem beigetreten bin und ich im moment eher die rythm-parts übernehme.
    allerdings wird mir das, wie auch schon mit dem 2. gitarristen absgesprochen, auf dauer etwas zu langweilig. wie gesagt für rythmus-gitarre reicht der sound, aber sobald ich ein paar lead einlagen spielen möchte, komm ich einfach net raus.

    was haltet ihr von der idee, dass beide gitarristen mit boostern arbeiten?
    soll heißen, dass wir unsere amps für rythmische teile einstellen und für solis jeweils den booster nehmen???

    trotz weihnachtszeit hoffe ich bal wieder an meinen marshall ranzukönnen und euch dann die ergebnisse wieder reinposte. ;)

    danke!

    edit: achja was vielleicht noch wichtig is für euch. mein jcm arbeitet mit marshall EL34 röhren.
     
  7. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 21.12.05   #7
    Da hast edie guten Röhren erwischt!;)

    Versuch mal folgendes:

    Presence: ca. 12-13 Uhr
    Bass: voll
    Mitten: 14-15 Uhr
    Höhen: 13-14 Uhr
     
  8. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 21.12.05   #8
    achja unser style is übrigens speed rock 'n roll.... schlecht zu erklären.
    soundmäßig solls so wie bei ~ turbonegro werden.

    @bato: ja danke - werds mal probieren.
    aber wie soll ich den preamp und den master volume einstellen?
    beides ca. 10?
    soll ich auf 50W runterdrosseln? ich hab die 1960A Box.
     
  9. double

    double Registrierter Benutzer

    Im Board seit:
    08.01.04
    Zuletzt hier:
    8.12.06
    Beiträge:
    555
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 21.12.05   #9
    was ist jetzt eigentlich dran an der geschichte mit den dioden im signalweg biem jcm 900?!

    ich hab mal gelesen, dass diese nur eine signalüberschreitung verhindern also ab einem gewissen pegel erst "clippen", aber der kann doch nicht schon so früh liegen, dass der bei 2 uhr anfängt oder?
     
  10. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 22.12.05   #10
    Das könnte schon richtig sein, denn den Hauptteil der Zerre übernehmen nämlich IC´s. Nicht die Dioden.

    @looping

    Ja nicht auf Triode, also 50W, stellen! Klingt nicht gut!

    Mach mal den Pre auf Stellung 12 und Master bis ca. 50%. Das reicht eigentlich allemal und ist höllisch laut.
     
  11. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 14.01.06   #11
    hi leudz!

    hab mich jetz wirklich stark mit den amp-settings auseinandergesetzt, aber ich bekomm einfach nich den sound den ich will. grundsätzlich find ich ihn schon gut, aber es fehlt mir an gain.

    nachdem wir auch mittlerweile etwas leiser spielen, ging der zerrgrad noch etwas zurück. wenn ich mit dem plek mit der längsseite auf den basssaiten runterschrammel(ich glaube ihr wisst was ich meine :D) kommt das absolut net zur geltung!!!
    am meisten fehlt es mir aber an sustain - liegt aber nicht an der gitarre, denn mein valvestate 8040 kann das wesentlich besser.

    nun wollte ich fragen ob ihr mir ein geiles pedal für den 900er empfehlen könnt???
    womit bin ich eigentlich am besten bedient?

    booster, overdrive oder distortion? bringt mir wahrscheinlich wenig wenn ich die röhren in sättigung bringe oder???
    hab schon mit nem proco rat geliebäugelt, was haltet ihr davon?
     
  12. da iglo

    da iglo Registrierter Benutzer

    Im Board seit:
    19.11.04
    Zuletzt hier:
    20.12.07
    Beiträge:
    118
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.06   #12
    was der zufall alles zustande kommen lässt
    ich habe auch solche probleme mit meinen jcm900(dual rev.)
    ich habe da mal ne zeit lang ne hot head pedal drangehabt
    war nicht gut der amp fing an zu kratzen muss man sich aber mit auseinandersetzen
    ich fahre meinen 900 aber auch auf sehr hoher lautstärker da unser proberuam sehr schallschluckend ist
    ich habe vor mir ein eq in den loop zu schleifen.mal schauen was das bringt
     
  13. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 14.01.06   #13
    Ich hänge einen Tubefactor davor. Da hast du nie wieder Probleme mit wenig Sustain.
     
  14. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 14.01.06   #14
    @bato: spielst du den im A oder B channel??? ich nehme an um den lead-kanal zu boosten oder?
    welche richtung spielst du denn???

    der kostenfaktor beim tubefactor is ja schon etwas heftiger.

    @iglo: hast du den hot head(von digitech oder?) im cleanen channel gespielt?
     
  15. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 17.01.06   #15
    sorry aber... *schieb* :D
     
  16. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 17.01.06   #16
    Sowohl A als auch B.

    Bei Ebay schon um die 110 Euretten zu bekommen.

    Richtung alles was geht. Hängt ja auch so einiges dran an meinem 900er.:cool:
     
  17. MichiK

    MichiK Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 18.01.06   #17
    also ich muss sagen mein dual reverb hat eigentlich nie gematscht! ich hatte den immer voll offen und ne powerbrake zwischen amp und box und der hat immer sehr direkt und definiert geklungen!
    hatte meist bass so auf 13 mitten bei 11 und höhen auf 14 presence auf 16 uhr! Ich spiel ihn zwar net mehr sehr oft aber war immer zufrieden mit dem teil!
    vielleicht liegts auch wie schon weiter oben erwähnt an euren eq einstellungen muss man sich halt mal mit seinen band kollegen auseinandersetzen. wir spielen teilweise mit 3 amps und dadurch dass die eq aufeinanderabgestimmt sind gibts selten probleme( ausser ich dreh ordentlich an den bässenan meinem 800er rum dann motzt der bassist weil er sich nicht mehr durchsetzen kann:D)
     
  18. da iglo

    da iglo Registrierter Benutzer

    Im Board seit:
    19.11.04
    Zuletzt hier:
    20.12.07
    Beiträge:
    118
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.01.06   #18
    ja stimmt habe heute mal die mitten weiter aufgerissen udn hatte gleich einen anderen sound ...(geilooo)*G+...naja ich bin begeistert von dem amp.
    spiel ihn imoment noch mit net strat...deswegen net sooo der fette klang aber ....rockt schon das teil..muss dazusagen das ich die 50 watt version hab
     
  19. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 18.01.06   #19
    bekomme ich mit der (alten) rat im clean channel mehr zerre raus, als mit dem internen lead kanal???

    oder hat überhaupt schon mal jmd ne rat am 900er gespielt?
    hab auf dietside.de gelesen, dass die alte rat bässe verschluckt und eher nen schneidigen sound verursacht.
    is da was dran?

    PS: frage konkret wegen der ALTEN rat, da ich gerade auf ebay eine in aussicht habe :)
     
  20. MichiK

    MichiK Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 18.01.06   #20
    hm direkt verglichen hab ichs noch nie!
    wenn mir die zerre net ausgelangt hat hab ich halt mit nem ts808 weng geboostet dann hat des schon gepasst aber normalerweise liefert der doch schon recht viel verzerrung....
     
Die Seite wird geladen...

mapping