Jimmy Page Gibson LP Mod - fehlerhafte Schaltpläne?

von DarkStar679, 20.08.20.

Sponsored by
pedaltrain
  1. DarkStar679

    DarkStar679 Registrierter Benutzer

    Im Board seit:
    06.02.17
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.787
    Ort:
    Saarland
    Kekse:
    5.989
    Erstellt: 20.08.20   #1
    hallo Kollegen,

    ich bin langsam am verzweifeln.

    ich versuche den obigen mod zu löten und erhalte nur brummen, die PUs funktionieren nicht usw.
    die Pus sind original gibson.

    ich habe mittlerweile 3 versionen dieser schaltung probiert, von verschiedenen webseiten und immer murks.

    aufgabe:
    volume - coil split
    tone neck - series / parallel
    tone bridge - phase switch

    ich vermute, daß ich doof bin, oder diese ganzen schaltpläne sind falsch.

    hat mal einer sowas gelötet und einen verläßlichen schaltplan gefunden, nach dem man arbeiten kann?

    vielen dank.
     
  2. gesch

    gesch Registrierter Benutzer

    Im Board seit:
    05.08.15
    Zuletzt hier:
    26.10.20
    Beiträge:
    776
    Kekse:
    2.807
    Erstellt: 20.08.20   #2
    Hi,
    ich hätte da ein paar Schaltpläne für eine Gibson Jimmy Page. Es gab allerdings verschiedene JP Gitarren von Gibson und ich weiss nicht ob die Schaltpläne zu Deiner passen.
    Sende mir mal Deine Email-Adresse als PM und ich lasse sie Dir zukommen.

    Gruß
     
  3. soundmunich

    soundmunich Registrierter Benutzer

    Im Board seit:
    15.05.13
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.296
    Ort:
    München
    Kekse:
    46.143
    Erstellt: 20.08.20   #3
    Was genau passiert ist, kann ich mit Deinen Angaben nicht sagen (welche Schaltungen, welche Komponenten). Ich denke mal, dass Du schon die zum jeweiligen Schaltplan richtigen Komponenten verwendet hast und Löten kannst. Dann verstehe ich Deine Verzweiflung. Sollte ich mich irren, dann ist das Ergebnis nicht verwunderlich: In einer Schaltung kann man nicht einfach X durch Y ersetzen und so manche Schaltung entwickelt ohne spezifische Abschirmungen ein Eigenleben.

    Ich würde vor allem die Schaltung erst mal außerhalb der Gitarre fertigstellen (evtl. auch ohne Lötverbindungen), weil sie sich dann auch leichter prüfen lässt. Auch die einzelnen Komponenten würde ich prüfen/testen, weil ja auch mal ein Bauteil intern unzutreffend oder defekt sein kann. Man könnte auch lichter mit Abschirmungen "spielen".

    Man weiß ja womöglich nicht, welche genauen Komponenten die Urheber verwendeten. Wenn jemand seinen individuellen Kram verschaltet hat, können natürlich auch da Bauteilabweichungen und -fehler enthalten sein, die man natürlich "online" nicht erkennen oder nachvollziehen kann. Ich würde mich nur auf offizielle Unterlagen verlassen, und dann aber eben mit den zugehörigen originalen Bauteilen. Ein erfahrener Fachmann wäre vermutlich hilfreich.

    Letztlich finde ich persönlich eine Gestaltung für eine eierlegende Wollmilchsau ohnehin schwierig. Warum muss eine Gitarre alles können? Wenn eine Gitarre mit einer bestimmten Schaltung bzw. mit bestimmten Komponenten gut klingt, heißt das auch nicht automatisch, dass sie auch in jeder anderen Schaltung gut klingt ("gut" ist natürlich eh individuell).
     
  4. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    26.10.20
    Beiträge:
    4.614
    Ort:
    Berlin Wedding
    Kekse:
    12.628
    Erstellt: 20.08.20   #4
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. floydish

    floydish Registrierter Benutzer

    Im Board seit:
    19.11.13
    Beiträge:
    681
    Kekse:
    2.050
    Erstellt: 20.08.20   #5
    Merke: der Fehler sitzt in 99,9% der Fälle HINTER und nicht vor dem Lötkolben! :D

    Wenn Du hier ernsthafte Hilfestellung erhalten möchtest solltest Du das ganze noch mal in Ruhe aufbauen und dann so genau wie möglich beschreiben, wann wo welcher Fehler auftritt und welches wiring verwendet wurde (Das von DrDulle gepostete wiring sieht eigentlich recht übersichtlich aus). Fotos sind uU auch hilfreich aber nur wenn man sowohl den Gesamtzusammenhang als auch Details erkennen kann.
     
  6. DarkStar679

    DarkStar679 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.17
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.787
    Ort:
    Saarland
    Kekse:
    5.989
    Erstellt: 20.08.20   #6
    mit der obigen schaltung habe ich einen teilerfolg gestern erzielt. irgendwie hat das splitten nicht geklappt.
    das man duncan pickups angesetzt hat....das erklärt, weshalb es nicht richtig funktioniert.
     
  7. dubbel

    dubbel Registrierter Benutzer

    Im Board seit:
    13.07.13
    Zuletzt hier:
    26.10.20
    Beiträge:
    4.176
    Kekse:
    12.132
    Erstellt: 20.08.20   #7
    hmm? [​IMG]
    meinst du die farben?
     
  8. DarkStar679

    DarkStar679 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.17
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.787
    Ort:
    Saarland
    Kekse:
    5.989
    Erstellt: 20.08.20   #8
    ich hatte mich bei den farbbelegungen schon gewundert, was das wohl geben wird.
    naja, heute abend löte ich nochmal, vielleicht klappt es besser.
     
  9. floydish

    floydish Registrierter Benutzer

    Im Board seit:
    19.11.13
    Beiträge:
    681
    Kekse:
    2.050
    Erstellt: 20.08.20   #9
    Mit den colorcodes wäre ich vorsichtig, ich persönlich würde das mit nem MM nochmal nachmessen. Die 4 Drähte der TA richtig zuzuordnen ist im Prinzip auch die einzige Herausforderung dieser Verschaltung, wenn das passt sollte die Sache funzen. Das ist halt generell ein Problem von "Wirings", zu Deutsch "Verdrahtungsplänen", dass man sie nicht immer blind nachstricken kann,
    mitdenken ist immer erlaubt :D
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  10. soundmunich

    soundmunich Registrierter Benutzer

    Im Board seit:
    15.05.13
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.296
    Ort:
    München
    Kekse:
    46.143
    Erstellt: 20.08.20   #10
    Dann ist das doch ein Fall von "Gott vergib ihnen, denn sie wissen nicht was sie tun"? :rofl::prost:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. dubbel

    dubbel Registrierter Benutzer

    Im Board seit:
    13.07.13
    Zuletzt hier:
    26.10.20
    Beiträge:
    4.176
    Kekse:
    12.132
    Erstellt: 20.08.20   #11
    Das ist das Problem bei „Malen nach Zahlen“: Wenn dann die Farben nicht stimmen, gibt’s Probleme.
     
  12. DarkStar679

    DarkStar679 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.17
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.787
    Ort:
    Saarland
    Kekse:
    5.989
    Erstellt: 21.08.20   #12
    mit gibson colorcode habe ich mich erneut ans werk gemacht....und 5 stunden gelötet.
    sound ist nun auch da, brummen iss weg.
    im obigen schaltplan sind die coil splits falsch herum. gedrückt, split, gezogen humbucker.
    heißt, ich habe diese lötungen nochmal aufgemacht und die positionen getauscht.
    vielleicht wollte page als standard single coils spielen?

    jedenfalls sieht das nun so aus.
    20200820_232137.jpg

    20200820_235620.jpg
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  13. DarkStar679

    DarkStar679 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.17
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.787
    Ort:
    Saarland
    Kekse:
    5.989
    Erstellt: 21.08.20   #13
    gefällt mir nicht mehr 2 Person(en) gefällt das
  14. floydish

    floydish Registrierter Benutzer

    Im Board seit:
    19.11.13
    Beiträge:
    681
    Kekse:
    2.050
    Erstellt: 21.08.20   #14
    Ist vermutlich wieder ein ähnliches Problem wie mit den Farbcodes. Es gibt halt zig Hersteller von Push/Push bzw. Push/Pull Potis und ich befürchte das die halt unterschiedliche Schaltergrundstellungen haben können.

    Ich hab auch grad nochmal in dem Artikel gelesen, dass in anderen, im Inet herumgeisternden wirings der Halstonabnehmer einzeln angewählt nicht funktionert wenn der series/parallel Schalter auf series steht. Interesting :gruebel:

    Zum soundsampel: schöne Beispiele, aber mir wären das zu viele ähnliche sounds für den Aufwand. Ich müsste meine Ibanez Artist schaltungstechnisch auch mal etwas umstricken, die coil splits und parallel sounds klingen da auch viel zu ähnlich.
     
  15. DarkStar679

    DarkStar679 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.17
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.787
    Ort:
    Saarland
    Kekse:
    5.989
    Erstellt: 21.08.20   #15
    keine ahnung, ob es da unterschiedliche potis gibt. meine entsprechen den gibson pendants.

    in der tat, in einer schaltkombination funktioniert der halstonabnehmer nicht....kann man für studder effekte nutzen.

    bei meinem beispielen habe ich nur an einer position am hals gespielt.....tiefe töne reagieren anders auf die schalterstellungen, als hohe. ich finde manche kombinationen lohnenswert.
     
  16. DarkStar679

    DarkStar679 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.17
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.787
    Ort:
    Saarland
    Kekse:
    5.989
    Erstellt: 21.08.20   #16
    heute die modifikation in der bandprobe ausprobiert.
    schon witzig, mit einem ganz dürren sound zu spielen, dann einen knopf zu drücken und die fette gitarre ist wieder da.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  17. soundmunich

    soundmunich Registrierter Benutzer

    Im Board seit:
    15.05.13
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.296
    Ort:
    München
    Kekse:
    46.143
    Erstellt: 22.08.20   #17
    Ja warum tust Du den fetten Sound denn dann erst weg?
     
  18. DarkStar679

    DarkStar679 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.17
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.787
    Ort:
    Saarland
    Kekse:
    5.989
    Erstellt: 22.08.20   #18
    klangliche facetten.
    heute, alleine im proberaum, konnte ich experimentieren, mit flangern, phasern, delays usw., das ergibt interessante sound gebilde.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. DarkStar679

    DarkStar679 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.17
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.787
    Ort:
    Saarland
    Kekse:
    5.989
    Erstellt: 29.08.20   #19
    heute hab ich so aus interesse, meine SG mit page wiring, den 61er zebras mit meiner SG standard und den 490ern verglichen.
    die zebras sind deutlich outputstärker und höhenlastiger. da muß ich mit dem tone regler der gitarre recht deutlich richtung 5 oder 6 regeln, damit das nicht zu schrill wird.
    die 490er sind dagegen klassische rockmaschinen, eher im ACDC und hardrock zuhause. die zebras könnten sicher auch gut metal spielen mit den schneidenden höhen.

    ich vermute aber, daß auch die bauform der gitarre den ton etwas beeinflußt.
    in meiner gibson classic LP sind auch besagte zebras, die klingen dort deutlich satter, mit etwas weniger höhen anteil.

    immer wieder verblüffend, wie erheblich tonabnehmer den klang verbiegen.
    --- Beiträge zusammengefasst, 29.08.20, Datum Originalbeitrag: 29.08.20 ---


    Tonal & Resonant Advancements:
    Classic humbucker tone with matched bobbin windings for vintage humbucker tone with enhanced highs.
    PickupsRhythm
    Style:61 Zebra61 Zebra
    Winds/Coil: Screw side/Slug side:5261/50005261/5000
    Material of Wire (gauge):42E42E
    Coil Dimensions (per coil):6.6294 cm x 1.7272 mm / 2.61" x 0.68"6.6294 cm x 1.7272 mm / 2.61" x 0.68"
    Coil Material:ABS black and creamABS black and cream
    Coil Winding Process:Machine WoundMachine Wound
    Pole Piece Material:Nickel plated steelNickel plated steel
    Pole Piece Position from Nut:49.21 cm / 19.375"59.52998 cm / 23.437 inches
    Slug Material:Nickel plated steelNickel plated steel
    Slug Dimensions (diameter x length):4.7498 mm x 1.24206 cm / 0.187 x 0.489"4.7498 mm x 1.24206 cm / 0.187 x 0.489"
    Magnet Material:Alnico VAlnico V
    Magnet Position from Nut:50.16 cm / 19.75"58.7375cm / 23.125"
    Magnet Dimensions:6.35 cm x 1.27 mm / 2.5" x 0.5"6.35 cm x 1.27 mm / 2.5" x 0.5"
    Polarities:Screw side is the south pole of magnetScrew side is the south pole of magnet
    Qfactor:5.395.39
    ResistanceDC:7.74k ohms7.74k ohms
    Resonant Frequency:2806 Hz2806 Hz
    Tonal & Resonant Advancements:
    Better Hum canceling w/rev polarity

    PickupsRhythmLead
    Style:490R490T
    Winds/Coil: Screw side/Slug side:5250 / 52505250 / 5250
    Material of Wire (gauge):Copper (42)Copper (42)
    Coil Dimensions (per coil):2.61 x 0.68"2.61 x 0.68"
    Coil Material:ABSABS
    Coil Winding Process:Machine WoundMachine Wound
    Pole Piece Material:NickelNickel
    Pole Piece Position from Nut:18 5/8"23 7/16"
    Slug Material:NickelNickel
    Slug Dimensions (diameter x length):0.187 x 0.489"0.187 x 0.489"
    Magnet Material:Alnico IIAlnico II
    Magnet Position from Nut:19"23 1/8"
    Magnet Dimensions:2.5" x 0.5"2.5 x 0.5"
    Polarities:Screw side is the south pole of magnetScrew side is the south pole of magnet
    Cover:NickelNickel
    Qfactor:5.625.62
    ResistanceDC:7803 Ohms7803 Ohms
    Resonant Frequency:2715.71 Hz2715.71 Hz
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  20. DarkStar679

    DarkStar679 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.17
    Zuletzt hier:
    26.10.20
    Beiträge:
    2.787
    Ort:
    Saarland
    Kekse:
    5.989
    Erstellt: 05.09.20   #20
    ich habe ja diese schaltpläne verwendet, aber irgendwie hat mich der sound nicht zufrieden gestellt. vorallem das die gitrarre immer leicht summt, nervt, wenn der amp laut ist.

    so bin ich nochmals in die schaltung eingetaucht und habe danach den lötkolben geschwungen.

    meiner meinung nach ist der bridgepickup falsch verlötet.
    aus irgendeinem grund verlötet er nord und süd ausgang (grün + schwarz) - dreht quasi die polung um und erzeug ein out of phase.
    das macht für mich keine sinn. ich habe deshalb grün und schwarz nach links ans tone poti gehängt, und stattdessen weiß und rot an den volumen.
    und siehe da, der bridgepickup klingt wie ein humbucker, das brummen ist weg.

    ich sags, ja, irgendwie sind diese schaltungen alle etwas falsch.
     
mapping