Kabel hängt nur so im E-Fach

von DerGitarrist, 19.03.08.

  1. DerGitarrist

    DerGitarrist Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 19.03.08   #1
    Hi,

    ich wollte mir gerade meine neuen Humbucker von Seymour Duncan einbauen und da sehe ich, dass einfach so ein Kabel in meinem E-Fach rumhängt. Da ist auch kein Lötzinn oder sonstwas dran. Ich habe eine Jack and Danny YC-LC1 (ich weiß, dass die J&D nicht die besten sind, aber ich damit zufrieden). Weiß jemand ob das sein muss oder wo das hin muss?

    [​IMG]
    mfg

    Soeren
     
  2. Jiko

    Jiko Ex-Mod Ex-Moderator HFU

    Im Board seit:
    22.01.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    7.316
    Ort:
    Speyer
    Zustimmungen:
    739
    Kekse:
    45.833
    Erstellt: 19.03.08   #2
    Wenn alles normal klingt, wird's schon irgendwie passen :D Kannst ja mal probieren, was sich am Sound verändert, wenn du es mal an beliebigen Stellen anlötest - Masse, irgendwo an den Switch..... :D

    Mit Bild wäre evtl. einfacher zu sagen, was für ein Kabel das ist. :rolleyes:
     
  3. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 19.03.08   #3
    So, wie ich das sehe, ist es das Massekabel, welches eigentlich zur Bridge geht, um darüber die Saiten auf Massepotential zu legen.
    Das feste Ende ist wahrscheinlich auf ein Potigehäuse gelötet, richtig? Auf dem Foto erkennt man auch das Bohrloch, durch das das Kabel eigentlich hindurchgeschoben gehört.
    Das solltest Du schon wieder in Ordnung bringen.

    /V_Man
     
  4. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 19.03.08   #4
    richtig. das kabel ist auf dem Potigehäuse fest. Soll ich das einfach in das Loch reinschieben
     
  5. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    121
    Kekse:
    2.287
    Erstellt: 19.03.08   #5
    So ganz einfach ist das glaub ich nicht...
    Soweit ich weiß wird das Ende was du da in der Hand hast zwischen der Hülse (das Teil, in das die Schraube reingeschraubt ist) und dem Holz eingequetscht.
    Also müsstest du um es richtig zu machen die Bridge abnehmen, die Schrauben ausdrehen, die untere Hülse (die, die näher zum E-Fach liegt) rausziehen, das Kabel reinstecken und die Hülse wieder reinkloppen. Ich würd mich da allerdings nicht rantrauen, die Chance, dass ich was an der Decke kaputt mache ist mir zu hoch.
    Eine andere Lösung hab ich allerdings auch nicht parat, löten kann man an der Stelle ja nicht.

    Gruß,
    Pagey

    P.S.: Astlöcher im E-Fach? Seh ich das richtig???
     
  6. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 20.03.08   #6
    Da hat JPage recht. Das Kabelende muss quetschend mit dem Metall der Brücke in Kontakt gebracht werden., damit Brücke,Saiten und sonstige Hardware allesamt auf Massepotential liegen. Das ist wichtig, um Störbeeinflussungen zu vermeiden.

    Ich kenne die Gitte nicht im Detail, aber wenn Du entsprechende Teile löst, wirst Du wahrscheinlich erkennen, wo die Strippe ehemals gesessen hat. Und wenn nicht, dann irgendwie dazwischenzwängeln, damit der elektrische Kontakt hergestellt wird.

    /V_Man

    @JPage: Ich denke, das sind keine Astlöcher. Sieht eher irgendwie angekokelt aus.
     
  7. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 20.03.08   #7
    Wie mache ich das jetzt?
     
  8. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 20.03.08   #8
    Ich denke nicht dass es Astlöcher im Schichtholz gibt ;)

    Oder hab ich mich da jetzt verguckt?
     
  9. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 24.03.08   #9
    OK ich werde dann mal versuchen. Danke schonmal
    Wie bekmm ich denn die bridge ab. Ich habe eine LP
     
  10. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 24.03.08   #10
    Wenn Die Saiten gelöst sind, läßt sich die Bridge nach oben abheben. Die Schraubbolzen bleiben dann stehen. Die Schrauben sitzen in Gewindehülsen, von denen Du die Eine, die am nächsten zu dem Kabelloch ist, herausziehen mußt. Das ist nicht ganz einfach und erfordert etwas handwerkliches Geschick. Das Kabel (mit abisoliertem Ende) wird dann durch das Loch bis in die Schraubbolzenbohrung geführt und der Bolzen dann wieder eingedrückt, so dass er das Kabelende einklemmt und eine Verbindung herstellt.

    Wenn Du Dir aber unsicher bist, bringe sie lieber zum Gitarrendoktor. Der macht Dir das sicher ambulant für ein paar Bucks, wenn er nicht mehr groß herumschrauben muss.

    /V_Man
     
  11. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 29.03.08   #11
    Irgendwie bekomm ich die Schrauben nicht raus. Ich habe die Bridge abgehoben, sodass nur noch die 2 Schrauben da sind. Diese kann man aber nicht rausziehen.
     
  12. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 29.03.08   #12
    Das kann ich mir vorstellen, da die ja auch eingepresst sind. Die Kunst besteht darin, sie ohne Beschädigung des Korpus herauszubekommen. Zum Glück brauchst Du nur einen davon ziehen (der, der dem E-Fach am nächsten ist).
    Ich mache es folgendermaßen:
    Ich habe mir einen Ring angefertigt (Holz oder Kunststoff) dessen Innendurchmesser leicht über dem Außendurchmesser des Bolzen liegt. Der Außendurchmesser des Rings ist ca. 35mm und seine Höhe ca. 20mm. Eine Fläche des Ringes ist mit dünnem Filz abgepolstert (diese kommt auf dem Gitarrenkorpus zu liegen.
    Dieser Ring wird zentrisch über den versenkten Bolzen gesetzt und dann eine Schraube (passendes Gewinde wie Bolzen-Innengewinde) mit einer breiten Unterlegscheibe von oben eingedreht. Beim Eindrehen presst die Schraube sich mit der U-Scheibe dann gegen den Ring und zieht den Bolzen kerzengerade aus dem Holz. Mit mehreren U-Scheiben kann man den "Zugweg" verlängern.
    So geht garantiert nichts kaputt.

    /V_Man
     
  13. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 29.03.08   #13
    Ich verstehe das mit dem eindrehen der Schraube nicht wirklcih. Kannst du das nochmal erklären?
     
  14. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    121
    Kekse:
    2.287
    Erstellt: 30.03.08   #14
    Coole Idee, Vintage Man! :great:
    Wie bekommt man den Bolzen denn wieder sauber rein? Hat da jemand ne Idee?
     
  15. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 30.03.08   #15
    Also der Ring liegt genau über dem Bolzen und die U-Scheibe wie ein Deckel darauf. Die Schraube führst Du durch das Loch der U-Scheibe in das Innengewinde des Bolzens und drehst sie ein. Sobald der Schraubenkopf auf die U-Scheibe stößt, wird Zug auf den Bolzen ausgeübt und er kommt zwangsläufig hoch.

    Das ist nun wirklich kein Problem. Einfach wieder gerade ansetzen und eindrücken. Vielleicht noch mit einem Stück Rundholz und einem Plastikhammer leicht "nachpömpfen".

    /V_Man
     
  16. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 31.03.08   #16
    naja ich habs versucht, bekomms aber einfach nicht hin. Ich werd sie dann zum Gitarrendoc bringen
     
  17. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 31.03.08   #17
    Das ist dann wahrscheinlich besser so.

    /V_Man
     
Die Seite wird geladen...

mapping