Kein Eingangssignal mehr...

von Scordie, 25.09.07.

  1. Scordie

    Scordie Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    8.03.15
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    29
    Erstellt: 25.09.07   #1
    Hey,
    hoffe ihr könnt mir helfen ......
    Habe immer mit gewissen Programmen aufgenommen .. entweder direkt gitarre über kabel und klinkenadapter in den pc oder halt gitarre in verstärker und vom verstärker mit kabel über klinkenadapter in den pc ...... also in den mikrophon eingang natürlich ...... und schwub die wub auf einmal gehts nimmer ...
    hab alle kabel ausprobiert .. funktioneren
    hab alle gitarren/ Bässe ausprobiert .. funktionieren
    hab neue klinkenadapter gekauft .. und trozdem gehts net ..... liegt also am eingang oder weil ich irgendwas verstellt... kA .. vllt wisst ihr irgendwie weiter .. ich bin momentan am verzweifeln.....
     
  2. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 25.09.07   #2
    mit welchen gewissen programmen hast du denn aufgenommen?

    zuerst mal nachschauen windows-audioeigenschaften. evtl. ist der mikro-eingang ja im mixer abgeschaltet.
     
  3. Scordie

    Scordie Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    8.03.15
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    29
    Erstellt: 25.09.07   #3
    acid pro 6 ....

    ähm ja audioeigenschaften hab ich schon komplett durchgeschaut .. aber nix gefunden ..... mit dem mixer kenn ich mich jetzt nicht so aus aber ich denk da is auch nix aber ich schau mal drauf^^
     
  4. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 25.09.07   #4
    versuch mal so:

    in den audioeigenschaften der soundkarte den mixer öffnen, deinen mikro-eingang aktivieren und bei wiedergabe darauf achten dass der mute-knopf nicht gedrückt ist.
    dann solltest du eigentlich deine gitarre hören.

    wenn das funzt mutest du die wiedergabe und gehst in dein aufnahmeprogramm und wählst deinen soundkartentreiber aus und gibst deinen mic-in als eingang 1 an...
     
  5. Scordie

    Scordie Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    8.03.15
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    29
    Erstellt: 27.09.07   #5
    Ich sag mal so des kapier ich jetzt net ganz ...... *schäm* ........ bin weder PC noch Recording Experte ...... I#m sorry
     
  6. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 27.09.07   #6
    Hast du auch einen Line-In an deinen Computer ? Der Mikrofon Eingang ist (wie der Name schon sagt) für Mikrofone gedacht. Nutzt du eine Onboard-Soundkarte oder ist das schon eine spezielle Recording Soundkarte ? Betriebssystem ?
     
  7. Scordie

    Scordie Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    8.03.15
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    29
    Erstellt: 27.09.07   #7
    äh ne is schon der mikro Eingang .. hmm ja okay vllt ist er dafür gedacht aber das hat eigtl immer 1 A funktioniert und so macht man das doch auch in regel oder wie soll man sonst so leicht ohne teure sachen aufnehmen .....
    öh ne ich nutze denk ich mal die soundkarte die in meim pc drinne ist ..

    Windows XP ... hab nen Packard Bell Pc wenn das auch noch von belangen ist ?!
     
  8. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 28.09.07   #8
    In der Regel ist ein Mikrofon Eingang für ein Mikrofon. Ein Instrumente Eingang für ein Instrument und ein Line Eingang für Geräte, die auch ein Line Signal liefern. Von daher ist der Line Eingang vorzuziehen und wenn es damit nicht gut funktioniert, kann man zur Not den Mikrofon Eingang nutzen.

    Gehe mal bitte unten (recht) in der Taskleiste auf das kleine Lautsprechersymbol und klickt das erst mal an. Als nächstes auf Option -> Eigenschaften und Aufnahme auswählen. Im unteren Feld Mic und Line In angeben und auf Ok klicken. Anschließend öffnet sich der Aufnahme-Mixer, wo man den Line oder Mic (je nachdem wo man drin ist) auswählt und hochregelt. Dann dürfte es, normalerweise wieder funktionieren.
     
  9. Scordie

    Scordie Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    8.03.15
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    29
    Erstellt: 03.10.07   #9
    hmm ne habs grad auch mal mitm headset probiert geht auch nix ....... kann man sonst noch was checkn oder kann ich davon ausgehn das der eingang kaputt ist ?
     
  10. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.10.07   #10
    Hast du auch den Eingang in der Systemsteuerung (kleines Lautsprechersymbol in der Taskleiste) umgestellt ? Der Computer muss ja erst mal wissen, dass dort ein Signal anliegt.
     
  11. Scordie

    Scordie Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    8.03.15
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    29
    Erstellt: 08.10.07   #11
    Hmm egal .. hab Rechnung gesucht und hab noch Garantie ich lass das jetzt die Jungs von Media Markt checkn .. achja habt ne Bewertung bekommen für euere Hilfe . ...... damle
     
Die Seite wird geladen...

mapping