Kein Midi bei logic

von tfoal, 17.02.08.

  1. tfoal

    tfoal Registrierter Benutzer

    Im Board seit:
    24.02.07
    Zuletzt hier:
    11.03.16
    Beiträge:
    100
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    83
    Erstellt: 17.02.08   #1
    Hallo Logic-User,

    ich habe folgendes Problem:
    Logic 5.5.1 spielt keine Midispuren mehr ab. Es wird zwar angezeigt, dass ein Signal kommt, aber das ist dann auch alles.
    Wenn ich die Midispur auf ein AudioInstrument lege und beispielsweise einen EZDrummer drauflege, dann gehts wunderbar.
    Woran könnte das liegen?

    Liebe Grüße,
    Tfoal
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 17.02.08   #2
    Offenbar spielt Logic die MIDI-Files ja ab, nur hörst du nichts. Was einfach daran liegt, dass man MIDI-Dateien nicht hören kann. Man muss sie immer an einen Klanmgerzeuger schicken, um sie hörbar zu machen. Üblicherweise nimmt man dafür Software-Instrumente, was du ja auch tust (EZ Drummer z.B.) und das klappt ja auch.
    Windows lieferts den Microsoft Wavetable SW Synth mit. Den kann man unter Windows als Standardwiedergabegerät für MIDI-Dateien einstellen und wahrscheinlich auch in Logic auswählen. Vielleicht wird der auch üblicherweise bei Logic (hab ich nie mit gearbeitet) standardmäßig benutzt, wenn du kein anderes AudioInstrument benutzt. Hörst du denn was, wenn du einfach unter Windows mt irgendeienm Mediaplayer eine MIDI-Datei abspielst? Wenn nein, ist vielleicht einfach die Lautstärke von dem SW Synth runtergedreht oder dekaktiviert. Musst du eben in der Windowslautstärkeregelung einstellen. Falls du unter Windows MIDI-Songs hören kannst, dann muss man wohl doch in Logic irgndwo einstellen, dass man den SW Synth benutzen will, entweder in der Spur oder global. Ist aber eigentlich eh nicht zu empfehlen.
     
Die Seite wird geladen...

mapping