Keyboard ist da - Der Ton aber nicht :|

von Crusher, 30.12.03.

  1. Crusher

    Crusher Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.03.16
    Beiträge:
    1.814
    Ort:
    Deutschland
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 30.12.03   #1
    Hallöchen Keyboarder,
    tja, ic hbin seit heute stolzer Besitzer eines Miditech Midiplus 61 :D. Allerdings kriege ich irgendwie keinen Ton aus dem ding. Hab hier jetzt das mitgelieferte Cubasis Go 3.0 laufen, aber irgendwie keine Ahnung wie ich da nen Ton herauslocken soll :|. Kann mir jemand ne kurze Anleitung geben was ich machen muss?
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.925
    Kekse:
    23.787
    Erstellt: 30.12.03   #2
    Gehe ich recht in der Annahme, dass das eine reine Midi-Tastatur ist?

    Dann brauchst du einen Klangerzeuger (gibt's z.T. kostenlos im Netz - Demoversionen auf alle Fälle, z.B. bei www.native-instruments.de ).

    Schau mal ein paar Threads weiter unten, da gab es das gleiche Problem schon ein paar mal (grad vor ein paar Tagen...).

    Jens
     
  3. Crusher

    Crusher Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.03.16
    Beiträge:
    1.814
    Ort:
    Deutschland
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 30.12.03   #3
    Ja, is nen Masterkeyboard. Allerdings müsste das doch eigentlich mit VST Instrumenten gehen, oder nich? Naja ich guck dann mal eben, sorry wenn's das echt schon gab :oops: .

    Edit: Irgendwie funktioniert das aber nicht...hab jetzt den Geniator XS-1 runtergeladen und der macht auch nix...
     
  4. J.K

    J.K HCA Synth/Midi/Soundgestaltung HCA

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.044
    Zustimmungen:
    2
    Kekse:
    1.005
    Erstellt: 30.12.03   #4
    Du solltest auch mal überprüfen ob überhaupt MIDI Signale ankommen!
     
  5. Crusher

    Crusher Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.03.16
    Beiträge:
    1.814
    Ort:
    Deutschland
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 30.12.03   #5
    Aber wie soll ich das machen? Also unter der Hardware wurde das Gerät schonmal erkannt, also immerhin angeschlossen ist es schonmal.

    Edit: Ehrm...kann es sein, dass meine AC 97 Onboard-Soundkarte garkein Midi unterstützt? Ohje...
     
  6. Blinded

    Blinded Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    2.01.07
    Beiträge:
    122
    Ort:
    Augsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.03   #6
    Dochdoch das tut sie. Das tut seit gut 8 Jahren jede Soundkarte :)
     
  7. Crusher

    Crusher Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.03.16
    Beiträge:
    1.814
    Ort:
    Deutschland
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 30.12.03   #7
    Hab's jetzt auch endlich hinbekommen :). Allerdings kann ich nur den microsoft wavetable und das unmodifizierbare Roland VSC mit geringer Verzögerung spielen, d.h. ich kann nur pianosounds haben, den rest muss ich nachträglich ändern...das liegt jetzt aber an der karte, oder? Naja immerhin, zum üben wird das wohl erstmal reichen :).
     
Die Seite wird geladen...

mapping