kleine frage zu amp-modding idee

von Hexer, 13.02.06.

  1. Hexer

    Hexer Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    17.04.12
    Beiträge:
    204
    Zustimmungen:
    3
    Kekse:
    76
    Erstellt: 13.02.06   #1
    gleich vorweg: bitte keine diskussion über vor- und nachteile von ampmodding, ich hab nicht vor das gehäuse oder sonst was permanent zu verbasteln

    hatte da die wilde idee den amp (ENGL Powerball) innen mit schwarzlicht zu beleuchten. wenn ich da jetzt eine einfache schwarzlichtröhre (mit eigener spannungs-versorgung, nix mit amp anzapfen) reinsetzen würde, könnte das probleme zB mit 50Hz-brummen im sound geben?
    würde ich gefahr laufen irgendwas zu beschädigen (hab ich irgendwas nicht bedacht?)? oder gäbe es sonstige einwände?
     
  2. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 13.02.06   #2
    Nur interessehalber: der Powerball ist doch innen schon beleuchtet?!
     
  3. Hexer

    Hexer Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    17.04.12
    Beiträge:
    204
    Zustimmungen:
    3
    Kekse:
    76
    Erstellt: 13.02.06   #3
    ja, ist er, mit roten LEDs, aber das muss mich ja nicht abhalten, oder? ;)
     
  4. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 13.02.06   #4
    Das nicht, aber schau besser erst mal nach ob Du die ohne größeren Aufwand abklemmen kannst. Es sei denn Du willst beides gleichzeitig.
     
  5. Camellion

    Camellion Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    29.11.07
    Beiträge:
    150
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 13.02.06   #5
    Also ob das direkt stört weiß ich ned aber:
    1. Haben Kaltlichtkathoden eine hohe Spannung, wodurch denk ich mal ein Magnetfeld entstehen könnte, das stört.
    2. Warum nimmst du nicht einfach UV-LEDs? Gibts mittlerweile auch schon und wären in deinem Fall viel einfacher und das Problem mit dem 50hz blablabla wäre vergessen!
     
  6. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 13.02.06   #6
    Ich würde eher ne blaue oder ne grüne Röhre reinhängen, denn von dem Schwarzlicht wirst du reichlich wenig sehen, da der Amp innen nicht weiss ist.

    Gruß PYRO
     
  7. Luigi_2.3E

    Luigi_2.3E Registrierter Benutzer

    Im Board seit:
    25.01.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    68
    Ort:
    Waigo-City
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 13.02.06   #7
    Ja, Kaltlichtkathoden haben meist eine Spannung ca. 800 V ~.Würde auch LED´s nehmen,sind viel pflegeleichter und die gibts mittlerweile schon mit erstaunlich hohen Lichtstärken.Schau mal bei Conrad.de oder Unterbodenbeleuchtung.de.Bei Kaltlichtkathoden hab ich allerdings noch nie ein Brummen feststellen können da sie, wie LED`s wenig Strom brauchen und somit normalerweise auch kein großes Magnetfeld aufbauen.
     
  8. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 13.02.06   #8
    LEDs haben aber leider nur einen sehr kleinen Abstrahlwinkel!

    Gruß PYRO
     
  9. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 13.02.06   #9
    Und keine Sau beantwortet die Frage...

    Wo willst Du denn die Drosselspule für die Leuchtstofflampe hinsetzen? Die sorgt im Normalfall für die Probleme. Wenn die ausserhalb des Gehäuses sitzt (am besten weeeit weg) sollte das gehen.

    Allerdings ist die Idee mit den UV-Led´s echt besser... rote raus, neue rein, denk mal drüber nach.
     
  10. Hexer

    Hexer Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    17.04.12
    Beiträge:
    204
    Zustimmungen:
    3
    Kekse:
    76
    Erstellt: 13.02.06   #10
    tja, "besser" wäre das wohl schon, allerdings müsste ich dafür dann ja DOCH umbauen und das würd ich lieber nicht machen

    Camellion: einfacher wäre das wohl nicht, oder? für die röhre müsste ich schließlich nur amp öffnen, röhre reinhängen, fertig....

    ich dachte da an eines dieser "komplettsets" wie zB
    http://www1.conrad.de/scripts/wgate/zcop_b2c/?~template=pcat_product_details_document&object_guid=8ADAA340AE0107F5E10000000A010221&master_guid=&master_typ=&no_brotkrumennavi=&p_load_area=900100&p_artikelbilder_mode=Ein&p_sortopt=object_description&page=3&p_catalog_max_results=10&cachedetail=

    wenn ich da dann besagte drosselspule mit in den amp setze (müsste ich ja vermutlich, oder?) könnte das durch das feld natürlich durchaus zu problemen führen... hab nicht wirklich drüber nachgedacht wie das ganze eigentlich genau funktioniert
     
  11. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 13.02.06   #11
    ähm... die CCFLs (Kaltkathodenleuchten, so heißen die Dinger) haben nen Inverter drin, also ein Schaltnetzteil, das taktet mit so 300Hz. Das kann auf den Amp koppeln, nicht per Magnetfelt, aber per elektrischem Feld, die Teile laufen mit ein paar hundert Volt....
     
  12. guitar.freak

    guitar.freak Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    9.10.09
    Beiträge:
    235
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 13.02.06   #12
    300Hz würde man aber gut hören..
    Kaltlichtkathoden werden mit 620V/ je nach Farbe rund 150kHZ befeuert (hab grad auf meiner nachgeschaut)
     
  13. Camellion

    Camellion Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    29.11.07
    Beiträge:
    150
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 13.02.06   #13
    Naja "einfach" noch inverter dazu, reinhängen, stromquelle reinbasteln und am schluss feststellen, dass es störgeraüusche gibt. Ich würd einfach (wenn möglich baugleiche) LEDs nehmen (ob UV sei mal dahingestellt) und diese durch die alten ersetzen. Dann musst nur umstecken bzw löten. Mit der Kathode hast du voll den Stress
     
  14. Hexer

    Hexer Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    17.04.12
    Beiträge:
    204
    Zustimmungen:
    3
    Kekse:
    76
    Erstellt: 14.02.06   #14
    naja, bevor ich da jetzt anfang irgendwas umzubauen lass ichs lieber ganz, evtl fällt mir ja noch ne möglichkeit ein die ich ausprobieren könnt (auch vorher testen ohne gleich was verbastelt zu haben)
    wie gesagt: war eh nur ne wilde idee und eigentlich find ich die roten LEDs ja sowieso auch ganz toll ;)
     
  15. Luigi_2.3E

    Luigi_2.3E Registrierter Benutzer

    Im Board seit:
    25.01.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    68
    Ort:
    Waigo-City
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 28.03.06   #15
    Zudem kannst du den Inverter nicht so weit wegsetzen da durch die lange Leitungslänge die Verluste (Widerstand) zu hoch wären und die Kathode vielleicht dann nicht mal anspringt.
     
Die Seite wird geladen...

mapping