laney dp 150 bass

von fichte, 29.03.06.

  1. fichte

    fichte Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    22.08.07
    Beiträge:
    72
    Ort:
    steiermark
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.06   #1
    hab in der sufu nicht wirklich was darüber gefunden..

    kennt den wer? was haltet ihr von dem?
     
  2. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 29.03.06   #2
    Typische 80-er Jahre Kiste. Soundmäßiger Versuch, vom T.E.Kuchen was abzukriegen.
    Ich habe eine ganze Weile so ein Teil gehabt, fand´s eigentlich immer okay!

    Handbuch unter: Laney -> "Support" -> "If you are looking for a User Manual for a product no longer in production, please click here to find it" - > DP-150 H

    Mehr Infos sind kaum zu bekommen. Ab und an gibt´s die Dinger bei ebay, ich habe meinen für 70,- € incl. Versand gekauft und später für das doppelte wieder vertickt. Mehr als 150,- sind die Dinger auf keinen Fall mehr wert!
     
  3. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 29.03.06   #3
    Hiho! Ich hab' auch einen und bin ziemlich stolz drauf!

    Ich finde den Klang einfach klasse und seine ganzen Mitbringsel sind auch erste Sahne.
    Ich kenne kein Topteil, was für den Preis einen schaltbaren 11-Band EQ, einen Limiter, Noisegate, spez. Punch/Attack Schaltung usw. bietet....
    Ich höre auf zu schwärmen und empfehle den einfach wärmstens weiter.
    Die 150Watt@4Ohm reichen imho aus... 2 Gute Boxen und du kommst gut mit ;)

    Gruß, Chris
     
  4. fichte

    fichte Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    22.08.07
    Beiträge:
    72
    Ort:
    steiermark
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.06   #4
    ok, danke erstmal.

    hab so einen (kombo aber) gratis bekommen hrhr.. leider kaputt lol

    muss mal schaun was kaputt ist, einige teile lassen sich sicher noch verwenden, wenn sowieso nicht nur die sicherung ausgebrannt ist (-:

    mfg
     
  5. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 29.03.06   #5
    Hi!

    Was funktioniert denn nicht? Versuch mal, deinen Bass in den FX-Return zu stecken. Wenn was kommt, is' die Eingangsbuchse kaputt. Hatte ich vor 2 Tagen auch erst ;)

    Aber, was anderes. Was ist das für eine Kombo? Meines Wissens nach, gab es eine mit einem 15-Zöller und eine mit 10-Zöllern...

    Gruß, Chris
     
  6. fichte

    fichte Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    22.08.07
    Beiträge:
    72
    Ort:
    steiermark
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.06   #6
    ich hab die mit 4 10ern. kann ja mal ein foto machen wenns wen intressiert.

    nein, er lässt sich imo gar nicht einschalten ^^ freu mich schon aufs durchtesten -.-
     
  7. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 29.03.06   #7
    Auja, mach' ein kleines Fotoshooting! Ich hab' 'nen Extra-Ordner auf dem PC, nur für Fotos von schönen Laneys. Da wäre deiner, der erste 4x10-Kombo in meiner Sammlung :)

    Gruß, Chris

    Edit: Nein, ich bin kein bisschen fanatisch :D
     
  8. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 30.03.06   #8
    Ich hatte den vor Jahren auch mal und mich auch hier im Forum schon öfter drüber ausgelassen. Vergangenheit verklärt? Vielleicht, aber ich war viele Jahre mit 'nem DP-150 sehr glücklich.

    Gruesse, Pablo
     
  9. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.895
    Ort:
    Geislingen/Steige
    Zustimmungen:
    434
    Kekse:
    10.779
    Erstellt: 30.03.06   #9
  10. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 30.03.06   #10
    Das ist ja verschärft :D ! Analphabeten im Internet...
     
  11. Ganty

    Ganty Registrierter Benutzer

    Im Board seit:
    11.03.05
    Zuletzt hier:
    6.10.16
    Beiträge:
    1.619
    Ort:
    Fürstentum Lippe
    Zustimmungen:
    24
    Kekse:
    11.912
    Erstellt: 30.03.06   #11
    Ich hatte viele Jahre so ein Teil (jetzt hat ihn Kuolema). Das Top ist an sich sehr brauchbar, Du solltest es aber auf jeden Fall vor dem Kauf antesten. Die kleinen Mikroschalter und die Schieberegler des 11-Band-EQ sind nicht sehr haltbar. Ich musste die Schalter an meinem Top auch des Öfteren auswechseln. Ansonsten klingt das Teil mit vernünftigen Boxen richtig gut.
     
  12. blackmail

    blackmail Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    27.11.15
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.06   #12
    Hallo, habe die Möglichkeit dieses Topteil mit 4x10 Box zu kaufen, habe es hier auch schon zum Test stehen. Problem ist, dass die Lautstärke zwischenzeitlich abnimmt, dass heißt, es ist nicht von jetzt auf gleich stumm ist, sondern als ob jemand am regler leiser macht, dann ist der Sound mal wieder voll da und immer so weiter. Anfangs läuft alle ohne Probleme, fängt dann halt irgendwann an zu spinnen.

    Könnt ihr mir sagen ob dies leicht zu beheben ist. Am Kabel und am Bass dürfte es nicht liegen.

    Vielleicht an der Input-Büchse, da wunderts mich halt nur, dass die Lautstärke langsam runtergeregelt wird.

    Danke für Tipps.

    andreas
     
  13. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 05.07.06   #13
    Schalt mal testweise den Limiter ab, der hat eine recht seltsame Charakteristik, ebenso das Noise-Gate.

    Welche Box hast Du da stehen, die originale DP? Der Gesamtpreis - wenn alles funktioniert - dürfte so zwischen 200,- und 250,- liegen, so als kleine Orientierungshilfe...
     
  14. blackmail

    blackmail Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    27.11.15
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.06   #14
    Hm, hatte die beiden glaub ich sowieso aus, werd ich aber noch mal ausgiebig testen, heut war mir nur das Wetter zu schön. :)

    Das dürfte die passente Originalbox sein, jepp. Was könnte die den ohne Topteil kosten. Scheint in Ordnung zu sein und ist auch optisch noch OK, nur das Laneyschild ist nicht mehr dran.
     
  15. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 05.07.06   #15
    Heyho! Dein Problem wird an der Eingangsbuchse liegen. Die ganzen Teile sind bei dem Topteil nicht wirklich robust. Ich empfehle dir, das Gehäuse mal aufzuschrauben und die Federn der Eingangsbuchse mal etwas nach unten zu drücken. Am besten mit einem Schraubenzieher oder sowas. Danach müsste alles wieder funktionieren. Ich spreche da aus Erfahrung. :D

    Der Preis nur für das Top sollte bei 100€ liegen, maximal 115€. (Neupreis anno 1986 war 1050 DM laut Hersteller)

    Gruß, Chris

    Ach Mist: Du fragtest nach dem Boxenpreis -_-
     
  16. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 05.07.06   #16
    Das Top wird bei ebay auch bis zu 150 € gehandelt, die Box bringt in gutem Zustand max. 150 € - Tendenz sinkend (wer kauft schon eine uralte Laney, wenn´s für 179,- HB gibt?).
    Im Set (siehe oben) maximal 250 €....
     
  17. Ganty

    Ganty Registrierter Benutzer

    Im Board seit:
    11.03.05
    Zuletzt hier:
    6.10.16
    Beiträge:
    1.619
    Ort:
    Fürstentum Lippe
    Zustimmungen:
    24
    Kekse:
    11.912
    Erstellt: 05.07.06   #17
    Wenn Du mich als langjährigen DP-Nutzer fragst: Bei den Symptomen Finger weg von dem Tei!
    Das kann sowohl an den Mikroschaltern wie auch am 11-Band-EQ liegen, und dann wird es richtig teuer! Mit ein wenig Kontaktspray ("Fadertod") ist es da nicht getan.
     
  18. blackmail

    blackmail Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    27.11.15
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.06   #18
    Werd das Topteil nicht nehmen. Habe die "Federn" mal n bissel reingedrückt, so das die Klinke besser sitzt, aber nach ner halben Stunde/Stunde, wieder das gleiche Problem. Schade eigentlich, hat mir so ganz gut gefallen. Ist den eine neuer Behringer, hab hier gelesen, dass es da einen für 229 € gibt, vom Sound her schlechter als so n alter Laney ? ? ? hätte nämlich Top + Box + Samickbass für 300 € bekommen und mein Budget ist eigentlich nicht höher. Muss eh mal gucken was er für Bass und Box haben will.
     
  19. blackmail

    blackmail Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    27.11.15
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.06   #19
    Ah, verdammt der Behringer hat ja auch 450 Watt. Die Box geht nur bis 240 Watt.
     
  20. Ganty

    Ganty Registrierter Benutzer

    Im Board seit:
    11.03.05
    Zuletzt hier:
    6.10.16
    Beiträge:
    1.619
    Ort:
    Fürstentum Lippe
    Zustimmungen:
    24
    Kekse:
    11.912
    Erstellt: 06.07.06   #20
    Das sollte nicht das Problem sein da Du die 450 Watt nie ausfahren wirst.
     
Die Seite wird geladen...

mapping