Laney VH 100 R und G - System (HILFE !!)

von Rioo84, 11.06.07.

  1. Rioo84

    Rioo84 Registrierter Benutzer

    Im Board seit:
    11.06.07
    Zuletzt hier:
    12.06.07
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.06.07   #1
    Hey Leute,

    ich hab da mal ne Frage ;-).....

    Ich hab mir nen Laney Vh 100 R mit Marshall JCM 800 Lead 1960 BOX zugelegt + ein Engl E-350 C Classic Combo 2x10 und ein T.C. Electronic G System...

    Meine Grund Idee war, dass ich das G - System als Kopf meines Setups nutzen will...

    Das soll bedeuten, dass ich die Verzerrten Sounds... sprich als ein Rhytmus Sound und Lead Sound vom Laney abzweigen will und die clean und angezerrten Sounds über den Engl laufen lassen will.

    Von der Programmierung des G-systems gibts eigentlich kein Problem nur bekomm den Laney nich vernünfitg an dass G-system angeschlossen....

    Vielleicht kann mir da einer den einen oder anderen Tipp geben...... BITTE !!! ;-)

    Schon mal Vielen Dank.....

    und Long live Rock n´ Roll

    Rioo
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 11.06.07   #2
    ach das kommt mir ja bekannt vor ;)
     
  3. DaDaUrKa

    DaDaUrKa Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.496
    Ort:
    Worms
    Zustimmungen:
    65
    Kekse:
    684
    Erstellt: 11.06.07   #3
    Tolle Antwort....

    @ Topic: Das Problem dabei ist, dass der VH keinen "Switcher" Eingang hat um die Kanäle umzuschalten. Geht nur mit dem Fusschalter. Jedoch gibts einige Leute die das sich selber gelötet haben. Die Belegung der Pins stehen im Internet...Habs gerade nicht parat.
     
  4. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 11.06.07   #4
    :rolleyes: hab das deswegen geschrieben, weil er komplett dieselbe frage im musikertalk-forum gepostet hat, und ich ihm dort schon geantwortet habe ;)


    ------ auszug --------------------

    -----------------------------------

    also, ich nehme an, Rio hat den ENGL am L-ausgang, und den Laney am R. die effekte sind aber nur mono programmiert auf dem ersten kanal, also ausgang L. daher kommen die effekte am R ausgang nicht durch...

    @rio: versuch also, dass du die effekte auf beide kanäle bzw Stereo programmierst!

    wenn du den Laney aber in einem der FXloops des Gsystems hast, solltest schauen, ob die reihenfolge Input - FXloop - effekte auch richtig gesetzt ist!
     
Die Seite wird geladen...

mapping