laney vh100r fußschalter

von S:L:I:A, 28.06.10.

Sponsored by
pedaltrain
  1. S:L:I:A

    S:L:I:A Registrierter Benutzer

    Im Board seit:
    11.05.09
    Zuletzt hier:
    31.12.19
    Beiträge:
    65
    Ort:
    rostock
    Kekse:
    89
    Erstellt: 28.06.10   #1
    hy,

    habe mir für meinen laney einen fußschalter zusammengebastelt u musste feststellen, das ich den overdrive vom cleankanal u den reverb nicht schalten kann-trotz korrekter verkabelung (u verlötung), habe die schaltung direkt aus der betriebsanleitung genommen und a/b u overdrive für gain kanal funzt genauso wie er soll..

    einer ne ahnung???

    habe schon öfters gehört, das der reverb eine fehlfunktion von laney ist, da angeblich nicht schaltbar, aber warum zum teufel denn nicht??
     
  2. LouWeed

    LouWeed Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    4.01.21
    Beiträge:
    1.451
    Ort:
    Mazedonien
    Kekse:
    1.854
    Erstellt: 28.06.10   #2
  3. S:L:I:A

    S:L:I:A Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.09
    Zuletzt hier:
    31.12.19
    Beiträge:
    65
    Ort:
    rostock
    Kekse:
    89
    Erstellt: 28.06.10   #3
    ich weiß, schön wärs wenn das problem so einfach zu lösen wäre..

    ich kann den gain im clean kanal am amp ohne probleme schalten u walten wie ich will, aber net über fußmine - und als ich das ganze verlötet habe, klickten die kanäle die funktionieren auch wunderbar-aber net der gain a u reverb,

    habe einen ähnlichen beitrag im forum schon gefunden-allerdings ohne lösung..
     
  4. LouWeed

    LouWeed Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    4.01.21
    Beiträge:
    1.451
    Ort:
    Mazedonien
    Kekse:
    1.854
    Erstellt: 28.06.10   #4
    evtl hab ich mich nicht richtig ausgedrueckt, die schalter am amp muessen in einer entsprechenden geschaltenen position sein damit der switch alle optionen schalten kann...

    drive A on
    drive B on
    channel switch on (auf channel B)

    ansonsten muesste man halt wissen wie du das ganze verloetet hast bzw den switch aufgebaut hast, den vertauscht scheinst du nichts zu haben sonst wuerde er was anderes schalten als du waehlen moechtest:)
     
  5. S:L:I:A

    S:L:I:A Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.09
    Zuletzt hier:
    31.12.19
    Beiträge:
    65
    Ort:
    rostock
    Kekse:
    89
    Erstellt: 28.06.10   #5
    abba isch weiß doch mit de switsches onn on ^^

    habe den amp schon eine weile und brauchte nun unbedingt die fußschalte,
    allerdings in modifizierter form, da ich auch nen engl blackmore schalte -> chromgehäuse mit 8 schaltern u leds :>

    habe als anleitung google und wie schon gesagt das manual benutzt - also alle gelötet, leds durchgeschleift u auf masse gelegt.. wie schon gesagt a/b u gain b funzen ja perfekt, habe alles kontrolliert was nicht funktionieren könnte - nix gefunden, scheint was im amp zu sein :confused:
     
  6. LouWeed

    LouWeed Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    4.01.21
    Beiträge:
    1.451
    Ort:
    Mazedonien
    Kekse:
    1.854
    Erstellt: 28.06.10   #6
    das einfachste waere in dem fall (um herauszufinden obs am switch oder amp liegt), die leitung von dem switch der funktioniert auf den entsprechenden kanal der nicht geht zu legen/umloeten und probieren
     
mapping