Latenz beim VST-Host...

von rudi90, 16.08.07.

  1. rudi90

    rudi90 Registrierter Benutzer

    Im Board seit:
    11.08.07
    Zuletzt hier:
    18.10.08
    Beiträge:
    14
    Ort:
    Villach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.08.07   #1
    Hallo!

    Ich hab wieder ein Problem:

    Ich habe jetzt ein Midi-Interface dass gut funktioniert. Nur die Latenzzeit beim VSThost macht mir Probleme wenn ich Live spielen will! Ich nutze den VSThost von Hermann Seib, und als VST Instrument hab ich den "Mr. Ray" eingebunden (echt geiler Sound!)... wenn ich auf eine Taste drücke dann kommt der Ton erst ca. eine halbe Sekunde später.Kann ich das anders einstellen? Gibt es Programme die ohne VST auskommen und nur fürs Live-spielen gebaut sind ... mit einer vielzahl von Sounds?


    Mein System:

    Sempron 3000+
    512 MB DDR-ram
    Soundkarte: Creative Sounblaster Live! 5.1 Player

    ASIO-Treiber ist installiert, weiß aber nicht ob er richtig läuft.

    ... ist mein System zu schwach?
    ... Liegt es am Freeware - VST Host?

    danke im vorraus:),
    Rudi
     
  2. Tastendilettant

    Tastendilettant Registrierter Benutzer

    Im Board seit:
    24.02.06
    Zuletzt hier:
    14.10.12
    Beiträge:
    1.042
    Zustimmungen:
    25
    Kekse:
    1.031
    Erstellt: 16.08.07   #2
    Die Soundblaster taugt nicht wirklich. Das Teil ist 'ne Consumerkarte, fürs Zocken und Multimedia, aber nicht fürs Musik machen. Mit ASIO Treiber meinst Du vermutlich den ASIO4ALL? Den hatte ich früher auch installiert, die Latenzen waren fast(!) erträglich, richtig gut wurde es erst mit einer ordentlichen Audiokarte. Die müssen nicht teuer sein, ich habe vor einigen Tagen schonmal die hier empfohlen:

    http://www.musik-service.de/Recording-Soundkarte-Audiohardware-M-Audio-Delta-Audiophile-2496-Stereokarte-prx395662393de.aspx

    Die ist preiswert und gut. Wenn Du schon Mucke machst, dann tu Dir den gefallen und verwende halbwegs brauchbares Equipment, das verhindert Frust. Nebenbei klingt die M-Audio vermutlich auch noch besser. Verglichen mit meiner alten Soundkarte (auch eine Soundblaster) wars jedenfalls eine Offenbarung.
     
  3. derLouis

    derLouis Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    24.06.13
    Beiträge:
    1.805
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    2.172
    Erstellt: 16.08.07   #3
    ...aber ich würde vorher schon nochmal bisschen rumprobieren.
    Ich benutze ebenfalls ne Soundblaster und hab ne Latenz von 2 ms (merkt man nicht mehr).
    Erstmal: Hast du einen mitgelieferten Treiber für die Soundkarte und den installiert? Wenn nein: installieren! Wenn ja: Klick dich mal bisschen durch die Optionen der Soundeinstellungen deiner Soundkarte und des VST-Hosts. Bei Creative gibts da häufig ne einstellung, bei der du direkt die Latenzzeit einstellen kannst.
    Beachte aber, falls du das einstellen kannst: Du stellst damit die Buffergröße runter, was zu schlechterer Qualität oder zu Knacken führen kann.

    Ich tippe eher drauf, dass der treiber nicht richtig läuft, als dass es direkt an der hardware liegt. Die Soundblaster Teile sind zwar nach eminer Erfahrung nicht die besten, aber taugen zum Musik machen schon bisschen besser als die Billigteile oder Onboardkarten.
     
  4. rudi90

    rudi90 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.07
    Zuletzt hier:
    18.10.08
    Beiträge:
    14
    Ort:
    Villach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.08.07   #4
    Danke für die Antworten :great: !

    Ich habe jetzt einen Freeware Treiber installiert der mir die Latenz bis 5,33 sek. runterschraubt lässt, ohne dass die Qualli leidet. Mit den Originaltreiber habe ich das auch probiert und es wäre zwar auch gegangen, aber mit der Qualität war bei ca. 70 ms aus, alles darunter hat geknackst.
    Ich werde es mir wegen der neuen Soundkarte nochmals überlegen, auf jeden Fall danke für den Tipp!

    glg
    Rudi
     
  5. schmudo

    schmudo Registrierter Benutzer

    Im Board seit:
    10.11.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    97
    Ort:
    bei Aachen
    Zustimmungen:
    7
    Kekse:
    81
    Erstellt: 17.08.07   #5
    Ich habe manchmal das Gefühl, dass hier noch Vorurteile aus der Soundkartensteinzeit herumgeistern. Die Soundblaster-Serie verfügt eigentlich seit ca. 2000 (SB64 oder wie hieß die noch) über durchaus gute Wandler. Und zwar auch messbar, auch wenn ich jetzt die entsprechenden Quellen leider nicht auswendig weiß.

    Insofern ist die SB live mit den passenden Treibern (KS Project) eine gute und preiswerte Soundkarte für die Leute, die Musik als Hobby betreiben und über eine HiFi-Anlage oder Computer-Boxen hören.

    Sobald man professionell arbeitet und mit Studiomonitoren abhört würde ich auch was anderes empfehlen, aber darum geht's hier glaube ich eher weniger.
     
  6. Birdy

    Birdy Registrierter Benutzer

    Im Board seit:
    25.09.05
    Zuletzt hier:
    30.11.10
    Beiträge:
    207
    Zustimmungen:
    0
    Kekse:
    187
    Erstellt: 17.08.07   #6
    Hallo.
    kann mich Tastendilletant nur anschliessen. Hatte vorher auch so ein soundblasterding im Rechner, war ne Katastrophe zum Musikmachen. Hab mir dann die Audiophile 2496 gekauft und der Klangunterschied ist einem förmlich in die Ohren gesprungen! Die Latenzzeit mit dem mitgelieferten Asiotreiber liegt bei 5 - 6 ms (bei Cubase), das ist völlig ausreichend. Wenn Dir 2 Ausgänge (+digital) reichen, ist die Karte wirklich zu empfehlen.

    Gruss Birdy

    PS: Den Mr. Ray finde ich auch super, für mich das beste Freeware Plugin für das Rhodes. Dann noch ein bischen Phaser und ein synchronisiertes Stereo- Echo...yum yum :D
     
  7. schmudo

    schmudo Registrierter Benutzer

    Im Board seit:
    10.11.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    97
    Ort:
    bei Aachen
    Zustimmungen:
    7
    Kekse:
    81
    Erstellt: 17.08.07   #7
    Ist ja witzig, ich habe eine umgekehrte Efahrung gemacht. Ich habe in meinem Zweitrechner sowohl SB live als auch eine Korg OASYS DSP verbaut, die ja schon einen Profi-Anspruch hat.
    Beim Vergleich punktet die OASYS mit etwas mehr Pegel, hat dafür aber mit Einstreuungen zu kämpfen, was die SB live nicht hat. Vom (subjektiven) Frequenzgang konnte ich keine Unterschiede hören.

    Ich habe allerdings niemals die Originaltreiber benutzt sonder immer nur die KS-Treiber. Ich glaube die Originalsoftware hat einiges an EQs, Karaoke-Effekten und was weiß ich noch alles installiert, vielleicht liegts ja daran.
     
  8. Birdy

    Birdy Registrierter Benutzer

    Im Board seit:
    25.09.05
    Zuletzt hier:
    30.11.10
    Beiträge:
    207
    Zustimmungen:
    0
    Kekse:
    187
    Erstellt: 17.08.07   #8
    Mea Culpa!
    Hab grad mal im Gerätemanager nachgekuckt, hab den Namen Soundblaster zu Unrecht besudelt ;)
    Die "Soundkarte" war "C- Media High Definition Audio Device", so ein Chip auf dem Motherboard, die war nichtmal vollduplexfähig...
    Ein P4 mit 3 GHz und 1 GB (mittlerweile 2 wegen den Vienna Instruments) RAM und dann so ein Audioschrott :screwy:
    Hoffe, Du kannst mir nochmal verzeihen :D

    Gruss Birdy
     
  9. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 17.08.07   #9
    also ich habe in meinem desktop-pc auch nen soundblaster und komme damit recht gut klar. latenz ist okay, wenn auch nicht ultragering, aber man kann problemlos VSTi drüber spielen. aufnehmen geht auch.

    am punkt "multimedia- und gaming-karte" ist allerdings auch was dran, denn wenn ich mir eine soundkarte zum musikmachen und aufnehmen oder zur nutzung von VSTi kaufe, dann wird das sicherlich kein soundblaster sein.
    aber das heißt nicht, dass man mit einem solchen keine (im nicht-profibereich) zufriedenstellenden ergebnisse erzielen kann :great:
     
  10. rudi90

    rudi90 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.07
    Zuletzt hier:
    18.10.08
    Beiträge:
    14
    Ort:
    Villach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.08.07   #10
    Jepp, mit den richtigen Treiber ist es echt um sehr viel besser geworden! VST live spielen is kein Problm mehr...
     
  11. derLouis

    derLouis Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    24.06.13
    Beiträge:
    1.805
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    2.172
    Erstellt: 17.08.07   #11
    Na bitte :)

    Ach ja: Man sollte vielleicht noch anmerken, dass Soundblaster auch nicht gleich Soundblaster ist: meines Wissens sind die Audigy-Modelle den anderen (wie zB live) um einiges überlegen.
     
  12. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 17.08.07   #12
    << hat eine Audigy2 :p
     
  13. Guendola

    Guendola Registrierter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    24.02.13
    Beiträge:
    743
    Zustimmungen:
    3
    Kekse:
    1.290
    Erstellt: 19.08.07   #13
    Mit Soundblaster Live hatte ich nie irgendwelche Latenzprobleme, wenn ich Keyboard über den Rechner gespielt hatte. Wer etwas anderes behauptet, hat die Treibermöglichkeiten nicht ausprobiert. Da es etwas her ist, daß ich eine Soundblaster Live benutzt habe, weiß ich leider die nötigen Einstellungen nicht mehr, war aber nicht besonders schwer. Zu der Zeit hatte Creative sogar eine ziemlich umfangreiche FAQ im Internet.
     
Die Seite wird geladen...

mapping