Lautstärke Boss DS-1

von Stefan L., 08.08.07.

  1. Stefan L.

    Stefan L. Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.12.09
    Beiträge:
    369
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 08.08.07   #1
    Hallo,
    ich habe mir gerade einen Boss DS-1 über ebay geschossen. Sieht neuwertig aus und klingt auch vernünftig.
    Es gibt nur ein Problem: Selbst wenn ich den Level Regler voll aufdrehe klingt der Amp+DS-1 leiser als der Amp alleine. Wenn ich etwas mit dem Anschlag arbeite geht es, das Verzerrt und Clean etwa gleich laut sind. Aber ich finde das etwas komisch. Ist das normal oder stimmt mit dem DS-1 was nicht?
     
  2. YouTube

    YouTube Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    5.04.14
    Beiträge:
    277
    Ort:
    Köln
    Zustimmungen:
    1
    Kekse:
    149
    Erstellt: 08.08.07   #2
    Wie weit ist der Dist. Poti aufgerissen?

    Bei mir ist das DS-1 lauter, sobald der Dist-Knopf ganz auf ist (ich regle dann alles per Gitarrenpoti). Der Level-Regler ist bei mir auf 9 Uhr
     
  3. BLurreD

    BLurreD Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    357
    Ort:
    Siegen,NRW; nähe Köln.
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 08.08.07   #3
    das problem hab ich auch.
    aber wie von meinem vorposter beschrieben umgehe ich es mim Volumenpoti.
    Level ist bei mir ganz aufgedreht.
     
  4. Guitarbob

    Guitarbob Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    335
    Zustimmungen:
    1
    Kekse:
    156
    Erstellt: 08.08.07   #4
    das scheint beim ds-1 wohl normal zu sein, hatte das selbe problem und habe das gerät deswegen wieder verkauft. gibt schon einige threads zu dem thema, in dem viele die gleiche erfahrung äußern.
     
  5. Stefan L.

    Stefan L. Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.12.09
    Beiträge:
    369
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 08.08.07   #5
    Erst mal Danke für die Antworten.
    Hab nach anderen Threads gesucht aber nichts gefunden.
    Naja Dist ist bei mir voll aufgedreht. Also es geht ja wenn ich bei den Cleanparts den Anschlag etwas "zurücknehme" Hab mich nur gewundert.
     
  6. Pitti

    Pitti Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.930
    Ort:
    Hannover
    Zustimmungen:
    82
    Kekse:
    2.931
    Erstellt: 08.08.07   #6
    Bei meinem DS-1 habe ich keinerlei Probleme. Level habe ich auf 2 Uhr und Dist ganz zu gedreht und ich habe keine Probleme mit der Lautstärke. :confused:
     
  7. Carlos

    Carlos Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    609
    Ort:
    Bayern
    Zustimmungen:
    33
    Kekse:
    673
    Erstellt: 08.08.07   #7
    Das Problem kann Dir ein erfahrener Techniker nullkommanichts lösen. Aufmachen und einen anderen Widerstand einlöten (bei mir wars tonehunter)
    Carlos
     
Die Seite wird geladen...

mapping