LEDs am Marshall Footswitch nachrüsten

von chinaski, 25.01.08.

  1. chinaski

    chinaski Registrierter Benutzer

    Im Board seit:
    24.09.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    315
    Zustimmungen:
    15
    Kekse:
    334
    Erstellt: 25.01.08   #1
    hallo forum,

    ich möchte in meinem marshall footswitch (channel / reverb) gern kontroll-leds haben. was müssen das für welche sein? und wie müssen dir drin verdrahtet werden? und wie ist das mit der stromversorgung der leds? kommt die mit übers anschlußkabel?

    danke und gruß
    chinaski
     
  2. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 26.01.08   #2
    Bei den Marshall-Fußschaltern mit eingebauten LEDs werden diese über den Amp versorgt. Da die Zuleitung nur drei Adern beinhaltet, müssen die LEDs in Serie mit dem Schalter geschaltet werden, wenn ich mich richtig erinnere (ich habe mal einen Valvestate-Schalter von innen gesehen, ist aber schon länger her).

    Falls über die Zuleitung keine Versorgungsspannung läuft (bei Peavey z.B.), kann man keine LED ohne weiteres betreiben, dazu müsste man den Schalter gegen ein Modell mit zwei Schaltebenen tauschen und eine Spannungsquelle (Batterie) verwenden.
     
  3. kurt-hendrix

    kurt-hendrix Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    27.06.16
    Beiträge:
    1.012
    Zustimmungen:
    11
    Kekse:
    1.459
    Erstellt: 27.01.08   #3
    was für einen marshall hast du? beim 2210 funktionieren die LED zb nicht...

    wenn du die wirklich nachrüsten willst dann sag bescheid...hab noch einen defekten fs2 hier liegen
    (kann ich aufmachen und dir die bilder schicken)
     
  4. chinaski

    chinaski Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    315
    Zustimmungen:
    15
    Kekse:
    334
    Erstellt: 28.01.08   #4
    danke schonmal für die meldungen.
    ich habe ein jcm 900 top. modell 4100.
    was müssen das denn dann für leds sein, die da rein kommen? da gibts doch auch verschiedene für unterschiedliche versorgungsspannungen?!

    @kurt-hendrix
    bild wäre super! danke schonmal im voraus!
     
  5. kurt-hendrix

    kurt-hendrix Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    27.06.16
    Beiträge:
    1.012
    Zustimmungen:
    11
    Kekse:
    1.459
    Erstellt: 28.01.08   #5
    10min eher und ich hätte das schon heute machen können
    naja morgen is auch noch nen tag =)
     
  6. chinaski

    chinaski Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    315
    Zustimmungen:
    15
    Kekse:
    334
    Erstellt: 04.02.08   #6
    @kurt-hendrix

    steht das angebot mit den bildern noch?

    weiß nun eigentlich jemand, wie groß die spannung ist, die dort am schalter liegt? was für leds brauche ich? bei conrad gibts tausende...

    danke und gruß
    chinaski
     
  7. kurt-hendrix

    kurt-hendrix Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    27.06.16
    Beiträge:
    1.012
    Zustimmungen:
    11
    Kekse:
    1.459
    Erstellt: 04.02.08   #7
    achso ja ich denk heute dran sry =)
     
  8. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 04.02.08   #8
    Wie wärs, wenn du das Ding aufmachst und misst?
    Wenn du kein Multimeter hast, papa fragen, Freunde fragen, whatever.

    Is ja nich so dass eine Fee dir über Nacht LEDs reinzaubert, ein bisschen Eigeninitiative sollte schon dabei sein...
     
  9. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 04.02.08   #9
    Öja, kurz mal aufschrauben und ein paar Fotos mit annehmbarer Qualität sind sehr hilfreich. Wenn ich mich richtig erinnere, sind die Widerstände ebenfalls im Fußschalter untergebracht.
     
  10. Julian1984

    Julian1984 Registrierter Benutzer

    Im Board seit:
    12.08.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    190
    Ort:
    Haltern am See
    Zustimmungen:
    9
    Kekse:
    111
    Erstellt: 09.03.08   #10
    gibt es wirklich keine Möglichkeiten? weil hätte das vor bei meinem 2205er.
    Und Led´s sind manchmal ganz hilfreich.
     
  11. mak123

    mak123 Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    4.05.11
    Beiträge:
    482
    Zustimmungen:
    2
    Kekse:
    379
    Erstellt: 10.03.08   #11
    Ich denke mal Du bräuchtest 2 neue Schalter, passende LEDs mit Vorwiederständen und einen 9Volt Block. Beim Conrad bekommst du sehr viele LEDs. Ich würde einfach welche mit 3,2 Volt nehmen und nen dementsprechend passenden Vorwiederstand einbaun.
     
  12. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 10.03.08   #12
    Servus,

    zu messen wäre die Spannung am offenen Schalter. Daraus berechnet sich der Vorwiderstand... Die Spannung am Valvestate 65 damals war irgendwas jenseits der 30V, also nich mit der Zunge hinkommen. Ohne Schmarrn mal: So ganz langsam ist da schon Vorsicht geboten. Langsam und bedacht arbeiten ist angesagt.

    Gruß Bernhard

    P.S.: Hab bei meinem Peavey Classic 30 die LEDs auch ausm Amp versorgt. Geht alles ;)
     
  13. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 10.03.08   #13
    Ich hab an meinem TSL auch LEDs nachgerüstet, von 3mm auf 5mm.

    Die Kanäle ham jetzt ihren Amp-Farben entsprechende LEDs drin (Lead: Rot, Crunch: gelb, Clean: grün), Reverb und FX Loop on/off ham jeweils ne blaue LED spendiert bekommen.

    Die Spannung die direkt vom Amp kommt, langt aber nicht für 5mm-LEDs, deshalb musst ich da rumbauen:
    Die normale Spannung schaltet nun einen Transistor durch (Transistor natürlich als Schalter verwendet, nicht als Verstärker) und damit dann erst die LED angemacht. Die LEDs werden über einen Stromkreis gespeist, der per 2 AA-Batterien Saft bekommt.

    Das sieht wunderbar aus und die Batterien halten inzwischen 2-3 Jahre. Kann man sich also definitiv nicht beschweren, die kleine Modifikation hat sich gelohnt.
    Auch wenns gemein war, da musste man einige Richtungen mit Strom sperren, weil Marshall manchmal einfach das Bezugsniveau (Masse) nach oben setzt um einen Kanal umzuschalten und nicht das (+)-Potential nach unten. Das funktioniert dann nicht mehr mit den Transistoren.
    Ließ sich aber durch ein bisschen Spielerei mit Dioden berichtigen.
     
Die Seite wird geladen...

mapping