Leslie Klon Macsound Fußpedal knackt

  • Ersteller macsound
  • Erstellt am

M
macsound
Registrierter Benutzer
Zuletzt hier
03.12.11
Registriert
30.12.10
Beiträge
16
Kekse
0
Hallo

Ich habe seit kurzem ein Macsound SC500TW in Betrieb.
Leider war kein fußpedal dabei.
Mein selbstgebautes Pedal funktioniert eigentlich, bis auf ein lautes Knacken beim Ein/umschalten.

Jede Rotoreinheit besteht aus 2 Motoren und 2 Zugmagneten, mit denen die Geschwindigkeit umgeschaltet wird.

Im Prinzip geht eine Leitung mit 230V ins Pedal, über einen Umschalter geht dann Jeweils eine Leitung zurück für Schnell und Langsam.

Die Motoren werden im Orginal mit 230V direkt angesteuert (Fußpedal is nix für ängstliche Musiker mit Schweißfüßen)

An jedem Motor sitzt ein Kondensator und 2 Dioden, mit denen die Gleichspannung für die mechanische Geschwindigkeitsumschaltung erzeugt wird.(Dioden und Kondensatoren hab ich schon erneuert)

Auch mal ne Schaltung mit 12V Relais versucht , ohne erfolg.
Bevor ich was mit den Elektronischen Sharp SC... Relais versuche wollte ich mal sehen wie das Orginal funktioniert hat.(Es muß ja irgendwann mal mit dem Macsound Pedal funktioniert haben !)

Ich vermute im orginalen Pedal ist ein Widerstand und ein Kondensator reingeschaltet, leider tu ich mir mit dem Ausrechnen der Werte etwas schwer.

Mir würde es sehr helfen wenn jemand ein Macsound Fußpedal hätte oder ein Ähnliches Leslie , wo auch 230V über´s Pedal geht um mal ein Blick reinzuwerfen oder mir eine Schaltung sagen könnte.



Gruß und Danke im Vorraus

Michael
 
Eigenschaft
 
andi85
andi85
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
14.08.22
Registriert
20.07.05
Beiträge
6.146
Kekse
7.489
Ort
MUC
Ich würde einfach mal die Schalter tauschen. Bei meinem Solton, das nach demselben Prinzip funktioniert, hat das geholfen.
 
M
macsound
Registrierter Benutzer
Zuletzt hier
03.12.11
Registriert
30.12.10
Beiträge
16
Kekse
0
Hallo andi85,
Die Schalter sind neu, hab ein standard 2-Tasten Pedal von Thom... drangebaut.
Dann hätte es aber zumindest mit dem 12v Schaltrelais klappen müssen , das hat wirklich grosse Kontaktflächen.

Bei deinem Solton , sind da in deinem Fußpedal Kondensatoren und Widerstände drin ?
Würde mich mal interessieren. Welches Solton hast du ?

Da ich von dem Italienischen Macsound nix Finde im Netz muß ich halt was baugleiches suchen.

Gruß Michael
 
M
macsound
Registrierter Benutzer
Zuletzt hier
03.12.11
Registriert
30.12.10
Beiträge
16
Kekse
0
Also falls jemand Interesse hat , ich hab mein Problem gelöst.
Die Schaltung umgebaut mit 2 Finder-Elektronik-Relais mit 0-Durchgangserkennung und nem 12V Trafo aus nem alten CD- Player.
Es Knackt nix mehr und ich hab auch die 230V aus dem Pedal draussen.

Bei Bedarf kann ich auch genaueres hier rein stellen , ich denke es funktioniert auch bei anderen Leslies.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben