Line6 Flextone 1 - hat seinen Treble verloren..

von seekndestroy, 12.11.06.

  1. seekndestroy

    seekndestroy Registrierter Benutzer

    Im Board seit:
    20.10.04
    Zuletzt hier:
    23.09.07
    Beiträge:
    7
    Ort:
    Rielasingen-Worblingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.06   #1
    Hallo, ich hab noch nen alten Flextone 1 Verstärker von Line6.
    Ich denke Mal ihr kennt sicher die Nachfolger Flextone 2, Flextone 3, Spider I & II ...
    also noch die allererste Version.

    Das Problem ist - ich bin mittlerweile relativ Erfahren im Umgang mit der Gitarre im Bereich Metal/Rock. Und mein Verstärker (habe ich erst realisiert) hat seit bissl mehr als einem Jahr keine Hochtöne mehr.
    Früher hab ich eben nich so den Plan gehabt, und kann jetzt nicht genau sagen ob das am Verstärker liegt, oder ob der immer schon so übel geklungen hat.

    Der Verstärker bekommt keinen schönen klaren Ton mehr heraus (und was ich vom Flextone 2 gehört habe ist ein saugeiler Ton - aber es kann doch nicht sein dass meiner deswegen so scheisse klingt, nur weil er der Vorgänger ist...).
    D.h. wenn ich den Treble ganz hoch einstelle, die Mitteltöne auf 3/4 Stellung, und die Bässe ganz runter dreh - hat der Verstärker immer noch viel zu viel Bass - bzw. man hört immer noch keine klaren Hochtöne.

    Ich hab das auch mal mit ner Mine probiert (BOSS Metal Zone MT-2). Den hab ich dazwischengeschlossen. Bringt auch nix - die Hochtöne kommen nicht raus.
    Dann hab ich probiert obs am Lautsprecher liegt und hab durch den LineOUT an nen andern Verstärker geschlossen, der Hochtmäßig tut. Bringt auch NICHTS.

    D.h. es muss am Verstärker liegen, den so viel Bass kann nicht normal sein.
    Selbst der Effekt Line6 Clean hört sich mehr nach nem Bass als ner Gitarre an.

    Könnt ihr mir sagen woran das evtl. liegen kann ?



    Ich find jetzt gerade erlich gesagt keine Produktbeschreibung. Selbst Line6 auf deren Homepage ist er nicht mehr zu finden. Aussehen tut er wie der erste Line6 Flextone III.
     
  2. diabolino

    diabolino Registrierter Benutzer

    Im Board seit:
    18.10.06
    Zuletzt hier:
    6.10.16
    Beiträge:
    115
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 13.11.06   #2
    Hi
    ändert sich der Sound (die Höhen) wenn du am Treble drehst?
     
  3. seekndestroy

    seekndestroy Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.04
    Zuletzt hier:
    23.09.07
    Beiträge:
    7
    Ort:
    Rielasingen-Worblingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.11.06   #3
    Jau, der ändert sich. Aber eben nicht so stark wie er (ich denke doch) sollte.
    Das heißt - von nur Bass - bis mittelviel Bass.
     
  4. seekndestroy

    seekndestroy Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.04
    Zuletzt hier:
    23.09.07
    Beiträge:
    7
    Ort:
    Rielasingen-Worblingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.11.06   #4
    sollt ich da jetzt das trebel drehteil austauschen ?
     
  5. seekndestroy

    seekndestroy Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.04
    Zuletzt hier:
    23.09.07
    Beiträge:
    7
    Ort:
    Rielasingen-Worblingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.11.06   #5
    -push


    Kann mir da denn niemand helfen ?
     
Die Seite wird geladen...

mapping