M-Audio Delta 66 Sound Problem

von Cornholio33, 08.03.07.

  1. Cornholio33

    Cornholio33 Registrierter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    5.11.11
    Beiträge:
    147
    Ort:
    Feuchtwangen
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 08.03.07   #1
    Hi allesamt!

    Ich hab mit auf Ebay die M-Audio Delat 66 ersteigert.
    Heute gekommen, gleich eingebaut, aber.....:
    Der Input durch Gitarre ist nur am output an der breakout-box über nen Kopfhörer zu hören. Auf dem PC krieg ich kein richtiges Signal (z.B. Kristal, mit dem ausgewählten Eingang von der Delta), sondern nur gaaanz leise ein "synthetisches Krachen und Gruscheln" XD

    In der Software die dabei war, ist ganz klar der Pegel zu erkennen, der vom Input herkommt.
    [​IMG]

    Aber wiso komm ich nicht an das Signal zum Aufnehmen? Dazu ist die Karte doch eigentlich da oder?

    gruß Corni

    edit: mit der Guitar Rig Demo kommt komischerweise der richtige sound....also ohne knarren und sowas. Liegt das jetzt an Kristal?
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 08.03.07   #2
    Gute Frage. Vielleicht probierst du einfach mal einen andern Sequenzer aus.

    CHIP Online - Download - REAPER 1.0 RC2 Englisch

    Audacity: Free Audio Editor and Recorder

    ...falls es mit diesen Sequenzern klappt, wird es an deiner Einstellung in Kristal liegen. Versuch am besten erst mal diesen Weg und dann sehen wir weiter. Wenn es bei Guitar Rig funktioniert, liegt es schonmal nicht an deinen Konfigurationen der Soundkarte. Bis dann.

    3...2...1...1000 Beiträge :eek: Wow, das ich mal dort hin komme. :p Danke an das komplette Board und auf einer weitere Zusammenarbeit. Bye
     
  3. Cornholio33

    Cornholio33 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    5.11.11
    Beiträge:
    147
    Ort:
    Feuchtwangen
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 09.03.07   #3
    Hi!

    Glückwunsch mister Millenium ^^.

    Prinzipiell klappt das Aufnehmen mit Audacity, aber das Signal ist immer noch zu leise, obwohl ichs auch probiert hab mit dem Microcube zwischen Gitte und PC, also zum Verstärken des Eingangssignals.
    Das einzige Problem ist jetzt die Lautstärke, den die Qualität passt bei ner Aufnahme mit Audacity. Ich finds aber komisch, dass der Pegel ja in dem Mixer von der Karte (siehe Screenshot) recht gut passt, im Programm (also Audacity/Kristal,...) aber nur ein ziemlich leises Signal ankommt...

    gruß Corni
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 09.03.07   #4
    Mhmm...gute Frage. Kannst du vielleicht mal eine Spur aufnehmen und den Screenshot von der Spur posten ? Also die eingespielten Sinus Wellen. Ist in Audacity auch eine Pegel Anzeige ? und wie sieht die aus ?
     
  5. Cornholio33

    Cornholio33 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    5.11.11
    Beiträge:
    147
    Ort:
    Feuchtwangen
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 09.03.07   #5
    Büdde:

    Ohne Vorverstärkung durch Microcube (also Gitarre alleine):
    [​IMG]

    Mit Microcube
    [​IMG]


    Aber es müsste ja eigentlich sogar mit der Gitarre alleine lauter sein, als mit dem MC.

    Die Pegelanzeige vom Input schlägt beim 1. mal etwa ein knappes 4tel und beim 2. mal etwa 1/3 aus.

    gruß Corni

    edit: Achja, der Screen im ersten Post is nur mit der Gitarre.
     
  6. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 10.03.07   #6
    Nun ja, also so ungewöhnlich find ich die Spuren nicht. Sicherlich könnte der Pegel noch etwas mehr vertragen, aber immer hin kommt schon mal was an. Normalisiere (Effekt) die Spur einfach mal und höre, ob danach ein Rauschen auf der Spur ist. Bis dann.
     
  7. Cornholio33

    Cornholio33 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    5.11.11
    Beiträge:
    147
    Ort:
    Feuchtwangen
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 10.03.07   #7
    thx. mit normalisieren und noch verstärken gehts.
    aber mir wärs trotzdem lieder, dass ich in kristal aufnehm, da kommt nämlich immer nur ganz leises metallisches kruscheln...im anhang ein beispiel.

    Auch sehr komisch: Ich hab bis zu dem roten Strick im Screen aufgenommen, aber nur der Anfang, wo ich eigentlich gar nichts gespielt hab is da :screwy:.

    gruß Corni
     

    Anhänge:

  8. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 10.03.07   #8
    Wie sieht es mit der Samplerate aus ? Liegt die bei 44.1 khz ?

    Folgende Schritte in Kristal:
    • Engine
    • Preferences
    • Audio Setup (Samplerate 44.10 KHz)
    ...schau auch in der Treiber Software nach, ob dort alles richtig konfiguriert ist. Eventuell Latenz ein bißchen hoch regeln. Bye
     
  9. Cornholio33

    Cornholio33 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    5.11.11
    Beiträge:
    147
    Ort:
    Feuchtwangen
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 10.03.07   #9
    Hat leider alles nix gebracht, immer noch das gleiche Ergebnix wie im letzten Post..
    Mit den Einstellungen in Kristal und dem Delat Controll Panel hab ich schon einiges versucht, war aber nix.
    Kann das sein, dass Kristal erst ab einer gewissen Lautstärke aufnimmt und alles darunter "abschneidet"?

    gruß Corni
     
  10. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 10.03.07   #10
    Eigentlich nicht. Dafür gibt es den Effekt "Noise Gate". Das wäre schlimm wenn Kristal so reagieren würde. Also ich bin mir (fast) sicher, das es an der Samplingfrequenz liegt. So hört sich jedenfalls dein Problem an:
    • es wird alles viel zu schnell abgespielt (Meine Meinung)
    • obwohl ich bis zu dieser Makierung gespielt habe, wurde nur ganz am Anfang was aufgenommen
    Noch mal kurz zum Pegel Problem. Im Bild Anhang hab ich bei deiner Einstellung 2 Regler Makiert und das Wort Output. Sieht man auch irgendwo die Inputs und kann man diese mit den Reglern hochziehen ? Bye

    mixermo9.jpg
     
  11. Cornholio33

    Cornholio33 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    5.11.11
    Beiträge:
    147
    Ort:
    Feuchtwangen
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 10.03.07   #11
    Ja. Wenn man nach rechts scrollt gibts da nen Regler für, aber den hab ich schon immer auf "voll auf".
    Ich hab jetzt nochmal alle tabs von dem Controll Panel angehängt.
     

    Anhänge:

  12. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 10.03.07   #12
    Die Regler im Mixer sind eben nur für den Mixer, und haben mit der Eingangsempfindlichkeit nichts zu tun. Die sind nur relevant, wenn Du den Mixer, und nicht den entsprechenden Eingang als Aufnahmequelle wählst.
    Unter Hardware Settings kannst du aber über die "Variable SIgnal Levels" die Eingangsempfindlichkeit ändern. Wenn Du da den gewünschten Eingang auf -10 anstatt +4 stellst, wird das Signal lauter.
    Also relevant ist zunächst mal nur dr Ausschlag im Control Panel. Audaicty hat doch oben auch einen solchen Auschlag, der bis null geht. Wenn dieser Ausschlag dem im Controlpanel (an dem entsprechndnen Eingang) entspricht, ist doch alles in Ordnung Die Wellenform sieht bei Audacity möglichweise etwas kleiner aus, aber davon musst Du dich nicht verwirren lassen. Ich habe da jetzt mal etwas rumprobiert. Kannst du auch mal tun, und zwar in Audacity mit dem Effekt "Verstärken". Da kann man "Neue Spitzenamplitude" eingeben. Wenn man dort einen Wert eingibt, dann passt dr darüber den Verstärkungsfaktor an. Umgekehrt genauso. Somit ist das auch eine anzeige des Maximalpegels. Wenn Du also so einspielst, dass Du im Control Panel einen Pegel von maximal -24db hast (ist auf deinem ersten Screenshot so), dann müsste ja deine Aufnahme auch maximal -24 db haben. Das kannst Du daran eben anzeigen lassen: Also aufgenomme Spur markieren, Effkte->Verstärken und dort bei Verstärkung 0 eingeben. Unter "neuer Maximalamplitude" zeigt er dann logischerweise die aktuelle maximal amplitude an. Wenn da etwa -24 steht, ist alles richtig gelaufen. Du kannst ja auch mal ein beliebigen MP3 Song importieren. Und dann auch den Effekt "verstärken" anwenden, wobei du als "neue Spitzenamplitude" mal werte wie -12 oder -24 eingibts. Du wirst dich wundern, wie klein Audacity das darstellt. Aber es entspricht genau den -12 oder -24, die das Controlpanel anzeigt. Kannst du ja auch direkt sehen, bei der Wiedergabe zeigt das COntrolpanel ja auch den pegel an.


    PS: Dein Windows-Skin ist ja total fies :D
     
  13. Cornholio33

    Cornholio33 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    5.11.11
    Beiträge:
    147
    Ort:
    Feuchtwangen
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 10.03.07   #13
    Ich mag grün :D.
    Vielen Dank! Jetzt funzt die Aufnahme Wunderbar in Audacity!
    Ich wär nie draufgekommen was runterzusetzen, wenn ich was lauteres will ^^.

    Aber 4feetsmaller hat glaube ich recht: in Kristal wird alles viel zu schnell abgespielt, das ist jetzt recht deutlich zu hören und zu sehn.
    Aber die Samplefrequnz ist sowohl bei Kristal als auch bei dem Controll Panel auf 44.100 Hz eingestellt, jedoch bei Kristal ist "Resolution = 16 bit" und laut der Beschreibung meiner Soundkarte nimmt diese mit 24 bit auf.
    Ich denke mal daran liegts.

    Aber: bei Audacity hab ich probeweise auch mal 16 bit eingestellt, aber es blieb normal, und wurde nicht alles schneller. Ich hab also keinen Plan ^^.

    gruß Corni

    edit: wenn ich schon mal hier frag: Wie kann ich eigentlich alle Eingänge meiner Karte nutzen, weil ich kann in Kristal immer nur "in 1/2" oder "in 3/4" auswählen, möchte aber gerne alle einzeln
     
  14. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 10.03.07   #14
    Ist eine Mono oder Stereo Spur ausgewählt ? Bei einer Mono Spur müssten eigentlich alle Kanäle einzelnt aufgelistet sein. Wenn 1/2 und 3/4 steht, deutet das meistens auf eine Stereo Spur hin. Bye
     
Die Seite wird geladen...

mapping