M-Audio Delta 1010LT und Kristal. Aufnahme Problem...

von Pred, 08.03.07.

  1. Pred

    Pred Registrierter Benutzer

    Im Board seit:
    06.08.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    204
    Ort:
    Düsseldorf
    Zustimmungen:
    17
    Kekse:
    400
    Erstellt: 08.03.07   #1
    Hallo alle zusamme!
    Ich bin seit gestern im Besitz einer M-Audio Delta 1010LT. Zum Aufnehmen benutze ich das Programm Kristal. Jetzt hab ich auf den 3 und 4 Eingang mein Mischpult angeschlossen (von Output in den Input der Soundkarte). Dann hab ich auf dem 5 und 6 Eingang mein Gitarren Effektgerät angeschlossen. Soweit so gut. Bei Kristal kommt auf der 1 (3 und 4 Input) Spur ein Signal an und auf der 2 Spur (5 und 6 Input) auch.
    Jetzt zum Problem. Wenn ich etwas aufgenommen habe, und das dann abspiele, ist die Aufnahme total verhunzt. Damit meine ich die Aufnahme wird zu schnell abgespielt und es hört sich so an als würde alles nur verzerren (Es ist also nur ein einziges rauschen).
    Was hab ich Falsch gemacht? :confused:
    Und wärend der Aufnahme höre ich auch nichts über die Lautsprecher.

    Bin für jede Hilfe dankbar! :)

    MfG
    Pred
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 08.03.07   #2
    Hi und Hallo.

    Ars hat auf jedenfall die Karte und auch das Know How. Ich hab keine Ahnung ob er das Thema schon gesehen hat. Ich Versuch trotzdem mal ein paar Infos zu geben. Wahrscheinlich liegt dein Problem bei der Samplingfrequenz oder Latenz Einstellung. Dort würde ich mal passende Konfigurationen treffen. Eventuell Latenzzeit höher einstellen oder Samplingfrequenz verändern. Vielleicht auch mal in dieses Thema sehen https://www.musiker-board.de/vb/pc-komponenten/194430-windows-spielt-audio-schnelle.html. Vielleicht hilft das schon.

    3...2...1...
     
  3. Pred

    Pred Threadersteller Registrierter Benutzer

    Im Board seit:
    06.08.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    204
    Ort:
    Düsseldorf
    Zustimmungen:
    17
    Kekse:
    400
    Erstellt: 09.03.07   #3
    Hat leider auch nicht geholfen, trotzdem Danke! ...
    Ich werd nachher mal die Treiber deinstallieren und dann wieder neu installieren, vielleicht hilft das ja. :o
     
  4. Pred

    Pred Threadersteller Registrierter Benutzer

    Im Board seit:
    06.08.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    204
    Ort:
    Düsseldorf
    Zustimmungen:
    17
    Kekse:
    400
    Erstellt: 09.03.07   #4
    Hab jetzt die Soundkarte nochmal komplett neu installiert. Nur Kristal spielt das immernoch doppelt so schnell ab. Was kann ich dagegen machen? :o Sorry, aber kenn mich damit noch nicht so gut aus :(
    Falls es hilft, Musik ect. kann ich am PC über Winamp ganz normal anhören...das Problem taucht nur bei Kristal auf.
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 10.03.07   #5
    Steht in Kristal unter Engine->Preferences->Audio Setup als Samplerate 44.10 KHz?
    Was passiert wenn Du das aufgenommen als WAV exportierst, und diese Datei dann mit WinAmp abspielst? Ist die dann auch zu schnell?
    Und was passiert, wenn Du in Kristal anstatt was aufzunehmen irgendeine Datei einfügst? Wird die korrekt abgespielt?
     
  6. Pred

    Pred Threadersteller Registrierter Benutzer

    Im Board seit:
    06.08.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    204
    Ort:
    Düsseldorf
    Zustimmungen:
    17
    Kekse:
    400
    Erstellt: 10.03.07   #6
    Samplerate ist 44.10 KHz bei Kristal, ich kann da auch nichts weiteres Einstellen.
    Wenn ich auf Export Mixdown klicke, dann kommt folgende Meldung "Estimated mixdown lenght is zero, please set Left/Right Locators!" ... :confused:
    Und wenn ich eine .wav-Datei in Kristal einfüge, wird diese auch nicht normal abgespielt sondern auch viel zu schnell...:(

    MfG
    Pred
     
  7. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 10.03.07   #7
  8. Pred

    Pred Threadersteller Registrierter Benutzer

    Im Board seit:
    06.08.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    204
    Ort:
    Düsseldorf
    Zustimmungen:
    17
    Kekse:
    400
    Erstellt: 10.03.07   #8
    Ahh..danke, dann war das wohl ein Fehler von mir :D ...
    Leider ist die exportierte Datei dann auch zu schnell ... :(
     
  9. Pred

    Pred Threadersteller Registrierter Benutzer

    Im Board seit:
    06.08.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    204
    Ort:
    Düsseldorf
    Zustimmungen:
    17
    Kekse:
    400
    Erstellt: 11.03.07   #9
    Hab jetzt herausgefunden, das das Problem bei Kristal liegt. Wenn ich etwas mit Audacity aufnehme, dann ist die Perfekt die Aufnahme!
    Wüsstet ihr vielleicht was ich alternativ für ein Programme nehmen könnte? Möglichst kostenlos? Oder meint ihr Audacity ist auch ausreichend?
    Danke nochmals für eure Hilfe!!!!! :great:
     
  10. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 11.03.07   #10
Die Seite wird geladen...

mapping