mA zahlen einiger Effekte

von Volrath, 27.12.05.

  1. Volrath

    Volrath Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 27.12.05   #1
    hi leute,
    ich hab da mal eine frage bezüglich einiger effekte. und zwar wieviel mA haben folgende geräte? (um zu wissen was für ein netzteil ich brauche).

    digitech flanger
    digitech delay
    dunlop crybaby 95q
    standard stimmgeräte (die günstigen bzw. kleinen...z.b. Ibanez LU10)

    ich wollte mir nämlich das multinetzteil, für bodentreter, von dunlop holen. das hat 1000mA aber da steht es hat nur 375mA für 9V geräte und 625mA für 18V geräte.

    p.s.: ich hab in den manuals leider nichts über die mA werte gefunden....nur bei ein paar anderen geräten.
    gruß Philipp
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
  3. Volrath

    Volrath Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 27.12.05   #3
    komme ich denn überhaupt mit den 375mA aus? weil da steht ja das das gerät 1000mA hat....aber 375mA für 9V und 625mA für 18V....was hat das zu bedeuten? ich will damit halt alles das an bodentretern betreiben was in meiner signatur steht. (außer den wapr factor). und dazu kommt irgendwann später noch nen delay.

    P.S.: und was heist mW? ist das das gleiche wie mA?
     
  4. Doberman

    Doberman Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.05   #4
    Also wenn etwas 1000mA braucht, dann komms du mit einem Netzteil das maximal 375mA liefert nicht aus.
     
  5. Volrath

    Volrath Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 27.12.05   #5
    eeee...das dunlop netzteil liefert 1000mA...und zwar 375mA auf 9V und 625mA auf 18V...und ioch wollt wissen was das zu beudeuten hat?
     
  6. Doberman

    Doberman Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.05   #6
    Hmm, hat das Netzteil vieleicht 2 Ausgangskabel? 1 das 375mA und 9V liefert, und eins das 625mA und 18V liefert? Also sonnst weis ich auch nicht was du meinst?!
     
  7. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 27.12.05   #7

    Der DC Brick wird mit einem eigenem Netzteil betrieben, und im Brick werden dann daraus die 18, bzw. 9 Volt gemacht. Je nachdem wie das verschaltet ist (welche Bauteile verwendet wurden), ist es dann eben so, das man bei 9V nur 375 mA bekommt.

    Auch wenn deine Geraete vielleicht nicht aufgefuhert sind:

    "Normale" Wahs brauchen idR unter 10 mA, Zerren irgendwo zwischen 5 und 20 mA. Erst die digitalen Geraete (meist Chorus, Delay etc.) ziehen ca. 50 mA. Im Grunde sollten die 375 reichen... wobei da der eine oder andere Ausreisser die Sache knapp werden lassen kann.

    Was mich zusaetzlich wundert, ist, dass der Brick einen DC Eingang hat, d.h. die Ausgaenge sind sehr wahrscheinlich nicht getrennt (zumindest nicht die 9V untereinander)... da koennen Brummschleifen entstehen.

    mW waeren dann MiliWatt... wo hast du die her?
     
  8. Volrath

    Volrath Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 27.12.05   #8
  9. Doberman

    Doberman Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.05   #9
    Also den Warp Factor braucht ja 14V oder? Dann könntest du den so wie so nicht einfach so anschliessen. Wie ich gerade festgestellt hab braucht der 180mA... ziemlich krass...!
     
  10. Volrath

    Volrath Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 27.12.05   #10
    ich hab doch 2 mal geschrieben das der warp factor NICHT an das netzteil soll!!....den betreibe ich mit einem seperaten netzstecker.
     
  11. Doberman

    Doberman Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.05   #11
    Deshalb hab ich ja auch "Dann könntest du den so wie so nicht einfach so anschliessen."
    Weis dass du ihn nicht anschliessen willst. Aber egal, hat nicht wirklich was mit dem Thema zu tun...
     
  12. Volrath

    Volrath Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 27.12.05   #12
  13. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 28.12.05   #13
    schaltnetzteil.

    wechselstrom wird hochfrequenz "zerhackt", bis ne annähernde gleichspannung entsteht.
    sehr klein bei grosser leistung, da der trafo viel kleiner ausfällt.

    bei digitalen geräten funktioneren die dinger meistens, bei den meisten analogen hingegen hat man ein hässliches fiepen im sound (durch die hack-frequenz)


    ausprobiern!

    mfg kusi

    PS; das Digitech Digidelay zieht ungefähr 120mA!
     
Die Seite wird geladen...

mapping