MarkBass TA 503

von Benjamingschoess, 07.09.06.

  1. Benjamingschoess

    Benjamingschoess Registrierter Benutzer

    Im Board seit:
    05.07.06
    Zuletzt hier:
    27.07.15
    Beiträge:
    135
    Ort:
    Innsbruck
    Zustimmungen:
    1
    Kekse:
    272
    Erstellt: 07.09.06   #1
    Hallo!

    Gibts im Forum jemanden, der ausser mir den MarkBass TA 503 besitzt oder erfahrung mit diesen oder anderen MarkBass Amps hat?
    Würde mich gerne darüber austauschen...

    Benjamin Gschösser
     
  2. Fabi189

    Fabi189 Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 07.09.06   #2
    Hi Benjamin!
    Hab den Amp scho einige male gespielt und auch andere Markbass Sachen ausprobiert und n bissl erfahrung über die Sachen gesammelt. Der TA 503 is ne richtig geile Kiste! Was gibts für Fragen oder sonstiges?

    Fabi
     
  3. Benjamingschoess

    Benjamingschoess Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.06
    Zuletzt hier:
    27.07.15
    Beiträge:
    135
    Ort:
    Innsbruck
    Zustimmungen:
    1
    Kekse:
    272
    Erstellt: 11.09.06   #3
    Hi Fabi...

    Stimmt, mir gefällt er auch sehr gut (trotz HarleyBenton 410 box).
    Nur habe ich die richtigen Eq - Einstellung noch nicht gefunden, was ja bei der Klangregelung nicht so einfach ist... Vielleicht hast du ein paar Tipps (ich mag warmen, weichen und knurrigen Sound für Jazz, Fusion, Ska, Rock)

    Weisst du ob es bei den verschiedenen Modellen (LMII, SA450, TA503) einen nicht sichtbaren Unterschied gibt. Mit nicht sichtbar meine ich die Klangregelung, Regelbarer LineOut, Inputs, ...
    der enorme Preisunterschied (bis zu 800.-) berechtigt eine Frage glaube ich schon...

    Ich überlege in ferner Zukunft mir eine MarkBass Box zu besorgen, da die HB 410 glaube ich nicht optimal ist für diesen Amp... vielleicht hast du da auch erfahrungen...

    Grüsse aus Tirol
    Benjamin
     
  4. Fabi189

    Fabi189 Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 12.09.06   #4
    Aaaalso...erstmal zum EQ...

    Für rockigen Sound generell mal den Gain relativ hoch stellen, VLE und VPF weg, und ansonsten die EQ Regler auf ca 2 Uhr.
    Jazz Sound bekommste mit n bissl VLE, die EQ Regler alle auf 12 Uhr und wenn du's knurrig willst einfach die Mid Regler n bissl höher drehen und den Gain auch.
    Was spielst du für einen Bass?(hängt ja auch stark davon ab)

    Ich spiel zur Zeit ne MarkBass Standard 106HR, [​IMG]
    die is waaahnsinnig gut und passt einfach PERFEKT zum TA503. Mein tipp allerdings: wenn du mal ne neue Box kaufen solltest spar dir die HF versionen, des macht nicht viel aus beim Klang und der Sound wird bei bedarf noch n bissl knurriger. Und der Geldbeutel freut sich :-)

    Die Unterschiede zw den Amps findest du alle auf markbass.it falls du des so gemeint hast.....

    Grüße,
    Fabi
     
  5. Benjamingschoess

    Benjamingschoess Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.06
    Zuletzt hier:
    27.07.15
    Beiträge:
    135
    Ort:
    Innsbruck
    Zustimmungen:
    1
    Kekse:
    272
    Erstellt: 23.03.09   #5
    Hallo, ich packe den Thread nochmal aus, weil ich was interessantes zum TA503 Rausgefunden habe: Nach genauem Betrachten des Schaltplanes (Manual) ist mir aufgefallen, das bei normalem Betrieb nur die ECC83-Röhre angesteuert wird.
    Die zweite Röhre, ECC81, liegt komischerweise direkt vor der Effekt-Send Buchse und wird daher nur angesteuert, wenn man den Effekt-weg benutzt.

    Meine Neugier hat mich dazu getrieben, das auszuprobiern. Als erstes habe ich den Effektweg durch ein Klinkenkabel verbunden ==>Das Signal wird deutlich lauter (und schöner).
    Da mir das nicht genug Beweis war, habe ich die ECC81-Röhre entfernt, und siehe da - es macht keinen unterschied im Klang. Das verbinden des Effektweges hat keine auswirkung mehr!!

    ==>Das Signal passiert die 2. Röhre nur, wenn der Effektweg geschlossen ist.

    Ich habe mir inzwischen ein kurzes Kabelstück mit 2 Klinkenstecker gebastelt, das von nun an den Effektweg geschlossen hält.
    Ich habe keine Ahnung warum die Schaltung so komisch gebaut ist. Das macht überhaupt keinen Sinn, wenn man den Effektweg nicht verwendet. Es sollte z.B. der Effektweg geschlossen sein, wenn man nichts verbunden hat. Oder die 2.Röhre noch davor in das reguläre Signal einbauen.

    Sieht irgendwer einen Sinn in so einer Schaltung?

    Lg Benjamin
     

    Anhänge:

  6. Onox

    Onox Registrierter Benutzer

    Im Board seit:
    19.03.08
    Zuletzt hier:
    14.03.16
    Beiträge:
    561
    Ort:
    Mannheim
    Zustimmungen:
    8
    Kekse:
    699
    Erstellt: 07.01.11   #6
    Auch wenns schon her ist, das würde mich auch interessiern...
     
Die Seite wird geladen...

mapping