Marshall 1960B neu bestücken

von Peter215, 05.01.08.

  1. Peter215

    Peter215 Registrierter Benutzer

    Im Board seit:
    25.10.06
    Zuletzt hier:
    8.10.12
    Beiträge:
    180
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 05.01.08   #1
    Hi,

    Ich spiele eine alte Marshall 1960B aus der JCM800-serie an einem ENGL fireball,
    und ich bin mit meinem sound absolut nicht mehr zufrieden.
    er ist irgendwie mit der zeit undefiniert geworden, kratzig, ich weiß nich genau wie ich es beschreiben soll.
    Wenn ich den clean kanal spiele und ich etwas lauter einen akkord spiele, surren die speaker.
    Verzerrt ist es nich besser, bei sehr wenig gain kommen power chords nich mehr rüber, sie verpuffen einfach^^ ...
    meiner meinung nach sind die speaker einfach nach so vielen jahren einfach ausgeleiert und fertig, wie seht ihr das? is das eine möglichkeit?
    und wenn ja, sollte ich das noch sehr gut erhaltene gehäuse weiterbenutzen und neu bestücken?
    Oder gleich eine neue Box kaufen?:great::great:

    vielen dank schonmal im voraus ;)
     
  2. Slashjuenger

    Slashjuenger Registrierter Benutzer

    Im Board seit:
    26.08.04
    Zuletzt hier:
    12.10.15
    Beiträge:
    1.426
    Zustimmungen:
    21
    Kekse:
    6.618
    Erstellt: 05.01.08   #2
    Alte, gut eingespielte Speaker sind nicht unbedingt schlecht. Ich tippe eher darauf, dass deine Röhren langsam den geistaufgeben und dringend Ersatz gefordert ist, die Symptome klingen danach. Wie alt ist den das Topteil und wie alt ist die Box und wann wurden die Röhren das letzte Mal gewechselt?
    Wenn dir der Sound asu den G12T75ern vorher gefallen hat, glaube ich nicht, dass andere Speaker etwas bringen würden
     
  3. Peter215

    Peter215 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.06
    Zuletzt hier:
    8.10.12
    Beiträge:
    180
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 05.01.08   #3
    ich weiß leider nich mehr ob der sound mal viel besser war oda ob sich einfach nur mein geshcmack geändert hat, die röhren können es nich sein, die sind seit 2 monaten neu, vom fachmann eingebaut.
     
  4. Slashjuenger

    Slashjuenger Registrierter Benutzer

    Im Board seit:
    26.08.04
    Zuletzt hier:
    12.10.15
    Beiträge:
    1.426
    Zustimmungen:
    21
    Kekse:
    6.618
    Erstellt: 05.01.08   #4
    sowohl Vorstufe als auch Endstufe???
     
  5. Peter215

    Peter215 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.06
    Zuletzt hier:
    8.10.12
    Beiträge:
    180
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 05.01.08   #5
    sowohl vorstufe als auch endstufe
     
  6. Slashjuenger

    Slashjuenger Registrierter Benutzer

    Im Board seit:
    26.08.04
    Zuletzt hier:
    12.10.15
    Beiträge:
    1.426
    Zustimmungen:
    21
    Kekse:
    6.618
    Erstellt: 05.01.08   #6
    kannst du genau sagen wie alt die Box ist? Wenn es eine von vor 1987 ist, hat sie keine T75er drin, soviel ist sicher.
     
  7. Peter215

    Peter215 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.06
    Zuletzt hier:
    8.10.12
    Beiträge:
    180
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 06.01.08   #7
    ich habe versucht über die seriennummer ein datum zu ermitteln, sie hat die t75er drinnen, und ist ca. von 89-90
     
  8. Slashjuenger

    Slashjuenger Registrierter Benutzer

    Im Board seit:
    26.08.04
    Zuletzt hier:
    12.10.15
    Beiträge:
    1.426
    Zustimmungen:
    21
    Kekse:
    6.618
    Erstellt: 06.01.08   #8
    Ich bezweifel trotzdem, dass es mit den Speakern zutun hat. Ich kenne bisher niemanden, der es geschafft hat, bei sachgemäßer Handhabung die Lautsprecher einer Gitarrenbox (und dann noch so hochwertige) über einen gewissen Zeitraum zu himmeln.

    OK, möglich ist alles und jeder gegenstand hat eine begrenzte Lebensdauer, aber ich würde eher darauf tippen, dass evtl. mal was bei der Belastung schief gelaufen ist. Hast du deine Öhrchen mal an jeden einzelnen Speaker drangehalten und gehört, ob er was tut? Vielleicht hast du kalte Lötstellen an den Kontakten. Es gab erst kürzlich die Diskussion in einem anderen Thread, dass Fehlanpassungen bzw. physische Belastungen, die nicht gerade das Überfahren mit Auto oder LKW beinhalten, einer gut verarbeiteten Box wenig bis gar nichts anhaben können.

    Was du mal machen kannst, um die Speaker zumindest ansatzweise auszuschließen:

    -Rückwand abschrauben (hast du ja wohl bereits getan)
    -Jeden Speaker mal einzeln herausholen und auf offensichtliche Schäden überprüfen, zB eingerissene Gummisicke (am Rand), Schäden in der Membran oder Abdeckkappe (der Trichter und das Ding in der Mitte) und überprüfe mal den Bereich bei Schwingspule und Magnet, evtl hat sich da wegen einer großen Überlastung was verformt, das sollte ein wichtiges Signal sein
    -dann evtl. die Speaker mal mit allem was dein Topteil hergibt, belasten, also richtig laut spielen und dann greifst du einfach mal bei geöffnetem Gehäuse sowohl an den Ausgangsübertrager deines Amps (wird der heiß hast du irgendwo ne Fehlanpassung) als auch an die Rückseiten deiner Speaker (da wo das Label drauf ist und die Magnete druntersitzen). Wenn die heiß werden stimmt damit was nicht...

    Trotz allem kann es aber auch sein, dass es an deinem Amp liegt. IdR ist ein undifferenzierter, früh verzerrender und kratziger Sound ein Zeichen für abgelaufenen Endstufenröhren, muss aber nicht. Es können auch die tieferliegenden Eingeweide deines Amps sein. Deshalb wäre es wichtig, dass du jemanden findest, der dir möglichst mit derselben Box aushelfen kann (was nicht so schwer werden dürfte, denn die 1960 A und B sind weit verbreitet). Wenn es dann immer noch mies klingt hat es definitiv NICHTS mit den Speakern zutun.

    PS: wo wohnst du? Evtl. kann ich dir helfen, habe dieselbe Box... ;)
     
Die Seite wird geladen...

mapping