Marshall 8040 Auseinandernehmen?

C
Cybob
Registrierter Benutzer
Zuletzt hier
27.06.11
Registriert
07.04.05
Beiträge
23
Kekse
21
HI
Mein Marshall 8040 is doof! Der macht einige Mucken. Aber das Größte Problem ist das der Volume Poti vom Boost glaub ich durch ist! Wenn man ein wenig drann dreht knackts immer wieder und erst ist z.B. leise und ne sekunde später ist der Amp auf volle Pulle und mir fliegen fast die ohren weg! Nen neuen Passenden Poti zu bekommen dürfte nicht schwer sein aber ich weis nich wie ich ihn auseinanderbauen kann. Kann mir einer sagen welche schrauben ich genau lösen muss um an die Potis zu kommen??? Wie Gesagt ist ein Marshall Valvestate 8040!!
Danke!!
 
Eigenschaft
 
LennyNero
LennyNero
HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
20.04.22
Registriert
02.12.03
Beiträge
17.516
Kekse
35.772
Ort
Wetzlar
Stromkabel ab, Lautsprecherkabel vom Lautsprecher abziehen (Kabel ggf. markieren), Hallspirale trennen (Cinch Stecker, auch ggf. markieren).

Oben auf dem Gehaeuse sind eingelassene, schwarze Schrauben zu sehen, die musst du loesen, dann kannst du das Verstaerkergehaeuse herausnehmen und hast freien Blick auf die Platine.
 
K
kusi
Registrierter Benutzer
Zuletzt hier
21.09.21
Registriert
19.08.03
Beiträge
1.769
Kekse
2.262
Ort
schweizz
jaja, die marshall-potis machen immer zicken! :rolleyes:

da hilft auch kontaktspry leider nicht... musse ziemlich sicher n neues einsetzen! gibts glaubich bei www.tube-town.de


mfg kusi
 
C
Cybob
Registrierter Benutzer
Zuletzt hier
27.06.11
Registriert
07.04.05
Beiträge
23
Kekse
21
Oh gut :D
Kann man die Potis nicht im einfachen Elektro laden kaufen??? Sid das Spezielle???
Danke :D
 
C
Cybob
Registrierter Benutzer
Zuletzt hier
27.06.11
Registriert
07.04.05
Beiträge
23
Kekse
21
Soooo
Hab den Poti einfach mal rausgelötet. Bin zum Elektroladen und der hat mir den vom Foto gegeben. Meint ihr das das der richtige ist??? Weil der ja "nur" 10k drauf steht.
Sagt mal :(

poti.JPG
 
C
Cybob
Registrierter Benutzer
Zuletzt hier
27.06.11
Registriert
07.04.05
Beiträge
23
Kekse
21
soo hab ihn eingetauscht und alles läuft super nach ca. 2 Stunden anpassung (neuer Poti viel zu groß) läuft alles super.
 
Karmakosmik
Karmakosmik
Registrierter Benutzer
Zuletzt hier
02.01.22
Registriert
08.07.04
Beiträge
19
Kekse
12
Cybob schrieb:
soo hab ihn eingetauscht und alles läuft super nach ca. 2 Stunden anpassung (neuer Poti viel zu groß) läuft alles super.

Hallo, ich habe exakt dasselbe Problem mit meinem 8040, eigentlich wollte ich ihn deshalb zur Reperatur bringen, habe nur die Kosten gescheut.
Kannst du mal bitte beschreiben was für Potis du genau gekauft und wie du sie angepasst/ eingebaut hast?
 
C
Cybob
Registrierter Benutzer
Zuletzt hier
27.06.11
Registriert
07.04.05
Beiträge
23
Kekse
21
Ja kla kein Problem.
Also ich habe den Amp wie oben beschrieben auseinandergenommen. Dann hab ich mir den Poti angeschaut. Da es nur ein (auf unbestimmte zeit ) ausgeliehener Amp ist hab ich nur den Volume Regler genommen sonnst hätten alle es nötig gehabt. Ok den alten herausgelötet ich habs mit Entlötlitze gemacht mit ner Entlötpumpe wärs besser gelaufen. Der Volume (und ich glaub die anderen alle auch) ist ein Logischer 100K Poti. Ok nun zur bearbeitung: Der neue Poti ist viel höher als der alte. Also muss man ihn tieferlegen. (bildbeispiel ist falscher Poti mit richtiger Größe) Das Plastik da unten ist über. Kann man alles mit dem Dremel langsam Abtragen. Zusätzlich sind die Pins zu dick. Also Dremel Trennscheibe drauf und Vorsichtig dünner machen. Das war natürlich noch nicht alles. Vorne ist ein Gewinde um den Poti zu befästigen. Dieses gewinde ist zu groß also Dremel anwerfen und diese runden Schleifausläze nehmen. (haben sone zylinder form)und das plastik langsam abtragen. Am besten hast du den Amp immer in deiner nähe um es immer wieder einzupassen. Und wenn alles Passt kannst du den Poti Festlöten, die Platine wieder ins gehäuse stecken und Zusammenbauen. Fertig. Hoffe habe dir geholfen. Wenn du fragen hast: Frag!
Potituning.JPG



p.s. Bestimmt bekommt man die passenden Potis auch im Onlineshop.

ah hier Klick
nja 2€ versand und 2,90 Pro Poti geht!
 
Vintage_Man
Vintage_Man
HCA Elektronik, Röhrentechnik
HCA
Zuletzt hier
09.09.22
Registriert
16.12.04
Beiträge
1.555
Kekse
4.315
Ort
Düssburch
Wenn da ein 'A' draufsteht (zum Merken für 'Audio') ist es ein logarithmisches Poti. Lineare Potis haben ein 'B' auf dem Gehäuse. Oder es steht halt 'lin' oder 'log' drauf.

/V_Man

Die Potis bekommst Du preiswerter bei www.reichelt.de !
 
C
Cybob
Registrierter Benutzer
Zuletzt hier
27.06.11
Registriert
07.04.05
Beiträge
23
Kekse
21
oh dann ist es ein linearer :D
 
Karmakosmik
Karmakosmik
Registrierter Benutzer
Zuletzt hier
02.01.22
Registriert
08.07.04
Beiträge
19
Kekse
12
Cybob schrieb:
p.s. Bestimmt bekommt man die passenden Potis auch im Onlineshop.

ah hier Klick
nja 2€ versand und 2,90 Pro Poti geht!

Ich danke Dir für deine Beschreibung, aber die passenden Potis gibts leider nicht bei tubetown, hab da gestern persönlich nachgefragt.

Zitat TubeTown : "die derzeit verfügbaren Potis passen leider nicht, aber wir arbeiten an der Sache. "

Aber trotzdem danke, die Beschreibung hilft mir schon sehr weiter.
 
F
Fraggle
Registrierter Benutzer
Zuletzt hier
24.12.11
Registriert
01.10.03
Beiträge
312
Kekse
347
Prima Thread! Nachdem ich einen kompletten Satz höllisch teure Potis von Tube-Town gekauft habe, habe ich mich gestern dran gemacht und sie alle gewechselt. Das ging völlig problemlos und jetzt kratzt auch nix mehr. :)

Die Input-Buchse habe ich bei der Gelegenheit auch gleich gewechselt.

Ein großes Problem habe ich aber: Ich kriege die Röhre einfach nicht aus der Fassung. Kann es sein, dass die gar nicht zum Wechseln gedacht ist bzw. die Fassung mit der Zeit an die Röhre angeschmolzen ist? :( :confused:

Wo könnte ich so eine Fassung sonst herkriegen, falls ich die Röhre mit Fassung tauschen muss?
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben