Marshall Dsl 50-Röhre und Bodenpedale

von Rockinman, 29.03.08.

  1. Rockinman

    Rockinman Registrierter Benutzer

    Im Board seit:
    29.03.08
    Zuletzt hier:
    22.07.13
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.08   #1
    Hallo Gitarreros,
    ich habe mir ein JCM 2000 Dsl 50 Topteil zugelegt und spiele diesen zur Zeit noch über 8 Ohm Marshall MG Box! Das klingt auch ohne Effekte (trocken) widererwarten sehr gut! Hatte von der Box nicht viel erhofft:-) Nun habe ich aber das Problem, dass man nur einen äußerst schlechten Sound bekommt, wenn man z.B. ein Boss OS2 Bodenpedal, in Verbindung mit dem Stimmgerät, an den Guitar-Input hängt! Es klingt dünn und ohne Leben! Das Mono-Volumenpedal habe ich auch schon entfernt! Geht man hinten in den Effekt-Loop, klingt es auch nicht besonders und man kann die ganze Effekt-Sektion (Hall, Bass, Treble, Middle und Volume!) nicht nutzen!
    Wie gesagt ist der Sound des Amps ohne Bodenpedale wirklich super! Ich hatte vorher den MG100HDFX! Weiß jemand Rat, wie man mit zusätzlichen Pedalen einen warmen, fetten, verzerrten Sound hinbekommt?
    Vielen Dank!!!
    :D
     
  2. Höhlentroll

    Höhlentroll Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 29.03.08   #2
    mg box wegschmeißen und ne jcm-box kaufen. screamer davor packen mit 0%gain, 50%tone und 100%level
     
  3. klönta

    klönta Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.029
    Ort:
    Wien 21
    Zustimmungen:
    61
    Kekse:
    5.729
    Erstellt: 29.03.08   #3
    oder einfach die pedale weglassen, die du zur zeit verwendest? wozu denn...
    du hast dir den amp ja gekauft, weil dir der sound gefällt und nicht um ein pedal davorzuhängen?

    warum möchtest du das BOSS denn verwenden? kauf dir nen anderen amp, wenn dir der sound so nicht gefällt :D
     
  4. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 30.03.08   #4
    Verstehe ich nicht.
    Warum soll man bei Benutzung des Effektloops diese Regler nicht benutzten :confused:?

    In welcher Reihenfolge sind die Geräte denn?
    (Gitarre -> (in) stimmgerät? (out) -> (in) Boss (out) -> Amp?)
    Wie versorgst du selbige mit Strom?
    Tritt dieser "äußerst schlechte Sound" nur auf, wenn du die Pedale betätigst oder selbst, wenn sie nur angeschlossen sind?
    Was ist das für ein Stimmgerät?
     
  5. Darkeminence

    Darkeminence Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 30.03.08   #5
    wenn du den fx-loop nimmst, klingt n' zerrer sowieso nicht so schön... mit der mg box hat das weniger zu tun, das ist schlicht und einfach falsch...also nicht gleich wegschmeißen;)

    du kannst die restlichen regler nutzen wenn du etwas einschleifst, probiers aus, sonst stimmt da was nicht!

    benutze nicht so lange kabel, am besten pitch kabel, die sind kurz und geben damit weniger widerstand! das schluckt weniger höhen...der sound wird dadurch verbessert.

    ne andere sache ist die verbindung EQ vom pedal und EQ vom amp, da musste ne mitte finden....

    der gain des amps muss unten sein, bzw. der amp ist gleich clean...wenn da ein zerrer hängt...

    kontollier mal die einstellungen am pedal, versuche andere einstellungen(tone regler oder was das ding hat)...

    nimm mal das stimmgerät raus;)...
     
  6. Rockinman

    Rockinman Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.08
    Zuletzt hier:
    22.07.13
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.08   #6
    Vielen Dank, für die Tipps!

    1) meine Reihenfolge der Anschlüsse:
    Stimmgerät - Boss OS 2 - (Mono-Volumenpedal) - Input (vorne)
    Alle Geräte werden über Netzteile mit Strom versorgt! Das Stimmgerät ist ein Behringer TU 100 (18,- Euro)!

    2) über Effekt-Loop funktionieren die Regler (Bass, Treble, Middle, Volume) nicht! Ich probiere aber nochmal alle Einstellungen des Pedals aus! Habe den Amp erst ein paar Tage! Mit Pedal klang das aber dünn und irgendwie hohl, ganz komisch! Der Amp klingt ohne alles, also nur Gitarre vorne ran am Besten! Schon mit zwischengeschaltetem, deaktivierten Bosspedal wird er anders!

    3) Die MG-Box ist erstmal nur eine Zwischenlösung, ich weiß das da eine bessere Box drunter muß! Mir würde auch eine 2*12er von Marshall reichen!

    4) Richtig, eigentlich bin ich schon sehr zufrieden mit dem Röhrensound ohne Pedale, aber es ist doch interessant wie der auch mit zusätzlichen Verzerrer klingt!

    5) Kann ich den Verzerrer auch mit den Gain-Kanal (Distortion) betreiben oder nur mit Cleankanal? Etwas Gain muß ja immer drin sein, sonst kommt kein Ton raus!

    6) Ich denke er wird noch besser vom Sound, wenn ich Volume über 4 drehen könnte, dann gibts aber wieder Haue von unserer Sängerin:-)
     
  7. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 30.03.08   #7
    also zuallererst mal

    NEVER CHANGE A RUNNING SYSTEM! wie mir unser programmierer immer predigt

    also warum willst du auf biegen und brechen pedale vor deinen amp schmeissen, wenn er trocken ohne alles doch gut klingt? weil andere auch pedale haben oder warum????

    das stimmgerät schmeisst du mal lieber ganz weit weg, oder nutzt es nur mit einer AB Box.

    gitarre --->A Amp
    --->B Tuner

    günstige und gute A/B-Boxen gibts z.B. beim Thomann von Leadfoot (15 euro oder so).
    Das Volumenpedal (ich gehe jetzt mal davon aus, dass es ein billiges / pardon preiswertes ala Bespecco oder ähnliches ist) verfälscht logischerweise auch den sound und zwar nicht schlecht/wenig.
    also auch dieses lieber weglassen, bis genug kohle für ein vernünftiges Pedal da ist.
     
  8. Guitarbob

    Guitarbob Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    335
    Zustimmungen:
    1
    Kekse:
    156
    Erstellt: 30.03.08   #8
    kann es sein, dass die klangregelung nicht funktioniert, weil du das effektgerät nicht einschleifst, sondern nur in den return des topteils gehst, also nur die endstufe nutzt?

    also gitarre --> os-2 (und sonstige effektpedale) --> effectloop-return?

    gruß,
    g-bob
     
  9. Höhlentroll

    Höhlentroll Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 30.03.08   #9
    allerdings verändern diese die tonhöhe :D
     
  10. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 30.03.08   #10
    LOL. Kling fuer mich, als wuerdest Du Gitarre=>Pedal=>FX Return fahren... das ist natuerlich Unsinn, dazu ist ein FX Loop nicht da.

    Gitarre=>Amp
    FX Send=>Pedal Input
    Pedal Output=>FX Return

    Wobei Zerre + FX Loop eh Schwachsinn ist - klingt's denn auch duenn und leblos, wenn das Zerrpedal AUS ist, und vor dem Input des Amps haengt? Kann ich mir irgendwie nicht gross vorstellen, der Boss Bypass laesst alles eher noch ein Wenig voller kriegen, da durch die Impedanzwandlung das Signal m.E. ein Wenig staerker wird... zumindest habe ich das Gefuehl, mit nem Boss Treter vor dem Ampeingang ein klitzekleines Bisschen mehr Gain in den Drivekanaelen von meinen Amps zu haben.
     
  11. Rockinman

    Rockinman Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.08
    Zuletzt hier:
    22.07.13
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.08   #11
    Ah ja, jetzt kommen wir der Lösung näher! Genau ich gehe direkt über den Effekt Loop FX Return hinten rein! Das ist dann natürlich falsch / Unsinn gewesen!
    Nochmal zum Verständnis:

    1) Gitarre > (Stimmgerät) > Amp (Input-vorne)
    2) FX Send > Boss OS2 Input
    Boss OS2 Output > FX Return

    oder Alternative
    1) Gitarre > (Simmgerät) > Amp (Input-vorne) und Cleankanal

    Richtig???
     
  12. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 30.03.08   #12
    Jetzt haste die FX-Loop Verkabelung richtig, aber ein Zerrpedal platziert man trotzdem meist nicht im FX Loop. Das Teil kommt vor den Amp.

    Ich wuerde folgendes vorschlagen: Gitarre=>Stimmgeraet=>Boss OS2=>Amp Input.

    In den FX Loop kommen dann Effekte wie Hall, Delay, Chorus, Flanger...
     
  13. Rockinman

    Rockinman Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.08
    Zuletzt hier:
    22.07.13
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.08   #13
    Vielen Dank für Eure Tips, hat mir sehr geholfen!!!:great:
     
  14. Darkeminence

    Darkeminence Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 30.03.08   #14
    uuuuuuuuuuuuuuuuuuuuuuuppppssss:Dnatürlich PATCH KABEL

    ich war bestimmt besoffen oder müde oder so, war ja schon spät...


    Auf jeden fall für effekte kurze kabel verwenden, denn diese "schlucken" nicht so viele frequenzen
     
  15. Höhlentroll

    Höhlentroll Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 30.03.08   #15
    war mir schon klar, konnts mir net verkneifen ;)
    aber das bringt in der tat einiges an verbesserung
     
  16. Darkeminence

    Darkeminence Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 30.03.08   #16
    ich hab das garnicht bemerkt, normalerweise les ich mir die immer noch mal durch...naja

    ich benutz nen EQ und habe zur zeit nur n' 3 und ein 9m kabel übrig...den höhenverlust brauch ich damit nicht zu erwähnen, oder? ich muss dann nämlich erstmal die höhen ausbessern, bevor das eigtl. abmische...

    Patchkabel(gesprochen: pätschkabel und nicht pitsch :D) helfen schon...
     
Die Seite wird geladen...

mapping