Marshall JCM2000 TSL100 Netztrafo

von Brinkhoffsnr1, 27.07.08.

  1. Brinkhoffsnr1

    Brinkhoffsnr1 Registrierter Benutzer

    Im Board seit:
    19.06.08
    Zuletzt hier:
    29.07.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.08   #1
    Hallo
    In meinem Marshall JCM2000 TSL100 ist offensichtlich der Netztrafo defekt. Auch bei komplett abgeklemmter Sekundärseite fliegt die 4A Sicherung.
    Da ich die Möglichkeit habe mir den Trafo selbst neu zu wickeln kann ich hoffentlich die 140€ für einen Neuen sparen. Es gibt jedoch noch 1. Problem.
    Ich bekomme nirgendwo die Ausgangsspannungen her. Auf dem Originalschaltplan ist ja alles eingetragen, nur die Ausgangsspannungen (es geht hauptsächlich um die Anodenspannung mit Mittelanzapfung, die beiden weißen und der schwarze Draht) sind natürlich nirgendwo verzeichnet.
    Kann mir hier jemand weiterhelfen?
    Danke
     
  2. Last_Action_Hero

    Last_Action_Hero Registrierter Benutzer

    Im Board seit:
    30.06.08
    Zuletzt hier:
    6.08.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.08   #2
    Hi, ich hab den Amp auch (als topteil) und muss den zwecks Röhrentausch eh aufmachen. Wenn ich daran denke schnapp ich mir ein Multimeter und mess die Spannungen mal. Schreib mir doch bitte noch genau was du brauchst (Idiotensicher xD)
     
  3. Brinkhoffsnr1

    Brinkhoffsnr1 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.06.08
    Zuletzt hier:
    29.07.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.07.08   #3
    Hi.
    Wär ja genial!
    Ich versuchs mal zu beschreiben.
    Wenn Du den kompletten Elektronikeinsatz ausbaust (nur die 4 Schrauben im Boden des Gerätes)
    solltest Du den Netztrafo auf die rechte Seite legen. Schaust Du nun von unten auf den Trafo siehst Du rechts die Primärwicklungen. Zu erkennen an 2 blauen Drähten in der Mitte.
    Über diese Wicklung weiß ich Bescheid.
    Die linken Anschlüsse, also die Sekundärseite ist von Interesse.
    Die beiden roten Drähte sind für die Heizung und sollten 6,3 oder 12,6V bringen.
    Am wichtigsten sind wohl die beiden weißen und der schwarze Draht. Schwarz ist Masse. Beide weißen Drähte sollten gegen schwarz die gleiche Spannung haben. Aber welche?
    Außerdem sind unten noch 2 Anschlüsse. Die Farben hab ich gerade nicht parat. Auch diese Spannung müsste ich wissen.
    Wär echt cool wenn Du messen könntest!
    Schieß das Gerät nicht ab!
    Nur mit angeschlossenen Lautsprechern einschalten!
    Das solltest Du aber wissen.
    Danke
    Gruß
    Brinkhoffsnr1
     
  4. Last_Action_Hero

    Last_Action_Hero Registrierter Benutzer

    Im Board seit:
    30.06.08
    Zuletzt hier:
    6.08.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.08.08   #4
    Jo, ich hab glatt mein Multimeter vergessen letzte woche... Mittwoch bin ich wieder im Proberaum, ich hab mir das Messgerät mal in den Gitarrenkoffer gelegt xD
    (wenn das alles noch aktuell ist)
     
  5. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 03.08.08   #5
    In den Marshall-Schaltbildern ist doch praktisch immer die Anodengleichspannung usw angegeben, da kann man das doch einfach runterrechnen? Ob die beim TSL auch angegeben ist, das kann ich dir nicht sagen, weil ich das Schaltbild nicht habe.

    MfG OneStone
     
Die Seite wird geladen...

mapping