Marshall JMP-1: Clean Sound sehr leise

  • Ersteller Pie-314
  • Erstellt am

Pie-314
Pie-314
Moderator E-Gitarren
Moderator
HFU
Zuletzt hier
20.08.22
Registriert
24.10.14
Beiträge
5.269
Kekse
106.194
Ort
Eichstätt / Bayern
Hallo zusammen!

Gehört ein Thread mit Fragen zum Marshall JMP-1 nun in das Verstärker-Unterforum, oder in das Rack-Unterforum?
Würde irgendwie beides passen. :weird:
Ich schreibe mal im Rack-Unterforum, weil die Frage auch mit der Verkabelung im Rack zu tun hat.
Falls der Thread hier dennoch falsch ist, könnte ein Moderator ihn bitte dahin packen, wo er hingehört? Danke! :)

Zur Frage:

Ich habe heute einen Tipp zur Verkabelung meines Racks umgesetzt.
Ich fasse mal zusammen:

(...) übrigens: du brauchst im prinzip auch keine effektschleife zu benutzen mit einem gerät wie dem intellifex, dass hat a) auch einen richtigen bypass falls du kein signal durch seine wandler laufen haben willst und b) der effektloop im jmp ist wie in vielen 19" preamps nicht so das gelbe vom ei und außerdem parallel aufgebaut.. du hast eine bessere klangqualität, wenn du den einfach garnicht verwendest, brauchst du ja auch nicht mit so einem gerät wie dem intellifex (dort kannst du wie gesagt keinen effekt einstellen und auch den anteil von "direct" und effekt-signal genau einstellen)


(...) Verstehe ich Dich da richtig? Nicht JMP-1 Send -> Intellifex Input -> Intellifex Output -> JMP-1 Return, sondern stattdessen
JMP-1 Output (heißt hier Master) -> Intellifex Input -> Intellifex Output -> Endstufe? :weird:
Falls Du das so gemeint hast, auf die Idee wäre ich nie gekommen. Inwiefern bessere Klangqualität? Ich würde mich freuen, wenn Du mehr dazu erklärst. :)


genau, du machst es wie beschrieben, und programmierst dir im intellifex ein bypass preset (kann auch sein, dass es std. mäßig schon 128 ist), wo kein effekt drin ist, das lädst du dann überall dort, wo du es normalerweise nicht im effektweg hättest, das wird an deinem klang dann auch nichts verändern. dort wo du aber effekte benutzt, kannst du den gewünschten effektanteil dann am intellifex einstellen. probiers einfach mal aus, ob das klanglich nicht besser ist :) (...)


Nach der dort beschriebenen empfohlenen Verkabelung (JMP-1 Master Output -> Intellifex Input -> Intellifex Output -> Endstufe) stelle ich nun fest, dass der Clean Sound des JMP-1 deutlich leiser ist als die verzerrten Kanäle.
Ich muss in etwa folgende Einstellungen vornehmen, um die Lautstärke zwischen Clean und Overdrive einigermaßen ausgewogen zu bekommen:

Clean 2 Kanal: Volume 18, Gain 15
OD 1 Kanal: Volume 1, Gain 10

Ich finde es seltsam, dass bei Volume da so ein riesen Unterschied sein muss, um die Kanäle in etwa gleich laut zu bekommen. :weird:

Verkabele ich das Rack folgendermaßen: JMP-1 Send -> Intellifex Input -> Intellifex Output -> JMP-1 Return und JMP1 Master Output -> Endstufe, dann sind die Kanäle von vorneherein gleich laut.

Warum dieser Unterschied, wer kann mir das bitte erklären?
Welche Verkabelung ist denn nun zu bevorzugen, und weshalb?
Oder ist der Lautstärkeunterschied auf einen Anwenderfehler zurückzuführen?

Ich bedanke mich im Voraus für Eure Antworten / Tipps / Hilfestellungen.
 
Eigenschaft
 
  • Gefällt mir
Reaktionen: 1 Benutzer
MechanimaL
MechanimaL
Registrierter Benutzer
Zuletzt hier
04.08.22
Registriert
11.10.03
Beiträge
2.644
Kekse
1.998
also mein letzter post zu dem thema :D ne, ich hoffe nur, dass andere was dazu schreiben werden: mit der lautstärke, das kenne ich aber auch von dem preamp, dass der clean lauter gedreht werden muss, das ist ja nichts schlimmes. was ist denn mit dem klang hast du mal a/b verglichen? hast du mal auf den eigtl. effektsound geachtet und da mal verschiedenes durchprobiert (zB delay etc.) und was klang dann besser ? (im intellifex die einstellungen für das effekt und direct signal beachten).

erklärung für den lautstärke ausgleich bzw. die ungleichheit hab ich jetzt keine parat, höchstens, dass der effektweg am ende irgendwie "levelt" so dass dein output mit aktiviertem effekt angeglichen wird? vll etwas weit hergeholt , k.a. soll mal jemand anderes was zu schreiben. wenigstens ist es jetzt kein fremder thread mehr :)
 
straighteight
straighteight
Registrierter Benutzer
Zuletzt hier
18.08.22
Registriert
23.10.06
Beiträge
371
Kekse
1.641
Und wie ist es mit den notwendigen Lautstärkeeinstellungen, wenn du von der Vorstufe direkt in die Endstufe gehst?
 
Pie-314
Pie-314
Moderator E-Gitarren
Moderator
HFU
Zuletzt hier
20.08.22
Registriert
24.10.14
Beiträge
5.269
Kekse
106.194
Ort
Eichstätt / Bayern
@ MechanimaL:

Besser klingt schon der von Dir empfohlene Weg, weil "direkter".
Aber selbst wenn ich den Clean Sound auf Volume 20 stelle und den Overdrive Sound auf Volume 1, ist der Clean Sound im Verhältnis noch zu leise.
Selbst, wenn ich für beide Sounds dasselbe Preset im Intellifex verwende.
Somit ist es für mich momentan der einzig sinnvolle Weg, die Effektschleife zu verwenden, das andere ist praktisch unbrauchbar.

@ straighteight:

Guter Punkt. Dann habe ich denselben Effekt: Clean Sound deutlich leiser, eben wie im seriellen Weg JMP-1 -> Intellifex -> Endstufe ohne Verwendung der Effektschleife.
Komisch.
 
MechanimaL
MechanimaL
Registrierter Benutzer
Zuletzt hier
04.08.22
Registriert
11.10.03
Beiträge
2.644
Kekse
1.998
hey. mir ist was eingefallen. kann es sein, dass du den effektweg vom jmp1 noch aktiviert hast in deinen patches? stell mal sicher, dass der deaktiviert ist, wenn du das intellifex hinter dem jmp1 hängen hast. grüße
 
Pie-314
Pie-314
Moderator E-Gitarren
Moderator
HFU
Zuletzt hier
20.08.22
Registriert
24.10.14
Beiträge
5.269
Kekse
106.194
Ort
Eichstätt / Bayern
Meinst Du mit deaktivieren, den Wert des Reglers "Effect" auf 0 zu drehen, oder gibt es da noch einen anderen Weg, das zu tun? :weird:
 
straighteight
straighteight
Registrierter Benutzer
Zuletzt hier
18.08.22
Registriert
23.10.06
Beiträge
371
Kekse
1.641
Ich hätte zwar vermutet, dass man den Effektweg auch ausschalten kann (z. B. durch längeres Drücken auf Effekt, bis das Lämpchen ausgeht) aber hier wird im Manual auch nur geschrieben (S. 4) dass man den Effektanteil regeln kann. Also "Effect" auf 0 setzen, dann hat man 100% Originalsignal.
Dann am besten noch mal probieren, ob ohne Effektgerät die Sounds auch schon so unterschiedlich laut sind.
 
Ricco
Ricco
Registrierter Benutzer
Zuletzt hier
27.04.22
Registriert
05.04.07
Beiträge
434
Kekse
3.344
Ort
Mönchengladbach
Vielleicht eine kleine Info dazu. Der JMP-1 hat ja zwei Röhren verbaut, die an der V1-Position ist für die beiden cleanen Sounds zuständig, die an der V2-Position für die OD1/OD2 Sounds. Vielleicht hat die V1-Röhre eine Macke? Ich habe mir irgendwann für meine beiden JMP-1 den empfohlenen Röhrensatz von Tube-Town bestellt und bin völlig zufrieden. Ich hatte auch unterschiedliche Röhren getestet, soundmäßig waren die Unterschiede wirklich minimal, aber pegeltechnisch gab es mitunter deutliche Unterschiede.
 
Pie-314
Pie-314
Moderator E-Gitarren
Moderator
HFU
Zuletzt hier
20.08.22
Registriert
24.10.14
Beiträge
5.269
Kekse
106.194
Ort
Eichstätt / Bayern
So, jetzt bin ich endlich dazu gekommen, mich der Sache anzunehmen und mit Euren Tipps etwas herumzuprobieren.

Und siehe da: Das Rätsels Lösung war es tatsächlich, den Parameter "Effect" auf 0 zu stellen, wenn die Verkabelung so aussieht:
Gitarre -> JMP-1 Master Output -> Intellifex -> Endstufe.
Also ohne die Effektschleife, so, wie Ihr es empohlen hattet.

Damit passt das Lautstärkeverhältnis, der Sound ist wirklich trasparenter, und es brummt weniger.

Vielen Dank an alle geduldigen Helfer und Tippgeber. :great:
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben