Marshall MG-15 DFX E.-Git.-Combo, 15 Watt hat Probleme!

von huligulilalala, 28.07.08.

  1. huligulilalala

    huligulilalala Registrierter Benutzer

    Im Board seit:
    15.02.08
    Zuletzt hier:
    14.10.10
    Beiträge:
    22
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.08   #1
    hi leute,

    mein Amp (Marshall MG-15 DFX E.-Git.-Combo, 15 Watt) gibt keinen Sound mehr von sich.
    Wenn ich meine E-Gitarre daran anschließe, dann spiele, kommt kein Geräusch.
    Manchmal, aber nur manchmal kann man was für kurze Zeit was hören.
    Doch dann kommt nur ein "GRRRRRR...GRRRR".
    Es hört sich an wie wenn man eine Funkstörung im Walky Talky hätte...und shcon ist der klang der Gitarre wieder weg.
    Am Tag davor habe ich meinen Amp ungefähr 10m transportiert, weil ich zu einigen Songs gejamt habe.
    Aber ich schließe diesen Grund dafür aus.
    Kann es sein, dass ich einen Wackelkontakt mit dem Kabel habe?...

    Bitte helft mir.
    Mein Amp hat 129€ gekostet..also nciht gerade ein burner Preis, aber immerhin ein Marshall...und Marshall ist Qualiätsware.
    Ich habe den Vertsärker erst seit Februar
     
  2. tim42

    tim42 Registrierter Benutzer

    Im Board seit:
    26.04.08
    Zuletzt hier:
    6.07.15
    Beiträge:
    447
    Zustimmungen:
    2
    Kekse:
    468
    Erstellt: 28.07.08   #2
    also ich würd mal sagen das kabel ist kaputt..
    ich hatte den amp auch mal, und meine kabel warn auch mal kaputt :D
    hat sich ungefähr genauso angehört

    und bist du auch im richtigen channel den du willst? und hast volume da auch aufgedreht?
    hört sich dumm an aber hat ich auch mal :D
     
  3. huligulilalala

    huligulilalala Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.08
    Zuletzt hier:
    14.10.10
    Beiträge:
    22
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.08   #3
    Ja :D
    Also ich hab mein Kabel in den richtigen Channel und volume angeshclatet :D

    Was war denn das für ne Frage^^
     
  4. raphrav

    raphrav Registrierter Benutzer

    Im Board seit:
    02.04.08
    Zuletzt hier:
    7.02.13
    Beiträge:
    1.399
    Ort:
    Karlsruhe
    Zustimmungen:
    15
    Kekse:
    3.442
    Erstellt: 28.07.08   #4
    also, hört sich auch für mich nach nem kaputten kabel oder nach einem defekt an einer buchse (gitarre oder amp an)
    also: teste erst mal das ganze mit nem anderen kabel, wenns dann noch nicht geht, mal mit ner anderen gitarre, und wenn dann nicht, sehen wir mit dem amp weiter

    und:
    sorry, aber das ist quatsch. die marshall-mg-serie ist wie die fender-fm-serie oder die valvekings von peavey (die halt schon mit röhren) die einsteigerserie der marke und hat mit den großen, teuren modellen der entsprechenden marke abgesehen vom logo wenig bis gar nichts gemeinsam. bei den geräten wird an allen enden gespart, speaker, gehäuse, schaltungsbauteile, trafos, die geräte werden bis auf den letzten cent ausgequetscht und verkaufen sich eigentlich nur wegen ihrem markennamen - sicher nicht wegen dem sound (schon mal so ein teil mitm "original" verglichen? ich schon mal: fender front man gegen hot rod...) oder der qualität (ich hab mal mit meinen tischler- und elektronikkenntnissen nen front man aufgemacht, mir ist heute noch übel...)...
    es gibt sehr wohl marshalls, die eine richtig gute qualität haben (eigentlich schon ab einer klasse höher: mein avt ist nicht totzukriegen, nicht mal mit nem openair-konzert bei dauerregen), und welche die einfach hammer klingen (warum ist der name marshall wohl legendär?), aber eben nicht alle - und qualität kostet halt ein paar cent mehr als 129 €...
    ich will dir dein gerät nicht madig machen und billige markenverstärker nicht über einen kamm scheren - aber dass das typische "rotstiftopfer" sind, ist klar und nicht abstreitbar. es gibt leute denen der sound trotzdem gefällt, und spiele es ruhig weiter, so lange du willst, aber nur weil marshall drauf steht ist noch lange nicht die legendäre marshall-technik drin.
     
  5. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 28.07.08   #5
    Hab ein ähnliches mit meinem MG50. Der steht war nur noch mehr oder weniger auf dem Abstellgleis bei mir rum, wenn aber doch mal ein Kumpel zum jammen kommt, bin ich froh, dass ich ihn noch hab.
    Aber dennoch macht er folgende Probleme:

    Ich schalte ihn ein, fange an zu spielen (alle Kabel sind im top Zustand) und irgendwann wird der Amp leiser und dann hört man auf einmal gar nix mehr.
    Wenn ich dann einen Ton oder Akkord ganz hart an der Gitarre anschlage, machts kurz "chrrr" am Amp und er läuft wieder. Manchmal gehts dann länger, oder er wird wieder sofort leiser.

    Mit vorgeschaltetem Zerrpedal oder im Zerrkanal des Amps passiert das gleiche nur, dass da ein härterer Anschlag den Amp nicht mehr zum spielen bringt. Da muss ich erst in den Clean Kanal gehn, die Saiten härter anschlagen und dann wieder in den Zerrkanal wechseln.
    Dann gehts.
    Das interessante ist, manchmal ist das nur die ersten 20 Minuten so. Dann isses weg.
    Manchmal kommts gar nicht bei einer Session.
    Manchmal ist der Amp unspielbar.

    Öh... wäre es ein Röhrenamp, könnte man ja sagen, Röhre im Arsch. Aber beim MG?
    Mein Bandkollege mit seinem MG100 hat MANCHMAL (nicht immer) das gleiche Problem.
    Transistor im Arsch? :D
     
  6. raphrav

    raphrav Registrierter Benutzer

    Im Board seit:
    02.04.08
    Zuletzt hier:
    7.02.13
    Beiträge:
    1.399
    Ort:
    Karlsruhe
    Zustimmungen:
    15
    Kekse:
    3.442
    Erstellt: 28.07.08   #6
    so, da das problem nun öfter kommt:
    es kann auch sein, dass (gerade bei billig und schlampig verlöteten platinen) einfach wackelkontakte durch die vibrationen, die in einer combo nunmal herrschen, entstehen oder einfach irgendwo kalte lötstellen sind, die bisher halt per zufall geleitet haben und nun durch vibrationen nichtleitend wurden.
    die transistoren bekommste eigentlich nur durch kurzschlüsse etc. klein, mechanisch eigentlich nicht...
     
  7. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 28.07.08   #7
    Ein weltweiter Trugschluss!
    Vor allem die MG-Serie ist eher überteuerter Schrott.
    Egal ob da 15 oder 100 hinter dem MG steht.
     
  8. huligulilalala

    huligulilalala Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.08
    Zuletzt hier:
    14.10.10
    Beiträge:
    22
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.08   #8
    Ok also,....
    ich war heute in der Stadt und habe mir ein neues Kabel gekauft.
    Es klappt wieder wunderbar (naja mti 8 € Kabeln kann man halt nicht viel von erwarten)

    Ok also hier habt mich gerade in Sachen Marshall ziemlich aufgeklärt.
    Nun es ist so.
    Alle meine Freunde meinen Marshall sei das beste. Ich habe bisher auch nur Msshalls zuhörn bekommen.
    Ich kann kein Vergleich zwischen nem Marshall oder nem Vox machen, da ich nicht weiß wie sich ein Vox anhört^^.
    Naja aufjedenfall werde ich mir eure Worte merken bei einem kaufen, eines größern Verstärkers, denn unser Drumer ist am Schlagzeug in seinem Element und ist unaufhaltbar und damit auch nciht leiser machend.
    Danke Leute...

    mfg huligulilalala
     
  9. woehrl

    woehrl Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    22.05.11
    Beiträge:
    385
    Zustimmungen:
    2
    Kekse:
    503
    Erstellt: 28.07.08   #9
    mein tip:

    kauf die nie was deine Freunde sagen, sondern das was dir gefällt! du musst damit zurecht kommen und das kaufen was dir gefällt und nicht deine Freunde. allerdings heißt das auch das du andere Verstärker ausgiebig testen solltest.

    [ENGL-Modus]
    Tolle Freunde hast du da, die dir Marshall empfehlen ;):D:p
    [/ENGL-Modus]

    *duck und wech*
     
  10. raphrav

    raphrav Registrierter Benutzer

    Im Board seit:
    02.04.08
    Zuletzt hier:
    7.02.13
    Beiträge:
    1.399
    Ort:
    Karlsruhe
    Zustimmungen:
    15
    Kekse:
    3.442
    Erstellt: 29.07.08   #10
    Am Kabel sparen ist noch schlimmer als am Amp sparen!

    wenn einer den typischen 70er-jahre-leadsound oder etwas moderneren bluesrocksound will und vor allem genug geld hat, ja (son alter plexi oder auch ein TSL ist schon was feines :)), sonst gibbets tausende alternativen: engl wurde angesprochen, vox auch schon, ich z.b. schwöre auf fender, viele meiner kumpels auf mesa boogie undundund - ich hör mal auf mit aufzählen :D

    glaub ich nicht. noch nie queen (we are the chamions, solo von we will rock you) oder foo fighters (the pretender, everlong) gehört? alles verschiedene ausführungen des Vox AC30!

    na, das hoffe ich mal. :)
    aber noch einmal: hier hat niemand was direkt gegen marshall (ich als fender-anhänger hab selbst noch nen alten marshall avt, bin zwar nicht begeistert, aber zufrieden), nur halt gegen die einsteigerserien. wenn du als nächstes nen Fender FM212 kaufst, weil der 100W für nicht mal 300 öcken bietet oder einen peavey valveking, nur weil der 100W vollröhre für nicht mal 500€ bietet, bekommste hier das selbe echo...
     
  11. Daniel_OWL84

    Daniel_OWL84 Registrierter Benutzer

    Im Board seit:
    27.07.08
    Zuletzt hier:
    29.07.08
    Beiträge:
    3
    Ort:
    Blomberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.07.08   #11
    Bei meinem MG15 war tatsächlich der Transistor schrott.
    Habe beim Austauschen bemerkt, dass dort ein sehr unmodernes Ding verwendet wird (fragt mich nicht nach der Bezeichnung, ist 1 Jahr her).
    Meiner war jedenfalls gut durchgeschmorkelt, nun funktionierts wieder einwandfrei.

    Ich könnte fast schwören, dass ich ihn damals irgendwie im Clean kaputtbekommen habe....hmm.
     
  12. *moshing joe*

    *moshing joe* Registrierter Benutzer

    Im Board seit:
    25.10.07
    Zuletzt hier:
    3.07.09
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.08   #12
    Er wird wohl gemeint haben das er in "echt" noch keine anderen Amps gehört hat und an Studio-Traks einer ganzen Band kann man sich nun wirklich nicht orientieren, weil selbst wenn du denn benutzten Amp besitzt, du wirst trotzdem nie so klingen wie auf der CD!


    Das kann ich so auch nicht stehen lassen, denn zwischen Marshall MG (mein erster Amp, hab mir den auch gekauft weil ich dachte "cool Marshall") und nem Peavey Valveking (ein mMn wirklich solider Amp) liegen wohl Welten.
    Es ist ja keinesfalls so das "Einsteigerklasse" gleich "schlechter Amp" heßen muss, man nehme z.b. die Cube-Serie von Roland oder eben Peavey Valveking oder Bandit, das sind alles gute Verstärker für das was sie kosten.

    mfg
     
Die Seite wird geladen...

mapping